Mivoc AM 80 Modul defekt

+A -A
Autor
Beitrag
taepoong
Neuling
#1 erstellt: 02. Jan 2021, 12:11
Hallo zusammen ,
Ich bin neu hier und bin mir daher auch nicht sicher ob dieser Beitrag hier an der richtigen Stelle platziert ist. Ich betreibe seit Jahren ein mivoc AM80 Subwoofer Modul Punkt bisher tadellos gelaufen. Vor ein paar Tagen plötzlich ausgestiegen. Bei maximal home eingangspegel hört man noch ganz leicht Musik aus dem Subwoofer. Bei normaler Lautstärke ist der Subwoofer tot. Ich habe das Modul ausgebaut und zumindestens einmal optisch durchgeschaut. Demnach sind rein optisch alle elkos in Ordnung. Das netzteil habe ich durchgemessen. Dieses liefert zweimal 24 Volt. Hinter den glättungskondensatoren liegen 68 Volt an.gibt es ein eine bekannte schwachstelle des Moduls oder hat vielleicht jemand einen Tipp wie ich hier am sinnvollsten weiter testen kann?
Vielen Dank im voraus und allen einen guten Start ins neue Jahr.
Anbei die Bilder vom Netzteilmodul
Viele Grüße
Taepoong


20210102_114332 20210102_114337 20210102_114342 20210102_114353


[Beitrag von taepoong am 02. Jan 2021, 12:14 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Mivoc AM 80 kaputt
jannismen am 08.03.2016  –  Letzte Antwort am 08.03.2016  –  3 Beiträge
Mivoc AM 120 Defekt
tomaszzZ am 18.04.2017  –  Letzte Antwort am 06.05.2017  –  23 Beiträge
Mivoc AM80 defekt?
Vedder73 am 28.09.2013  –  Letzte Antwort am 30.09.2013  –  5 Beiträge
Edifier S330D Subwoofer/Modul defekt
DVD84 am 10.10.2018  –  Letzte Antwort am 10.10.2018  –  9 Beiträge
Canton AS 40 sc / Mivoc am 120
Crazymopped am 15.09.2011  –  Letzte Antwort am 29.03.2014  –  7 Beiträge
JBL XTI 80 defekt?
LicenceToFunk am 18.02.2017  –  Letzte Antwort am 18.02.2017  –  3 Beiträge
Teufel M6200 Sub Modul Defekt? Benötige Hilfe
DirkF am 11.08.2015  –  Letzte Antwort am 13.08.2015  –  4 Beiträge
Canton Ergo 80 Tieftöner defekt
Siegfried-L am 22.10.2013  –  Letzte Antwort am 24.10.2013  –  9 Beiträge
Audioengine defekt 18V am Ausgang
Striker79 am 25.04.2012  –  Letzte Antwort am 29.03.2013  –  8 Beiträge
JBL Subwoofer Aktiv Modul defekt. Transistor?
pa-recordz am 28.03.2013  –  Letzte Antwort am 20.11.2021  –  19 Beiträge
Foren Archiv
2021

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder906.447 ( Heute: 6 )
  • Neuestes Mitgliedhophop
  • Gesamtzahl an Themen1.513.065
  • Gesamtzahl an Beiträgen20.783.478

Top Hersteller in Lautsprecher und Subwoofer Widget schließen