RasperryPi und Sony-TV -- kein 5.1 via ARC

+A -A
Autor
Beitrag
Bathory_Aria
Stammgast
#1 erstellt: 13. Mai 2016, 18:28
Hallo zusammen,

ich habe den Raspberry Pi mit OpenElec an meinem Sony KDL 60w605b.

Ich habe mir von Demo-World.eu einige 5.1-Testvideos heruntergeladen und festgestellt, dass trotz der Einstellung "5.1" in OpenElec kein 5.1-Ton an meinem Receiver ankommt.

Das komische ist, dass mit der Playstation 4, die ebenfalls nur über HDMI am TV hängt, 5.1-Sound funktioniert. Und da, obwohl sie nichtmal am ARC-HDMI hängt (der Rasperry Pi hängt am ARC-HDMI-Input des TVs.).

Mein Setup:
Bildschirmfoto 2016-05-13 um 20.26.41

Kann sich das jmd. erklären?
Weiß jmd. wie ich ohne eine RaPi-Soundkarte (oder einen HDMI-->Optical-Wandler) 5.1-Ton hinbekomme?
Ein Sony-TV hat ja auch viele Einstellungsmöglichkeiten. Die Lautsprecher sind natürlich auf "Audiosystem" und Digitaler Audio-Ausgang auf "Automatisch"

Vielen Dank vorab!
Viele Grüße
Highente
Inventar
#2 erstellt: 14. Mai 2016, 13:34
Hast du ne Ahnung was ARC bedeutet? Für 5.1 Ton gehören alle Zuspieler direkt an den AVR. Der TV ist dafür nicht gedacht. Meistens geben diese nur 5.1 Ton des eigenen Tuners bzw. eingebautem Mediaplayer in 5.1 aus. Externe Geräte werden nur in Stereo durchgeleitet. Möglicherweise behandelt der SonyTV die Sony Playstation hier anders als andere externe Geräte.
Bathory_Aria
Stammgast
#3 erstellt: 14. Mai 2016, 19:01
Ok, das kann natürlich sein, dass der Sony-TV die Sony-Playstation anders behandelt und so 5.1 an Opt-OUT weitergeben kann.
Vielen dank, daran habe ich nicht gedacht.

Dann bleibt mir wohl nichts anderes übrig, als eine Soundkarte für den Rasperry zu holen und diesen direkt an den Verstärker zu hängen.
Suche:
Das könnte Dich auch interessieren:
Raspberri Pi (RaspBMC / XBMC) Kein 5.1 Sound
finy07 am 21.09.2014  –  Letzte Antwort am 31.10.2014  –  14 Beiträge
RaPi-Sound in 5.1 über HDMI-ARC von TV an Verstärker?
Bathory_Aria am 23.12.2014  –  Letzte Antwort am 27.12.2014  –  7 Beiträge
Bildhänger bei Wiedergabe am TV via PC
Seguroski am 08.06.2011  –  Letzte Antwort am 25.06.2011  –  3 Beiträge
PC an AVR -> am TV kein Bild
speedy136 am 25.03.2014  –  Letzte Antwort am 27.03.2014  –  3 Beiträge
Teufel 5.1 + HTPC
leon4632 am 17.10.2011  –  Letzte Antwort am 17.10.2011  –  4 Beiträge
Kein Audio bei Fire TV
wayne1342 am 06.12.2015  –  Letzte Antwort am 11.12.2015  –  6 Beiträge
Kein DTS HD mit TotalMedia Theatre 5
Ohma am 17.04.2011  –  Letzte Antwort am 19.01.2012  –  14 Beiträge
Kein DD/DTS über HTPC/KODi
*Urol* am 21.01.2018  –  Letzte Antwort am 22.01.2018  –  4 Beiträge
Kodi kein DTS über AVR
SR1980 am 12.10.2015  –  Letzte Antwort am 14.10.2015  –  21 Beiträge
Sound via Netzwerk an AV-Receiver
Squel am 02.07.2010  –  Letzte Antwort am 03.08.2010  –  11 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder897.973 ( Heute: 23 )
  • Neuestes Mitglied*meyerzwo*
  • Gesamtzahl an Themen1.496.437
  • Gesamtzahl an Beiträgen20.450.895