Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL 1700 - Ton nur aus einem Kanal?

+A -A
Autor
Beitrag
74erConsul
Neuling
#1 erstellt: 15. Feb 2010, 20:16
Hallo!

Nachdem ich längere Zeit immer mal mitgelesen habe, nun mein erster Beitrag - und, wie könnte es anders sein, es ist ein Hilferuf.

Folgendes: Mein Technics SL 1700 gibt nur noch über einen Kanal Töne von sich. Am Verstärker liegt es natürlich nicht, habe das mit einem anderen Spieler getestet. Es liegt auch nicht am Tonabnehmer, da habe ich ebenfalls einen anderen eingesetzt, der an einem anderen Gerät funktioniert. Problem bleibt das gleiche.

Am Cinch-Kabel ist keine Beschädigung zu erkennen. Ich kann es aber nicht einfach tauschen, da es direkt am Gerät verlötet ist. An diesen Lötstellen ist ebenfalls nichts gerissen/gebrochen etc. Konnte zumindest nichts erkennen. Am Kabel wackeln, Stecker reinigen etc. hat alles nix genützt. Es kommt kein Ton raus, allerdings rauscht bzw. brummt es aus dem Kanal ganz zaghaft, wenn man eine Platte abspielt und aus dem anderen Kanal Musik kommt.

Die Frage ist nun: Versuche ich mein Glück und löte einfach (?) ein neues Kabel an, oder gibt es noch zig andere mögliche Fehlerquellen?

Was mich angeht: Da noch nie eins meiner Geräte defekt war, habe ich keine Ahnung von nix was Reparatur angeht! Aber bin willig es zu lernen.

Für Antworten wäre ich sehr dankbar!
schmiddi2
Ist häufiger hier
#2 erstellt: 15. Feb 2010, 20:55
Dann wird die Verbindung zwischen Tonabnehmer und Verstärker irgendwo unterbrochen sein, d.h. entweder das Cinch Kabel ,das Kabel im Tonarm oder das Kabel zwischen Tonabnehmer und Tonarm ist defekt. Hast du ein Multimeter? Dann könntest du mal den Durchgang messen.
Suche:
Das könnte Dich auch interessieren:
technics sl-1900: ton nur auf einem kanal
posiputt am 22.10.2009  –  Letzte Antwort am 24.10.2009  –  19 Beiträge
Tonabnehmer für Technics sl-1700
Daniel.ioanes am 20.01.2016  –  Letzte Antwort am 20.01.2016  –  3 Beiträge
Technics Plattenspieler nur ein Kanal
Jotas am 07.01.2015  –  Letzte Antwort am 23.01.2016  –  12 Beiträge
Tonabnehmer Technics SL 1700
thebosswas am 24.02.2013  –  Letzte Antwort am 08.03.2013  –  16 Beiträge
Technics SL 1700 mk2
bgerischer am 17.11.2013  –  Letzte Antwort am 20.03.2016  –  8 Beiträge
Technics SL 1500 + 1700 - welchen behalten?
thorenser am 07.03.2014  –  Letzte Antwort am 13.03.2014  –  13 Beiträge
Technics SL-1700 - welcher TA?
ThomPoh am 04.01.2016  –  Letzte Antwort am 04.01.2016  –  9 Beiträge
Plattenspieler Technics SL-1700 Anschließen
domeh am 15.10.2009  –  Letzte Antwort am 15.10.2009  –  4 Beiträge
technics sl-ds kein ton?
flobob99 am 03.02.2013  –  Letzte Antwort am 05.02.2013  –  5 Beiträge
Haube für Technics SL-1300-1700 MK2
schmidt09 am 13.01.2015  –  Letzte Antwort am 17.01.2015  –  7 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Speed Link

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 50 )
  • Neuestes MitgliedKjelle
  • Gesamtzahl an Themen1.345.239
  • Gesamtzahl an Beiträgen17.661.778