Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler läuft, aber kein Sound.Bitte um Hilfe!

+A -A
Autor
Beitrag
jetpack
Schaut ab und zu mal vorbei
#1 erstellt: 13. Jan 2011, 15:33
Hallo Experten,

ich habe mir soeben eine neue Nadel für meinen "geerbten" Dual 1214 Hifi (Grundig PS-60) gekauft. Ich habe auch einen Vorverstärker (Hama PA-005). Meinen Verstärker/Receiver (Panasonic SA-HE 70) habe ich angeschlossen und daran meine Lautsprecher (Canton LE 107).

Leider kommt am Lautsprecher kein Signal an. Ich weiss nicht was ich falsch angeschlossen habe und brauche deswegen Hilfe. Ich bin nämlich Anfänger in dieser Hifi/Plattenspieler-Welt.
Der Plattenspieler läuft. Im Radio oder CD Betrieb kommt auch ein Signal an den Lautsprechern an, nur eben nicht vom Plattenspieler. Was hab ich möglicherweise falsch gemacht? Oder ist evtl etwas kaputt?

Ich würde mich sehr über eure Hilfe freuen.
Vielen Dank.

Gruß
Torsten
jetpack
Schaut ab und zu mal vorbei
#2 erstellt: 13. Jan 2011, 16:30
Nachtrag:

komischerweise funktioniert es ohne den Vorverstärker. Aber nur ganz leise. Da kann doch irgendwas nicht stimmen...
directdrive
Inventar
#3 erstellt: 13. Jan 2011, 16:49
Hallo Torsten,

ist die Batterie des Hama auch ganz sicher korrekt angeschlossen und vor allem voll? Klingt alles etwas nach Vorverstärker ohne Strom...

Gruß, Brent
jetpack
Schaut ab und zu mal vorbei
#4 erstellt: 13. Jan 2011, 17:09
Oh mann bin ich ein Idiot. Ich hatte mich schon gefreut, dass der blöde Vorverstärker ohne extra Netzteil auskommt und dann sowas. Nungut, damit scheint das Problem erkannt zu sein. Morgen werde ich mir dann mal ein Netzteil besorgen gehen...grrr

Und danke für den Hinweis, ich hätte noch ewig gegrübelt


[Beitrag von jetpack am 13. Jan 2011, 17:10 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Plattenspieler läuft zu schnell
wirth am 09.11.2005  –  Letzte Antwort am 09.11.2005  –  2 Beiträge
Direkt angetriebener Plattenspieler Defekt! BITTE UM HILFE!
dj_celly am 04.04.2008  –  Letzte Antwort am 04.04.2008  –  10 Beiträge
Plattenspieler hat ploetzlich kein Ton!
h2norm am 27.06.2009  –  Letzte Antwort am 01.07.2009  –  2 Beiträge
HILFE!!!
Milchjunkie am 31.01.2004  –  Letzte Antwort am 31.01.2004  –  3 Beiträge
Mein zukünftiger Plattenspieler (Hilfe?)
GregorRobert am 11.01.2013  –  Letzte Antwort am 29.01.2013  –  8 Beiträge
Bitte um Hilfe. Plattenspieler bis 1300?.
Vresi am 05.12.2010  –  Letzte Antwort am 02.01.2011  –  26 Beiträge
plattenspieler?bitte um hilfe
andiburger am 21.01.2010  –  Letzte Antwort am 21.01.2010  –  4 Beiträge
Kein Signal vom Plattenspieler
Lucky_Luke15 am 27.02.2016  –  Letzte Antwort am 28.02.2016  –  11 Beiträge
Kein Stereosignal bei Plattenspieler
domhans am 24.03.2007  –  Letzte Antwort am 04.05.2007  –  13 Beiträge
Hilfe für defekten Dual Plattenspieler
olli03 am 09.04.2006  –  Letzte Antwort am 12.04.2006  –  4 Beiträge
Foren Archiv
2011

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Canton

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 5 )
  • Neuestes Mitgliedbigi29
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.468