Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tandberg 10 XD... weiterverwertet

+A -A
Autor
Beitrag
DOSORDIE
Inventar
#1 erstellt: 05. Apr 2004, 17:03
Also, ich hatte mir zu Weihnachten eine Tandberg 10 XD gekauft, die einige Macken hatte, dachte natürlich sie wäre in Ordnung, die Macken lagen in der Aufnahme, das Problem is irgendeins in der Mechanik, ich habe den Crossfield Kopf mal hin und her geschoben und versucht zu justieren, hab auf der 2/4 Spur die Spur 1/3 rückwärts gehört und umgedreht, als ich den Crossfield Kopf ein wenig verschoben hatte, gings, war aber nicht perfekt, die Dynamik der Aufnahmen waren grottig und ne Zeit lang dachte ich es läge evtl an meinen Bändern, die aber alle OK sind. Dann habe ich die AKAI von nem bekannten bekommen und habe die Tandberg eingemottet, hab ja eh nur 18er Spulen... Die AKAI ist mir, wie viele im Analogforum wissen auf eine traurige Art und Weise verreckt (lässt sich sicher reparieren, aber ich bin da grad nicht in der Lage zu), also habe ich zwangsläufig die Tandberg wieder ausgepackt, Wiedergabe geht ja noch ideal, zum abspielen reichts noch. Nundenn, eben kam mir der Einfall, die TD 20 nachzuarmen und den Crossfield Kopf auszubauen und dafür die Crossfield Kabel an den normalen Aufnahmekopf zu hängen, nachdem ich rausbekommen hatte welche Seite wo dran kommt, habe ich die Kabel abgelötet, den Crossfieldkopf ausgebaut und an den normalen aufnahmekopf angelötet, Aufnahme gedrückt und siehe da, es klingt tatsächlich gut, so wie es die ganze Zeit klingen sollte... Bin ich jetzt blöd oder hat das ne Logik, kann ich damit was kaputtmachen oder verschlechtere ich damit die Qualität emens?!

CU Tobi
Matthias41
Hat sich gelöscht
#2 erstellt: 05. Apr 2004, 18:41
Hallo Tobi,

wir beide hatten ja schon mal das Vergnügen.

Ich besitze, wie Du ja selber weißt eine 10 XD. Bei mir habe ich auch den Crossfieldkopf stilllegen lassen. Hat bei mir aber eine Werkstatt gemacht.
Nicht weil ein Kopf defekt war, sondern weil in Verbindung mit dem Maxell XL I es deutlich verzerrte. Die Werkstatt erklärte mir damals, das der Aufsprechstrom wesentlich zu hoch für das XL I Band gegenüber dem empfohlenen Band war. Das war der Hauptgrund. Nach der Deaktivierung des Crossfields-Kopfes (Der rückseitige Tonkopf führt dabei nur die Hochfrequenzvormagnetisierung zu. Übrigens wurden Glasferritköpfe verwendet.) wurden dann diese Signale mit auf den normalen Aufnahme Kopf gelegt.
Anschließend wurde die Maschiene noch auf das XL I band eingemessen.
Siehe auch mal den Vergleich TD 20 A gegen die 10 X
[/url]http://www.sabinebendlin.de/tonbandwelt/big/18.htm[url]
falls es Dich interessiert. braucht nur lange zum Hochladen.


Gruß
Jürgen
DOSORDIE
Inventar
#3 erstellt: 05. Apr 2004, 19:33
Die Seite kenne ich doch, bei dem habe ich doch die Maschine gekauft! Ja dann habe ich ja nichts anderes gemacht, als professionelle Werkstätten auch tun... habe mit einem von der AKAI aufgenommenen Band eben noch die Peak Level Meter wieder richtig eingestellt und das Monitoring angepasst... Tja jetzt läuft die Tandberg, allerdings habe ich immernoch das Problem dass ich je schneller die Maschine läuft die Gegenspur höre, habe schon als wie n blöder am Löschkopf rumgedreht (erzähl mir hier jetzt bitte keiner, wenn der Azimuth verstellt ist und er Löschkopf das kriegt man alleine nicht hin, und man braucht Prüfgeräte um das professionell zu machen, die Gegenspur höre ich schon auf dem ding seitdem ich sie habe, bei Eigenaufnahmen, bei anderen Bändern isses nicht), aber entweder ich höre die alte Spur auf der Seite durch oder halt ein STück von der Gegenspur, liegt das daran, das die Bänder vorher von einer anderen Maschine bespielt wurden? Wie kann ich das ändern? würde schonmal gerne die Möglichkeit nutzen auf 38 cm/sec aufzunehmen... Ich werde jetzt noch die Federn ein bisschen besser einstellen und dann brauche ich sie wohl doch nicht zu verkaufen.

CU Tobi
Matthias41
Hat sich gelöscht
#4 erstellt: 05. Apr 2004, 20:44
Hallo Tobi,

mir scheint Du schraubst am falschen Ende!!!!

Kann es nicht eher sein das dein Wiedergabekopf verstellt ist?

Wenn dieses Phänomen doch praktisch nur bei Fremdaufnahmen zu hören ist aber nicht bei Eigenaufnahmen, dann deutet alles auf eine Dejustage des Wiedergabekopfes hin. Oder der Verschleiß der Köpfe ist zu weit fortgeschritten. Auch dann ist durch das vergrößerte Spaltmaß dieser Effekt da.

Vom Justieren des Aufnahme- und Löschskopfes würde ich ohne Bezugsbänder die Finger lassen.
Auch das Einstellen der VU-Meter (bei den Tandberg 10 XD und TD 20 A mit ihren Untertypen zeigten sie Peak an und waren frequenzkorigiert) würde ich ohne Seviceunterlagen und Bezugband sein lassen. Die VU-Meter werden nämlich bei bestimmten Frequenzbändern auf 0 DB geeicht. Frage mich aber nicht auf welche. Ich weiß nur das die Einstellung bei den Tandbergs nicht bei 400 Hz geschieht. Im gegensatz zu Sony, die Ihre VU-Meter bei 400 Hz auf null DB justierten. Die Peakdiode bei 7 KHz auf + 2 DB justierten.

Ich kann Dir nur raten mit dem Tandberg-Service zu sprechen. Addi unter www.tandberg-hifi.de.

Herr Schmitt hilft Dir bestimmt und kennt sich wirklich auch aus.

Gruß
Jürgen
DOSORDIE
Inventar
#5 erstellt: 05. Apr 2004, 21:09
nein du hast das falsch verstanden, bei fremdaufnahmen höre ich die gegenspur nicht, nur bei eigenaufnahmen, wahrscheinlich weil die bänder alle schonmal bespielt waren, das hatte ich bei der AKAI auch ab und zu, der Wiedergabekopf ist gut eingestellt. Das sind Glaspherritköpfe, die nutzen sich nicht oder nur wenig ab, die sind wie neu! nein du hast das falsch verstanden, die Peaks waren schon verstellt, als ich die Maschine bekommen habe, mir ist auch der Unterschied zwischen VU und Peak Meter bekannt, alleine dass VU Meter viel heftiger ausschlagen bei einem Großanteil an hohen Frequenzen, aber mir ist aufgefallen, bei tieferen Freuqenzen verhalten sie sich gleich. Das Seitenverhältnis hat kein Stück mehr gestimmt garnichts, die AKAI Bänder klingen aber auf der Tandberg saugut. Ich habe also eine laute CD aufgelegt und mein Cassettendeck auf 0 dB eingestellt, das YAMAHA KX 393 hat schon eine recht genaue Pegelanzeige, danach habe ich die Tandberg genommen und ein Band von der AKAI aufgelegt das bei 0 dB aufgenommen war, ich habe da besonders lange gebraucht, den 0 Pegel genau zu justieren, ich kann mich noch erinnern. Da ein CD Player ein Ausgangssignal 200-250 mV hat und im Servicemanual der Tandberg steht, dass man sie bei 3 dB Vollausschlag auf 200 mV stellen soll, habe ich einfach die beiden Output Regler auf Max gestellt und so lange an den Trimmern gestellt, bis mein Cassettendeck 0 dB anzeigte und siehe da, auch die Peak Meter der Tandberg zeigten plötzlich wieder relativ korrekt an, ohne dass ich sie verstellen musste, mag sein dass sie jetzt ein bisschen lauter ist als sie sein sollte, aber das finde ich nicht tragisch, auf dem band der AKAI sind mehrere verzerrte Stellen, ich weiß das ganz genau, weil ich beim einlegen einer neuen CD bei der Aufnahme den Pegel nicht neu eingestellt hatte, sodass es an ein paar stellen sogar stark zerrt und an den stellen kommen die Zeiger der Tandberg bis 3, nicht ganz an den Anschlag aber weit nach hinten, kommen Peaks aber eigentlich nie, selbst wenn VUs bei der selben Aufnahme schon meterweit kotzen würden. Das Seitenverhältnis und die Lautstärke zwischen Monitor und Band stimmen auch wieder. Es ist wie bei Cassettendecks, wo das eine 3 dB anzeigt, ist das andere erst bei 0 aber es ist genau genug um trotzdem gute Aufnahmen damit zu machen, solange es ungefähr stimmt finde ich das garnicht so tragisch, eine Überholung der Maschine durch Tandberg Service wäre unmöglich, das könnte ich mir nicht leisten, sonst hätte ich sie ja sofort als ich sie bekommen habe weggebracht. Ich habe nur einfach nicht das Geld, mit 17 als Azubi ist man halt immer abgebrannt! Achja Matthias hast du vielleicht ein paar NAB Spulen die du nicht mehr brauchst? mir würden schon Leerspulen ohne Bandmaterial genügen, einfach 2 Stück, weil mit den 18ern drauf sieht das total scheiße aus!

CU Tobi
Matthias41
Hat sich gelöscht
#6 erstellt: 05. Apr 2004, 21:20
Hi Tobi,


Klar kenn ich das leidige Geldproblem beim Azubi.

Leider habe ich selber keine leeren NAB's, die ich nicht mehr brauche.

Fahre aber am Wochenende zu einem Kumpel aus dem Analogforum.de (Tonosophie) der Tonmeister ist. Von dem Bekomme ich eine TD 20 A HS 1/2 Spur.
Vielleicht hat er ja eine Spende für Dich.

Falls es Dich interessiert, über Ihn kosten neue 26,5 cm Bänder (Qualität besser als Maxel XL I) ca. 27 EUR plus Versand.

Gruß
Jürgen
DB
Inventar
#7 erstellt: 06. Apr 2004, 12:55
Hallo DOSORDIE,

anstelle Dir einen abzubrechen und die Maschine wild umzubauen: wäre es nicht zielführender gewesen, für billig Geld bei ebay ein paar Brocken Meßequipment zu schießen?

Um ehrlich zu sein, wenn ich so lese


Da ein CD Player ein Ausgangssignal 200-250 mV hat ... habe ich einfach die beiden Output Regler auf Max gestellt und so lange an den Trimmern gestellt, bis mein Cassettendeck 0 dB anzeigte


läuft es mir kalt den Rücken runter. Zum Hören der Gegenspur: laß den Wiedergabekopf erstmal in Ruhe und probiere ganz genau aus, ob der Bandlauf bei 19 und 38 erstmal über den Köpfen gleich bleibt.
Ich habe nämlich den Verdacht, Du hast auch noch die Kopfneigung verkurbelt und bei verschiedenen Geschwindigkeiten (evtl. verschiedene Bandzüge) läuft das Band mal weiter oben, mal weiter unten.
Normalerweise schaut der Kopf der Außenspur ein ganz klitzekleines bißchen über das Band raus: das muß dann bei allen Köpfen so sein.


erzähl mir hier jetzt bitte keiner, wenn der Azimuth verstellt ist und er Löschkopf das kriegt man alleine nicht hin, und man braucht Prüfgeräte um das professionell zu machen


Doch, genau das. Aufwendige Abgleichanweisungen denken sich die Hersteller nicht als Schikane aus.
Ich dachte, Du willst das Gerät optimal einstellen?
Dafür hätte doch auch irgendein Billigheimer gereicht, oder?

MfG

DB
wolfi
Inventar
#8 erstellt: 06. Apr 2004, 13:01
Hallo,
DB ist nicht viel hinzuzufügen. Allerdings stellt sich mir beim Schlagwort " Hören der Gegenspur " die Frage, ob es sich etwa um eine Viertelspurmaschine handelt. Dann ist zumal bei höheren Geschwindigkeiten eine schlechte Dämpfung fast normal.
DB
Inventar
#9 erstellt: 06. Apr 2004, 13:33
@wolfi:

Bei einem Viertelspurgerät frage ich mich allerdings, was die 38cm/s sollen.
Standfest bei den auftretenden Anlauf- und Bremszugkräften ist an sich nur Normalband (50µm), was sich aber für Viertelspur nicht gut genug an die Köpfe schmiegt; oder nur mit hohem Bandzug, der die Mechanik schnell abschleift...

MfG

DB
wolfi
Inventar
#10 erstellt: 06. Apr 2004, 13:40
Hallo DB,
es ist zunächst eine Frage. Ich sehe es ( wohl ) wie Du, dass Viertelspurgeräte generell ( heute ) wenig und bei hohen Geschwindigkeiten keinen Sinn machen. Allerdings ist so etwas reichlich gebaut worden, u.a. von Philips, Technics und auch Revox ( Viertelspur mit 38 cm/s ).
DOSORDIE
Inventar
#11 erstellt: 06. Apr 2004, 16:32
Tja da habt ihr wohl recht, ist eine viertelspur Maschine und bei 9,5 cm/sec habe ich keine Gegenspurprobleme, bei 19 cm/sec ab und an leichte und bei 38 wird es da schon lauter, trat bei der AKAI auch von Zeit zu Zeit mal auf, habe ich mir auch schon oft sagen lassen, allerdings dachte ich, dass so eine hochwertige Maschine, das Problem gekonnt umgehen kann. An der Kopfneigung habe ich nichts verändert und ich habe auch nicht sinnlos wie wild daran rumgeschraubt. Mag schon sein, dass ich mit Bandmaschinen noch keine großen Erfahrungen habe, das ist ja meine erste richtig große Gute, aber Messgeräte kann ich mir auch so besorgen, mache ja Elektroniker Ausbildung, da kann ich sowas leihen, aber ich hab schonmal son einfaches Multimeter mitgenommen und versucht damit 200 mV einzustellen, habe ein gleichmäßiges UKW Rauschen als "Testband" benutzt, aber das Multimeter (war ein digitales, ich weiß analoge sind besser und Multimeter kann man für sowas eh vergessen) hat am Line Out rein garnichts angezeigt! Stand die ganze Zeit auf Null, ich konnte den Messbereich bis auf Mikro stellen und habs sogar mit AC und DC versucht, aber es passierte überhaupt nichts! Das Multimeter war komplett in Ordnung. Auch ein Oszilloskop kann ich mir nicht leisten und das ist dann auch zu teuer um es von der Arbeit mitzunehmen, es ist ja auch eigentlich völlig unsinnig, wenn man bedenkt, dass man für 290 Euro eigentlich erwarten kann, dass die Maschine richtig eingemessen und funktionsfähig ist. Ich habe mich saumäßig gefreut als das Ding angekommen ist und ausser zum reinigen hätte ich die Köpfe sicher nie angerührt, aber es war schon enttäuschend und ernüchternd, als ich dann rausbekam, dass die Maschine nicht richtig läuft, also muss man schon ein bisschen rumspielen und ausprobieren bis es halt geht, wenn man einfach nicht die Möglichkeiten hat und nun geht es, die Bänder von der AKAI klingen brilliant und zumindest Selbstaufnahmen von der Tandberg müssten optimal sein, falls der Kopf falsch steht. Ich würde auch lieber soviel Geld ausgeben, dass die Maschine perfekt läuft, mit Einmessen aber wenn ich das mache, dann gebe ich sicherlich nochmal 250 Euro oder mehr aus und das geht einfach nicht. So richtig genau kann das sowieso nur ein Profi mit Erfahrung und Gefühl. Ich habe am Bias oder am EQ nichts verändert, das ist doch die Hauptsache, lediglich seitenverhältnis und Ausgangssignal habe ich ungefähr angeglichen, und wenn ich bei der nächsten Aufnahme bei 2 dB Verzerrungen drin habe, dann nehme ich halt ein anderes Band und probiers damit aus und wenns dann nicht besser ist drehe ich den Pegel eben ein Stück runter, dann kenne ich das Verhalten der Maschine und der Sound ist OK. Zufrieden bin ich mit dem Ding sowieso nicht, das Design finde ich nicht so toll (sie ist so flach, sie müsste doppelt so tief sein) und sie ist mir irgendwie unsympatisch (das geht vielleicht wieder weg, habe halt nur einen schlechten Eindruck, sie muss sich meine "Liebe" erst wieder erkämpfen), ich werde sie irgendwann verkaufen und mir ne andere NAB Maschine kaufen und wenns ne REVOX A oder B 77 ist!

@Matthias: Fänd ich nett wenn du da was machen könntest, ich würde auch ein paar Euro dafür hinlegen, aber wenn ich mich mal bei ebay umschaue, dann dreht sich da schon der Magen um, da krieg ich ja 100 Schallplatten für. Die Spulen dürfen auch ruhig ein paar Kratzer haben, hauptsache, ich bekomme mal 2 große NAB Spulen, damit das nicht so bescheuert aussieht, mit den kleinen 18ern! Danke schonmal. Auf das XL I (hab ich ja nur gutes von gehört und kenne das ja auch von meinen Cassetten, ich liebe UDXL II, XL II...) komme ich irgendwann mal zurück, wenn ich mal grad nix anderes Auszugeben habe, wenn du mir dann welche besorgen könntest.

CU Tobi
Bernd
Stammgast
#12 erstellt: 06. Apr 2004, 17:32
Weil Du keine unbespielten Bänder hast, aber bei den gebrauchten die Gegenspur zu hören ist: Lösche das Band komplett! Entweder mit einer Entmagnetisierspule (heute kaum noch zu finden) oder mit "Heimwerkermitteln": Ein kleiner Permanentmagnet wird so auf der Maschine angebracht, dass das Band wie an einem Tonkopf vorbeiläuft. Zwischen Band und Magnet sollte ein Stückchen Tesafilm sein, damit das Band nicht mechanisch zerstört wird. Dann das ganze Band bei normaler Geschwindigkeit (z.B.19 cm/s) durchlaufen lassen. Anschließend sind alle Informationen auf dem Band gelöscht. Das dauert maximal 2 Stunden incl. Montage des Magneten und kostet fast nichts.
rolie384
Stammgast
#13 erstellt: 06. Apr 2004, 23:05
Hallo Tobi,

ich erwarte für 290 Euro keinesfalls eine gut eingemessene Maschine.

Der Verkäufer, von dem Du die Maschine hast ist auch nicht in der Lage dies selbst zu tun. Er ist ein Sammler und ich durfte seine Sammlung schon erleben, Absolut gigantisch.

Eine gebrauchte Maschine zu kaufen, die auch sofort noch gut klingt, ist schon eine Seltenheit. Da mußt Du schon Abstriche machen, oder eine revidierte Maschine kaufen. Dann muß sie aber auch von einem Profi fertig gemacht worden sein, damit sie das viele Geld dann wirklich wert ist. Ich glaube die einzige Ausnahme ist da AKAI. Durch die GX Köpfe ist da schon mal nicht von einem Verschleiß auszugehen.

Meine TEAC X 2000 R war nicht einmal ladenneu ordentlich eingemessen. Die Qualität war schlechter als bei einem Cassettendeck für 600,-- DM
Vorher hatte ich schon meine AKAI GX 625 und die war auch wesentlich besser, was meinst Du wie enttäuscht ich war.
Eine Reklamation auf Garantie brachte gar nichts, die kam mit dem Vermerk Fehler nicht gefunden Bandmaterial prüfen wieder zurück und jetzt knisterte sie auch noch zusätzlich.


Was glaubst Du was es kostet eine Maschine wirklich optimal einzumessen?

Am besten suchst Du Dir einen Tonbandfreund, der in der Lage ist, das für Dich zu machen. Ob das wirklich optimal wird ist natürlich fraglich, aber welcher Service macht es tatsächlich auch besser?


Viele Grüße und viel Glück,

Rainer
wolfi
Inventar
#14 erstellt: 07. Apr 2004, 07:13
Hallo,
zunächst möchte ich rolie unterstützen, was den Preis angeht:Für diesen Preis eine fehlerfreie Maschine zu erwarten, ist schon sehr optimistisch. Hier sollte man sich am oberen dreistelligen Bereich orientieren, was nicht heisst, dass man nicht einen Glückstreffer landen kann. Es verhält sich hier nicht anders als bei alten Autos, ein perfekt erhaltenes Käfercabrio kostet halt.
Hinzu kommt ein Problem, dass hier erst vor kurzer Zeit kontrovers diskutiert wurde: Die Minderwertigkeit von Viertelspurgeräten. Gerade bei höheren Geschwindigkeiten tritt im Bassbereich grundsätzlich ein Gegenspurübersprechen auf. Derartige Geräte sind unbrauchbar und nichts weiter als ein Marketinggag. Das gilt natürlich auch für Revoxgeräte, so dass Dosordie dort auch darauf achten müsste, sich im " Viertelspurfall " auf 9,5 cm/s zu beschränken. Auch preislich ist eine einwandfreie Maschine dort nicht billig.
Was den engagierten Tonbandfreund angeht, der beim Warten helfen könnte, ist zu beachten, dass auch hier die Bandbreite groß ist. Manche bringen bessere Ergebnisse als der Herstellerservice, andere besitzen mehr Mut als Begabung.
DOSORDIE
Inventar
#15 erstellt: 08. Apr 2004, 14:41
Ich erwarte nicht dass sie perfekt eingemessen ist, ich erwarte einfach nur, dass sie wenn sie unter funktionsfähig verkauft wurde auch funktionsfähig ist, d.h. die Aufnahme muss z.B. auf beiden Kanälen gleichlaut sein, ohne Unterbrechungen und darf keine Defekte haben, die Tandberg hat ebenfalls wie AKAI Glaspherritköpfe, insofern sind diese, wie bei meiner AKAI immernoch wie neu... Wenn man so eine Maschine als voll funktionsfähig ins Netz setzt, dann muss man auch auf die evtl. Macken mit "vorsicht nicht richtig eingemessen" oder sonstwas hinweisen, mehr verlange ich ja garnicht. Sorry aber 290 Euro ist vielleicht für ne gute Tonbandmaschine nicht viel geld aber es ist schon ne ganze Menge und das Geld ist weg! Das bekomme ich nicht wieder und ich bin Azubi, ich kann mir das nicht einfach so ausm Arsch ziehen, will mich hier eigentlich keiner verstehen (abgesehen von 2 Personen die sich schon bei mir gemeldet haben, hoffe die helfen mir... )?

CU Tobi
DB
Inventar
#16 erstellt: 08. Apr 2004, 15:04
@ DOSORDIE:

Ich kann Dich schon verstehen und weiß auch, daß Lehrlinge i.d.R. nicht viel Geld haben, aber Du mußt folgendes lernen: den worst case annehmen.

Wenn Du Dir ein gebrauchtes Gerät kaufen willst, ist das ja okay, aber Du solltest Dich von glänzenden Bildern und vollmundigen Aussagen nicht blenden lassen: gehe erstmal davon aus, daß das Gerät defekt ist (Motor, Tonköpfe,...).

Die Ersatzteilsituation sollte man auch vorher mal prüfen und ehrlich zu sich sein: kann ich das Gerät im Fehlerfall auch selbst reparieren, habe ich die theoretischen und praktischen Möglichkeiten dazu? Irgendeinen Tonkopf totzulegen und zu hoffen, daß das Gerät davon besser wird, ist zweifelsohne der falsche Weg

Dann wirst Du die aufgerufenen Preise auch eher nochmal überdenken wollen.

Hier mal paar Links, was der Werkstatt gut tut:

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=3089227309&category=65559

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=3089481943&category=12960

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=3089003796&category=12958

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=3089690714&category=12958

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=3808124322&category=12958

http://cgi.ebay.de/ws/eBayISAPI.dll?ViewItem&item=3090303704&category=31339

MfG

DB
Suche:
Das könnte Dich auch interessieren:
Was ist nur mit meiner Tandberg 10 XD los?
DOSORDIE am 12.01.2004  –  Letzte Antwort am 13.01.2004  –  4 Beiträge
Tandberg TD20A, benötige Grundsatzhilfe
#Theo am 21.08.2016  –  Letzte Antwort am 21.08.2016  –  9 Beiträge
Problem mit meiner Tandberg 10X
DOSORDIE am 01.12.2003  –  Letzte Antwort am 02.12.2003  –  12 Beiträge
Tandberg TCD 300 who knows?
mawilty am 04.11.2005  –  Letzte Antwort am 13.11.2005  –  3 Beiträge
DAT JVC XD-Z505
EliasW am 25.06.2005  –  Letzte Antwort am 20.07.2005  –  2 Beiträge
Tandberg TD 20 A - Aufnahmekopf retten
AFX114 am 08.11.2013  –  Letzte Antwort am 09.11.2013  –  9 Beiträge
Tandberg TD 20 A Bedienung für Dummies
hein_troedel am 22.05.2015  –  Letzte Antwort am 27.05.2015  –  22 Beiträge
Aiwa XD-S1100 Reparatur Cassettenlade?
grmblfjx am 12.12.2006  –  Letzte Antwort am 02.03.2007  –  3 Beiträge
Tandberg TD 20 A mit Neueinmessung oder REVOX A77 Restauration
DOSORDIE am 01.04.2006  –  Letzte Antwort am 05.04.2006  –  14 Beiträge
Problem mit AKAI GX 260 D
DOSORDIE am 20.01.2004  –  Letzte Antwort am 25.01.2004  –  6 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 5 )
  • Neuestes Mitglied##Andreas##
  • Gesamtzahl an Themen1.346.068
  • Gesamtzahl an Beiträgen17.677.255