Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Technics Quartz SL-7 --> Loop

+A -A
Autor
Beitrag
pr3ston
Neuling
#1 erstellt: 14. Nov 2011, 17:01
Seid gegrüßt,

ich habe einen Technics SL-7 Plattenspieler geschenkt bekommen, aber der hat folgendes Problem.
Ich kann ca. 1-2 Minuten eine Platte hören, danach macht er nur noch eine Schleife und spielt immer ein und die selbe Stelle der Platte ab. Hat jemand ne Ahnung was das sein könnte und ob man das irgendwie ohne kostenaufwendige Reparatur wieder hinbekommen könnte ?


Vielen Dank für eure Aufmerkasamkeit
Beste Grüße
Morti40
Ist häufiger hier
#2 erstellt: 14. Nov 2011, 18:30
Hallo,

wenn ich Dich richtig verstehe, bleibt der SL-7 nach einer Weile hängen?
Ich hatte das auch schon mal mit einem Technics Tangentialplattenspieler, bei mir war die Schiene, auf der der Tonarm sich hin- und herbewegt, total verharzt.
Also: saubermachen, z.B. mit WD 40, und neu einfetten. Evtl. muß auch der kleine Antriebsriemen des Tonarms gewechselt werden, falls der ausgeleiert ist. Das ist eigentlich alles nicht schwierig.

Lohnt ich bei dem Spieler auf alle Fälle! Die sind bei ebay richtig teuer.

Viele Grüße

Michael


[Beitrag von Morti40 am 14. Nov 2011, 18:32 bearbeitet]
Fhtagn!
Inventar
#3 erstellt: 14. Nov 2011, 18:39
Moin,

schau erstmal, ob der Tonarm frei laufen kann.

Cueing Knopf drücken -> Tonarm sollte hochfahren -> Start Knopf drücken, dann fährt der Tonarm Richtung Plattenmitte. Mal den Tonarm bis zur Auslaufrille nach innen fahren lassen.

Desweiteren prüfen, ob die Nadel sauber ist.

MfG
Haakon
pr3ston
Neuling
#4 erstellt: 14. Nov 2011, 19:08
Vielen Dank erstmal euch beiden...

Also ich hab mal versucht den Tonarm zur Mitte fahren zu lassen, aber der bewegt sich keinen Millimeter.

Deshalb tippe ich mal, dass vielleicht wirklich der Schlitten/Schiene sich nicht mehr bewegen. Würde auch dahingehend gut passen, da der Plattenspieler schon über Jahre nicht mehr benutzt wurde. Habe ihn von meiner Tante geschenkt bekommen. Ich habe mal versucht den Schlitten ganz vorsichtig manuell zu bewegen (siehe Pfeil), aber der sitzt sehr fest! Denke mal, dass ist üblicherweise nicht so gewollt? Oder wird das vielleicht elektrisch betrieben und lässt sich deshalb nicht bewegen?

Ich muss gestehen, dass ich keinerlei Erfahrung im Umgang mit Plattenspielern habe, daher klingen meine Aussagen vielleicht etwas unbeholfen...

In jedem Fall vielen Dank an euch

1005537u
Fhtagn!
Inventar
#5 erstellt: 15. Nov 2011, 07:37
Die Blockadehaltung deines Tonarms kann auch an der Plattengrößenerkennung liegen.
Diese optische Erkennung der aufliegenden Platte sperrt den Tonarm, wenn sie meint, dass keine Platte aufliegt.

Also: Erstmal die automatische Erkennung abschalten. Unterm Deckel links ist der Schalter, der bei dir laut Foto auf "Auto" steht. Stell den mal auf 12"/30.

MfG
Haakon
Bepone
Inventar
#6 erstellt: 15. Nov 2011, 09:30
Hallo,

die Tangentialarme werden oft per Schneckengetriebe bewegt.
Bedeutet: Von außen lässt sich so ein Arm manuell nicht bewegen!
(Das mal bedenken, bevor der Arm wegbricht)

Versuche, so viel wie möglich Abdeckungen wegzubauen, um an die Vorschubmechanik und die Führung des Armes zu kommen. Dann kannst du den Vorschubmotor auch per Hand drehen, alles reinigen und neu fetten.

Bei Kunststoffführungen ist Vaseline zu bevorzugen.


Gruß
Benjamin
Suche:
Das könnte Dich auch interessieren:
Suche Technics Quartz SL-QL 15 Tangentialplattenspieler
hifidelity29 am 06.09.2008  –  Letzte Antwort am 11.09.2008  –  5 Beiträge
technics sl-7 / sl-10
fjmi am 22.09.2004  –  Letzte Antwort am 15.11.2013  –  88 Beiträge
Technics SL-7 Neuerwerb
LillePro am 24.02.2013  –  Letzte Antwort am 27.02.2013  –  10 Beiträge
Plattenspieler Technics SL-7 Tonarm
pinballshark am 15.11.2013  –  Letzte Antwort am 15.11.2013  –  2 Beiträge
Technics SL-QD33 Problem
rudeboy10 am 11.06.2007  –  Letzte Antwort am 25.06.2007  –  11 Beiträge
Problem mit Technics SL-BL3
pele60 am 10.01.2009  –  Letzte Antwort am 13.01.2009  –  4 Beiträge
Problem mit Technics SL-1200ltd
mito1986 am 21.01.2013  –  Letzte Antwort am 29.01.2013  –  9 Beiträge
Technics Quartz SL-1200MK2 Nadel justieren?
Mr_Ackermann am 29.12.2007  –  Letzte Antwort am 30.12.2007  –  3 Beiträge
Technics DD SL 5310 Quartz (Nadel, System)
Shroudnorton am 21.10.2013  –  Letzte Antwort am 30.10.2013  –  16 Beiträge
Technics SL-QL 1 Quartz kaputt gemacht?
jimdunlop am 19.09.2016  –  Letzte Antwort am 22.09.2016  –  20 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 18 )
  • Neuestes MitgliedDennis273
  • Gesamtzahl an Themen1.345.940
  • Gesamtzahl an Beiträgen17.675.030