Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-QL 1 Quartz kaputt gemacht?

+A -A
Autor
Beitrag
jimdunlop
Neuling
#1 erstellt: 19. Sep 2016, 14:05
Hallo zusammen,

seit einigen Wochen höre ich über einen Pioneer PL-225 Vinyl. Nun bin ich jedoch an einen Technics SL-QL 1 gekommen, der natürlich um einiges besser sein dürfte. Leider funktioniert dieser nicht richtig.
Zuerst schien alles in Ordnung. Der Teller hat sich gedreht und auch der Tonarm hat sich auf die Platte herabgesenkt. Der Sound war allerdings miserabel, was wohl an der verschlissenen Nadel lag. Nach etwa 20 Sekunden fing die Nadel jedoch an zu springen. Darauf betätigte ich den Stop-Knopf. Der Tonarm fuhr zurück in seine Ausgangsposition, jedoch fing der Spieler an zu brummen (nun dauerhaft). Auch reagiert der Plattenspieler nicht mehr auf Start, sprich der Arm senkt sich nicht mehr herab...
Kann es sein, dass ich etwas kaputt gemacht habe? Weiß jemand, woher dieses Brummen kommen könnte, und wieso der Dreher nicht mehr reagiert? Habe schon oft gelesen, dass die Mechanik durch die lange Lagerung verharzt ist. Da der Defekt jedoch mit dem Brummen einhergeht und es zuerst funktioniert hat, kann man das wahrscheinlich ausschließen, oder?

Vielen Dank schon einmal!

Jonas
8erberg
Inventar
#2 erstellt: 19. Sep 2016, 15:10
Hallo,

bei Vinylengine findest Du Anleitung und Serviceheft

http://www.vinylengine.com/library/technics/sl-ql1.shtml

Da die Nadel gesprungen hat spricht dafür sie kaputt war (T4P kann man ja Auflagekraft nicht einstellen) oder was noch schlimmer - das irgendwas am Tonarm nicht stimmt.

Peter
jimdunlop
Neuling
#3 erstellt: 19. Sep 2016, 15:40
Danke für deine Antwort.
Das komische ist halt, dass es erst funktioniert hat. Dass der Tonarm sich nicht steuern lässt, trat ja erst nach dem Springen auf... Meinst Du, ich soll das Teil mal aufschrauben?

Jonas
Viper780
Inventar
#4 erstellt: 19. Sep 2016, 16:04
Eigentlich ist der recht robust. Dreht sich der plattenteller? Wahrscheinlich ist die Tonarmfuhrung verharzt oder der Riemen ausgeleiert. Servicemanual genau studieren und dann danach die Wartungsschritte durchgehen.
jimdunlop
Neuling
#5 erstellt: 19. Sep 2016, 16:20
Ne, seitdem die Nadel gesprungen ist dreht er sich auch nicht mehr. Und das Brummen? Kommt wohl weniger von einem verharzten Tonarm oder?
Okay werde ich machen.
Viper780
Inventar
#6 erstellt: 19. Sep 2016, 16:52
Ich hab zwar den QL15 aber der läuft bei mir ohne Probleme.
Wie gesagt Manual b sorgen und nach gründlichen Studium mal den Dreher zerlegen und warten. Evtl ist auch nur wo ein Kabel ab. Hat der nicht auch eine automatische Plattengrössen Erkennung?
Wuhduh
Inventar
#7 erstellt: 19. Sep 2016, 16:54
Hallo !

Essentieller Hinweis:

Ein Schmierstoff, egal welcher Konsistenz, brummt nicht !

* röchel *,
Erik
Viper780
Inventar
#8 erstellt: 19. Sep 2016, 16:59
Wenn ein Motor "steckt" dann schon. Er kann auch abgeschaltet worden sein durch einen anderen defekt der das Brummen verursacht.
jimdunlop
Neuling
#9 erstellt: 19. Sep 2016, 17:00
Ja, hat eine automatische Erkennung... Ich muss sagen, dass ich mit dem auseinanderbauen ziemlich überfordert bin. Lohnt es sich das Teil reparieren zu lassen?
Viper780
Inventar
#10 erstellt: 19. Sep 2016, 17:15
Preislich wohl kaum. Erhaltungswürdig ist er auf alle Fälle. So einen guten Dreher bekommt man nicht so leicht.
8erberg
Inventar
#11 erstellt: 19. Sep 2016, 17:29
jimdunlop
Neuling
#12 erstellt: 19. Sep 2016, 17:46
IMG_4552

Hab das Teil jetzt aufbekommen und dann eingeschaltet. Das Brummen kommt von dem Teil mit dem Bändchen neben dem Zahnrad. Es bewegt sich tatsächlich nichts, außer das Teil, das brummt. Das Bändchen hat kaum Spannung und es sieht alles ziemlich verharzt aus.
Viper780
Inventar
#13 erstellt: 20. Sep 2016, 15:14
Das ist der Armantrieb.
Hast du überhaupt ins Manual geschaut? http://elektrotanya.com/technics_sl-ql1_sm_full.pdf/download.html
Da steht exakt wie man den zerlegt.

Schau dir mal Seite 9 bis 13 an und reinige dabei mal den Tonarm Antrieb. Riemen kannst du eine Zeit lang (10min) ins kochende Wasser geben dann verkürzt er sich wieder.
jimdunlop
Neuling
#14 erstellt: 22. Sep 2016, 10:48
Das Teil läuft wieder! Habe die Armmechanik ausgebaut und gereinigt, geölt und einen neuen Riemen eingesetzt.
Brauche nun eine neue Nadel, ist ein P22 drin. Hat da jemand eine Empfehlung?

Viele Grüße
Jonas
8erberg
Inventar
#15 erstellt: 22. Sep 2016, 11:37
Hallo,

Thakker hat Nachbauten, https://www.thakker....-p22-nachbau/a-7273/

Es gibt auch Jico-SAS, aber die kosten halt: http://www.jico-styl...=10&products_id=1658

Peter
jimdunlop
Neuling
#16 erstellt: 22. Sep 2016, 12:01
Hallo,
diese hier ist auch von Thakker, wieso ist diese günstiger?

http://www.ebay.de/i...0:g:BLcAAOSwubRXIfJL

Wenn es nichts zwischen der günstigen und der teuren Nadel gibt, muss ich wohl die günstige nehmen. 200 für eine Nadel als Anfänger ist doch etwas viel. Ist der Tonabnehmer denn in Ordnung, oder würde es sich lohnen, etwas anderes zu kaufen?

Und ich sehe gerade, dass es bei Thakker einmal 22 ed und einmal 22 es gibt, unterscheiden die sich?
Jonas


[Beitrag von jimdunlop am 22. Sep 2016, 12:06 bearbeitet]
8erberg
Inventar
#17 erstellt: 22. Sep 2016, 12:39
Hallo,

ES = sphärischer (Rund) Schliff
ED = Elliptischer Schliff

Hier siehst Du die Schliffe mal in "groß" die Nadeln sind gerade mal im Micrometerbereich geschliffen:
http://galerie.ig-ftf.de/data/media/933/Bild1nadelschliff.jpg

Fast immer anzuraten eine elliptische Nadel zu nehmen, löst feiner auf und hält auch länger. Natürlich ist eine Shibata-Nadel (ähnl. der SAS-Nadel) besser, aber der Aufwand kostet halt auch.

Peter
jimdunlop
Neuling
#18 erstellt: 22. Sep 2016, 12:46
Dankeschön für die Hilfe. Habe nun die Elliptische von Thakker gekauft!

Jonas
akem
Inventar
#19 erstellt: 22. Sep 2016, 13:00

jimdunlop (Beitrag #16) schrieb:
Ist der Tonabnehmer denn in Ordnung, oder würde es sich lohnen, etwas anderes zu kaufen?

Diese Technics-Systeme waren je nach Nadel sehr gut. Es gibt hier und da sogar noch (sphärische) Originalnadeln zu kaufen, welche ich als gar nicht so schlecht in Erinnerung habe. Ich hab mal irgendwo aufgeschnappt, daß diese Systeme damals von Audio Technika gemacht wurden - wirklich wissen tu ich das aber nicht. Jedenfalls sind diese Systeme mit einer entsprechenden Nadel schon eine Hausnummer. Da gibt es keinen Grund, zu wechseln zumal das Angebot an T4P-Tonabnehmern schon sehr dürftig geworden ist. Viel gibt's da nicht mehr, wirklich gute Systeme erst recht nicht. Jedenfalls nichts, was ein Technics ECP-22 mit einer SAS- oder Shibatanadel nicht rechts überholen würde... Leider gibt's in Deutschland nur die Billignadeln von Jico oder gleich die SAS-Nadel. In den USA gibt es noch eine hyperelliptische und eine Shibatanadel für diese Systeme. Die Shibata hatte ich mal, war echt gut obwohl nur gebondet (immerhin war die Bondingschicht sehr dünn). Aber da kommen noch ein relativ teurer Versand und die Einfuhrsteuer dazu...

Gruß
Andreas
jimdunlop
Neuling
#20 erstellt: 22. Sep 2016, 13:15
Freut mich, dass es ein brauchbares System ist. Ist der alte Plattenspieler meine Mutter; hat wohl in den 80er Jahren um die 1000 DM gekostet. Werde wohl mit dem Nachbau von Thakker anfangen, habe ja erst vor ein paar Wochen mit Vinyl angefangen. Besser klingen als der Pioneer, über den ich gerade höre wird er wohl allemal.

Grüße
Jonas
Suche:
Das könnte Dich auch interessieren:
Suche Technics Quartz SL-QL 15 Tangentialplattenspieler
hifidelity29 am 06.09.2008  –  Letzte Antwort am 11.09.2008  –  5 Beiträge
Technics sl-Ql 1 Plattenspieler
kaibenobi am 26.04.2006  –  Letzte Antwort am 26.04.2006  –  2 Beiträge
Problem mit Technics Quartz SL-7 --> Loop
pr3ston am 14.11.2011  –  Letzte Antwort am 15.11.2011  –  6 Beiträge
Technics Quartz SL-1200MK2 Nadel justieren?
Mr_Ackermann am 29.12.2007  –  Letzte Antwort am 30.12.2007  –  3 Beiträge
Technics DD SL 5310 Quartz (Nadel, System)
Shroudnorton am 21.10.2013  –  Letzte Antwort am 30.10.2013  –  16 Beiträge
Technics SL-1310MK2 kaputt
DonRabiator am 24.04.2016  –  Letzte Antwort am 11.07.2016  –  18 Beiträge
Plattenspieler Technics Quartz bleibt hängen
timo.schreiber am 13.03.2016  –  Letzte Antwort am 29.03.2016  –  7 Beiträge
Technics SL-Q33. Tonabnehmer?
Mahsl am 20.12.2009  –  Letzte Antwort am 07.11.2016  –  24 Beiträge
Technics SL-BD20D Nadel kaputt
josmer am 22.02.2012  –  Letzte Antwort am 22.02.2012  –  6 Beiträge
Technics Quartz Direct Drive Automatic Turntable System SL-QD2
sandiman am 16.12.2008  –  Letzte Antwort am 29.12.2009  –  7 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer
  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 116 )
  • Neuestes Mitgliedpofaberpo
  • Gesamtzahl an Themen1.344.901
  • Gesamtzahl an Beiträgen17.656.786