Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Dualspieler und Ortofonsystem

+A -A
Autor
Beitrag
vinylthorsten
Ist häufiger hier
#1 erstellt: 30. Okt 2012, 21:08
Hallo Hifi-Gemeinde,

habe meinen alten Dualplattenspieler (cs430) mal wieder angeschlossen um Platten zu hören. Zusätzlich habe ich mir das Ortofon System Om 5e gekauft und dort angebracht.

Habe nun folgendes Problem beim abspielen der Platten:
Egal wie hoch ich das Gewicht einstelle, es entstehen immer kleinere, bzw. auch große Sprünge beim Musikhören. Das bedeutet, dass das System mit der Nadel an einer bestimmten Stelle der Platte hängen bleibt und sich immer wiederholt. Auch das Säubern der Platten hat keinen Unterschied ergeben, sowie der Wechsel der Lps. Es kommen unabhängig von der Platte regelmäßige Sprünge zustande.
Das Auflagegewicht habe ich nun wie in der Bedienungsanleitung empfohlen eingestellt.
Wenn ich es erhöhe, schleift die Nadel schon fast auf der Platte und es entstehen trotzdem noch Sprünge.

Habt ihr eine Idee was ich noch machen könnte?
Ist evtl. der Tonarm an sich defekt?

Viele Grüße
vinylthorsten
Detektordeibel
Inventar
#2 erstellt: 30. Okt 2012, 21:59

Das bedeutet, dass das System mit der Nadel an einer bestimmten Stelle der Platte hängen bleibt


Aber die Stellen sind je nach Platte unterschiedlich? Wenn die Nadel hängt ist zu 99% die Schallplatte Schuld weil se zerkratzt ist. Die Nadel hängt in der Rille oder am Rand fest und kann von alleine nicht weiterlaufen.




Das Auflagegewicht habe ich nun wie in der Bedienungsanleitung empfohlen eingestellt.


Und das Antiskating?
juergen1
Inventar
#3 erstellt: 31. Okt 2012, 01:15

vinylthorsten schrieb:
Das bedeutet, dass das System mit der Nadel an einer bestimmten Stelle der Platte hängen bleibt und sich immer wiederholt. Auch das Säubern der Platten hat keinen Unterschied ergeben, sowie der Wechsel der Lps.
Hallo Thorsten, wenn es bei verschiedenen Platten passiert und auch nach deutlicher Erhöhung der Auflagekraft, Liegts eher nicht an den Platten.
-hat der Tonarm Berührung zur Liftbank?
-mach mal den Pustetest am schwebenden Tonarm (ohne AS) zur Überprüfung der Leichtgängigkeit. Seitlich und auch von oben nach unten.
-AS könnte extrem hoch sein. Ist aber eher unwahrscheinlich.
Plattenspieler steht ja bestimmt einigermaßen im Wasser?
Gruß
Jürgen
Detektordeibel
Inventar
#4 erstellt: 31. Okt 2012, 02:15
Wenns die Platten nicht sind die Grundeinstellungen alle von vorne überprüfen. Anfangen mit dem neuem Ausbalancieren des Tonarms.

Wenn keine Tonarmwaage hast - digitale haushaltswaage etc.
juergen1
Inventar
#5 erstellt: 31. Okt 2012, 03:15

Detektordeibel schrieb:
Wenns die Platten nicht sind die Grundeinstellungen alle von vorne überprüfen. Anfangen mit dem neuem Ausbalancieren des Tonarms. .
Er sagte doch, daß der Tonabnehmer schon fast auf der platte schleift.
Detektordeibel
Inventar
#6 erstellt: 31. Okt 2012, 03:36
Und die Auflagekraft damit viel zu hoch... Cui bono?
juergen1
Inventar
#7 erstellt: 31. Okt 2012, 04:10

Detektordeibel schrieb:
Und die Auflagekraft damit viel zu hoch... Cui bono?
Ihm. Denn er weiß durch diesen Versuch, daß das Problem nicht von zu niedriger Auflagekraft herrührt.
Bepone
Inventar
#8 erstellt: 31. Okt 2012, 09:11
Hallo,

erstmal die Tips von Jürgen durchgehen.
Den "Pustetest" eher als "Hauch"-Test verstehen; der ausbalancierte Tonarm soll sich sehr leicht und ohne zu stocken und haken von außen zur Plattentellermitte pusten lassen (Nadelschutz nicht vergessen).

In der Plattentellermitte soll er verharren oder nur ganz leicht nach außen driften. Je weiter das Antiskating aufgedreht wird, desto schneller muss der Tonarm nach außen gezogen werden.

Außerdem muss der ausbalancierte Tonarm auch wirklich auf und ab pendeln und nicht an irgend einer Höhenposition verharren, in die man ihn geschoben hat.



-hat der Tonarm Berührung zur Liftbank?


Das ist auch sehr wichtig zu kontrollieren.


Gruß
Benjamin
akem
Inventar
#9 erstellt: 31. Okt 2012, 13:39
Ich kann mir auch vorstellen, daß entweder der Arm an der Liftbank schleift oder der Arm hinten zu tief ist, so daß das System hinten aufsetzt, z.B. bei leicht verwellten Platten.
Hast Du denn vor dem Einstellen der Auflagekraft den Arm überhaupt ausbalanciert? Es gibt Leute, die drehen einfach so lange am Gegengewicht, bis die richtige Zahl dasteht und glauben dann, die Auflagekraft würde stimmen und in Wirklichkeit fahren sie dann mit 6g oder so... Kein Wunder, daß der Tonabnehmer dann aufsetzt...

Gruß
Andreas
Detektordeibel
Inventar
#10 erstellt: 31. Okt 2012, 16:53
Genau darauf wollte ich hinaus.
vinylthorsten
Ist häufiger hier
#11 erstellt: 31. Okt 2012, 20:50
Vielen Dank für die schnellen, aber trotzdem sehr ausführlichen Antworten

Werde eure Tipps in den nächsten Tagen ausprobieren und dann mein Ergebnis mitteilen.

P.s. Inwiefern soll denn der Tonarm vor dem Einstellen des Gewichtes ausbalanciert werden, also wie ist denn die optimale Stellung?

edit: Leider fehlt mir für den Plattenspieler die Bedienungsanleitung. Das Anti-Skating dann solange Einstellen und ausprobieren, bis das "Hüpfen" verschwindet?

Gruß
Thorsten


[Beitrag von vinylthorsten am 31. Okt 2012, 20:54 bearbeitet]
8erberg
Inventar
#12 erstellt: 31. Okt 2012, 21:05
Hallo,

hier die Anleitung:

http://dual.pytalhost.eu/435/

eine vernünftige Grundeinstellung ist unbedingt nötig. Bitte korrekt danach verfahren, nicht nur "ungefähr"!

Ebenso nach erfolgter Grundeinstellung den Tonarm auf der Stütze verriegeln und "Start" betätigen, damit das ganze Programm einmal durchläuft.

Peter
vinylthorsten
Ist häufiger hier
#13 erstellt: 31. Okt 2012, 22:40
Danke 8erberg

Hätte nicht gedacht, dass man für so ein altes Gerät noch ene Anleitung im Internet findet.
Werde morgen mal den Tipps nachgehen.
juergen1
Inventar
#14 erstellt: 31. Okt 2012, 22:46

vinylthorsten schrieb:
P.s. Inwiefern soll denn der Tonarm vor dem Einstellen des Gewichtes ausbalanciert werden, also wie ist denn die optimale Stellung?

...Das Anti-Skating dann solange Einstellen und ausprobieren, bis das "Hüpfen" verschwindet?
Falsche AS-Einstellung macht sich eigentlich nur im Klang bemerkbar. Besonders bei lauten hohen Ton-Signalen.
AS zu niedrig: Verzerrungen im rechten Kanal.
AS zu hoch: Verzerrungen im linken Kanal.
Grobe Grundeinstellung erstmal nach Handbuch. In der Regel entspricht die nötige AS-Kraft etwa der Auflagekraft.
Selbst extrem falsche AS-Einstellung führt aber praktisch nie zu dem von Dir beobachteten Springen. Es sei denn, die Auflagekraft wäre extrem niedrig.

Ausbalancieren des Tonarms bewirkt, daß der schwebende Zustand mit der Stellung "Null" auf der Skala korrespondiert. Nur dann ist nämlich die Skala richtig austariert und verlässlich zu verwenden.
Gruß
Jürgen


[Beitrag von juergen1 am 31. Okt 2012, 23:02 bearbeitet]
vinylthorsten
Ist häufiger hier
#15 erstellt: 17. Nov 2012, 21:40
Hallo,

der Beitrag ist zwar sehr alt.....aber bin jetzt erst dazu gekommen eure Tipps auszuprobieren.

Habe die Einstellung von Auflagegewicht und Antiskating so durchgeführt, wie es in der Dualanleitung steht.
Bei der Einstellung des Auflagegewichtes habe ich mich an die Angaben des Herstellers (Ortofon om5e) gehalten, der 17,5mN (1,75g) angibt.

Demnach habe ich auch das Antiskating auf den Wert eingestellt, wie es in der Anleitung beschrieben ist.

Jedoch springt die Nadel immer noch und das bei verschiedenen Lps. Selbst ein Erhöhen des Auflagegewichtes bringt keine gewünschte Veränderung.
Kann man da noch etwas retten oder ist der Plattenspieler wohl so nicht mehr zu gebrauchen?

Gruß
Thorsten
8erberg
Inventar
#16 erstellt: 17. Nov 2012, 22:02
Hallo,

geht der Tonarm manuell problemlos bis in die "Auslaufzone"? Kannst Du ihn also durch "pusten" dort hinbringen (bei "Lift unten" und Auflagekraft 0 - Antiskating auch auf 0)?

Guck mal ob bei "Lift unten" nicht noch der Tonarm "geführt" wird.

Meist ist es nur eine Kleinigkeit.

Peter
maddin2
Stammgast
#17 erstellt: 17. Nov 2012, 22:38
Ja, mit allergrößter Wahrscheinlichkeit ist der Hebestift des Liftes nicht weit genug unten und der Tonarm liegt bei Wiedergabe darauf auf. Alles andere ergibt keinen Sinn. Ich hatte das mal bei einem 731 und bin fast verrückt geworden, bis ich das gefunden hatte.
8erberg
Inventar
#18 erstellt: 17. Nov 2012, 22:40
Hallo,

kenn ich - war bei mir ein 1257.

Da hätte man schon einen Film drehen können "der sich nen Wolf sucht und dabei böse Wörter ziemlich laut sagt"

Peter
vinylthorsten
Ist häufiger hier
#19 erstellt: 19. Nov 2012, 22:49

8erberg schrieb:
Hallo,

geht der Tonarm manuell problemlos bis in die "Auslaufzone"? Kannst Du ihn also durch "pusten" dort hinbringen (bei "Lift unten" und Auflagekraft 0 - Antiskating auch auf 0)?

Guck mal ob bei "Lift unten" nicht noch der Tonarm "geführt" wird.

Meist ist es nur eine Kleinigkeit.

Peter


Bin deinem Tipp mal nachgegangen.
Also der Tonarm lässt sich problemlos mit den von dir beschriebenen Einstellungen bis zur Auslaufzone pusten.

Was ich nur nicht verstehe, es ist überhaupt kein Unterschied zwischen der Einstellung "lift unten" und "lift oben" zu erkennen. Sprich der Tonarm müsste sich ja eigentlich bei der Einstellung "lift unten" ein wenig absenken oder ?
Das tut er aber komischerweise bei dem Dual nicht (mehr), egal ob das Auflagegewicht auf 0, oder die Einstellungen genau nach Dualanleitung verlaufen sind.

Gruß
Thorsten
saltonm73
Stammgast
#20 erstellt: 20. Nov 2012, 01:56
Hallo Dual Fans


Jedoch springt die Nadel immer noch und das bei verschiedenen Lps


könnte nicht evt der Steuerpimpel ( Kunststoffkappe ) das problem sein
ist der schon mal erneuert worden ?
kann auch deswegen sein das er nicht richtig eingestellt inkriegt

der Steuerpimpel ist auch am häufigsten defektes teil am Plattenspieler, nach erneuern lässt sich auch besser einstellen

ich hatte auch probleme mit einstellen des Tonarm, nach austausch klappte auch das einstellen

Hallo vinylthorsten
sind evt auch solche problem im spiel ?
Tonarm bewegt sich nach betätigen von start nicht zur Platte, sondern hebt eben nur an und dann senkt sich wieder, und schaltet aus.
Tonarm hebt am Plattenende ab, aber er bewegt sich nicht zurück zur
Tonarmstütze, sondern der Tonarm senkt sich nach ein paar sekunden wieder ab, an der selbe stelle, und der Plattenspieler schaltet nicht ab

vielleicht liege ich mit meine vermutung auch falsch

Gruss
Salton


[Beitrag von saltonm73 am 20. Nov 2012, 02:00 bearbeitet]
Bepone
Inventar
#21 erstellt: 20. Nov 2012, 18:33
Hallo,

ein defekter Steuerpimpel sorgt i.d.R. lediglich dafür, dass der Tonarm nicht mehr horizontal von der Automatik transportiert wird.

Alle anderen Effekte haben andere Ursachen, es sei denn, die Brösel vom defekten Steuerpimpel hätten sich irgendwo in der Mechanik verklemmt.


Gruß
Benjamin
vinylthorsten
Ist häufiger hier
#22 erstellt: 20. Nov 2012, 21:06

saltonm73 schrieb:
Hallo Dual Fans


Jedoch springt die Nadel immer noch und das bei verschiedenen Lps


könnte nicht evt der Steuerpimpel ( Kunststoffkappe ) das problem sein
ist der schon mal erneuert worden ?
kann auch deswegen sein das er nicht richtig eingestellt inkriegt

der Steuerpimpel ist auch am häufigsten defektes teil am Plattenspieler, nach erneuern lässt sich auch besser einstellen


Hallo satonm73,

was meinst du genau mit Steuerpimpel? Bei meinem Plattenspieler (cs430) gibt es lediglich einen Regler für die Laufgeschwindigkeit, einen für das Antiskating und einen für den Lift (oben und unten).

Einen Mechanismus, dass die Nadel automatisch aufgesetzt wird, wie es manche anderen Plattenspieler haben, gibt es bei mir nicht.
Die von dir beschrieben Fehlerquellen waren bei mir nicht ersichtlich.

Was könnte man noch tun? Möchte den geliebten Dualspieler nicht einfach aufgeben
saltonm73
Stammgast
#23 erstellt: 20. Nov 2012, 21:37
ich entschuldige mich
war ich zu schnell ohne nach dein Dual Model nachzuschauen, und meine schreiben mit den Steuerpimpel kannst du weg radieren
ich sehe gerade dein cs430 besizt/geht nicht über ein Steuerpimpel gleitung, ist auch Mechanisch anders gebaut als die ich kenne

versuch es damit, vielleicht hilft dein problem zu lösen
http://wega.we.funpic.de/430s/06.jpg
http://wega.we.funpic.de/430s/

Salton
vinylthorsten
Ist häufiger hier
#24 erstellt: 20. Nov 2012, 21:44
Danke

Werde wohl morgen das Gerät mal aufschrauben müssen.
akem
Inventar
#25 erstellt: 21. Nov 2012, 08:14
Prüfe doch mal, ob die Platte korrekt gespielt wird, wenn Du unter der abzuspielenden Platte noch eine zweite, etwas dickere Platte legst. Alternativ vielleicht auch eine Ortofon-Slipmat mit 2...3mm Stärke.
Und prüfe mal, wenn Du den Arm NEBEN der Platte (also zwischen Ruhepositione und Plattenteller) absenkst: wie tief geht der Arm runter? Bleibt er in etwa auf Höhe der Platte hängen oder senkt er sich mehrere Millimeter tiefer?

Gruß
Andreas
2xmono
Ist häufiger hier
#26 erstellt: 21. Nov 2012, 18:28
Hallo Thorsten,
hab dir mal ein Bild angehängt. Ich besitze den Cs 430 zwar nicht hab aber einen CS 450, müsst aber die gleich Einstellschraube für die Tonarmhöhe haben.
Wenn du die Schraube nach unten drehst, lässt sich der Tonarm auch weiter absenken.
Bitte nicht zuweit sonst bekommst du Schwierigkeiten mit dem anheben!
Am besten einwenig mit der Einstellung spielen, irgendwann passt´s

PICT0143
vinylthorsten
Ist häufiger hier
#27 erstellt: 21. Nov 2012, 20:11
Wow Danke für die großartige Hilfe.

Werde beide Tipps ausprobieren und mein Ergebnis hier mitteilen.

@2xmono: Danke auch, dass du dir die Mühe mit dem Foto gemacht hast.

Gruß
Thorsten
Suche:
Das könnte Dich auch interessieren:
Ersatzteile für alte Dualspieler?
andrasalfrd am 16.06.2011  –  Letzte Antwort am 16.06.2011  –  4 Beiträge
Ortofonsystem für technics 1210 MK2
schsslr am 22.02.2013  –  Letzte Antwort am 13.10.2015  –  17 Beiträge
Problem mit Thorens TD240
Nepal1 am 02.01.2014  –  Letzte Antwort am 03.01.2014  –  4 Beiträge
Problem mit Tonarm [gelöst]
E_wie_Ente am 05.04.2014  –  Letzte Antwort am 07.04.2014  –  8 Beiträge
Problem mit Erschuetterung
Yamchu am 30.06.2009  –  Letzte Antwort am 02.07.2009  –  11 Beiträge
Problem mit Linn Lingo
helford am 28.11.2009  –  Letzte Antwort am 17.01.2010  –  11 Beiträge
Problem mit Thorens TD240
Nepal1 am 02.01.2014  –  Letzte Antwort am 03.01.2014  –  3 Beiträge
problem mit dual 701
jean.briggs am 19.08.2003  –  Letzte Antwort am 19.08.2003  –  4 Beiträge
problem mit dual 741q
choegie am 01.09.2004  –  Letzte Antwort am 03.09.2004  –  11 Beiträge
problem mit gebruachtem tapedeck
bono404 am 01.12.2004  –  Letzte Antwort am 09.12.2004  –  5 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 98 )
  • Neuestes MitgliedGabiDN
  • Gesamtzahl an Themen1.345.901
  • Gesamtzahl an Beiträgen17.674.553