Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummgeräusche in altem Dual Plattenspieler HS 130

+A -A
Autor
Beitrag
April_Lady
Neuling
#1 erstellt: 18. Dez 2012, 23:19
Hallo zusammen,
habe vor ein paar Tagen einen alten Dual HS 130 vor dem tristen Kellerdasein gerettet und bin ganz stolz auf meinen kleinen Findling ;). Zunächst lief der auch ganz prima. Jetzt aber, nachdem ich ein paar Platten auf ihm gehört habe, macht er kurz nach dem einschalten merkwürdige Brummgeräusche, die immer lauter werden. Habe die üble Befürchtung, dass sich darin irgendwas langsam aber sicher verabschiedet.
Hat jemand ne Idee was das sein könnte, bzw. was zu tun ist?! Wäre doch echt zu schade um das gute Stück!!!
Schonmal Vielen Dank...
Bepone
Inventar
#2 erstellt: 19. Dez 2012, 09:16
Hallo,

welcher Plattenspieler steckt denn drin? Standardmäßig müsste es ein Dual 1224 sein.

Für das Brummen kommen mehrere Kandidaten in Frage:

- Kontaktschwierigkeiten der Systemträgerplatte (Headshell)
- Plattenspielermotor, der dringend eine Überholung benötigt
- Verstärker / Trafo innerhalb der Anlage


Ist das Brummen direkt am Gerät zu hören oder nur über Lautsprecher / Kopfhörer?


Gruß
Benjamin
April_Lady
Neuling
#3 erstellt: 19. Dez 2012, 18:02
Hallo Benjamin,
erstmal vielen Dank für deine Antwort!
Ja, das ist ein Dual 1224.
Alles noch original und alt, daher braucht da wahrscheinlich einiges ne Überholung. Die Frage ist bloß, was so alles ;).
Das komische Geräusch kommt direkt von Spieler, hat nichts mit den Boxen zu tun. Wenn ich das Gerät einschalte (nur den on/off-Knopf), dann ist erstmal alles ok und nach kurzer Zeit geht das Gebrumme dann los und wird immer lauter :S. Das Geräusch macht der übrigens schon ohne dass sich der Plattenteller überhaupt erst dreht. Also ist es dann wahrscheinlich nicht der Motor, sondern eher der Trafo oder?!
Kann man da noch was dran machen bei so nem alten Schätzchen?!
Liebe Grüße
Bepone
Inventar
#4 erstellt: 19. Dez 2012, 18:22
Hallo,

der Plattenspieler selbst hat keinen Trafo. Er wird direkt an 220V betrieben oder wird von der HS130 mit 110V versorgt.


Wenn ich das Gerät einschalte (nur den on/off-Knopf), dann ist erstmal alles ok und nach kurzer Zeit geht das Gebrumme dann los und wird immer lauter :S. Das Geräusch macht der übrigens schon ohne dass sich der Plattenteller überhaupt erst dreht.


Wir sollten erstmal rausbekommen, welches Teil genau das Geräusch verursacht.
Nimm einmal den Plattenteller ab. Ggf. ist er in der Mitte mit einem Sprengring gesichert, dieser muss erst abgehebelt werden. Dann kann der Plattenteller einfach nach oben abgezogen werden.

Als nächstes schalte deine HS ein und schaue, ob sich der Motor bzw. die messingfarbene Antriebsrolle darauf dreht. Oder erfühle dies vorsichtig mit dem Finger. Der Motor sitzt beim Plattenspieler im vorderen linken Bereich in der Nähe des Reibrades.
Wenn das der Fall ist, hat dein Plattenspieler ein weiteres Problemchen, nämlich dass er nicht abschaltet. Der Motor würde in dem Fall ständig leer drehen. Erst wenn du auf Start gehst, wird das Reibrad (großes Gummirad) in Eingriff gebracht.
Nun kannst du auch mit dem Ohr lokalisieren, ob es der Motor ist, der brummt.



Alles noch original und alt, daher braucht da wahrscheinlich einiges ne Überholung. Die Frage ist bloß, was so alles

Um keine Schäden durch mangelnde Schmierung hervorzurufen, sollten folgende Teile auf jeden Fall auseinandergenommen, frisch gereinigt und geschmiert werden:

- Motor (Lager)
- Plattentellerlager (Buchse im Teller / Achse im Plattenspieler + untenliegendes Kugellager)
- Reibradlager

Dies sind die Teile, die sich ständig drehen und nicht trockenlaufen dürfen. Nach so vielen Jahren ist auch eine Wartung der Automatik-Mechanik empfehlenswert, aber wenn er erstmal läuft, nicht ganz so dringend.



Kann man da noch was dran machen bei so nem alten Schätzchen?!


Bei den alten Duals kann man alles machen. Die sind äußerst robust und durch eine gute Wartung wieder für die nächsten 20-40 Jahre fit zu bekommen.


Gruß
Benjamin
April_Lady
Neuling
#5 erstellt: 21. Dez 2012, 22:17
Hallo Benjamin,
habe mich nochmal mit jemandem unterhalten, der sich auch mit Plattenspielern auskennt. Der meinte, dass das Brummgeräusch mit einer fehlenden Erdung zusammenhängt und kein technisches Problem ist. Wäre ja schonmal positiv... ;).
Trotzdem nochmal vielen Dank für deine schnelle und ausführliche Hilfe!
Liebe Grüße,
Ute
Bepone
Inventar
#6 erstellt: 21. Dez 2012, 22:21
Hallo Ute,

sehr gerne.

Ein Hinweis zur Fehlerdiagnose deines Bekannten.
Ein fehlendes Massekabel (gern "Erdung" genannt) macht sich NUR in den Lautsprechern bzw. Kopfhörern als Brummen bemerkbar und niemals am Plattenspieler selbst, wenn man außen dranhört.

Des Weiteren ist der Plattenspieler innerhalb der HS130 fest verkabelt, was ein fehlendes Massekabel unsinnig erscheinen lässt.


Edit:
Nachtrag.
Ein weiterer Punkt, der eindeutig gegen ein fehlendes Masse- / Erdungskabel spricht, ist, dass das Brummen nicht sofort, sondern erst nach einiger Zeit auftritt.


Ich stehe deshalb auch weiterhin gern mit Rat zur Seite


Gruß
Benjamin


[Beitrag von Bepone am 21. Dez 2012, 22:28 bearbeitet]
8erberg
Inventar
#7 erstellt: 22. Dez 2012, 12:10
Hallo,

die alten kleinen Verstärker in den HS sind recht simpel aufgebaut.

Man sollte an die Kondensatoren denken, denen über 4 Jahrzehnte mal die "Luft ausgeht".

Je nach Baujahr ist der Verstärker diskret oder mit integrierten Schaltungen aufgebaut.

Zur Serviceseite: http://dual.pytalhost.eu/hs130s/

dort sieht man beide Varianten

Peter
Suche:
Das könnte Dich auch interessieren:
Plattenspieler Dual HS 130
Huke` am 27.12.2003  –  Letzte Antwort am 29.12.2003  –  6 Beiträge
Dual 1224 HS 130 mit PCLautsprechern verbinden
da_mane am 11.07.2013  –  Letzte Antwort am 12.07.2013  –  9 Beiträge
Plattenspieler Dual CS 130 S
Neues_Ohr am 15.12.2004  –  Letzte Antwort am 16.02.2015  –  7 Beiträge
DUAL HS 51
maffin35 am 13.10.2010  –  Letzte Antwort am 13.10.2010  –  8 Beiträge
Dual HS 39 nutzen oder Plattenspieler kaufen?
zuyvox am 15.09.2010  –  Letzte Antwort am 20.09.2010  –  11 Beiträge
tonproblem bei dual hs 135
100affen am 22.05.2009  –  Letzte Antwort am 25.05.2009  –  10 Beiträge
Dual HS 32 zu gebrauchen
SCSI-Chris am 16.09.2003  –  Letzte Antwort am 17.09.2003  –  17 Beiträge
Neuling braucht Hilfe mit altem Dual 704
pbauer am 06.06.2008  –  Letzte Antwort am 08.06.2008  –  8 Beiträge
Tonarmeinstellung/Gewicht bei Dual HS 130
April_Lady am 27.02.2013  –  Letzte Antwort am 01.03.2013  –  9 Beiträge
Wie Dual HS 39 (mit 1214 Plattenspieler) an Receiver anschließen?
bassard am 30.04.2015  –  Letzte Antwort am 03.05.2015  –  13 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Cabstone

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 5 )
  • Neuestes Mitglied##Andreas##
  • Gesamtzahl an Themen1.346.068
  • Gesamtzahl an Beiträgen17.677.256