Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummproblem - mal anders (oder auch nicht?)

+A -A
Autor
Beitrag
JacksRoadhouse
Schaut ab und zu mal vorbei
#1 erstellt: 29. Jan 2013, 22:39
Ich habe ein kleines Problem in meinem Wohnzimmer, das sich u.a. bei meinem Plattenspieler (Dual CS-455-1 an einem Yamaha A-S700) in Gestalt eines deutlich hörbaren Brummens bemerkbar macht. Soweit meine eher bescheidenen Physikkenntnisse reichen ist es keine Brummschleife. Der Plattenspieler ist mit GND am Verstärker verbunden (ohne wird das Störgeräusch absolut unerträglich.

Wer mal reinhören will:
http://soundcloud.com/jacksroadhouse/noiseproblem

Fun facts:
  • Weder Plattenspieler noch Verstärker sind mit der Erdung der Steckdose verbunden
  • Ein 3-poliges Kabel mit Erdungsleiter bringt nichts (das mitgelieferte Kabel ist 2-polig, ich weiß nicht, ob der Erdungskontakt überhaupt angeschlossen ist).
  • Das Brummen ist auch hörbar, wenn der Plattenspieler von der Strumversorgung getrennt ist.
  • Berührung von Metallteilen beseitigt das Brummer fast vollständig (wenig überraschend).
  • Andere Anschlüsse fangen keine Störungen auf, nicht einmal mit einem offenen 6m Kabel, was aber wohl einfach an der deutlich geringeren Eingangsempfindlichkeit liegt (200mV gegenüber 3mV am Phono-Eingang, beide 47 kOhm)

    Es scheint mir, als wenn das Brummen von einem Störfeld kommt. Ich habe das Gleiche schon mit einem Gitarrenverstärker probiert. Ein Wechsel der Steckdose und sogar des Stromkreises bringt nichts, aber ein Wechsel des Standortes hilft. Ich bin mit einem offenen Instrumentenkabel am Verstärker suchen gegangen, und das Zentrum der Störung scheint unten in der Mitte des Raumes zu liegen. Ich frage mich, ob meine Nachbarn ein Stockwerk tiefer Neonstrahler mitsamt Billigtrafo an der Decke hängen haben (kann ich momentan nicht feststellen - Sprachprobleme ;)).

    Eine Erdung des Gehäuses am Heizkörper beseitigt die Störung ebenfalls. Und da wäre auch ein Teil meiner Frage: ist das eine gute Idee? Ich bin etwas unsicher im Hinblick auf Gewitter oder sonstige Entladungen, nicht das ich auf diesem Weg irgendwann meine Anlage röste.

    Hat jemand eine Idee, was man hier (ohne elektrotechnische Grenzerfahrungen) machen kann?

    Danke!

    Michael
  • JacksRoadhouse
    Schaut ab und zu mal vorbei
    #2 erstellt: 29. Jan 2013, 22:52
    P.S. Stecker umdrehen habe ich natürlich gleich als Erstes probiert, keine wesentliche Wirkung in egal welcher Kombination.
    Hörbert
    Moderator
    #3 erstellt: 29. Jan 2013, 23:03
    Hallo!

    Hm, ist ein Rechner, Antennen-/Sat-/Breitbandkabel an einem oder einigen der mit dem Verstärker angeschlossenen Geräte verbunden?

    Wenn ja besteht sehr wohl eine Brummschleife durch Mehrfacherdung.

    MFG Günther
    JacksRoadhouse
    Schaut ab und zu mal vorbei
    #4 erstellt: 29. Jan 2013, 23:15
    Nein, nichts dergleichen hängt dran. Die anderen Geräte (Kassettendeck, CD) haben keine Verbindung zur Erde, und ich hatte es auch schon solo (nur Plattenspieler + Verstärker bzw. Verstärker alleine mit Plattenspieler oder losem Kabel) getestet, alles andere am Verstärker ausgestöpselt. Es hängt übrigens ohnhin alles an der gleichen Steckdose. Ich hatte auch schon Ausstrahlung vom Computer in Verdacht (hatte ich mal beim Mischpult), ist es aber auch nicht.
    Hörbert
    Moderator
    #5 erstellt: 30. Jan 2013, 09:00
    Hallo!

    Gibt es einen Dimmer oder eine andere Phasenanschnittssteuerung auf dem gleichen Stromkreis?

    Ansonsten wären noch die Anschlüsse/klenmmen des separaten Massekabels zu prüfen, -hier kann sich eine Oxydation gebildet haben.

    Sorry dem Problem kann man nur Schritt für Schritt beikommen, deswegen muß praktisch jede Möglichkeit nach und nach geprüft werden.

    MFG Günther
    JacksRoadhouse
    Schaut ab und zu mal vorbei
    #6 erstellt: 30. Jan 2013, 09:16
    Kein Thema, ich bin dankbar für die Ideen (mir sind selbige nämlich weitgehend ausgegangen).

    Aber nein, kein Dimmer o.ä., und Oxydation ist wenig wahrscheinlich, da der Plattenspieler noch keinen Monat alt ist. Eine Erdung am Verstärkergehäuse hat übrigens auch die gleiche Wirkung wie eine Erdung z.B. am Tonarm.
    Hörbert
    Moderator
    #7 erstellt: 30. Jan 2013, 09:35
    Hallo!

    Kalte-/gebrochene Lötstelle oder Bruch des separaten Massekabels?

    Die Reaktion des Tonarmes auf Berührung deutet auf eine mangelnde Verbindung zwischen Tonarm-/Gerätemasse und Verstärkermasse hin, hier geht die Schirmwirkung verloren.

    Alternativ dazu wäre zu prüfen ob das Schirmblech des Abtasters überhaupt mit der Tonarmmasse verbunden ist.

    MFG Günther
    RainerT
    Neuling
    #8 erstellt: 30. Jan 2013, 10:04
    Hallo Michael,

    Um herauszufinden, ob es am Dreher oder der Umgebung liegt würde ich das Gerät einfach mal einpacken und bei jemand anderes anschließen.

    Ansonsten würde ich wie Günther auf das Massekabel tippen. Bei den alten Duals ist es eigentlich recht einfach mal ein anderes Kabel dranzuhängen. Wie das beim 455 ist, kann ich jetzt aber nicht sagen.

    Gruß
    Rainer
    JacksRoadhouse
    Schaut ab und zu mal vorbei
    #9 erstellt: 30. Jan 2013, 11:32
    @Günther: wie gesagt, die Berührung/Heizkörper-Erdung des Verstärkers hat die gleiche Wirkung, wesjalb ich nicht so ganz an das Problem beim Erdungskabel glauben kann. Ich bekomme die gleichen Störungen mit einem offenen Kabel. Für mich fungiert der Plattenspieler selbst als Antenne. Oder denke ich hier falsch?

    @Rainer: das ist leichter gesagt als getan Bin leider nicht so ganz mobil. Meine Experimente mit dem Gitarrenverstärker sagen mir aber, dass das Problem an anderer Stelle vermutlich nicht besteht.

    Um wirklich sicher zu gehen habe ich gerade mal den Plattenspieler über ein separates Kabel am Verstärker geerdet - keine Veränderung.

    Außerdem bin ich gerade durch die Wohnung gelaufen und habe den Verstärker an drei verscgiedenen anderen Stromkreisen angeschlossen, mit 3-pol. Stromkabel. Auch keine Änderung. Ich habe wirklich den Verdacht, dass beim AS700 die Erde garnicht angeschlossen ist.

    Bei meinen bisherigen Experimenten hat nur die Erdung von Plattenspieler oder Verstärker am Heizkörper die Störung vollständig beseitigt. Ich weiß aber immer noch nicht, ob das so eine tolle Idee ist...
    RainerT
    Neuling
    #10 erstellt: 30. Jan 2013, 12:48

    JacksRoadhouse (Beitrag #9) schrieb:
    Ich habe wirklich den Verdacht, dass beim AS700 die Erde garnicht angeschlossen ist.


    Dann befestige das Erdungskabel an einer Gehäuseschraube vom Verstärker. Wenn das passt, kannst damit wohl gut leben.
    JacksRoadhouse
    Schaut ab und zu mal vorbei
    #11 erstellt: 30. Jan 2013, 13:20
    Ja, das kann ich. Ich frage mich nur, ob ich mit meiner Heizkörpererdung die Anlage riskiere, z.B. bei einem Blitzeinschlag in der Umgebung. Weißt du, ob da ein höheres Risiko als bei der "regulären" Erdung über die Steckdose besteht? Meine Kenntnisse sind an dieser Stelle mehr als mager.
    lumi1
    Hat sich gelöscht
    #12 erstellt: 30. Jan 2013, 13:28
    Ziehe mal die vier Anschlusskabel direkt am Tonabnehmer ab....
    Sollte der Brumm dann weg sein, ist entweder Abtaster defekt (Windungsschluss), oder er "empfängt" tatsächlich irgend welche Störstrahlung.
    RainerT
    Neuling
    #13 erstellt: 30. Jan 2013, 13:29
    Meine Kenntnisse sind wohl noch niedriger als deine und von daher kann ich dir zur Heizung nichts sagen. Aber nochmal zu meiner Frage, ist das Brummen weg, wenn du das Massekabel woanders am Verstärkergehäuse befestigst? Das sollte unproblematisch sein. Mache ich auch öfters bei Tests, weil ich keine Lust habe immer das Massekabel eines anderen Drehers aus der Befestigung zu entfernen.
    JacksRoadhouse
    Schaut ab und zu mal vorbei
    #14 erstellt: 30. Jan 2013, 14:29
    @lumi1: das gleiche Brummer tritt mit einem offenen Klinkenkabel auf, daher nehme ich nicht an, dass es der Tonabnehmer selbst ist. Außerdem scheint der Dual den Tonabnehmer in Ruhestellung abzuschalten, was das Brummern aber nicht weiter berührt.

    @Rainer: das Massekabel des Plattenspielers hatte ich schon an verschiedenen Stellen, da ändert sich nichts. Nur die Heizung hilft, egal, wo ich es anschließe. Wenn da niemand Probleme sieht, dann werde ich das wohl einfach so machen, das Rauschen ist nämlich auf Dauer ziemlich nervtötend
    Suche:
    Das könnte Dich auch interessieren:
    Brummproblem
    düdldihüü am 22.05.2008  –  Letzte Antwort am 26.05.2008  –  6 Beiträge
    seltsames Plattenspieler-Brummproblem
    Schuppentier am 21.10.2003  –  Letzte Antwort am 22.10.2003  –  6 Beiträge
    Plattenreinigung.................mal etwas anders
    doc_barni am 10.02.2008  –  Letzte Antwort am 19.02.2008  –  34 Beiträge
    Brummproblem beheben
    retikulum am 18.03.2007  –  Letzte Antwort am 19.03.2007  –  3 Beiträge
    Plattenspieler Brummproblem
    hearo am 19.10.2008  –  Letzte Antwort am 19.10.2008  –  2 Beiträge
    SL-1210 Brummproblem
    Tolstoi am 21.12.2008  –  Letzte Antwort am 21.12.2008  –  3 Beiträge
    Brauche Hilfe wegen Brummproblem
    Cosimo_Wien am 21.04.2011  –  Letzte Antwort am 24.04.2011  –  9 Beiträge
    Vinyl-CD: Anders abgemischt oder andere Klangcharakteristik?
    kalleblomquist am 03.03.2004  –  Letzte Antwort am 08.03.2004  –  44 Beiträge
    Hilfe beim Philips 212 Brummproblem
    lavapost am 12.07.2011  –  Letzte Antwort am 13.07.2011  –  3 Beiträge
    Masselaufwerke. Geht es auch anders?
    TheEagle am 25.05.2006  –  Letzte Antwort am 26.05.2006  –  7 Beiträge
    Foren Archiv
    2013

    Anzeige

    Aktuelle Aktion

    Hersteller in diesem Thread Widget schließen

    • Yamaha
    • Dual
    • Schneider/TCL

    Forumsstatistik Widget schließen

    • Registrierte Mitglieder807.524 ( Heute: 3 )
    • Neuestes Mitgliedserge1857
    • Gesamtzahl an Themen1.345.663
    • Gesamtzahl an Beiträgen17.669.447