Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brauche Hilfe wegen Brummproblem

+A -A
Autor
Beitrag
Cosimo_Wien
Stammgast
#1 erstellt: 21. Apr 2011, 11:45
Hallo Analogspezialisten!
Ich habe ein mir unerklärliches Brummproblem. Vielleicht hat jemand eine Idee, woher das kommen kann.

Ein neu gekauftes Nagaoka MP 30 (MI) habe ich auf eine neue Ortofon Headshell montiert, diese an einen Kenwood KD 990 montiert und dann an eine Project Tube Box SE II angeschlossen. Deutliches Brummen am rechten Kanal, das auch bei mittlerer Lautstärke des Musiksignals noch zu hören ist. Musiksignal klingt links und rechts richtig ausbalanciert. Tube Box und Kenwood an der gleichen Steckerleiste an den Strom angeschlossen.

Versuche der Fehlereingrenzung:

1. Kenwood vom Strom genommen. Brummen! (= keine Einstreuung vom Kenwoodmotor).
2. Tube Box an einen anderen Stecker (also nicht der Steckerleiste) gesteckt. Brummen! (= keine Brummschleife von der Steckerleiste)
3. Anschluss des Nagaoka mit der Ortofon Headshell an einen anderen Plattenspieler montiert und diesen an den Phonoeingang des Vollverstärkers. Kein Brummen! (= Nagaoka und Headshell ok)
4. Anschluss der original Kenwood Headshell mit einem Audio Technica AT 7 F (MC) an den Kenwood und die Tube Box. Kein Brummen! (= Tube Box im MC Betrieb ok)
5. Shelter 201 (MM) an einem anderem Plattenspieler an die Tube Box angeschlossen. Kein Brummen! (= Tube Box sowohl im MM als auch im MC Betrieb ok)

Irgendwie vertragen sich das Nagaoka und die Tube Box nicht...

Grüße,
Thomas
rorenoren
Hat sich gelöscht
#2 erstellt: 21. Apr 2011, 12:17
Moin Thomas,

wäre es möglich, dass das Gehäuse des Nagaoka metallisch Kontakt zur Headshell hat?
Falls ja, könnte es sein, dass durch die unterschiedliche Masseführung in beiden Plattenspielern nur in einem das Problem auftritt.
Falls nein, weiss ich auch nix...
Zum Testen mal eine andere Headshell ausprobieren.

Gruss, Jens
Fhtagn!
Inventar
#3 erstellt: 21. Apr 2011, 12:25
Vielleicht sind die Headshell Schrauben magnetisch?

Ein fieser Fehler, bei dem man sich totsucht und nichts findet.

Wenn du noch welche hast, tausch mal die Schrauben aus.
Ansonsten welche aus Messing aus dem Baumarkt holen.

Gruß
Haakon
Yorck
Gesperrt
#4 erstellt: 21. Apr 2011, 12:26
Hallo,

manchmal haben auch neue Tonabnehmer ein Brummproblem das auf eine interne fehlerhafte Wickelung der Spulen zurückzuführen ist...hatte mal ein M95 shure das brummte immer, mit einem V15 am gleichen SME Headshell war Ruhe...das M95 hatte innen irgend einen Schaden.
Icxh würds umtauschen, wenn das nächste auch brummt ist eine Masseschleife in Deinem Dreher / Tonarm / PRE-Amp...

Viele Grüße

Yorck


[Beitrag von Yorck am 21. Apr 2011, 12:27 bearbeitet]
Cosimo_Wien
Stammgast
#5 erstellt: 21. Apr 2011, 12:38
@ Jens: Werde ich versuchen.
@ Haakon: Werde ich auch probieren. Das wäre ja wirklich fies.
@ Yorck: Wenn das Nagaoka defekt ist, müßte es doch an allen Plattenspielern brummen, oder?

Danke für die Tips!
akem
Inventar
#6 erstellt: 21. Apr 2011, 16:44
Schnipsel Dir doch mal ein Blatt Papier zurecht, das Du zwischen TA und Headshell legst. Und Kunststoff-Schrauben verwenden.
Wenn es an der leitfähigen Verbindung liegt, dann ist diese damit unterbrochen und es müßte Ruhe sein.

Gruß
Andreas
Cosimo_Wien
Stammgast
#7 erstellt: 22. Apr 2011, 08:43
Danke nochmal für die Tips!

Ich habe mittlerweile alle Kombinationen versucht, andere Headshell (auch eine aus Kunststoff), antimagnetische Schrauben, andere Headshellkabel, anderen Phonovorverstärker. Sämtliche Kombinationen brummen am Kenwoood und funktionieren einwandfrei an einem JVC QL Y 66 F. OK, dann findet das Nagaoka eben dort seinen Stammplatz (das System klingt übrigens echt gut). Das Problem mit dem Kenwood verstehe ich allerdings nicht. Das AT F 7 und auch ein Denon DL 160 funktionieren darauf einwandfrei.

Grüße, Thomas
Albus
Inventar
#8 erstellt: 22. Apr 2011, 09:21
Tag,

das Problem scheint ja gelöst zu sein, bis auf den Rest der Irritation von Nagaoka MP-30 und Kenwood KD-990.

Die Tonabnehmer unterscheiden sich zumindest deutlich hinsichtlich der Systemimpedanz; Nagaoka kommt mit auch für MM/MI-Abtaster hohen 4300 Ohm bei schon geringer Ausgangsspannung (3,0 mV/5 cm/sec); dagegen sind die verglichenen (MC) AT, Denon um ein Mehr- bzw. Vielfaches niederohmiger, was für magnetischen Pickup eine Rolle spielt (Ideal ist der nicht zu realisierende Quellwiderstand von 0 Ohm, aber das Optimum liegt in einem nicht engen Bereich darüber). Die Nagaoka sind zwar im hinteren Teil des Korpus besonders geschirmt, was aber uU auch nicht völlig hilft. Hast Du zufällig einen Kompass zur Hand, dem Kenwood einmal als Magnetquelle nachzuspüren?

Freundlich
Albus


[Beitrag von Albus am 22. Apr 2011, 09:28 bearbeitet]
Cosimo_Wien
Stammgast
#9 erstellt: 24. Apr 2011, 16:42
Hallo Albus!
Danke für Deinen Beitrag.
Da sich das Brummen beim Abstecken der Stromversorgung des Kenwood nicht geändert hat, muss die Einstreuung doch aus einer anderen Quelle stammen. Ich werde den Kenwood mit dem Nagaoka noch an einer anderen Steckdose und einem anderen Verstärker ausprobieren.
Grüße, Thomas
Suche:
Das könnte Dich auch interessieren:
Hilfe beim Philips 212 Brummproblem
lavapost am 12.07.2011  –  Letzte Antwort am 13.07.2011  –  3 Beiträge
Brummproblem
düdldihüü am 22.05.2008  –  Letzte Antwort am 26.05.2008  –  6 Beiträge
Dual 510 gekauft und brauche Hilfe wegen tA einbau
etonfan am 30.12.2008  –  Letzte Antwort am 05.01.2009  –  10 Beiträge
Brauche Hilfe!
Meerstein am 02.04.2015  –  Letzte Antwort am 03.04.2015  –  9 Beiträge
Welcher Plattenspieler ist besser/ brauche Hilfe
sivasli_serdar am 16.12.2014  –  Letzte Antwort am 21.12.2014  –  11 Beiträge
Brauche Hilfe: Plattenspieler brummt und nichts hilft
Jojo_muc am 03.07.2016  –  Letzte Antwort am 04.07.2016  –  10 Beiträge
Brummproblem beheben
retikulum am 18.03.2007  –  Letzte Antwort am 19.03.2007  –  3 Beiträge
Plattenspieler Brummproblem
hearo am 19.10.2008  –  Letzte Antwort am 19.10.2008  –  2 Beiträge
Brauche dringend Hilfe!!
becky am 18.02.2004  –  Letzte Antwort am 18.02.2004  –  3 Beiträge
Brauche Hilfe zu Plattenspielern
Jacko am 01.06.2004  –  Letzte Antwort am 02.06.2004  –  7 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 15 )
  • Neuestes Mitgliedtilledienille
  • Gesamtzahl an Themen1.345.935
  • Gesamtzahl an Beiträgen17.674.981