Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


SL-1210 Brummproblem

+A -A
Autor
Beitrag
Tolstoi
Ist häufiger hier
#1 erstellt: 21. Dez 2008, 09:05
Hi,
mein SL-1210 brummt. Bei zunehmender Lautstärkeregelung wird dieses lauter. Auf ganz leise ist nichts zu hören. Bei der Lautstärke bei der ich gerne Platten höre ist es nicht so schön. Habe das Erdungskabel gewechselt und das Problem ist nicht weg. Dann habe ich es an den Heizungsrohren, die bei uns über dem Putz installiert sind angeschlossen und kann Radio hören. Ich muss allerdings einräumen, dass ich neue Cinchstecker angelötet habe, da die alten sowieso weg mussten und dort ein Käbelchen gebrochen war. Als ich das Brummen bemerkte habe ich nochmal gelötet - ohne Erfolg, d.h. das Problem existiert immer noch. Ich vermute das es mit der Erdung zu tun hat, da es das gleiche Brummen ist als wenn man das Erdungskabel weglässt, nur halt leiser.

Liegt das Problem vielleicht tiefer im Technics vergraben? Liegt es am Verstärker? Der Aufstellung zwischen den LS?


Grüße


Jörg
raphael.t
Inventar
#2 erstellt: 21. Dez 2008, 11:58
Hallo Jörg!

Nehme an, es liegt an der Lötung, wenn es vorher nicht brummte.
Oder an einer FM Antenne, die in den Tuner geht.
Rausziehen und überprüfen.
Auch Sat kann böse sein, wenn du was über den Verstärkwer laufen hast.

Netzstecker umdrehen kann auch helfen (selten).

Grüße Raphael
Tolstoi
Ist häufiger hier
#3 erstellt: 21. Dez 2008, 12:47
Hi,
Antennen und so habe ich nicht am Verstärker. Habe keinen Tuner. Lediglich der PC ist angeschlossen. Den habe ich aber mal zum Test abgeklemmt. Lag aber nicht daran. SAT und sowas läuft auch nicht darüber. Werd wohl mal neu verlöten müssen.

Denke wahrscheinlich irgendwann über eine Neuverkabelung nach.

Ciao

Jörg
Suche:
Das könnte Dich auch interessieren:
Technics SL-1210 M5G
genußhörer am 07.12.2004  –  Letzte Antwort am 08.12.2004  –  2 Beiträge
Technics SL 1210 MK2 mit Kontaktproblemen.
klingt_wie_kaput am 01.04.2016  –  Letzte Antwort am 09.05.2016  –  10 Beiträge
Brummproblem
düdldihüü am 22.05.2008  –  Letzte Antwort am 26.05.2008  –  6 Beiträge
Störgeräusche bei Technics 1210
Curtis_Newton am 06.04.2009  –  Letzte Antwort am 06.04.2009  –  5 Beiträge
Unterschied zwischen Technics SL-1210 M5 G und Technics SL-1210 M5 GE ?
Zillioneer am 08.02.2004  –  Letzte Antwort am 12.02.2004  –  3 Beiträge
Technics sl 1210 mk2 leichtes Sirren
BassDruck am 14.08.2007  –  Letzte Antwort am 20.02.2008  –  54 Beiträge
Technics SL-1210 Brummen
MobileDisco am 20.10.2011  –  Letzte Antwort am 21.10.2011  –  20 Beiträge
Reperaturfragen zum Technics sl 1210 mk2
spzilla am 04.08.2004  –  Letzte Antwort am 12.08.2004  –  4 Beiträge
SL 1210 Nadel-Justage
maische2 am 05.02.2009  –  Letzte Antwort am 05.02.2009  –  3 Beiträge
technics sl 1210 mk2
Doc0815 am 30.08.2005  –  Letzte Antwort am 05.03.2007  –  16 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 19 )
  • Neuestes MitgliedRenmas
  • Gesamtzahl an Themen1.345.013
  • Gesamtzahl an Beiträgen17.658.352