Technics SL-1210 Brummen

+A -A
Autor
Beitrag
janosad
Neuling
#1 erstellt: 10. Mrz 2017, 16:41
Hallo zusammen,

ich habe mich jetzt einige Tage durch diverse Foren gelesen, habe allerdings nichts gefunden was mir weiter hilft weswegen ich mich dazu entschlossen habe doch mal einen Thread zu erstellen.

Der SL-1210 brummt trotz angeschlossener Erdung. Ich habe mehrere Verstärker ausprobiert, mir jetzt Cinchkabel und ein Multimeter um einfach mal die Cinchkabel tauschen zu können und mal den Tonarm überprüfen zu können.

Eins macht mich jedoch stutzig: Wenn ich sowohl Plattenspieler als auch Phono-Preamp berühre ist das brummen weg. Je mehr Kontaktfläche ich mit dem Plattenspieler habe, desto besser funktioniert es. Außerdem funktioniert Kontakt mit der Gummisolierung unten besser als mit der Faceplate.

Würde mich freuen wenn jemand eine Idee hat.
plattenmax
Stammgast
#2 erstellt: 10. Mrz 2017, 17:42
Schon mal probiert das Massekabel wegzulassen?
janosad
Neuling
#3 erstellt: 10. Mrz 2017, 18:02
Ja, habe ich, hilft aber nichts. Vielleicht noch eine nützlicher Hinweiß: Brummen tut es auch, wenn der Netzstecker nicht steckt.


[Beitrag von janosad am 10. Mrz 2017, 18:04 bearbeitet]
Tonie1000
Inventar
#4 erstellt: 10. Mrz 2017, 18:29
Evtl. Hilft dies hier
Gruß Tonie
Texter
Hat sich gelöscht
#5 erstellt: 10. Mrz 2017, 20:27
Höchstwarscheinlich ist ein Massekontakt unterbrochen. Mit Multimeter alle Massekontakte auf Durchgang prüfen, Headshell abschrauben und kontrollieren, Kontakte mit Alkohol reinigen danach mit Öl pflegen, wieder anschrauben. Hilft das nicht, 1210 aufschrauben, innen die Massekontakte kontrollieren.
janosad
Neuling
#6 erstellt: 10. Mrz 2017, 20:35
Das klingt doch nach einem Plan! Multimeter kommt nächste Woche. Die Kontakte sowohl innen als auch außen habe ich mir schon angeguckt aber im Zweifelsfall bringt messen dann doch mehr, gerade bei Kabelbrüchen oder ähnlichem. Außerdem wollte ich ohnehin ein neues Cinchkabel anlöten, sodass ich ihn nochmal aufschrauben muss.


[Beitrag von janosad am 10. Mrz 2017, 20:36 bearbeitet]
Wuhduh
Gesperrt
#7 erstellt: 10. Mrz 2017, 20:38
Hallo !

Falsches Headshell ?!
Massepins des SME-Headshell locker ?
Kontaktpins im Anschluß nicht beweglich genug
Außenkontakte der Serien-Cinchstecker nachbiegen
Am Ü-Kabel wackeln, insbesonders Steckerseite

Wieder eine DJ-Fräse erwischt ?

MfG,
Erik
ad-mh
Inventar
#8 erstellt: 11. Mrz 2017, 02:41
Brummen beide Seiten, links und rechts?
janosad
Neuling
#9 erstellt: 13. Mrz 2017, 17:48
Also, Multimeter ist da und ich habe mal den Tonarm und die Masse durchgemessen. Tonarm ist soweit in Ordnung. Masse hat wohl einen Kabelbruch. Da ich die Cinchkabel ohnehin erneuern wollte lege ich Masse dann einfach auf die Masse des linken oder rechten Kabel. Hoffentlich klappt's dann

Was den Tonarm betrifft: Das Antiskating ist wohl defekt, der Tonarm rotiert nach außen obwohl Antiskating auf Null steht, weiß jemand ob es machbar ist das selbst zu reparieren?
Suche:
Das könnte Dich auch interessieren:
Technics SL-1210 Brummen
MobileDisco am 20.10.2011  –  Letzte Antwort am 21.10.2011  –  20 Beiträge
Technics SL 1210 MK2 Plattenspieler
Liebste am 14.02.2018  –  Letzte Antwort am 15.02.2018  –  7 Beiträge
Technics 1210 brummt
Selissa am 13.03.2012  –  Letzte Antwort am 15.03.2012  –  10 Beiträge
Technics SL-1210???
roli63 am 03.07.2004  –  Letzte Antwort am 03.07.2004  –  3 Beiträge
Technics 1210 welches Cinchkabel + Stecker?
SebW am 18.06.2019  –  Letzte Antwort am 18.06.2019  –  3 Beiträge
Welcher Tonabnehmer für Technics SL-1210 MK2
Roadtrip am 08.01.2015  –  Letzte Antwort am 03.02.2015  –  36 Beiträge
Technics SL-1210 M5G
genußhörer am 07.12.2004  –  Letzte Antwort am 08.12.2004  –  2 Beiträge
Technics SL-1210 MKII
asr89 am 10.08.2019  –  Letzte Antwort am 10.08.2019  –  15 Beiträge
technics sl 1210 mk2
Doc0815 am 30.08.2005  –  Letzte Antwort am 05.03.2007  –  16 Beiträge
Technics SL 1210 mk7
Taja1992 am 02.01.2020  –  Letzte Antwort am 02.01.2020  –  8 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.249 ( Heute: 3 )
  • Neuestes MitgliedChristopher_Pender
  • Gesamtzahl an Themen1.510.535
  • Gesamtzahl an Beiträgen20.736.819

Hersteller in diesem Thread Widget schließen