Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL 1210 MK2 mit Kontaktproblemen.

+A -A
Autor
Beitrag
klingt_wie_kaput
Stammgast
#1 erstellt: 01. Apr 2016, 08:07
Hallo Analogies!

Ich betreibe seit längerem den 1210er und bin damit sehr glücklich.
Leider hält scheinbar nicht alles ewig oder die Zeit hinterlässt halt einfach Ihre Spuren.

Mein Problem ist, das wenn ich den nackten 1201er an meine audiolabor rein angeschlossen habe ein minimalstes brummen zu hören ist, welches erst auf 12 Uhr Stellung wirklich nervt. Wobei bei diesem Pegel alles weg gepustet wird und also nie verwendet wird...
Schließe ich jetzt aber ein System mit dem nötigen Haedshell an, ist das brummen bereits ab 9 Uhr nervtötend und etwas lauter hören geht bei entsprechender Musik damit nicht. Was mir aufgefallen ist, es ist systemabhängig... MM Systeme funktionieren, MC bzw. low MM Systeme sind störanfällig...

Kann mit da jemand eventuell einen Tipp geben, wie ich dieses beseitigt bekomme? Oder ist das generell so, dass wenn ein Headshell dranne ist, dass es Störungen durch selbiges gibt?

Danke schon einmal für Eure Tipp´s und Hilfe.

Grüße Mario


[Beitrag von klingt_wie_kaput am 01. Apr 2016, 08:14 bearbeitet]
akem
Inventar
#2 erstellt: 01. Apr 2016, 09:14
Gibt es bei MM-Systemen überhaupt kein Brummen oder ist es nur leiser? Weil wenn da wirklich Ruhe ist scheint es zumindest keine grundsätzlichen Fehler zu geben wie Kabelbruch oder fehlende Erdung.

Ein dezentes Brummen wie eingangsbeschrieben (bei Dir ohne Headshell), daß man was hört, wenn man die Lautstärke voll aufgedreht hat, läßt sich meist nicht vermeiden. Daß es bei Reglerposition "9 Uhr" schon deutlich hörbar brummt, ist definitiv nicht normal...
Witzigerweise sind MC-Ketten normalerweise weniger anfällig für Brummen da die Kette (Tonabnehmer-Vorverstärkereingang) deutlich niederohmiger ist und auch MC-Topnabnehmer selbst weniger empfondlich gegenüber magnetischen Streufeldern sind.

Kannst Du mal eine Aufstellung machen, welcher Tonabnehmer mit welcher Lastimpedanz wie laut brummt?

Gruß
Andreas
Hörbert
Moderator
#3 erstellt: 01. Apr 2016, 12:11
Hallo!

Die Kontakte im Tonarm hast du schon gereinigt?

Die Federkontakte imTonarm ist eine bekannte Schwäche der Eia-Tonarme mit SME-kompatibler Headshell, mit etwa Glück sind diese Federkontakte nur etwas verdreckt und können leicht gesäubert werden. -Mit etwas Pech sind sie schlicht und ergreifend abgenutzt und haben keinen riichtigen Kontaktschluß mehr.

Zum Glück ist der Austausch dieser Kontakte eine relativ simple Arbeit und das notwendige Ersatzteil sollte auch relativ leicht zu bekommen sein.

Bei mangelndem Kontaktschluß ist es leicht erklärlich warum die Brummstörungen bei dem höherverstäkten MC´s und Low-Output MM´s deutlicher zu hören sind als bei MM´s mit kräftigeren Output.

MFG Günther
klingt_wie_kaput
Stammgast
#4 erstellt: 23. Apr 2016, 14:30
hey,

davon habe ich gehört. aber wie komme ich IN den tonarm um die kontakte zu reinigen?
anschlußkäbelchen usw, sind ge-checkt... auch mittels "benutzung" der federkontakte in der sme-aufnahme habe ich versucht dort den fehler zu finden... wohl mehr oder minder erfolgreich.

kannst du mir da bitte weiter helfen?

weil langsam ist unser latein am ende...

danke!
Hörbert
Moderator
#5 erstellt: 24. Apr 2016, 07:51
Hallo!


..... wie komme ich IN den tonarm um die kontakte zu reinigen?.........


Da die einzigen zu reinigenden Kontakte an der Stelle sitzen an der die Headshell angeschraubt wird ist das ganz einfach, Headshell abschrauben und die Kontakte der Headshell und die im Tonarmrohr mit Wattestäbchen und 99% Isopropylalkohol säubern, -fertig-.

MFG Günther
klingt_wie_kaput
Stammgast
#6 erstellt: 06. Mai 2016, 05:44
Hi,

Das brummen kommt nicht von der Peripherie.

Ich habe meine "rein" nun an zwei verschiedenen Anlagen getestet und dort lief sie einwandfrei.

Fehler: mein heimisches Stromnetz. Seit kurzen haben wir ein neues Büro im Haus. Und die haben wohl nur neonlicht, jede Menge Rechner und flachbildmonitore und versauen mit ihrer Hochspannung meinen Strom

Zum Glück zieh ich in zwei Monaten um und hoffe das das Problem damit verschwindet.

Ja, ich weis- ein aufwendiger weg Probleme zu beheben
8erberg
Inventar
#7 erstellt: 06. Mai 2016, 07:14
Hallo,

ähm.... unwahrscheinlich.

Wenn Du Hochspannung auff Leutung hättest würden die Geräte mit netten pyrotechnischen Effekten zu verstehen geben das sie nicht mehr mitmachen.

Peter
klingt_wie_kaput
Stammgast
#8 erstellt: 07. Mai 2016, 06:15
Ich hab nix von Hochspannung gesagt...
Nur Schmutz wie hf-einstreung oder der gleichen meinte ich...
Wuhduh
Inventar
#9 erstellt: 07. Mai 2016, 22:06
Nabend !

Du hast auch ein Problem mit Deinem Kurzzeitgedächtnis:

Teilzitat: " ... versauen mit ihrer Hochspannung meinen Strom ... "



Manche Headshells haben zur kurze Pins für die Federkontakte, die zuweilen auch klemmen können. Oder die Headshells bieten nicht genug Abschirmung für die Tonabnehmer. Alles schon erlebt.

MfG,
Erik
klingt_wie_kaput
Stammgast
#10 erstellt: 09. Mai 2016, 11:04
Ja, okay hast recht. Das habe ich geschrieben.

Ich habe aber nicht geschrieben dass ich Hochspannung im Netz habe so das wie 8erberg schrieb alles in die Luft fliegt...
Suche:
Das könnte Dich auch interessieren:
Technics Plattenspieler SL-1210 MK2
deckard2k7 am 28.08.2009  –  Letzte Antwort am 28.08.2009  –  2 Beiträge
Technics SL 1210 MK2 Lackieren
Mr.Digital am 18.10.2016  –  Letzte Antwort am 31.10.2016  –  14 Beiträge
technics sl 1210 mk2
Doc0815 am 30.08.2005  –  Letzte Antwort am 05.03.2007  –  16 Beiträge
Technics SL -1210 MK2
Helli100263 am 13.12.2008  –  Letzte Antwort am 15.12.2008  –  5 Beiträge
Technics SL 1210 MK2 + Goldring 1006=sinnvoll?
fieldhippie am 02.02.2007  –  Letzte Antwort am 18.02.2007  –  38 Beiträge
Technics sl 1210 mk2 leichtes Sirren
BassDruck am 14.08.2007  –  Letzte Antwort am 20.02.2008  –  54 Beiträge
Phonovorstufe für Technics SL 1210 MK2
The_Painkiller am 02.02.2012  –  Letzte Antwort am 03.02.2012  –  7 Beiträge
welches Tonabnehmersystem für Technics SL 1210 MK2 ?
makke am 16.06.2004  –  Letzte Antwort am 17.06.2004  –  3 Beiträge
Technics SL 1210 MK2 + 5.1 Anlage
mb140696 am 21.01.2016  –  Letzte Antwort am 21.01.2016  –  2 Beiträge
Tonabnehmer für SL-1210 MK2
sinik am 27.07.2014  –  Letzte Antwort am 11.08.2014  –  40 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Technics

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 13 )
  • Neuestes Mitgliedak16-anja
  • Gesamtzahl an Themen1.345.357
  • Gesamtzahl an Beiträgen17.663.849