Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Ortophon 2M Blue Frage!

+A -A
Autor
Beitrag
herschell_g_lewis
Ist häufiger hier
#1 erstellt: 22. Jul 2013, 17:02
Hi.
Habe meinen Onkyo CP1055f mit besagtem System bestückt. Jetzt habe ich das Problem, das ich das Gefühl habe, dass der Korpus des Systems auf der Platte mit aufsetzt. Also nicht nur die Nadel, sondern auch das blaue Gehäuse.
Wieviel Abstand sollte zwischen dem Gehäuse und der Platte sein?
Wenn ich die Lautstärke vom Verstärker ganz runterdrehe, höre ich auch ein Geräusch, welches da definitiv nicht hin gehört. Klingt etwa so, als wäre die Schallplatte total verdreckt. Drehe ich die Lautstärke hoch, wird auch das Nebengeräusch lauter?
Holger
Inventar
#2 erstellt: 22. Jul 2013, 17:06
Ist zwar ein Red, aber so soll's aussehen:

http://bilder.hifi-forum.de/max/678661/ortofon-2m-red_207251.jpg
8erberg
Inventar
#3 erstellt: 22. Jul 2013, 17:29
Hallo,

Tonarm korrekt ausbalanciert und dann die Auflagekraft (beim Ortofon 2M Blue 1,8 P) eingestellt?

Was für ein Geräusch ist das? Brummen/rauschen? Massekabel angeschlossen? Die Anschlüsse sitzen stramm?

Kommt das Geräusch auch wenn der Tonarm brav auf der Stütze liegt?

Peter
herschell_g_lewis
Ist häufiger hier
#4 erstellt: 22. Jul 2013, 19:15
Hallo Holger,
also bei mir sieht das tatsächlich etwas anders aus?

Blue2

und hier nochmal in angehobenem Zustand:

Blue1

Das Geräusch gibts natürlich nur, wenn die Nadel auf der Platte sitzt. AS sollte mit 1,5 richtig eingestellt sein!
Wuhduh
Inventar
#5 erstellt: 22. Jul 2013, 19:41
Der Gummi des Nadelträgers wird hinüber sein. Hat wohl mal zu heftig aufgesetzt oder ist ein Herstellungsfehler, den Ortofon wahrscheinlich abstreiten wird, auch wenn es sich um ein neues System handelt.

Ein korrektes 2M Blue sieht nicht so aus.

MfG,
Erik
herschell_g_lewis
Ist häufiger hier
#6 erstellt: 22. Jul 2013, 19:59
Hmmmm, das System ist eigentlich erst ein paar Wochen alt und definitiv wurde damit kein Unsinn angestellt. Mir ist das auch erst heute aufgefallen. Keine Ahnung, ob das Problem schon die ganze Zeit bestand? Insgesamt hatte das Ortophon erst ca. 10 Betriebsstunden und erst bei etwas höherer Lautstärke (die Frau und die Kids waren aus dem Haus) ist es mir aufgefallen.
Sollte ich das beim Händler beanstanden? Chance auf Austausch?
zastafari
Stammgast
#7 erstellt: 22. Jul 2013, 20:13
Nur mal der Sicherheit halber: AS ist AntiSkating, aber was ist mit der Auflagekraft? Wo liegt die? Ist die eingestellt worden?
zastafari
Stammgast
#8 erstellt: 22. Jul 2013, 20:17
Außerdem scheint der Arm nicht ganz mit der Höhe des Blue klarzukommen, kann aber auch optisch täuschen... sonst müßtest du dir nen Keil feilen!


[Beitrag von zastafari am 22. Jul 2013, 20:18 bearbeitet]
Fhtagn!
Inventar
#9 erstellt: 22. Jul 2013, 21:15
Mit dem Fingernagel einmal sanft von unten gegen die Nadel drücken (senkrecht, nicht quer). Der Nadelträger sollte einen spürbaren Widerstand bieten. Tut er dies?
herschell_g_lewis
Ist häufiger hier
#10 erstellt: 22. Jul 2013, 22:10
Spürbar ist der Wiederstand nicht wirklich!
Fhtagn!
Inventar
#11 erstellt: 22. Jul 2013, 22:14
Dann tausch das um, das sollte kein Problem sein. Die Auflagekraft ist doch korrekt eingestellt?


[Beitrag von Fhtagn! am 22. Jul 2013, 22:15 bearbeitet]
Wuhduh
Inventar
#12 erstellt: 22. Jul 2013, 22:16
DAS ist gar nicht gut ! Ich empfehle Dir , den Händler zu kontaktieren und einmal ein Bild vom korrekt justierten System zu machen, bei dem man eindeutig das abgesackte Gehäuse sehen kann. Ist eher ein Lichtproblem zum Fotografieren. Deine Digicam sollte es bringen.

Das seltsame Geräusch könnte im Innen des Systems entstehen.

MfG,
Erik
herschell_g_lewis
Ist häufiger hier
#13 erstellt: 23. Jul 2013, 05:06
Auflagekraft stimmt! Liegt wie gesagt bei 1,5! Hatte oben versehentlich AS geschrieben, meinte aber die Auflagekraft. Werde am Freitag mal beim Händler vorbeifahren. Hatte das System dort gekauft und auch einbauen lassen. Mal schauen, was der sagt!
8erberg
Inventar
#14 erstellt: 23. Jul 2013, 06:02
Hallo,

Mess mal die Auflagekraft mit einer Tonarmwaage. Das sieht nicht wirklich gut aus.

Allerdings scheint das Ortofon für den Tonarm wirklich zu hoch zu bauen, eine Ortofon-"Krankheit", die einige Systeme von unseren dänischen Freunden haben.

Peter
akem
Inventar
#15 erstellt: 23. Jul 2013, 08:32
Ich hatte auch mal nen Onkyo, der vom Arm her so ziemlich identisch gewesen sein dürfte (waren die späteren Modelle der billigeren Baureihe alle). Als optimale Höhe stellte sich so 14-15mm heraus. Das 2M könnte daher wirklich schief stehen und auf einem Bild sieht man ja auch, daß das System an der Unterkante nach hinten abfällt. Das Original davon, die OM Serie paßt hingegen geometrisch ganz gut. Ich würde aber trotzdem was anderes nehmen, weil ich die 2M für überteuert halte.
Entweder ein Sonus Blue oder ein Nagaoka JT322 (beide für irgendwas um die 130€ plusminus NOS aus der Bucht). Da sind Nadeln dran, die zwischen 2M Bronce und Black angesiedelt sind...

Gruß
Andreas
herschell_g_lewis
Ist häufiger hier
#16 erstellt: 23. Jul 2013, 11:43
Oh je, klingt nicht gut, was Ihr da schreibt.
Eigentlich will ich den alten Onkyo eh die Tage einmotten und gegen einen CP 700 austauschen. Vielleicht kenn einer von euch das Modell und kann sagen, ob das Blue an den neuen Tonarm besser passt, bzw. besser harmoniert? Ist, soweit ich weiß ja auch ein höhenverstellbarer Arm?
Ich habe auch das Gefühl, dass das System für den alten Tonarm zu hoch baut. Der Arm selbst läuft bei einer normalen Platte genau parallel, das Nadelgehäuse fällt aber nach hinten ab und berührt somit wohl leicht die Platte!!!
dual_cs_520
Stammgast
#17 erstellt: 23. Jul 2013, 12:16

8erberg (Beitrag #3) schrieb:
Tonarm korrekt ausbalanciert und dann die Auflagekraft (beim Ortofon 2M Blue 1,8 P) eingestellt?


Ich glaube, du hast diese Frage noch nicht beantwortet. Woher weißt du, ob deine Auflagekraft stimmt? Hat der Händler den Tonabnehmer einfach druntergebaut und dann die AK auf 1,8 eingestellt (was peinlich wäre) oder hat er ihn druntergebaut, den Tonarm ausbalanciert und dann die AK eingestellt?

Grüße,
Jörg
Fhtagn!
Inventar
#18 erstellt: 23. Jul 2013, 13:22
Hast du einen CP-700 gefunden?
Bei dem ist der Arm höhenverstellbar, da passt alles.

Meiner ist übrigens nicht zu verkaufen. Wenn mir einer über den Weg läuft, sag ich dir bescheid.
herschell_g_lewis
Ist häufiger hier
#19 erstellt: 23. Jul 2013, 13:49
Jaaaaaa! Habe einen gefunden Am Donnerstag schau ich mir das Teil an und gehe nochmal in die Verhandlung
Evtl. schaust du mal im anderen Beitrag von mir vorbei? Da hatte ich Fragen bzgl. CP 700 Wehwehchen gestellt (Antworten gerne auch per PN)
@ Jörg: natürlich wurde der Arm vorher ausbalanciert und anschließend auf 1,5 gestellt! Wie gesagt ist die Schiefstellung im Laden echt nicht aufgefallen und beim Hören hatte ich bislang auch keine Nebengeräusche bemerkt!
akem
Inventar
#20 erstellt: 23. Jul 2013, 15:17

herschell_g_lewis (Beitrag #16) schrieb:
Der Arm selbst läuft bei einer normalen Platte genau parallel, das Nadelgehäuse fällt aber nach hinten ab und berührt somit wohl leicht die Platte!!!


Seltsam, weil das ist eigentlich ein Widerspruch in sich. Ich hab schon ne ganze Menge Systeme gehabt und habe aktuell glaub ich so um die 25. Aber mir ist es noch nie untergekommen, daß ein Tonabnehmer bei parallelem Tonarm hinten aufgesessen hat. Sollte etwa doch die Aufhängung der Nadel hin sein? Oder ist gar der Nadelträger selbst angebrochen? Du kannst ja das Headshell des Onkyo abnehmen (die Schraube, die oben senkrecht rauskommt...). Nimm das doch mal ab und schau Dir mal den Nadelträger, also das dünne Aluröhrchen, mal genauer an. Sieht das wirklich kerzengerade aus? Oder gibt es da einen Knick, Riss oder sonstwas?
Ach ja, hast Du die Parallelität des Tonarmrohres wirklich geprüft oder ist das nur Pi mal Augenschein? Steck mal den Netzstecker ab, leg ne alte Platte auf, bei der's egal ist, setze ein Geodreieck auf die Platte und dann bring das Tonarmrohr davor oder dahinter möglichst nah ans Geodreieck. Dann siehst Du, ob das Armrohr wirklich parallel zur Platte ist.

Gruß
Andreas
herschell_g_lewis
Ist häufiger hier
#21 erstellt: 23. Jul 2013, 18:44
Habe mit dem Händler telefoniert. Ich soll einfach mal den kompletten Plattenspieler einpacken und vorbeikommen. Er schaut sich's an und würde mir im Zweifelsfall Ersatz anbieten (anderes System, etc.). Mal schauen, was er meint!
Wuhduh
Inventar
#22 erstellt: 23. Jul 2013, 18:53
@ Andreas:

Das eine Bild zeigt etwas undeutlich, daß Nadelträger und Nadel noch dran sind.

Wie soll noch Musik wiedergegeben werden, wenn der Nadelträger abgebrochen wäre ?

Du stellst schon wieder ulkige Fragen ...

,
Erik
zastafari
Stammgast
#23 erstellt: 23. Jul 2013, 21:49
Kurz anzumerken, es ist sowas von egal, ob der Tonarm parallel zur Platte steht... Wichtig ist, daß das System ausgerichtet werden kann. Wenn der Hersteller seine Tonkopfaufnahme für ein gewisses OEM-System modifiziert, dann passen Andere halt schlecht dran.... Die Lage des Arms sagt in der Regel nix..
Wuhduh
Inventar
#24 erstellt: 23. Jul 2013, 23:27
Da haste aber eine essentielle Bildungslücke im Bezug auf den wichtigen Abtastwinkel, die Du besser schließen solltest. Kannst Duch selbstverständlich auch als Ignorant outen. Egal dann.

MfG,
Erik
akem
Inventar
#25 erstellt: 24. Jul 2013, 05:51

Wuhduh (Beitrag #22) schrieb:

Das eine Bild zeigt etwas undeutlich, daß Nadelträger und Nadel noch dran sind.

Wie soll noch Musik wiedergegeben werden, wenn der Nadelträger abgebrochen wäre ?


Ich rede von aNgebrochen, nicht von aBgebrochen Und ja, frag mal den Nadelspezialisten: sowas passiert sogar, ohne daß man es merkt...

Gruß
Andreas
zastafari
Stammgast
#26 erstellt: 24. Jul 2013, 07:04

Wuhduh (Beitrag #24) schrieb:
Da haste aber eine essentielle Bildungslücke im Bezug auf den wichtigen Abtastwinkel, die Du besser schließen solltest. Kannst Duch selbstverständlich auch als Ignorant outen. Egal dann.

MfG,
Erik


Was hat denn ein waagerechter Tonarm mit dem richtigen Abtastwinkel zu tun? (Außer, daß im Idealfall - bei entsprechender Systemhöhe - beides übereinkommt).
Hier scheint ja das System zu hoch zu bauen, hat also den falschen Abtastwinkel, kann man mit einem entsprechenden Keil korrigieren, dann ist der Tonarm halt bei korrektem Abtastwinkel eben nicht waagerecht.
Nur das wollte ich damit sagen...
Albus
Inventar
#27 erstellt: 24. Jul 2013, 09:31
Tag,

gut, der Weg zum Händler ist vereinbart, dessen Kenntnis sollte in der Sache Abhilfe realisieren. Dazu noch wenige Daten, die bereits angesprochen worden waren: Die Bauhöhe des ursprünglichen FF15-Modells von Ortofon beträgt (bekanntlich) geringe 14,5 mm, dagegen die der OM-Serien wie der 2M-Serie eine höhere von 18,0 mm (jeweils unter empfohlener Auflagekraft). Bitte dazu: http://www.ortofon.com/support/cartridges-dimensions-chart

Falls vorweg doch noch etwas eigene Untersuchungsneigung besteht, so liegt es nahe, einmal diese Probe zu machen:
Die Tellermatte entfernen (Stärke vermutlich 2,0 oder 2,5 mm), die Auflagekraft wechseln auf das nominelle Minimum von 1,6 g (16 mN), eine Platte auflegen, im Stillstand der Platte das 2M Blue absenken (Antiskating eingestellt lassen auf entsprechenden Wert der AK), die Beobachtung gilt dem Spalt zwischen der Unterkante des Abtasters und der Plattenoberfläche - es sollte ein Spalt von mindestens 1,0 mm erkennbar sein. Ist das nicht der Fall, ist die Abtastnadel in der Furche vorn des 2M Blue fast vollständig eingesunken, dann stimmt mit dem Nadellager etwas nicht. Ist bei einem Blick von vorn auf den stehenden Abtaster der Nadelträger auch noch seitlich nach links (innen) aus der linearen Gleichgewichtsposition (Mitte) ausgewandert (Tonarm wird durch die Antiskatingkraft nach außen/rechts gezogen) , dann ist insoweit - nämlich bei einem zu "hochelastischen" Nadellager der Verdacht auf einen Nadellagerdefekt gestützt.

Zuviel?

Freundlich
Albus
herschell_g_lewis
Ist häufiger hier
#28 erstellt: 24. Jul 2013, 11:31
Hallo Albus!
Nein, nicht zuvie; im Gegenteill!!! Werde das Ganze heute Abend in Ruhe ausprobieren. Danke für die tolle Anleitung. Sollte mir in der Richtung was auffallen, kann ich das am Freitag beim Händler als Argumentationshilfe sehr gut gebrauchen.
LG
Andreas
herschell_g_lewis
Ist häufiger hier
#29 erstellt: 28. Jul 2013, 07:46
So! War am Freitag beim Händler und der meinte auch, dass das Problem an dem zu hoch bauenden System liegt. Mir ist auch aufgefallen, warum das im Laden beim Einbau und bei mir zu Hause erst kein Problem darstellte.
Bei normalen Pressungen war noch ein minimaler Abstand zwischen TA-Gehäuse und Platte. Hab ich jedoch eine 180g Pressung aufgelegt, hat das Gehäuse eben minimal das Vinyl berührt.
Wir haben jetzt ein neues System montiert: Sumiko Black Pearl! Und was soll ich sagen? Subjektiv betrachtet klingt das in meinen Ohren um Welten besser als das Ortophon!!! Und das Aufsetzproblem hat sich damit auch gelöst. Billiger ist es auch noch! Also: alles richtig gemacht
8erberg
Inventar
#30 erstellt: 28. Jul 2013, 09:36
Hallo,

na ja, die Geschmäcker gehen auseinander.

Das Ortofon mit einer besseren Nadel kommt schon sehr gut.

Peter
herschell_g_lewis
Ist häufiger hier
#31 erstellt: 28. Jul 2013, 10:47
Deshalb habe ich auch "subjektiv" geschrieben. Mir persönlich gefällt der Klang nun wesentlich besser! Ob das nur an dem fehleingestellten Ortophon lag oder mir der Klang des Sumiko einfach mehr zusagt? Keine Ahnung! Momentan bin ich jedenfalls zufrieden. Evtl. werde ich mir auf Dauer noch ein anderes System anschaffen und ausprobieren. Spät. wenn mein neuer CP700 von der Restauration zurückkommt wird eh neu verhandelt
8erberg
Inventar
#32 erstellt: 28. Jul 2013, 15:53
Hallo,

es wird an "beidem" liegen. Ortofon hat mehr oder weniger einen eigenen "Sound" (sind wie wohl ihrem Namen schuldig) und man mag ihn oder auch nicht.

Ich bin schon mit einem kleinen Ortofon F15 "aufgewachsen" und über die Dual/Ortofon ULM-Systeme bis zu meinem heutigen Favoriten beim Hören (Ortofon M20E) eigentlich immer den Dänen treu geblieben, hab jedoch auch Excel, AT und Shure "da".

Man muss ja was zum "spielen" haben.

Peter
Suche:
Das könnte Dich auch interessieren:
2M Blue an Gebrauchtgerät?
vinyljedi am 23.11.2015  –  Letzte Antwort am 27.11.2015  –  13 Beiträge
Upgrade von Ortofon 2M blue
burnbaby am 05.06.2016  –  Letzte Antwort am 05.06.2016  –  4 Beiträge
2M Blue
black_vinyl am 15.01.2010  –  Letzte Antwort am 15.01.2010  –  4 Beiträge
Ortofon 2m Red Frage.
Frank_Eschweiler am 06.01.2014  –  Letzte Antwort am 08.01.2014  –  23 Beiträge
Nadel VM Red oder 2M BLue
be.mobile am 31.08.2008  –  Letzte Antwort am 08.09.2008  –  14 Beiträge
Ortofon 2m Blue an Thorens TP - 90 ?
will^^ am 10.10.2008  –  Letzte Antwort am 12.10.2008  –  10 Beiträge
Denon DL-160 oder Ortofon 2M blue ?
Jakob_Creutzfeldt am 01.12.2008  –  Letzte Antwort am 01.12.2008  –  2 Beiträge
Ortofon 2M Blue
marc.k am 09.02.2009  –  Letzte Antwort am 17.02.2009  –  11 Beiträge
2M Red: Nadel Blue, Bronze oder Black möglich?
kimotsao am 18.12.2012  –  Letzte Antwort am 29.12.2012  –  13 Beiträge
Ortofon 2M red vs. 2M blue
elemental am 11.07.2008  –  Letzte Antwort am 22.11.2011  –  11 Beiträge
Foren Archiv
2013

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Classé Audio

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 30 )
  • Neuestes Mitgliedcanni.
  • Gesamtzahl an Themen1.345.702
  • Gesamtzahl an Beiträgen17.670.293