Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Thorens Tonarm TP 11 MK III mit Tonabnehmer leihweise im Raum Bonn gesucht

+A -A
Autor
Beitrag
sm242
Neuling
#1 erstellt: 30. Jan 2014, 14:50
Hallo zusammen,

ich versuche gerade meinen Thorens TD 166 KM II zu reaktivieren. Leider kommt nur ein Kanal beim Verstärker an.
Der Verstärker inkl. Phonoeingang ist okay. Ob es nun am Tonabnehmer (Luxman 320c - High Output MC) liegt, oder das Problem seine Ursache weiter hinten hat, möchte ich gerne herausfinden.

Daher frage ich mal ganz optimistisch nach, ob jemand aus dem Forum und aus dem Raum Bonn/Köln den o.g. Tonarm inkl. funktionsfähigem Tonabnehmersystem (MM oder MC/HO) hat und mir diesen leihweise zur Verfügung stellen könnte.

Oder gibt es andere Möglichkeiten, der Ursache auf die Spur zu kommen?

Danke im Voraus!

Viele Grüße
sm242


[Beitrag von sm242 am 30. Jan 2014, 14:52 bearbeitet]
Hörbert
Moderator
#2 erstellt: 30. Jan 2014, 17:28
Hallo!

Ja, gibt es, als erstes kannst du die Anschlüsse links-rechts am Tonabnehmer vertauschen, dann kannst du die Kontakte am Tonarmrohr untersuchen, hier liegt zumeist der Fehler da diese Steckverbinder schließlich etliche Jahrzehnte auf den Buckel haben, zuweilen genüg es schon wenn man die Überwurfmutter ein wenig lockert und dann vorsichtig wieder festzieht oder das Rohe mehrmals zusammensteckt, in einigen Fällen allerdings ist der Kunststoff geschrumpft und brüchig so das die kontake keinen festen Halt mehr haben hier hilft dann der Einsatz einer kleinen Zange oder Pinzette um die Kontaktstifte wieder in ihre vorgesehene Stellung zu bringen. Fixiert werden sie dann mit vorsichtig dosiertem Sofortkleber.

MFG Günther


[Beitrag von Hörbert am 30. Jan 2014, 17:28 bearbeitet]
boozeman1001
Inventar
#3 erstellt: 01. Feb 2014, 16:07
Wenn man ein Multimeter hat, kann man auch die Leitungen mal auf Durchgang messen, sowohl die im Headshell, als auch die Tonarm Verkabelung.
Wuhduh
Inventar
#4 erstellt: 01. Feb 2014, 22:22
Evtl. ein Masseproblem beim Cinchstecker des toten Kanals ?
Hörbert
Moderator
#5 erstellt: 02. Feb 2014, 11:09
Hallo!

Möglich ist das schon Erik aber ich nehme einmal an das es sich hier um einer der am häufigsten auftretenden Fehler bei den alten zweiteiligen Thorens-Tonarmen handelt. Hier schrumpft mit der Zeit der Kunststoffpfropfen oder wird ein wenig bröselig was dazu führt das die Kontakte keinen festen Halt mehr haben. Mit etwas Pfitelarbeit, passendem Werkzeug (hier ist oftmals Improvisationsgabe gefragt) und etwas Sekundenkleber-Gelee läßt sich dieser Schaden in der Regel für Jahre beheben.

Notfalls muß man sich den Propfen halt aus Kunststoffmaterial selbst Nachfertigen dazu gibt es Vollkunststoffstäbe in Modellbaushops und passende kleine Bohrer.

MFG Günther


[Beitrag von Hörbert am 02. Feb 2014, 11:10 bearbeitet]
sm242
Neuling
#6 erstellt: 02. Feb 2014, 12:13
Hallo zusammen,

ganz herzlichen Dank für die Hinweise!

Ich habe die Kanäle getauscht und der Output kam dann nur aus dem anderen Lautsprecher; der Fehler wanderte also mit (inkl. leichtem Brummen auf dem "stummen" Kanal).
Demnach müsste dann doch das Problem entweder im Tonabnehmersystem oder in den Kontakten im vorderen Teil des Tonarms liegen.

Die Steckverbindungen des Tonarmrohrs habe ich gereinigt. Die sehen aber auch alle 1a aus. Kein Beschlag, liegen auf einer Höhe und sitzen bombenfest. Der transparente Kunststoffpropfen sieht ebenfalls gut aus.
Habe leicht an den Kabeldrähten gezogen. Die sitzen auch fest an den vier Steckverbindungen.

Ein Multimeter habe ich nicht.

Ich schätze, ich sollte es durchmessen lassen, bevor ich ein neues TA-System kaufe, oder?

Viele Grüße
Sanjay
Hörbert
Moderator
#7 erstellt: 02. Feb 2014, 18:27
Hallo!

Das System ist wahrscheinlich hin, bei ähnlich gelagerten Fällen die ich kenne war der Tonabnehmer in allen Fällen die Ursache. Um ganz sicher zu gehen schließe einfach den Tonabnehmer abwechelnd links und rechts mit dem selben Kabelpaar an. Das ist nach Lage der Dinge eigentlich überflüssig aber es schließt eine Fehlinterpretation der Dinge sicher aus.

MFG Günther
sm242
Neuling
#8 erstellt: 08. Feb 2014, 14:42
Hallo Günther,

so, bin nun endlich dazu gekommen, den finalen Test zu machen.

Wenn ich das linke Kabelpaar an den rechten Ausgang des TAs stecke, kommt nur brummen. Wenn ich das rechte Kabelpaar an den linken TA-Ausgang stecke, kommt der Klang nur rechts. Dann kann es nur der TA sein.

Versuche das gleiche System nochmal zu bekommen oder vielleicht aber das Ortofon Vinyl Master Red.

Vielen Dank nochmals für die Hilfe!

Besten Gruß
Sanjay
Hörbert
Moderator
#9 erstellt: 08. Feb 2014, 16:19
Hallo!

Wenn es nicht zwingende optische Gründe für dich gibt solltest du anstatt einem 2M-red ein einfaches OM-10 nehmen. Das OM-10 ist bis auf die optisch wesentlich tollere "Verpackung" in einem anderen Kunststoffkorpus das gleiche System aus technischer Sicht. Du zahlst allerdings für die nettere Verpackung des 2M-red einen saftigen Aufpreis ohne jeden echten Vorteil.

MFG Günther
silberfux
Inventar
#10 erstellt: 08. Feb 2014, 19:01
Hi, darf ich wagen zu schreibe, dass es für Deinen Dreher was Besseres gibt als das 2 M Red oder das OM 10. Beide Systeme sind Einstiegsklasse. Der Dreher kann mehr vertragen. Seine Fähigkeiten werden nicht ausgereizt.

Gib Dir einen Stoß, es wäre schade, hier zu knausern. Ein OM 30 oder noch besser ein VM Silver sollte man draufmachen.

BG Konrad
Suche:
Das könnte Dich auch interessieren:
Tonabnehmer für TP MK III gesucht
johannhh am 29.01.2007  –  Letzte Antwort am 30.01.2007  –  7 Beiträge
Kaufberatung Tonabnehmer Thorens TD 165 Mk II
Fischers_Fritze am 29.01.2016  –  Letzte Antwort am 26.02.2016  –  48 Beiträge
Thorens Tonarm TP-11
linamarie am 23.03.2006  –  Letzte Antwort am 23.03.2006  –  2 Beiträge
TA für Thorens TD 160 mit TP 16 Mk III
fairwaydrive am 03.11.2013  –  Letzte Antwort am 06.05.2014  –  50 Beiträge
Thorens 295 MK III, Tonarm TP 41 Höhe einstellen
Arkoudi am 16.10.2007  –  Letzte Antwort am 18.10.2007  –  4 Beiträge
Tonabnehmer für Thorens 160Mk II + TP 16 Mk III
Leisehörer am 21.12.2006  –  Letzte Antwort am 09.01.2007  –  26 Beiträge
Tonabnehmer / Headshell für Thorens TD 147 mit TP 16 MK III
kieni8 am 09.12.2008  –  Letzte Antwort am 10.12.2008  –  8 Beiträge
Thorens TP 90 Tonarm
Silvan5000 am 16.07.2009  –  Letzte Antwort am 19.08.2009  –  23 Beiträge
Passendes Tonabnehmersystem zu Thorens TD 126 MK III mit Tonarm TP 16 MK III und Endrohr TP 63
weuneu am 23.02.2008  –  Letzte Antwort am 18.10.2016  –  37 Beiträge
Thorens TD 126 MK iii Tonabnehmer
keineahnunginblau am 17.12.2013  –  Letzte Antwort am 20.12.2013  –  28 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 76 )
  • Neuestes Mitgliedandikustik
  • Gesamtzahl an Themen1.345.880
  • Gesamtzahl an Beiträgen17.674.050