Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sony PS-X35 Teller dreht nicht mehr

+A -A
Autor
Beitrag
Mikeatme
Ist häufiger hier
#1 erstellt: 11. Feb 2014, 16:39
Hallo,

ich habe mir einen gebrauchten Plattenspieler gekauft (Sony PS X35), bei dem die Nadel defekt ist.
Ersatznadeln gibt es für dieses Modell anscheinend noch (ND 15G).

Diese passt jedoch nicht an meinen Tonabnehmer. Ich bin am zweifeln ob dies überhaupt ein Sony Tonabnehmer ist oder dieser einmal defekt war und ausgetauscht wurde.

Erkennt jemand den Tonabnehmer/Nadeltyp?

Besten Dank und Grüße


(Sony) Tonabnehmer und Nadel?

(Sony) Tonabnehmer und Nadel?
Wuhduh
Inventar
#2 erstellt: 11. Feb 2014, 18:12
Izz von Kenwood, evtl. N29 oder so. Einsteigerklasse. Gibt es häufig bei Ebäh als Dreher und Kauf Nachbau.
Mikeatme
Ist häufiger hier
#3 erstellt: 11. Feb 2014, 21:00
Super dann bin ich da schon mal weiter. Kennwood also.

Ist es nun besser mir einfach eine Kenwood Nadel zu besorgen oder wieder auf einen Sony Tonabnehmer zu wechseln?

z.B.: Sony Tonabnehmer

Hab da wenig Ahnung von der Materie bei Schallplattenspielern.

Grüße


[Beitrag von Mikeatme am 11. Feb 2014, 21:02 bearbeitet]
Detektordeibel
Inventar
#4 erstellt: 12. Feb 2014, 00:57
Wenn für das Sony dann ne neue Nadel kaufst ist das schon ein guter Tonabnehmer.

http://stylus.export-japan.com/product_info.php?products_id=1484

Dürfte aber auch mit ner Rundnadel? die du schon gekauft hast wohl besser klingen als das Kenwood.


Wenn einfach nur nen günstigen Tonabnehmer suchst der besser ist als das abgerockte Kenwood kauf dir ein neues Thakker Epo E.
directdrive
Inventar
#5 erstellt: 12. Feb 2014, 07:34
Detektordeibel, Du hast es nicht verstanden. Das originale Sony XL-15 ist nicht mehr vorhanden, stattdessen ein Kenwood V-47.

@Mikeatme: Wenn Du das Kenwood-System weiter an Deinem Plattenpieler betreiben willst, kannst Du einfach eine neue Nadel kaufen.

Nachbaunadeln von einfacher Qualität gibt es z.B. hier: Nachbau N-47
Originalnadeln aus alter Produktion bei eBay: Original N-47

Sinnvoller ist vielleicht der Tausch gegen ein neues Tonabnehmersystem, das zu einem ähnlichen Preis besseren Klang bietet, z.B. sowas: Audio Technica AT-91, sowas: Audio Technica AT-95E oder dieses: Ortofon OM-5E. Gibt es natürlich auch von anderen Händlern und Online-Shops zu vergleichbaren Preisen.

Hilfe zum Einbau und Einstellung findest Du bei Bedarf in der Anleitung des Sonys oder hier im Forum.

Der Sony Tonabnehmer aus Deinem eBay-Link ist übrigens ebenfalls eine Audio Technica AT-91-Variante. Würde ich nicht kaufen, man kann ja nicht 'mal erkennen, ob die Nadel dran ist, außerdem ist das letzte Bild von einem anderen Sony-System.

Grüße, Brent
Detektordeibel
Inventar
#6 erstellt: 12. Feb 2014, 15:06
Das hab ich schon verstanden, dachte er wollte ein gebrauchtes XL15 kaufen.

http://www.ebay.de/i...&hash=item5afb5fd192

Das Ebayteil ist aber auch nur ein AT91. Gibts mit besserer Nadel für 35€ neu als Thakker Epo E. Muss man sich nicht mit aufhalten.
Mikeatme
Ist häufiger hier
#7 erstellt: 12. Feb 2014, 19:49
Danke für eure Hilfe. Wusste nicht dass man die Tonabnehmersysteme untereinander tauschen kann.

Habe jetzt das besagte Thakker Epo E System bestellt. Ist eigentlich unwesentlich teurer als eine originale Kenwood Nadel; von einem gebrauchten Sony TA mit Nadel ganz zu schweigen. (Heute für 100€ wegegangen )

Einbau und Einstellung sollte ich noch hinbekommen.

Gruß
Mikeatme
Ist häufiger hier
#8 erstellt: 14. Feb 2014, 19:27
So, Nadel und Tonabnehmer sind heute eingetroffen.
Einbau und Justierung hat soweit gut funktioniert. Zuerst die gute Nachricht, bei der ersten Platte hat alles wunderbar funktioniert. Beim wechseln der Platte läuft seitdem der Plattenteller nicht mehr an.

Irgendwie habe ich kein Glück bei diesem Gerät

Teller lässt sich leicht durchdrehen und Mechanik funktioniert auch noch ohne Probleme. Ein anlaufen des Motors ist nicht zu hören. Jemand eine Idee an was das liegen kann?

Werde morgen mal das Gerät aufschrauben.

Grüße
Detektordeibel
Inventar
#9 erstellt: 14. Feb 2014, 19:44
Der da?

http://www.youtube.com/watch?v=9nXevmWVW3A

hier ist wartungsanleitung.

http://www.vinylengine.com/library/sony/ps-x35.shtml

Ist Direktantrieb, teller ist teil des Motors. Wenn der plötzlich nicht mehr anläuft würd ich eher von nem Problem mit dem Schalter ausgehen oder sowas.
Mal durchpusten mit Druckluft und reinigen.

und wenn er wieder läuft erstmal paar runden auf 45 U/min drehen lassen.
Mikeatme
Ist häufiger hier
#10 erstellt: 14. Feb 2014, 19:53
Ja genau dieser Plattenspieler.

Im Video drückt man den Start/Stop Knopf und der Teller läuft an.
Bei mir leuchtet kurz die rote LED in dem Schalter auf, der Teller läuft aber nicht an und kurz darauf erlischt die LED wieder. Hoffentlich nur ein Kontaktproblem. Kurz davor lief der Motor ja noch einwandfrei.

Gruß
Mikeatme
Ist häufiger hier
#11 erstellt: 15. Feb 2014, 18:18
Habe mal den Titel geändert da sich mein Nadelproblem ja zu einem Drehproblem geändert hat

Heute habe ich den Plattenspieler mal aufgeschraubt. Schalter haben soweit alle Durchgang.

Das neuste Symptom:
Der Motor dreht sich wieder wenn man das Gerät für einige Minuten vom Strom nimmt. (8V Wechselspannung liegen zu diesem Zeitpunkt an den Spulen an)
Nach ca. einer Minute fängt er an langsamer zu laufen bis er letztendlich stehen bleibt.

Hört sich für mich nach einem Kondensatorproblem an oder was meint ihr?

Gruß
Detektordeibel
Inventar
#12 erstellt: 15. Feb 2014, 18:27

Hört sich für mich nach einem Kondensatorproblem an


Ja klingt nach nem Elkodefekt. Kabelbruch oder kalte Lötstelle etc. eher nicht.
Irgendwas mit der Spannungsversorgung ist jedenfalls nicht in Ordnung.


[Beitrag von Detektordeibel am 15. Feb 2014, 18:30 bearbeitet]
Mikeatme
Ist häufiger hier
#13 erstellt: 16. Feb 2014, 14:05
Habe jetzt mal die komplette Elektronik ausgebaut. Die Kondensatoren sehen alle noch gut aus werde aber vorsichtshalber mir morgen neue besorgen. Sind ja Cent Artikel.

Der Motor hält ausgebaut und ohne Last die Drehzahl und geht auch nicht mehr aus. Jedoch dreht er gegen den Uhrzeigersinn wenn ich die Start/Stop Taste drücke. Dürfte wie ich meine nicht sein und ein weiterer Hinweis auf einen defekten Elko.

Vier der Transistoren (zwei blaue, zwei schwarze) werden auch warm. Diese werde ich auch tauschen falls ich noch Ersatz dafür finde. Sowie die vier Potentiometer welche auch nicht mehr den neuesten Eindruck machen.

Edith: Die Transistoren scheinen gar nicht mehr so einfach zu bekommen zu sein (2SD414, 2SB548).
Kennt jemand eine Bezugsquelle außer vom Ausland?

Gruß

Platine Sony PS-X35


[Beitrag von Mikeatme am 16. Feb 2014, 14:55 bearbeitet]
Detektordeibel
Inventar
#14 erstellt: 16. Feb 2014, 17:50
http://www.williges-elektronik.de/2SD414-TRANSISTOR.html

http://www.williges-elektronik.de/2SB548-JAPAN-TRANSISTOR.html

Kenn den Laden nicht, aber handelt auch auf Amazon und bietet paypal etc. scheint seriös zu sein.
Mikeatme
Ist häufiger hier
#15 erstellt: 18. Feb 2014, 12:15
Gerät läuft jetzt soweit wieder einwandfrei nur der Tonarm fährt beim drücken der Start Taste zu weit in die Mitte der Platte.

Kann man das einstellen wo der Tonarm stehen bleiben soll?

Gruß
Detektordeibel
Inventar
#16 erstellt: 18. Feb 2014, 12:17
Ja kann man. Aufsetzpunkt und "Absetzpunkt".

Hinten am Tonarm müsste ein Loch sein und ne Einstellschraube, sollte in der Service-Manual erklärt sein. Wenn nicht, nimm die von nem ähnlichen Sony aus der Zeit. Ist so ziemlich alles gleich.
Mikeatme
Ist häufiger hier
#17 erstellt: 18. Feb 2014, 13:51
Ok super das passt jetzt auch. Nur die Nadel setzt für meinen Geschmack noch ein wenig zu hart auf die Platte auf. Gibt es dort auch etwas zum einstellen? Eventuell über den Tonarmheber?

Grüße
Suche:
Das könnte Dich auch interessieren:
Sony PS-LX 310 dreht nicht mehr
BigLA am 19.02.2013  –  Letzte Antwort am 28.02.2013  –  12 Beiträge
Sony Plattenspieler PS-LX431 dreht nicht mehr richtig
jorge121152 am 01.08.2016  –  Letzte Antwort am 01.08.2016  –  2 Beiträge
Pioneer C-4500 Teller dreht nicht mehr!
Thomson85 am 17.08.2012  –  Letzte Antwort am 17.08.2012  –  3 Beiträge
Sony PS-X4 dreht zu langsam, was tun?
Zulu110 am 31.07.2009  –  Letzte Antwort am 03.08.2014  –  13 Beiträge
Plattenspieler dreht nicht sony ps-lx250h
theatertoni am 18.05.2014  –  Letzte Antwort am 20.05.2014  –  3 Beiträge
Plattenspieler dreht nicht
Bernhard_Heck am 19.03.2014  –  Letzte Antwort am 19.03.2014  –  4 Beiträge
Plattenspieler Sony PS- 313 FA
Dj-HOuze am 28.10.2015  –  Letzte Antwort am 09.12.2015  –  9 Beiträge
Sony PS-X4
Sholva am 14.11.2013  –  Letzte Antwort am 15.11.2013  –  11 Beiträge
Sony PS P7X Tonarmlift
evilknievel am 19.11.2013  –  Letzte Antwort am 20.11.2013  –  10 Beiträge
Endabschaltung Sony PS-T1
CC_Ryder am 07.06.2016  –  Letzte Antwort am 07.06.2016  –  3 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.883 ( Heute: 54 )
  • Neuestes MitgliedKlappstuuhl_
  • Gesamtzahl an Themen1.346.121
  • Gesamtzahl an Beiträgen17.678.097