Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sony PS-X4 dreht zu langsam, was tun?

+A -A
Autor
Beitrag
Zulu110
Inventar
#1 erstellt: 31. Jul 2009, 19:02
Hallo, ich bin absoluter Neuling in der Plattenspielerwelt und habe mir nun aber endlich mal einen gebrauchten Sony PS-X4 gekauft. Nachdem ich ihn abgeholt, angeschlossen und die erste Platte hören wollte kam allerding die Ernüchterung. Irgendwie läuft er auf 33 rpm viel zu langsam, 45 konnte ich nicht testen da ich keine Platten habe. Ich meine auch, dass er etwas leiert. Die Stoboskoplampe ist ganz leicht am flackern, ist das normal? Ich habe den Teller schon gereinigt damit die schwarzen Punkte wieder gut sichtbar sind, dies hat aber auch keine Abhilfe geschaffen.

Ich habe hier gelesen, dass es im Inneren noch Regler gibt mit welchen man die Geschwindigkeit einstellen kann. Ist dies bei diesem Gerät auch der Fall und könnte mir jemand sagen wo diese sitzen? Es wäre schade wenn ich das Gerät wieder zurück geben müsste da der Zustand sonst wirklich einwandfrei ist.
janosch7
Stammgast
#2 erstellt: 01. Aug 2009, 07:33
Hi, bevor du nun das Gerät zerlegst und die Technik erkundest, mal die einfachste Lösung: Der Sony hat im Innenrand vom Plattenteller eine Magnetspur. Meist reicht es schon aus, die neu zu magnetisieren. Starken Magnet nehmen und einige Zeit immer schön im Kreis über die Spur bewegen.

Gruß detlef
Zulu110
Inventar
#3 erstellt: 01. Aug 2009, 08:14
Hallo, vielen Dank für die Antwort, das habe ich noch nicht versucht.
Ich habe das Gerät von unten allerdings doch schon geöffnet um mal nach diesen Drehwiderständen zu suchen mit denen man die Geschwindigkeit justieren kann. Ich bin auch fündig geworden, es waren eine ganze Menge von diesen vorhanden.

Da wären:

2 x Offset Adjust
2 x Gain Adjust
2 x 15V Adjust
1 x Speed Adjust

Speed Adjust klang mir am einleuchtensten also habe ich da mal gedreht und siehe da, plötzlich stand der Balken am Stroboskop und die Geschwindigkeit stimmte wieder.
Jetzt scheint die Reglung auch wieder zu funktionieren, wenn ich den Regler etwas verändere regelt sich die Geschwindigkeit sofort nach. Ich habe ihn aber wieder auf die ursprüngliche Position gedreht und es klappt immer noch.

Dann mal eine Frage am Rande, weiß jemand worin sich die Modelle PS-X4/6/7 unterscheiden. Laut Sony Prospekt auf Wegavision sind die technischen Daten annähernd gleich. Den einzigen Unterschied den ich festellen konnte ist, dass der 4er nur ein halbautomatik ist.


[Beitrag von Zulu110 am 01. Aug 2009, 08:15 bearbeitet]
killnoizer
Inventar
#4 erstellt: 02. Aug 2009, 09:01
Du kannst unbesorgt einen Tropfen Kontaktspray auf dieses Poti geben , dann bleibt der Zustand auch länger so ...

Seltsam finde ich allerdings das deine Stroboskop dann ebenfalls "flackert" ?

Das mit dem Neu magnetisieren des Tellers höre ich allerdings zum ersten Mal , ein Defekt an dieser " Magnetspur" erscheint mir nämlich ( für meinen Sony ) als der drohende Weltuntergang ...


Klappt das tatsächlich ?


Gerrit
janosch7
Stammgast
#5 erstellt: 02. Aug 2009, 09:41
Funktioniert bestens! Das habe ich schon erfolgreich an einem PS-313 und einem PS-X50 praktiziert. Der 313 lief zu langsam, ließ sich sich auch mit dem Pitch nicht mehr richtig regeln. Nach reinigen des Magnetkopfes und neuem magnetiesieren der Tellerspur alles wieder normal. Habe dazu einen starken Aquarium Magneten genommen.
Zulu110
Inventar
#6 erstellt: 02. Aug 2009, 11:20

killnoizer schrieb:
Seltsam finde ich allerdings das deine Stroboskop dann ebenfalls "flackert" ?


Was heist flackern, also es geht jetzt nicht richtig an und aus aber leuchtet halt auch nicht konstant in einer Helligkeit. Ein ganz leichtes flackern.

Ich denke aber dass ich es jetzt erstmal dabei belassen werde. Ich habe die Kontakte mit Kontaktspray eingesprüht und einen gestrigen Test über 5 Stunden hat er mit Braveur bestanden.
killnoizer
Inventar
#7 erstellt: 02. Aug 2009, 16:38
Fällt mir grad ein , das Strobo an meinem Sony PS X 60 gibt auch nur Flackern von sich ( ist aber eh nur Dekoration da er garkeinen Pitch besitzt ) und in einem Schacht eingebaut so das es praktisch nicht zu sehen ist .

Könnte das ende der Lampe ankündigen , leider habe ich für meine immer noch keinen tauglichen Ersatz gefunden , weiss jemand etwas dazu ?


Gerrit

Ich glaub die Sony's haben das einfach manchmal .
Zulu110
Inventar
#8 erstellt: 02. Aug 2009, 17:25
Ich weiß ja das es eig nicht hier hinein gehört und es wohl schon andere Threats darüber gibt, aber kann mir jemand sagen ob man irgendwie erkennt wann eine Nadel ihr Lebensende erreicht hat.

Dann, kann ich an dem Sony eig. jeden X-beliebigen MM-Tonabnehmer montieren oder muss ich da auch auf etwas achten. Denn jetzt ist da einer montiert den ich gar nicht kenne und es kommt mir auch so vor, als ob dieser an dem Headshell angeklebt worden wäre. In dem Headshell sind ja 2 längstnuten, ich gehe davon aus, dass der Tonabnehmer da normal geschraubt wird oder?

Sorry, es ist mein erster und ich habe nicht so wirklich die Ahnung davon.
killnoizer
Inventar
#9 erstellt: 03. Aug 2009, 05:33
Zu der Frage solltest du die Suchfunktion benutzen , und ausserdem einfach mal die Analog / Klassiker Sektion durchforsten .

Aus den Beiträgen zu dem Thema sollten wir mal ein Buch machen !!

Tonabnehmer , Eigenschaften , Tonarme , Justierschablonen ( gibt es als Download ) ....

Hast du mal ein Bild von dem Dreher , ich hab grad nicht auf dem Schirm was das für ein Tonarm ist ( grade / gebogen ) .


Grundsätzlich kommen wohl die meisten derzeit erhältlichen 1/2 Zoll Systeme in Frage , un JA ! - die Langlöcher sind zum verschieben des Systems gedacht bis die EINE richtige Position gefunden ist .

Wenn du kein Mikroskop besitzt bleiben nur deine Ohren als Abnutzungsindikator , aber bevor du die Nadel entsorgst versuch es mal mit einer feuchten reinigung , kann manchmal Wunder wirken

gerrit
Zulu110
Inventar
#10 erstellt: 05. Aug 2009, 12:37
So, jetzt habe ich es auch mal geschafft ein paar Bilder von dem Gerät und dem Tonabnehmer zu machen.
Also es sieht tatsächlich so aus, als ob die Nadel angeklebt wurde .
An der Nadel scheinen aber trotzdem Nuten zur Befestigung zu sein oder irre ich mich da? Naja, aber ich denke ich werde sie ohnehin bald austauschen, wenn ich sie vernünftig vom Headshell gelöst bekomme .

Nun aber nochmal meine Frage an euch, was für Tonabnehmer kann ich hier montieren bzw. worauf muss ich speziel achten?

killnoizer
Inventar
#11 erstellt: 08. Aug 2009, 07:14
an diesem Plattenspieler ( und Arm ) kannst du so ziemlich alles betreiben was heute zu kaufen ist .

Ob die Geometrie mit den einteiligen DJ Systemen kompatibel wäre kann ich aber ohne langes Nachforschen nicht sagen .

Wenn du das angeklebte System beim entfernen beschädigst ...

wird dir das unter Sammlern wohl niemand übel nehmen , ansonsten gibt es ja sehr günstige Headshells zu kaufen .


Gerrit
Phonogen2
Neuling
#12 erstellt: 22. Jun 2014, 22:05
Ich weiß dass der Thread jetzt schon länger her ist, aber evtl. ist die Info (auch für mich) noch interessant.
Ich habe mir damals (1978?) den PS-X7 für 700,- DM gekauft, weil ich faul war und einen Automatik-Plattenspieler haben wollte. Zu den Typen: Es gab in der Serie 4 technisch ähnliche Geräte, zwei Halbautomaten,
den PS-X4 und 5, die Vollautomaten waren der PS-X 6 und 7.
Der PS-X 4 und der PS-X 7 hatten den ultraleichten Carbon-Tonarm,
die anderen "nur einen "normalen" Tonarm.
Die Besonderheit für damalige Zeiten ist der Quatzantrieb.
Man kann damit eine Plattenbesen zum Mitlaufen bis 100 g Gewicht ohne Drehzahlschwankung benutzen.
Zum Stroboskop:
Das Flackern bringt das Alter mit sich, die Frequenz ist 120 Herz um nicht mir der Netzfrequenz von 50, bzw 60 Herz in Amerika in Konflikt zu kommen.
Die Lampe selbst hat mit der Regelung nichts zu tun. Sie dient nur zur (optischen) Überwachung für den Benutzer. Die Regelung macht die PLL über eine Quartzreferenz zusammen mit der besagten Magnetspur am Tellerrand und dem Tonkopf (gegenüber zum Abtasten.
Mein Plattenspieler hat mittlerweile auch extreme Gleichlaufschwankungen, daher würde mich interessieren wie das mit dem Magnetisieren genau funktioniert.
Als gelernter Elektrotechniker kann ich mir nicht vorstellen, dass es mit einem Permanentmagnet funktionieren kann. Es müsste eigentlich ein Wechselfeld (Nord-Südpol mit definiertem Abstand) sein, es sei denn, dass es auf dem Innenrand magnetisierte Bereiche gibt und manche nicht magnetisert sind, dann würde es wieder gehen.
Ich habe mir den Schaltplan noch nicht zur Brust genommen, da er für eine Plattenspieler extrem aufwändig ist, knapp 70 Seiten sind heftig, aber ich werde mich einlesen und demnächst (Geduld!) berichten.
Danke für eure Antwort.


[Beitrag von Phonogen2 am 22. Jun 2014, 22:17 bearbeitet]
reisender67
Ist häufiger hier
#13 erstellt: 02. Aug 2014, 22:41
Hallo,

noch was zum Thema flackernde Strobo Lampe. Bei diesen Sony Modellen wird die Lampe mit Gleichspannung mit einer Frequenz von 120 Hz betrieben. Dies bedeutet, dass immer die selbe Elektrode der Glimmlampe leuchtet.
Sollte die Lampe nun zu flackern beginnen hilft es oft, diese auszulöten und umgekehrt wieder einzulöten. Dadurch wird die andere Elektrode aktiv und die Lampe brennt wieder flackerfrei.
Bei meinem PS-X7 hat das wunderbar geholfen. (Funktioniert auch oft bei alten Dual Modellen)
Eine zweite Möglichkeit, ist ein defekter Kondensator C106 (2.2uF) auf der Platine unter dem Plattenteller.

Beste Grüße
Christian
Suche:
Das könnte Dich auch interessieren:
Sony PS X4 regelmäßige Aussetzer
briziel am 20.02.2016  –  Letzte Antwort am 21.02.2016  –  16 Beiträge
Sony PS-X4
Sholva am 14.11.2013  –  Letzte Antwort am 15.11.2013  –  11 Beiträge
Sony PS-X4 Gleichlaufschwankung
r8g am 01.12.2013  –  Letzte Antwort am 04.12.2013  –  7 Beiträge
Sony PS-X4 Neues System gesucht
s-less am 12.09.2016  –  Letzte Antwort am 04.10.2016  –  11 Beiträge
Thorens TD 145 MKII dreht zu langsam
mr.eve am 04.10.2010  –  Letzte Antwort am 05.10.2010  –  7 Beiträge
Plattenspieler dreht nicht
Bernhard_Heck am 19.03.2014  –  Letzte Antwort am 19.03.2014  –  4 Beiträge
Sony Plattenspieler PS-LX431 dreht nicht mehr richtig
jorge121152 am 01.08.2016  –  Letzte Antwort am 01.08.2016  –  2 Beiträge
Plattenspieler dreht sich zu langsam
Jasboso am 09.10.2015  –  Letzte Antwort am 11.10.2015  –  13 Beiträge
Plattenspieler dreht etwas zu langsam Yamaha YP-B2B *hilfe*
PoloPower am 31.05.2009  –  Letzte Antwort am 10.01.2011  –  9 Beiträge
Sony PS P7X Tonarmlift
evilknievel am 19.11.2013  –  Letzte Antwort am 20.11.2013  –  10 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 63 )
  • Neuestes MitgliedDuka7672
  • Gesamtzahl an Themen1.344.791
  • Gesamtzahl an Beiträgen17.654.868