Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-BD3 an Bluraysystem Philipps HTB 3510

+A -A
Autor
Beitrag
Astrid1971
Neuling
#1 erstellt: 14. Feb 2014, 22:57
Hallo...

habe vor ca. 2 Wochen einen Plattenspieler der Marke Technics SL-BD 3 geschenkt bekommen.

Diesen wollte ich nun an das vorhandene Bluray-System Philipps HTB 3510 über Cinch anschliessen.

Leider kam kein Ton, habe mir dann einen Vorverstärker geholt (Easy Phono Entzerrer/Vorverstärker).
Jetzt kommt zwar ein Ton, aber nicht wirklich brauchbar....sehr leise und schlecht, knacksen und rauschen --> Ohrenschmerzen....im Grunde genommen nicht brauchbar. Wie schaffe ich es, dass man nun doch die Musik hören kann??

Über Tipps bin ich dankbar....

Viele Grüße
Astrid
Wuhduh
Inventar
#2 erstellt: 14. Feb 2014, 23:03
Du kannst wohl nur den AUX-Eingang benutzen. Der Pegel könnte in Relation zu den anderen Tonquellen relativ leise sein. Liegt u. a. am Phono-Preamp.

MfG,
Erik
Astrid1971
Neuling
#3 erstellt: 14. Feb 2014, 23:08
Ja..nur den AUX-Ausgang....hätte noch einen Audio-In, das geht aber gar nicht....letzte alternative wäre dann der USB-Anschluss...Ist es generell nicht möglich oder liegt es an dem Vorverstärker? Worauf muss ich da achten, denn es gibt ja doch noch einige mehr zur Auswahl....
Wuhduh
Inventar
#4 erstellt: 14. Feb 2014, 23:44
Wenn der Plattenspieler an sich okay ist, könnte der Vorverstärker eine Macke haben oder leider das Eingangssignal vom Plattenspieler zu gering verstärken. Daher muß man die Lautstärke am Philips erhöhen, wobei das Rauschen auch proportional zunehmen kann, denn es kommt nicht vonna Pladde, sondern vom Verstärker.

Wenn der Vorverstärker an AUX nicht funzelt, mußte wohl ein Gerät für den USB-Eingang kaufen = doppelte Ausgabe.

Ich weiß aber nicht, ob Du den Philips irgendwie auf " nur Stereo " umschalten kannst.

MfG,
Erik
Hörbert
Moderator
#5 erstellt: 15. Feb 2014, 00:05
Hallo!

Ein leises Rauschen das -je nach Schallplatte-, auch mal ein wenig lauter sein könnte wäre normal, ein so starkes Rauschen das darin die Musik praktisch untergeht würde auf einen Defekt hindeuten oder aber auf eine zumindestens stark verschmutzte Nadel.

Machen wir doch erst mal den üblichen Check ob alles richtig angeschlossen ist:

Der Phono-Entzerrer ist richtig herum angeschlossen?

Dein SL-BD 3 ist sowohl mit den beiden Signalkabeln wie auch mit dem dünnen separaten Massekabel mit dem Phono-Entzerrer verbunden?

Der Phono-Entzerrer wird korrekt mit Energie versorgt?

Wenn du auf alle drei Fragen mit einem Ja antworten konntest geht es weiter:

Die Nadel ist Sauber und steckt auch richtig auf dem Systemkörper?

Sie hat keinen erkennbaren Knick ?

Die Nadel liegt beim Abspielen richtig auf der Platte auf und der Tonarm kann sich frei bewegen ?

Ist auch hier alles in Ordnung machen wir so weiter:

Der Philipps HTB 3510 ist so geschaltet das der Aux-Eingang angewählt ist?

Hort man es wenn der Tonarm die Nadel in die Rille setzt?

MFG Günther
Astrid1971
Neuling
#6 erstellt: 15. Feb 2014, 00:35
Hallo Hörbert...

zu den Fragen was das anschliessen angeht, kann ich alle mit einem eindeutigen Ja beantworten......immerhin schon einmal etwas, denke ich...

momentan habe ich noch die Nadel im Verdacht, sie ist schon älter, und war über Jahre nicht mehr in benutzung und der Plattenspieler stand auf dem Dachboden, man hört auch nicht das die Nadel aufsetzt, und sie kann auch nicht gut in der Spur bleiben.......

Mit einem leisen Rauschen, könnte man ja ggf. leben....aber das was hier rauskommt, ist unter aller Kanone....wenn ich mit dem Philipps Radio oder sonst etwas auf normaler Lautstärke höre, dann hab ich ihn auf 6-7 stehen....beim Plattenspieler mal locker auf 16.

Auch wähle ich die Einstellung AUX beim Philipps.....

Ich hätte ja gedacht, dass es etwas einfacher ist, aber das war wohl nix.......und den Philipps haben wir uns erst vor 5 Wochen geholt....meine 17 Jahre alte Anlage fing an zu zicken...damit hätte es garanitiert geklappt....shit happens....

MfG
Astrid
volvo740tius
Inventar
#7 erstellt: 15. Feb 2014, 01:18
Hallo,

was ist denn überhaupt für Tonabnehmer verbaut? Neue Nadel/Tonabnehmer solltest Du auf jeden Fall einplanen. Zum Vorverstärker, das Teil gibt es noch von anderen Herstellern(Dynavox, Analogis usw.), das macht die Sache nicht besser. Der ist absoluter Mist und könnte allein schon für das Klangbild sorgen. Die Pegelstellung auf 16 Uhr, wie Du schreibst, passt auch nicht so recht. Der Pre hat einen Verstärkungsfaktor von knapp 40dB. Irgendwas ist da faul.
Ich würde den Entzerrer zurückgeben (falls möglich), in der Preislage gibt es optimalere Geräte.

Gruß Thomas
Wuhduh
Inventar
#8 erstellt: 15. Feb 2014, 02:57
Google meinte, daß der genannte Preamp von Analogis ist !

Der Austausch der Nadel macht Sinn, um grundsätzlich die Schallpladden nicht zu beschädigen. Technics P24 oder P30 als sogen. T4P-Anschluß ?

MfG,
Erik
Hörbert
Moderator
#9 erstellt: 15. Feb 2014, 10:05
Hallo!

So nun sind wir schon ein ganzes Stück weiter, die Anschlüsse sinnd also korrekt ausgeführt und es ist kein Aufsetzen der Nadel zu hören.

Gehen wir mal für´s erste davon aus das der Entzerrer korrekt funktioniert.

Hier gibt es nun drei Möglichkeiten.

1) die Nadel ist hin.

2) Der Plattenspieler hat einen Stummschalter der nicht mehr richtig funktioniert.

3) Die Kontakte des Systems sind oxidiert und der Kontakt daher insgesamt so schlecht das in der Hauptsache Rauschen und Brummen bei dir ankommt.

Ich gehe jetzt einmal davon aus das noch eines der alten Technics Systeme verbaut ist:

Versuche einmal folgendes, stelle deinen Lautstärkeregeler so ein das du zwar gerade das Rauschen und Brummen (falls vorhanden) noch hörst aber nicht so laut das ein kräftiger Knacks die Lautsprecher beschädigen könnte. Jetzt ziehst du den Plastik-Nadelträger nach vorne -leicht schräg nach unten ab. In den Lautsprechern müsste dabei ein scharfer Knaccks zu hören sein und das Brummen-/Rauschen müsste sich etwas verändern.

Geschieht das ist die Wahrscheinlicchkeit das nur die Nadel hopps ist recht groß.

Hörst du hingegen keinen Effekt wie besagten Knacks schalte die ganze Sache erstmal aus und schaue auf die Seite des Tonarmes, hier müßte eine Schraube zu sehen sein. Bitte löse diese und ziehe sie vollständig raus. Danach kannst du das gesamte Abtastsysten vorsichtig nach vorne heraúsziehen. Die vier zum Vorschein kommenden Kontakte sollten sauber und blank sein.

Ist hier auch alles in Ordnung wird es komplizierter.

MFG Günther
Astrid1971
Neuling
#10 erstellt: 15. Feb 2014, 13:36
So vorab erstmal vielen Dank für die Tipps....habe mir heute einen anderen Plattenspieler geholt zum Testen und es läuft....freu....nach genauerem betrachten dann Festgestellt, dass vom Technics die Nadel völlig im ar..... ist....werde mir eine neue bestellen und dann weiter geniessen..

Der Vorverstärker tut seinen Dienst, muss zwar trotzdem lauter drehen, aber der Klang ist mehr als ok....Nostalgie pur...cool....Beatles, U2....alles bestens...

Hoffe das nächste Woche meine neue Nadel kommt und das dann der Technics auch läuft...hab jetzt einen Grundig Prisma X in Betrieb...
Suche:
Das könnte Dich auch interessieren:
technics sl-bd3 verzerrt
eulenberg26 am 30.12.2006  –  Letzte Antwort am 31.12.2006  –  2 Beiträge
Abtaster Technics SL-BD3
am 24.03.2007  –  Letzte Antwort am 28.03.2007  –  8 Beiträge
Technics SL-BD3
Konstantin_Welt am 29.09.2013  –  Letzte Antwort am 04.10.2013  –  4 Beiträge
Technics SL-BD3 Motor
ad-mh am 13.06.2016  –  Letzte Antwort am 14.06.2016  –  3 Beiträge
Technics SL-BD3 hört sich grausam an
gabelbaum am 23.02.2015  –  Letzte Antwort am 02.03.2015  –  6 Beiträge
Technics SL-BD3 Ton VOLUME Probleme
manufunk am 06.09.2009  –  Letzte Antwort am 06.09.2009  –  2 Beiträge
technics sl bd3-nadel oder tas wechseln
ralfhunsrück am 14.02.2006  –  Letzte Antwort am 16.07.2008  –  3 Beiträge
Technics sl dd20 oder bd3 "hübsch" machen?
BugoHoss am 16.03.2012  –  Letzte Antwort am 16.03.2012  –  3 Beiträge
Technics SL-BD3 Plattenspieler
Pioneer_Freak am 07.05.2008  –  Letzte Antwort am 08.06.2008  –  13 Beiträge
Technics SL-BD3
Audire500 am 27.10.2008  –  Letzte Antwort am 28.10.2008  –  3 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 47 )
  • Neuestes Mitgliedne0rafr
  • Gesamtzahl an Themen1.345.393
  • Gesamtzahl an Beiträgen17.664.592