Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Stanton T 62 an Denon PMA 520 AE- Erdung?

+A -A
Autor
Beitrag
kalle_die_zange
Schaut ab und zu mal vorbei
#1 erstellt: 19. Mrz 2014, 18:36
Hallo allerseits,

ich möchte meinen Plattenspieler Stanton T 62 an den Verstärker Denon PMA 520 AE anschließen.

Mit dem mitgelieferten Cinchkabel ist dies problemlos möglich, da der Denon über einen Phono-Eingang verfügt.

Es klappt jedoch nur, wenn ich das Erdungskabel mit anschließe. Sonst brummt es füchterlich.

Was ist nun, wenn ich den Plattenspieler weiter vom Verstärker entfernen möchte? (ca. 5m)
Ist das möglich? Wie löse ich dann das Problem mit der Erdung?

Oder lässt es sich sogar umgehen, dass ich das Erdungskabel anschließen muss?

Gruß,
kalle
Wuhduh
Inventar
#2 erstellt: 19. Mrz 2014, 22:10
Nabend, Kalle !

Dieses Aufstellungs- = Kabellängenproblem wird öfters gemeldet.

Das Erdungskabel kann auch mit einem sehr dünnen Draht verlängert werden und MUSS angeschlossen werden.

Zur Wiederholung: Das Anschlußkabel sollte und darf nicht beliebig verlängert werden. Pauschal gesehen ist bei 100-120cm Ende. Dann muß ein Vorvorverstärker zwischengeschaltet werden, der an einen Hochpegeleingang des eigentlichen Verstärkers angeschlossen wird. In diesem Fall gehört das Erdungskabel an den Vorvorverstärker.

Weitere Details ggfs. von Seiten der anderen.

MfG,
Erik
kalle_die_zange
Schaut ab und zu mal vorbei
#3 erstellt: 19. Mrz 2014, 22:29
danke

ich habe im netz davon gelesen, cinchkabel aus dem kfz zu verwenden. diese haben einen zusätzlichen kanal um den verstärker anzusteuern.

dieser kanal lässt sich ebenfalls als erdungskabel verwenden.

wäre das nicht eine lösung?
Wuhduh
Inventar
#4 erstellt: 19. Mrz 2014, 22:38
Nein, denn diese Car-Hifi-Cinchkabel sind für den Phonobereich physikalisch-konstruktiv untauglich.
kalle_die_zange
Schaut ab und zu mal vorbei
#5 erstellt: 19. Mrz 2014, 22:50
aufgrund der auftretenden verluste bei der soundqualität?
Wuhduh
Inventar
#6 erstellt: 19. Mrz 2014, 22:58
Ja. Im Grunde nimmt niemand derartige Kabelage.
kalle_die_zange
Schaut ab und zu mal vorbei
#7 erstellt: 21. Mrz 2014, 16:51
hab es frecherweise heute doch mal damit probiert

kann für mich keinen unterschied hören und denke ich werde es weiter nutzen.

was spricht denn dagegen?
8erberg
Inventar
#8 erstellt: 21. Mrz 2014, 19:09
Hallo,

das Signal aus dem Tonabnehmer sind nur ein paar Milivolt, durch son langes Kabel wirds nich besser... brauchst Dich nicht wundern wenn Du dann auch Radiosendungen empfangen kannst.

Auch wird das Kabel nicht gerade optimale elektrische Eigenschaften (Kapazität!) haben und dann kommt es zum Höhenverlust, ok, bei so einem Plattenspieler mit DJ- System - ab Werk das 500V3 - eh egal... Hifi geht anders.

http://www.stantondj.com/pdf/manuals/t62_manual.pdf

Besser wäre - neben einem Hifi-tauglichen System - ein Phono-Preamp und von dort in einen Hochpegeleingang (Aux oder eins der Tape-Eingänge).

Vorschlag: http://www.thomann.de/de/behringer_pp400.htm

Peter
Suche:
Das könnte Dich auch interessieren:
Stanton T.62 Plattenspieler knackt beim Abspielen
Lou_Conda am 07.07.2010  –  Letzte Antwort am 09.07.2010  –  6 Beiträge
Dual CS 521 an Denon Verstärker PMA-510AE?
daniel_82 am 07.09.2010  –  Letzte Antwort am 08.09.2010  –  6 Beiträge
Stanton STR8-50
DschingisCane am 04.05.2003  –  Letzte Antwort am 04.05.2003  –  3 Beiträge
Stanton t92 Rauscht extrem
Mirco1887 am 16.06.2015  –  Letzte Antwort am 17.06.2015  –  5 Beiträge
Kombination - Thomson cs550 - Pro-Ject Debut III - Denon PMA 510 AE
chrisstiansen am 03.05.2011  –  Letzte Antwort am 05.05.2011  –  4 Beiträge
Thorens 166MKII an Denon PMA 700V Problem
Atze1801 am 17.11.2012  –  Letzte Antwort am 19.11.2012  –  27 Beiträge
Stanton T.92 und Soundausgabe - Wo liegt das Problem
supersqu am 13.05.2013  –  Letzte Antwort am 19.05.2013  –  5 Beiträge
Anschlussbelegung Tonabnehmer vs. Cinch+Erdung
nightbiker am 30.01.2004  –  Letzte Antwort am 31.01.2004  –  2 Beiträge
Denon PMA 860 Brummt -Phono Eingang
FSGDr.No am 08.02.2016  –  Letzte Antwort am 09.02.2016  –  5 Beiträge
Dumpfer Sound bei Phono (Denon PMA-510AE)
dr_roxo am 17.05.2010  –  Letzte Antwort am 17.05.2010  –  5 Beiträge
Foren Archiv
2014

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon
  • Stanton

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 9 )
  • Neuestes Mitgliedklausherrda
  • Gesamtzahl an Themen1.345.197
  • Gesamtzahl an Beiträgen17.660.803