Technics 1200 MkII Rot und Weiß vertauscht?

+A -A
Autor
Beitrag
zigarett
Ist häufiger hier
#1 erstellt: 27. Feb 2015, 18:28
Hi,

heute ist meine neue Phonovorstufe von Destiny eingetrudelt. Ich habe den roten Stecker vom Technics-Cinch in den roten Anschluss von der Vorstufe gesteckt.
Ergebniss war dass nur Sound aus dem linken Lautsprecher kam.

Dann hab ich die Cinch vertauscht und siehe, Stereoklang.

Ich hatte den Technics letztes Jahr in Wartung und es wurde das Cinchkabel erneuert.
Kann es sein dass da was vertauscht wurde?

Gruß Alex


[Beitrag von zigarett am 27. Feb 2015, 18:28 bearbeitet]
Burkie
Inventar
#2 erstellt: 27. Feb 2015, 18:44
Ja, das könnte sein.

Vieleicht könntest du mal genauer beschreiben, was du da gemacht hast?

Bist du sicher, dass es Stereo-Klang war? Nicht etwa Mono, aus beiden Lautsprechern dasselbe?

Gruß
zigarett
Ist häufiger hier
#3 erstellt: 27. Feb 2015, 18:56
Ich habe die Vorstufe und meinen Verstärker mit dem Roten und dem Weißen Anschluss
übereinstimmend verbunden, am Output der Vorstufe.
So steht es in der Betriebsanleitung der Vorstufe.

Das vom Technics ausgehende Cinchkabel habe ich dann genommen und den roten Stecker in die rote Buchse der Vorstufe gesteckt.
Den weißen Stecker vom Technics habe ich in die schwarze Buchse der Vorstufe gesteckt da kein Weiß vorhanden ist.
Diese Anschlüsse der Vorstufe sind der Input.

Ergebniss: Nur der linke Lautsprecher brachte Klang.

Dann habe ich den roten Stecker aus der roten Buchse der Vorstufe rausgezogen und in die schwarze Buchse gesteckt.
Den weißen Stecker vom Technics habe in die die rote Buchse der Vorstufe gesteckt.
Nun habe ich Charlie Mingus laufen, eine Platte die ich nicht kenne, East Coasting.

Auf dem rechten Lautsprecher kommt das Saxophon, auf dem linken Bass und Schlagzeug.


[Beitrag von zigarett am 27. Feb 2015, 18:58 bearbeitet]
Burkie
Inventar
#4 erstellt: 27. Feb 2015, 20:11
Und wenn du es wieder zurück umsteckst?
zigarett
Ist häufiger hier
#5 erstellt: 27. Feb 2015, 21:13

Burkie (Beitrag #4) schrieb:
Und wenn du es wieder zurück umsteckst?


Ich habe es wieder zurück gesteckt und jetzt funktioniert es auf einmal!
Komisch, rot in rot und weiß in schwarz.

Was ist da los gewesen?

Und danke für den guten Ratschlag Burkie


[Beitrag von zigarett am 27. Feb 2015, 21:13 bearbeitet]
Burkie
Inventar
#6 erstellt: 28. Feb 2015, 09:48
Das könnte ein Wackelkontakt gewesen sein.

Entweder in den Kontaktflächen der Buchsen und Stecker selber (oxidiert),
oder in den Kabelanschlüssen, entweder im Kabel vom Technics oder innendrin im Phonoverstärker, an den Verbindungsstellen Buchse - interne Verkabelung/Platine.

Durch das Ein- und Umstecken wird Oxidation abgekratzt und macht dann wieder kontakt, oder auch interne Wackelkontakte an den Lötstellen Stecker/Buchsen - Drähte werden durch hin- und herstecken mechanisch bewegt, sodass sie jetzt wieder Kontakt machen.
Könnte auch ein Kabelbruch im Kabel vom Technics sein - je nach Biegung des Kabels macht es Kontakt oder nicht...

Gruß
zigarett
Ist häufiger hier
#7 erstellt: 28. Feb 2015, 10:23
Danke, so lernt man dazu.

Wünsche ein schönes Wochenende,

Viele Grüße

Alex
Suche:
Das könnte Dich auch interessieren:
Technics 1200 MKII flott machen
zigarett am 15.10.2012  –  Letzte Antwort am 13.05.2013  –  18 Beiträge
technics sl 1200 mkII lämpchen wechseln
hai-co am 19.02.2007  –  Letzte Antwort am 20.02.2007  –  11 Beiträge
Tonabnehmer für Technics 1200 MKII
Alexsandar am 01.11.2009  –  Letzte Antwort am 08.11.2009  –  23 Beiträge
Technics 1200 MKII oder Pro-Ject Xperience Classic SuperPack
zigarett am 01.03.2015  –  Letzte Antwort am 01.10.2015  –  22 Beiträge
Technics 1210 MKII
black.archer am 25.12.2008  –  Letzte Antwort am 26.12.2008  –  9 Beiträge
Technics 1200: Phonokabel Qualität
melachi87 am 21.04.2011  –  Letzte Antwort am 19.11.2011  –  63 Beiträge
Technics 1200 - Höhenschlag?
eventide_ am 18.06.2012  –  Letzte Antwort am 19.06.2012  –  5 Beiträge
Technics 1200 - nervtötendes Brummen
fabimue22 am 07.05.2013  –  Letzte Antwort am 09.05.2013  –  9 Beiträge
Reperatur Technics 1200/1210
Schokomann am 15.12.2003  –  Letzte Antwort am 15.12.2003  –  3 Beiträge
Technics 1200 Klang optimieren
Ole_Rompom am 15.01.2015  –  Letzte Antwort am 17.01.2015  –  14 Beiträge
Foren Archiv
2015

Anzeige

Top Produkte in Analogtechnik/Plattenspieler Widget schließen

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Marantz
  • Denon
  • Dual
  • Thorens
  • Pioneer
  • Pro-Ject
  • Omnitronic
  • Lenco
  • Teac

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.835 ( Heute: 44 )
  • Neuestes Mitgliedautohomer123
  • Gesamtzahl an Themen1.376.796
  • Gesamtzahl an Beiträgen18.223.720