Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-1600 MkII

+A -A
Autor
Beitrag
Archivo
Inventar
#1 erstellt: 22. Mai 2013, 14:20
Hallo,

habe ja kürzlich einen Technics SL-1600 MkII ergattert, der gestern bei mir ankam.

Das Gerät muss mal grundgereinigt werden, aber das ist nicht mein vordringlichstes Problem.

Vielmehr läuft der Dreher nur an, wenn ich den Tonarm manuell über den Plattenteller bewege.

Drücke ich die START/STOP-Taste, läuft der Teller für eine Sekunde oder so an - doch dann stoppt der Motor wieder.

Kennt hier jemand das Problem?

Vielen Dank im Voraus für Eure Rückmeldungen,

Ivo
Albus
Inventar
#2 erstellt: 22. Mai 2013, 16:31
Tag,

ein Service Manual, auch für das Modell 1600 Mk II, findet sich in der Library der Vinylengine: http://www.vinylengine.com/library/technics/sl-1600.shtml
Gemäß Troubleshooting Guide könnte es kompliziert werden.

Freundlich
Albus


[Beitrag von Albus am 22. Mai 2013, 16:31 bearbeitet]
audio_cat
Hat sich gelöscht
#3 erstellt: 22. Mai 2013, 16:37
Hallo,

der Fehler dürfte auf der Steuerplatine zu finden sein; wahrscheinlich keine direkte mechanische Ursache. Vermute mal, dass es eine defekte Fotodiode sein könnte, über die die Startfunktion angesteuert wird. Müsstes Dir mal das Schema-Diagramm, falls noch nicht vorhanden, besorgen und mit Hilfe dessen dann die Fehlerquelle, mittels eines Multimessgerätes, eingrenzen.

mfg


[Beitrag von audio_cat am 22. Mai 2013, 16:39 bearbeitet]
Archivo
Inventar
#4 erstellt: 22. Mai 2013, 16:47
Herzlichen Dank für Eure Antworten, werte Kollegen!

Das scheint meine nicht vorhandenen technisch-handwerklichen Fertigkeiten denn doch deutlich zu übersteigen...

Wohl an denn, werde alsbaldigst den Instandsetzer meines Vertrauens diesbezüglich kontaktieren - und dem VK eine nette Mail zukommen lassen, der von diesem Defekt selbstverständlich nichts geschrieben hatte...

Aber so kann´s gehen...

LG, Ivo
CarstenO
Inventar
#5 erstellt: 23. Mai 2013, 18:01
Hallo Ivo,

bevor Du die Welt in Wallung bringst: Hattest Du bei Deinen Startversuchen eine Platte auf dem Teller liegen?

Das wäre beim intakten Gerät erforderlich, damit die Plattendurchmessererkennung einen Plattendurchmesser erkennt.

Grüße, Carsten
Archivo
Inventar
#6 erstellt: 23. Mai 2013, 18:57
Au weja...

Wahnsinn! Peinlich! Blamabel! Unangenehm! Most embarrassing!

Habe heute vom VK per Mail dieselbe Frage gestellt bekommen...

Zum Glück hatte ich meine Anfrage neutral gehalten und nicht meiner ursprünglichen Enttäuschung freien Lauf gelassen.

Werde gleich noch den Test wiederholen - diesmal MIT PLATTE - und das Ergebnis hier kundtun...

Einzige (wenngleich zugegebenermaßen klägliche) Entschuldigung: ich hatte noch nie so einen HighTech-Dreher...

LG, Ivo


[Beitrag von Archivo am 23. Mai 2013, 18:59 bearbeitet]
Albus
Inventar
#7 erstellt: 23. Mai 2013, 19:30
Tag,

ja - im Kleingedruckten des Owners Manual steht ein entsprechender Hinweis, für den automatischen Fall klar, für den Fall des manuellen Betriebs schon nicht mehr, na ja. Library der Vinylengine: http://www.vinylengine.com/library/technics/sl-1600.shtml

Freundlich
Albus
Suche:
Das könnte Dich auch interessieren:
Technics SL-1600 MKII Kauf
rocketrider2001 am 26.06.2016  –  Letzte Antwort am 30.11.2016  –  74 Beiträge
Neuer TA für Technics Sl 1600 MKII
Teichfischer am 23.02.2013  –  Letzte Antwort am 24.02.2013  –  8 Beiträge
TonAbnehmer Technics 1600 MKnix / 1700 MKII
aZoid am 04.03.2012  –  Letzte Antwort am 05.03.2012  –  3 Beiträge
Stop-Problem Technics SL-D2 Direktantrieb
Den_nis am 22.10.2016  –  Letzte Antwort am 23.10.2016  –  7 Beiträge
Technics SL-BD22D Problem?
$limp-bizkit$ am 24.07.2007  –  Letzte Antwort am 24.07.2007  –  2 Beiträge
Technics SL-1600 MK2 - Startautomatik streikt
lunatic303 am 28.01.2010  –  Letzte Antwort am 28.01.2010  –  2 Beiträge
Technics SL 1300; SL 1600 in schwarz?
Tömm am 12.11.2004  –  Letzte Antwort am 21.11.2004  –  9 Beiträge
Technics SL 1210 MKII System
vampula am 09.12.2010  –  Letzte Antwort am 10.12.2010  –  5 Beiträge
Technics SL 1200 MK1 Gleichlaufprobleme
Hubidu am 14.09.2016  –  Letzte Antwort am 27.09.2016  –  13 Beiträge
Technics SL-D30 demontieren und reinigen Start/Stop Taste zickt rum
Datos am 28.03.2012  –  Letzte Antwort am 09.04.2012  –  4 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 96 )
  • Neuestes Mitglied_Cane_
  • Gesamtzahl an Themen1.345.784
  • Gesamtzahl an Beiträgen17.671.869