Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Passendes System - Jelco SA-250ST - Thorens TD321 (Wiedergabe Probleme)

+A -A
Autor
Beitrag
babel180
Ist häufiger hier
#1 erstellt: 21. Mrz 2015, 11:28
Hallo liebes Forum,

ich habe aktuell ein Problem bei der Wiedergabe mit meinem Thorens TD-321 und weiß nicht genau wo ich ansetzen soll.

Habe einen Thorens TD-321 Plattenspieler mit einem Ortofon 2M Blue Tonabnehmer auf einem Jelco Tonarm.
Angeschlossen ist der Dreher an der Phono-Platine meines Rotel RA-1570 Vollverstärker.

Zum Problem:
Die Wiedergabe verzerrt deutlich hörbar, im rechten Kanal.
Das hört sich teilweise wie ein knistern oder so eine Art rauschen an.
Die Wiedergabe ist schon hörbar auf dem Rechten Kanal aber eben teilweise sehr verzerrt/verrauscht.
Ich hoffe ich hab das halbwegs gut beschrieben.

Wo man den Fehler deutlich hört ist beim ersten Stück von der London Grammar Platte If You Wait.
Beim ersten Stück , Hey Now, wenn der Gesang richtig loslegt ist das teilweise echt grauenvoll zum anhören.

Ich bin daher jetzt etwas überfragt, woher das kommen kann.
Hab schon mit Antiskate-Einstellung und dem Auflagegewicht rumprobiert, hat nichts gebracht.

Bin jetzt daher am Rätseln woher das Problem kommen kann.
Als Phono Kabel, habe ich das hier im Einsatz:
http://www.dienadel....ecker+Mogami,i10.htm

Das Kabel ist per Erdung am Verstärker angeschlossen, das Gehäuse vom Plattenspieler ist nicht angeschlossen.
Liegt hier eventuell das Problem?

Besten dank im Voraus an alle!

Viele Grüße
Babel 180
Hörbert
Moderator
#2 erstellt: 21. Mrz 2015, 12:38
Hallo!

Als erstes solltest du einmal die Kanäle tauschen, d.h. du steckst das Phonokabel so um daß der rechte und der linke Kanal vertauscht sind.

Wandert der Fehler mit liegt es am Plattenspieler, wandert er nicht mit liegt es am Phono-Entzerrer.

Falls das Problem in der Tat am PS liegt hilft eventuell schon eine Kontrolle des SMe-Steckers der die Phonoleitung mit dem Tonarm verbindet. Sollte das nicht zum Erfog führen wäre das nächstliegende eine Kontrolle der beiden Cinch-Stecker danach sollte fälls auch hier nichts zu finden ist die vier Verbindungskabel die den Tonabnehmer mit der Tonarminnenverdrahtung verbinden überprüft werden.

Desweiteren beibt noch der Sitz der Abtastnadel und ganz zuletzt die eingestellte Höhe der Liftbank als mögliche Fehlerquelle übrig.

Führt all das nicht zur Fehlerbehebung liegt wahrscheinlich ein Bruch des Phonokabels oder der Tonarminnenverdrahtung vor oder mit anderen Worten es handelt es sich hier um einen Qualitätsmangel der ohne wenn und aber als Garantiefall gilt.

Liegt das Problem hingegen beim Vertärker haben wir hier einen klassischen Reparaturfall.

MFG Günther
babel180
Ist häufiger hier
#3 erstellt: 21. Mrz 2015, 13:07
Hallo Günther,

also ich habe bisher folgendes probiert:

Kanaltausch am Phono Verstärker - Problem ist jetzt links statt rechts
Zwei andere Phono Verstärker (ein billig Teil und eine Phono Box II von Project) - Problem noch vorhanden

Headshell Kabel habe ich vorhin mal runter gemacht und wieder drauf gemacht.
Kabel sind nicht beschädigt und hat auch nichts gebracht.
Habe allerdings vorhin ausversehen das Plus von Links und Rechts vertauscht gehabt.
Problem war dann links zu hören. Ist vielleicht der Tonabnehmer kaputt?

SME Stecker probiere ich später noch. Muss dazu nur die Bodenplatte runter machen.
Habe auch vorhin nochmal versucht alles genau einzustellen, nach Schablone von Stadthaus, auch keine besserung.

Helfen dir Bilder von der Lifthöhe und vom Tonabnehmer beim Spielen?

Könnte das Problem auch möglicherweiße Auftreten durch einen Spieler der nicht im Wasser ist?

Kann ein Entmagnetisieren mittels einer speziellen Platte möglicherweiße helfen?

Besten Dank
Babel180


[Beitrag von babel180 am 21. Mrz 2015, 13:30 bearbeitet]
Hörbert
Moderator
#4 erstellt: 21. Mrz 2015, 13:40
Hallo!


.......Habe allerdings vorhin ausversehen das Plus von Links und Rechts vertauscht gehabt.
Problem war dann links zu hören. Ist vielleicht der Tonabnehmer kaputt?........


Dann hast du den Fehler doch schon gefunden, es bleiben doch nur noch das System und die Headshellkabel übrig.

Als erstes solltest du jetzt einmal den Nadeltäger vom 2M-Korpus abziehen und neu aufstecken, hier sollte auf festen Sitz geachtet werden.

Bringt das nichts solltest du das garantiert funktionierende Headshellkabelpaar zuerst am rechten Kanal des Systems anschließen (das andere läßt du dabei am besten ganz weg) und wenn das funzt am linken Kanal des Abtastsystems, Bleibt der Fehler dabei bestehen ist vermutlich das Abtastsystem beschädigt, Tritt dabei der Fehler nicht auf brauchst du neue Headshellkabel.

MFG Günther
akem
Inventar
#5 erstellt: 21. Mrz 2015, 15:17
Ich tippe auf falsch eingestelltes Antiskating.
Das 2M Blue hat eine elliptische Nadel und da sollte man im ersten Schritt das Antiskating auf 0,8 mal Auflagekraft einstellen. Möglicherweise ist auch die Auflagekraft nicht hoch genug. Gerade bei einem neuen System sollte man sich nicht am unteren Rand des erlaubten Auflagekraft-Bereiches orientieren. Zu guter (?) letzt bleibt noch eine schief montierte Nadel, was bei den "billigeren" Ortofönern in letzter Zeit auch hin und wieder vorkommen soll. Das ließe sich kontrollieren, indem man von vorne auf das System schaut und prüft, ob die Nadel senkrecht auf der Platte steht. Wenn der Diamant schief auf dem Nadelträger ist oder der Nadelträger als ganze verdreht ist, dann reklamieren und umtauschen.

Gruß
Andreas
babel180
Ist häufiger hier
#6 erstellt: 21. Mrz 2015, 15:39
Hallo Günther,

so habe das was du mir aufgetragen hast mal probiert.

Also das Kabelpaar vom linken Kanal genommen und rechts angeschlossen.
System ausgerichtet und Platte aufgelegt.

Das Problem ist rechts leider immer noch da. Also auch mit dem "guten" Kabelpaar nichts zu machen.
Oder mache ich hier was falsch?

Klingt dann ja als wäre der Tonabnehmer hinüber oder?

Tonarmhöhe oder so kann es nicht sein?

Besten Dank!

Viele Grüße
babel180
Hörbert
Moderator
#7 erstellt: 21. Mrz 2015, 17:14
Hallo!

@babel180

Ich denke schon daß das System beschädigt sein könnte.

Falls das System neu ist und du nicht vorher damit eine ganze Weile zufrieden Musik gehört hat ist das wohl ein Garantiefall, es sollte Banane sein ob es jetzt am Systemkorpus oder an der Abtastnadel einen Schaden gibt.

Unnötiges weiteres Rumexperimentieren kannst du dir eigentlich sparen und schlicht und einfach das System austauschen bevor noch mehr von deiner Freizeit draufgeht und du einen Teil des WE mit Rumärgern verbringst.

MFG Günther
babel180
Ist häufiger hier
#8 erstellt: 22. Mrz 2015, 00:09
Hallo Günther,

ich würde auch sagen dass das System einen Treffer weg hat.
Irgendwie leider doch

Also ich kann mich in der Vergangenheit nicht an solche Verzerrungen, speziell vom rechten Kanal erinnern.
Die sind mir neulich erst aufgegallen, als ich die London Grammar Scheibe aufgelegt habe.

Habe sowohl den 2M Red als auch den 2M Blue Einschub.
Bei beiden sind die Verzerrungen vorhanden.

Ich würde mal tippen, das hier die Aufnahme eventuell einen Treffer weg hat.

Welches System könnte man mir den Empfehlen, als Ersatz für das Red/Blue?
Welches sich auch preislich im Rahmen hält und von der Bauhöhe vielleicht nicht allzu tief ist?

Das Red/Blue ist schon recht tief, was für die Headshell Kabel auch nicht so ideal ist.

Besten Dank!

Viele Grüße
babel180
Hörbert
Moderator
#9 erstellt: 22. Mrz 2015, 08:57
Hallo!

Bevor du dich vom 2M-blue verabschiedest solltest du noch einmal prüfen ob sich bei anderen Aufnahmen dieses Verhalten ebenfalls zeigt.

Sollte sich hier herausstellen daß nur diese eine Schallplatte betroffen ist besteht eigentlich kein Handlungsbedarf, -bislange bin ich davon ausgegangen das hier alle Platten betroffen sind-. nach deinem letzten Posting bin ich allerdings verunsichert.

Falls es nicht nur an der Platte liegt wäre jedem der dir hier einen Tipp geben will welches System du nutzen könntest sehr geholfen wenn du uns den genauen Typ des Tonarmes oder alternativ dazu die eff. bewegte Tonarmmasse miteilen könntest und natürlich deine genauen Preisvorstellungen.

So hält sich z.B. für mich ein Benz-Micro ACE noch durchaus im einem preislich vertretbaren Rahmen während andere wohlmöglich das gleiche System für überteuert oder auch als Biligsystem ansehen würden.

MFG Günther
Wuhduh
Inventar
#10 erstellt: 22. Mrz 2015, 10:19
Moin !

@ babel180:

Ich kenne die Qualität Deiner Headshellkabel nicht, aber Du könntest versuchen, die gestauchten Drähtchen so zu platzieren, daß jede einzelne eine gleichmäßige Schleife bildet, bevor sie auf die TA-Pins gesteckt werden. Diese Schleife kann durch das Verdrehen der Drähtchen an den Pins des Kontaktblockes - nicht: des TA - so ausgelegt werden, als daß sich nicht mehr unter dem Headshell sich die Drähtchen wie Sperlinge-bei-Regen drängeln, sondern zu beiden Seiten nach außen hin.

Die Drähtchen sind dann meistens sichtbar. Das mag einige Analogies optisch stören, doch die Funktion ist gegeben und mit etwas Geschick und aktiviertem Kleinhirn wird zusätzlich vermieden, die die extrem feinen Litzen in den Drähtchen verdreht werden, was zu Kabelbruch oder unterbrochene Lötpunkte führen kann.

Im ganz extremen Fall könnten noch die Kontaktzungen (-laschen) an den Pins am Ende Richtung TA sehr vorsichtig nach außen gebogen werden.

Letztendlich könnte sogar ein Wechsel der Kabel auf eine kürzere Version erforderlich sein bzw. die vorhandenen müssen gekürzt werden.

MfG,
Erik
Hörbert
Moderator
#11 erstellt: 22. Mrz 2015, 10:23
Hallo!

Erik, du solltest den gesamten Thread lesen, mit den Headshellkabeln sind wir bereits durch.

MFG Günther


[Beitrag von Hörbert am 22. Mrz 2015, 10:24 bearbeitet]
.JC.
Inventar
#12 erstellt: 22. Mrz 2015, 10:30
Hi,


babel180 (Beitrag #8) schrieb:

Welches System könnte man mir den Empfehlen, als Ersatz für das Red/Blue?
Welches sich auch preislich im Rahmen hält und von der Bauhöhe vielleicht nicht allzu tief ist?


recht flach sind die TA der AT 100 Family, hier zB. das AT 120 E mit der ATN 135 E Nadel

at 135e


leider sind mWn die 135 E Nadeln ausverkauft
aber das originale AT 120 E spielt auch schon ganz gut
akem
Inventar
#13 erstellt: 22. Mrz 2015, 15:07
Hast Du mal die Sachen in Beitrag #5 abgeprüft?

Gruß
Andreas
babel180
Ist häufiger hier
#14 erstellt: 22. Mrz 2015, 19:18
@akem
Ja habe ich überprüft. Hat nichts gebracht bzw. das Problem nicht verbessert.

@Hörbert
Also bisher ist das Problem auch bei mehreren Platten aufgetreten.
Bei der London Grammar aber das erste mal so richtig, weil auf der CD die Verzerrungen so nicht drauf sind und ich das erste Stück recht gut kenne.
Das war daher ausschlaggebend. Bei anderen Platten tritt es aber soweit ich mich recht entsinne auch auf.

Hier noch die notwendigen Infos für eine Empfehlung:
Plattenspieler: Thorens TD 321

Tonarm: Jelco 250ST (Ist erst nach einiger Zeit drauf gekommen, also quasi nicht original)

Aktueller Tonabnehmer: Ortofon 2M Blue (Upgrade durch Einschubwechsel vom 2M Red)

Effektiv bewegte Tonarmmasse: Konnte ich leider auf der Herstellerseite nicht finden und möchte daher auch nichts falsches nennen (http://www.jelco-ichikawa.co.jp/products/tonearm.html#spec02)

Preisvorstellungen: Aktuell bis höchstens 200 Euro, aber eher im Rahmen des 2M Blue. Mehr ist aktuell nicht in meinem Budget drinne. Später vielleicht mal mehr.

Größe: Eventuell sollte das neue System nicht so tief sein, wie das 2M Blue. Da es mit dem Blue schon recht knapp auf dem Jelco Arm ist wenn alles richtig eingestellt ist. Hierzu kann ich auch gerne mal ein Foto schicken.

Ich hoffe das hilft weiter.

Besten Dank an alle!

Viele Grüße
Babel180


[Beitrag von babel180 am 22. Mrz 2015, 19:19 bearbeitet]
Hörbert
Moderator
#15 erstellt: 22. Mrz 2015, 19:48
Hallo!

Bezüglich der eff bewegte Masse deines Jelcos scheint im Netzt ein erhebliches Wirrwarr zu geben, hier werden Werte von 10,8 bis 18 Gramm genannt.

Da hilft nur eines: System abmontieren und den Tonarm ohne Gegengewicht mit der Spüitze der Headshell auf eine Feinwaage legen. Der direkt ablesbare Wert ergibt ungefähr die eff bewegte Masse +/- 1 Gramm.

Bei 200 Euro wird es eng, wenn du die Möglichkeit hast oder es gewährleistet ist das die Gesamtkapazität von PÜhonoeingang und Phonoverkabelung 200-250 Pikofarad nicht übersteigen wäre hier vor allem ein Audio Technica AT-440 MLa zu nennen.

MFG Günther
babel180
Ist häufiger hier
#16 erstellt: 22. Mrz 2015, 22:06
Hallo Günther,

Die Masse werde ich gleich morgen messen, wenn ich von der Arbeit daheim bin.

Wie ist den das AT-440 MLa vom Klang her?
Ist das eher ein guter Allrounder und hat vielleicht noch eine Verbesserung zum 2M Blue?

Habe bisschen Rezessionen gelesen und da ist das System recht gut weg gekommen.
Ich weiß Rezessionen sagen vom Prinzip nicht wirklich was aus, aber sie geben eine Tendenz wieder.
Das was dann zählt ist der eigene Höreindruck

Ich habe nur ein wenig Sorge dass das mit der Montage einwandfrei klappt.
Das Problem bei dem Jelco Tonarm ist, dass zwischen Headshell Löcher und den Kabeln bei richtiger Montage kaum Platz ist.
Das sieht man auf den beiden Bildern ganz gut.

Tonarm Montage Tonarm Montage

Daher habe ich auch gehofft mit dem Nachfolger Tonabnehmer vielleicht einen zu finden der nicht so tief ist und dann es nicht so eng zu geht bei den Kabeln. Ich hoffe ich hab das gut genug beschrieben.

Besten Dank!

Viele Grüße
babel180
Hörbert
Moderator
#17 erstellt: 22. Mrz 2015, 22:49
Hallo!

Zumindestens baut das AT-440 MLa nicht tiefer als mein 2M-black aber ich habe den Jelco nicht hier am Linn Ekos (kein SE) der auch eine kurze Headshell hat bekomme ich beide Systeme gut unter und bei meinen anderen Tonarmen stellt sich das Problem nicht.

Klanglich kann ich dir halt eine Beschreibung des AT-440 MLa versus einem OM(S)-20 liefern das technisch gesehen nahezu baugleich mit einem 2M-blue ist, allerdings nicht in einem Jelco-Tonarm, -also könnte sich das Ganze bei die durchaus ein wenig anders anhören.

Das AT klingt gegenüber dem OM etwas differenzierter und genauer, tonal gesehen haben beide Systeme fast die gleichen Schwerpunkt aber das AT löst, -falls die Aufnahme und die Pressung mitspielen-, ein gutes Stück besser im Hochtonbereich auf, das bemerkt man vor allem bei scharfen "S-" und "Z-" lauten die beim OM zuweilen breit verzischelt werden.

Im Mittenbereich kann das OM von der Auflösung und von der tonalen Stimmigkeit her gerade so eben mithalten, bei guten Pressungen ist der Unterschied recht gering, bei schlechteren hat das AT die Nase klar vorn.

Im Tieftonbereich schenken sich die beiden Systeme nix. Beide sind eher schlank aber auf echten Tiefbaß abgestimmt, -natürlich muß auch hier die Pressung respektive die Abmischung der Platte mitspielen, bei vielen Schallplatten ist herzlich wenig vom Tiefbaß zu hören dafür werden die unteren Mitten überbetont.

Bei schwer abzutastenden Scheiben die mit dem OM noch ein eher leicht verzerrtes diffuses Klangbild abliefern ist das AT klar im Vorteil und löst besser auf so daß die Scheiben ein gutes Stück natürlicher klingen.

M.E. ist das AT-440 MLa z.Z. das Abtastsystem mit dem besten Preis-Leistungsverhältniss, -dicht gefolgt von den beiden Ortofon-Systemen OM(S)-40 und VM-silver denen dieser Titel in meinen Augen vor der letzten Preiserhöhung ohne wenn und aber zugestanden hat-.

Aber das AT hat auch in der Praxis so seine Macke, es ist halt durch seine geringe Kapazitätsspanne nur eingeschränkt einsetzbar.

MFG Günther
akem
Inventar
#18 erstellt: 23. Mrz 2015, 00:06

babel180 (Beitrag #16) schrieb:

Habe bisschen Rezessionen gelesen und da ist das System recht gut weg gekommen.
Ich weiß Rezessionen sagen vom Prinzip nicht wirklich was aus, aber sie geben eine Tendenz wieder.
Das was dann zählt ist der eigene Höreindruck


Eine Rezession ist was ganz anderes, ich glaube, Du meinst eine Rezension...

Es ist höchst wahrscheinlich, daß das System da gut wegkommt - wie jedes andere Produkt halt auch...
Somit gibt eine Rezension keine Tendenz wieder und ja, es zählt letzten Endes wirklich nur der eigene Höreindruck. Man muß mit dem gekauften Produkt klarkommen. Aber selbst wenn man zufrieden ist heißt das noch längst nicht, daß man da ein Hifi-taugliches Produkt gekauft hat, und auch nicht, daß man das Optimum für sein Geld bekommen hat

Gruß
Andreas
Wuhduh
Inventar
#19 erstellt: 23. Mrz 2015, 09:56
Moin !

Ich hatte nicht daran gedacht, daß der Jelco kein abnehmbares Headshell hat.

So meinte ich das mit dem Anwinkeln der Kontaktschuhe mit einer Rundzange: Headshellkabel angewinkelt

Wenn man alle 4 so biegt, wird man noch etwas Spielraum nach hinten bekommen. Die 2M-Serie paßt konstruktiv auch nicht befriedigend auf den Linn Akito-Arm. Probleme mit dem Abstand werden sich auch an anderen Tonarmen mit festem Headshell zeigen.

MfG,
Erik
akem
Inventar
#20 erstellt: 23. Mrz 2015, 12:49
Bei der Gelegenheit fällt mir noch was ein: es gab doch schon mal das eine oder andere 2M, bei dem einer der Anschlußstifte defekt war und beim Abziehen der Anschlußkabel mit rausgekommen ist. Vielleicht ist das fragliche 2M auch so ein Kandidat und im Inneren hat's da nen Wackelkontakt, der durch die Nadelschwingungen wackelt?
Vielleicht kann man da den Händler mal fragen, ob er einen Ersatzbody anfordern kann? Der Body kostet ja kaum was...

Gruß
Andreas
babel180
Ist häufiger hier
#21 erstellt: 24. Mrz 2015, 01:09
Hallo,

@Hörbert! Vielen Dank für deine Ausführliche Beschreibung zum AT-440 MLa

@akem Sorry da hab ich wohl nen Rechtschreibfehler drinne gehabt Ich meine natürlich auf gut deutsch die Bewertungen wie du auch schon richtig angemerkt hast. Letztendlich kommt es auch drauf an das man zufrieden ist.

So ein kleines Update noch von mir:
Da mir das Problem einfach keine Ruhe gelassen hat und ich auch ungern mir blind ein neues Audio Technica System kaufen wollte (das AT-440 MLa kostet ja doch fast 200 Euro und das ist für mich nicht wenig Geld) habe ich mal was anderes probiert. Ich habe mir mal beim Conrad ein AT-91 für knappe 30 Euro mitgenommen. Ich weiß ich bekomme jetzt hier wahrscheinlich prügel für den billigen Schinken :D, aber letztendlich hat es mich zum Ziel geführt.

Daheim hab ich das Teil dann eingebaut und mal eingestellt und dann mal die erste kritische Platte aufgelegt.
Siehe da die Verzerrungen am Anfang des Stücks sind weg! Einbilden tu ich mir das nicht.
Auch bei der London Grammar Platte am ersten Stück sind keine schlimmen Verzerrungen mehr warzunehmen.

Somit liegt ja nahe, dass das Ortofon System eine Macke bzw. einen Treffer weg hat.
Finde ich eigentlich schade, da ich immer dachte das Ortofon eine gute Marke ist, ich kenne zumindest genug Leute die auf Ortofon schwören.
Da der Body (der mit dem 2M Red geliefert wurde) schon über 2 Jahre alt ist, bin ich mir nicht sicher ob ich hier noch mit Garantie/Gewährleistung etwas machen kann.

Jetzt habe ich irgendwie auch ein bissl Angst dass ich mit dem billigen Teil meine Platten ruiniere. Gibt es noch andere Systeme ausser dem AT-440 MLa welches zu Empfehlen ist (welches im Rahmen liegt)?

Ist abzusehen, dass das AT-440 MLa auch gut klingen wird, da ich gesehen habe, das beide die gleichen Werte für die Abschlusskapazität haben?
Woran würde ich erkennen, wenn die Abschlusskapazität nicht passen würde?

Besten Dank!

Viele Grüße
babel180
Hörbert
Moderator
#22 erstellt: 24. Mrz 2015, 08:21
Hallo!

Na ja, sicher sind die Ortofon-systeme eigentlich eine solide Sache aber nichts ist Perfekt. Das es sich bei solchen Vorkommnissen wie bei deinem 2-M-Korpus um seltene Einzelfälle handelt siehst du ja schon daran das er relativ wenig Berichte über solche Vorfälle gibt.


......Jetzt habe ich irgendwie auch ein bissl Angst dass ich mit dem billigen Teil meine Platten ruiniere......


Solange das Ding eine neue Nadel hat und du dich bezüglich der Auflagekraft an die Angaben von AT hälst kann eigentlich nicht viel passieren nur werden deine Schallplatten halt stärker punktuell abgenutzt. Aber auch das kleine AT-91 ist für rund 500 Betriebsstunden gut.


......Woran würde ich erkennen, wenn die Abschlusskapazität nicht passen würde?.......


Ohne Vergleichsmöglichkeit ist so etwas sehr schwer, hier brauchst du zumindestens eine Möglichkeit das System vorher einmal in einer optimalen Umgebung zu hören, -noch besser wäre natürlich wenn dir Jemand der das System hat und es optimal abschließen kann eine Referenzaufnahme einer deiner Platten damit machen könnte.

MFG Günther
akem
Inventar
#23 erstellt: 24. Mrz 2015, 16:05
Was das Ortofon angeht: Du kannst ja mal versuchen, einen solchen Body als Ersatzteil zu bekommen. Zumindest die OM-Bodies werden durchaus als Ersatzteile angeboten. Vielleicht mal den Händler fragen oder gar beim Vertrieb ATR anrufen?
So ein Body kostet nicht viel und die Nadel sollte ja dann noch gut sein - wenn es denn am Body liegt. Deshalb denke ich, daß es vielleicht einen Versuch wert wäre.

Gruß
Andreas
babel180
Ist häufiger hier
#24 erstellt: 21. Mai 2015, 20:45
So. Sorry dass ich mich so lange nicht gemeldet habe.

Habe inzwischen von Ortofon einen neuen Austauschbody bekommen.
Ich bin der Meinung dass das Verzerren jetzt weg ist. Aber mal sehen was sich in der Langzeit Nutzung ergibt.

Falls es wieder kommt werde ich mir ein AT 440 oder ein AT 150 MLX zulegen. Aber dazu muss ich erst noch ein wenig Geld zurücklegen

Ich hätte nebenbei noch zwei weitere Anliegen:

1. Höre ich bei der London Grammar Platte (45Rpm) mitlaufgeräusche. Also ich sehe wie sich der Tonarm nach links und rechts bewegt wenn die Platte abgespielt wird. Diese Geräusche höre ich aber auch aus den LS. Woran kann das liegen? Falsche Einstellungen oder schlechte Pressung?

2. Ich habe bei manchen Platten ein flattern oder Schwingen der Membranen bei etwas lauteren Lautstärken. Woher kann das kommen? Liegt das am Wabbel- Subchassis Laufwerk des TD321? Was mir aufgefallen ist, kann aber auch nur Einbildung sein, dass wenn ich den TD321 auf extra Füße stelle, das Membran Problem etwas abnimmt und nach meiner Meinung der Bass etwas zunimmt.

Ich danke im Voraus für alle Antworten!

Liebe Grüße
Babel180
akem
Inventar
#25 erstellt: 22. Mai 2015, 12:17
zu 1: das liegt wohl in einer etwas exzentrisch gepressten Platte. Daß man das aber gleich hört bzw. an den Membranen sieht... Vielleicht rächt sich hier die eigentlich untaugliche Kombination eines OM mit einem doch eher schweren Tonarm? Eine Phonostufe mit Subsonicfilter könnte helfen.

zu 2: das kann ebenso an der ungünstigen Kombination von TA und Arm liegen. Begünstigt wird das dann durch ein Subchassis, dessen Resonanz in einem ähnlichen Bereich liegen dürfte wie die Eigenresonanz des TA an diesem Arm. Damit schaukelt sich das ganze gerne mal auf. Wenn Du das Laufwerk auf entkoppelne Füße stellst, dann bekommt das Laufwerk von seiner Stellfläche nicht mehr so viel Schwingungsenergie und der Punkt des Aufschaukelns wird verschoben. Die Stellfläche wird ja vom Lautsprecher-Schalldruck zum Mitschwingen angeregt, das läßt sich kaum vermeiden.
Hier könnte möglicherweise eine schwere Zwischenplatte was bringen (Stein?).

PS: Du könntest die Situation etwas optimieren, indem Du das OM nochmal abnimmst und das in der Montagefläche eingelegte Gewichtsplättchen entfernst. Dann natürlich neu justieren, neu ausbalancieren etc.

Gruß
Andreas


[Beitrag von akem am 22. Mai 2015, 12:21 bearbeitet]
babel180
Ist häufiger hier
#26 erstellt: 11. Jun 2015, 10:52
Also ich glaube das Thema Ortofon 2M-Blue, 2M-Red an meinem Jelco Tonarm ist durch.
Die beiden Systeme taugen nicht wirklich in Verbindung mit dem Tonarm, zumindest aus meiner Sicht!
Habe jetzt mal wieder das AT-91 montiert.
Das hat ja eine Nachgiebigkeit von 6,5 und das Ortofon ja eine von 20, wenn ich mich nicht verlesen habe.

Nun gut, habe gestern das AT-91 montiert und justiert.
Siehe da das Membran Flattern ist nun beinahe komplett verschwunden.
Wo beim 2M-Blue noch ein Flattern vorhanden war, ist jetzt das Phänomen verschwunden.
Also aus meiner Sicht kein vergleich mit dem Zustand vorher mit dem 2M-Blue.
Auch habe ich den Eindruck, dass die Wiedergabe weniger verzerrt klingt, vor allem im Hochton.
Ist nur immer schwierig das direkt zu vergleichen, weil so einen Tonabnehmer wechselt man ja nicht mal in 5 Minuten.

Nur das Mitlaufgeräusch des Tonarms bei der einen Platte ist noch da, wobei das wohl an der Platte liegt
Werde mir die nochmals bestellen, vielleicht erwische ich dann eine die besser gepresst ist.

Da mir das AT-91 aber etwas zu dumpf klingt und mir da einfach noch ein besserer Klang fehlt, suche ich jetzt ein passendes System für meinen Tonarm.
Von Thakker wurden mir MC Systeme empfohlen wegen der Nadelnachgiebigkeit. Nun bin ich mir aber unschlüssig, ob ein MC System in Kombination mit meinem Phonoverstärker (Project Phono Box II) Sinn macht. Wenn ja welches System würdet ihr mir empfehlen?

Vom Preis her würde ich gerne bei 150 Euro bleiben obwohl das nicht sehr realistisch erscheint. Daher wäre so 230 Euro das absolute Maximum was ich gerne ausgeben würde. Ich kann auch für die Beratung noch einen eigenen Thread erstellen oder besser diesen hier umbenennen.

Besten Dank im Voraus
babel180
akem
Inventar
#27 erstellt: 11. Jun 2015, 12:04
In diesem Preisbereich würde ich für ein Denon DL110 oder DL103 plädieren.
DL110: Das modernere System der beiden. Hat eine elliptische Nadel und ist elektrisch gesehen MM-kompatibel.
DL103: Ein "antikes" System, mit Schwächen aber auch Stärken. Schwächen: resonanzträchtiges Gehäuse, Rundnadel, Stärken: sehr musikalisch, kann richtig rocken, kann später über Tuningmaßnahmen auf ein sehr hohes Niveau gebracht werden (es gibt gepimpte DL103 von Firmen, die zu Preisen an die 1000€ verkauft werden, z.B. das Volpe DL103).

Welches nehmen? Hängt nicht zuletzt vom Musikgeschmack ab. Wenn's rocken soll, dann das DL103, sonst das DL110. Zum Tonarm passen würden beide.
Mit ein bischen Suchen sollte das DL110 unter 200€ und das DL103 für rund 230€ zu haben sein.

Gruß
Andreas


[Beitrag von akem am 11. Jun 2015, 12:05 bearbeitet]
tomtiger
Moderator
#28 erstellt: 13. Jun 2015, 09:18
Hi,

das AT91 sollte eine Nadelnachgiebigkeit von 20mm/µN haben.

LG Tom
babel180
Ist häufiger hier
#29 erstellt: 14. Jun 2015, 09:11
@Akem Danke für deine Tipps!

Würde dann vielleicht eher das DL-103 nehmen.
Aber mal sehen, dauert noch ein Weilchen bis ich das bestelle.

@tomtiger
Also ich weiß ja nicht welche der Angaben immer die richtige ist. Die statische oder die Dynamische.
Wie kommt man auf den Wert mit den mm? Einfach die erste Zahl nehmen die bei der Nachgiebigkeit angegeben ist?
tomtiger
Moderator
#30 erstellt: 14. Jun 2015, 10:37
Hi,


babel180 (Beitrag #29) schrieb:
@tomtiger
Also ich weiß ja nicht welche der Angaben immer die richtige ist. Die statische oder die Dynamische.
Wie kommt man auf den Wert mit den mm? Einfach die erste Zahl nehmen die bei der Nachgiebigkeit angegeben ist?



sorry, meine Tastatur zickt wohl, es sind natürlich µm/mN, nicht mm/µN.

Du hast recht, ich habe die statische Compliance des AT91 angegeben, aber das AT91 ist definitiv kein "hart aufgehängtes" System. Die Werte des AT sind auch für 100Hz., da wird im Allgemeinen erklärt, man müsse noch 80 oder 90% zurechnen, dann wären wir bei etwa 12, was mE. immer noch nicht realistisch ist.

Ich glaube nicht, dass es an der Nadelnachgiebigkeit liegt, aber wenn Du meinst, würde ich mal ein Ortofon MC1/3 Turbo einwerfen, die sollten bis auf den Schliff identisch sein, das MC 1 Turbo auch in Deinem Preisrahmen.

LG Tom
Albus
Inventar
#31 erstellt: 14. Jun 2015, 12:28
Tag,

bitte, sollte man zunächst die gegebenen Bedingungen nicht ein wenig sortieren? Da wäre der Rotel RA-1570, und nun auch eine Pro-Ject Phono Box II, dazu der Jelco SA-250 ST mit Mogami-Phonokabel. Und dann etwaige Tonabnehmer in Betracht nehmen...

1. Rotel RA-1570, im Phono-MM-Modus mit 2,25 mV/68 Kiloohm (!) und 250pF, Gain gängig gut 60-fach.
2. Phono Box II, im MM-Modus 47k/120pF, im MC-Modus 100 Ohm.
3. Jelco gemäß Managerauskunft (Vinylengine, wiederholt), 10,44g ohne Cartridge, 18,67g mit Cartridge 6,5g.
4. Mogami - steht auf dem Kabelmantel eine Bezeichnung?, etwa Neglex W2534 oder 2496? Jedenfalls sind die Mogami-Kabel in der Kapazität bei 110pF/m, mithin gut 130pF für 1,20m. - Kapazität aus JELCO-Arm ca. 20-30pF plus Mogami-Kabel dann 130 + 20 oder 30 = 150-160pF.
Soweit zunächst eingesammelt.

Tonabnehmer. - Die Ortofon 2M-Serie ist nicht nur 18 mm hoch (Bauhöhe), sondern auch länger als typisch auch für Ortofon, daher kann es zu Einbauproblemen aus Platzenge hinten an den PINs kommen (hinterer Befestigungsabstand 15 mm). Die Nadelnachgiebigkeit gemessen (STEREOPLAY 07/2002) liegt vertikal dynamisch (Tiefenresonanz) bei 13 Mikrometer je Millinewton, die Kapazitätsgrenze des Herstellers ist bekanntlich 150-300pF. Es sind auch mittlerweile deutlich weichere Exemplare vorgekommen (in anderen Foren).
Das AT-91 (aus der Serie 90-95) ist zum Abschluss vom Hersteller mit 100-200pF empfohlen, die Nadelnachgiebigkeiten der Typen der Serie lauten durchgängig auf dyn. 6,5/stat. 20, was aber in Produkten noch stets zu gemessenen vertikal 15 oder 16 mü/mN der Tiefenresonanz führte. Das Nadellager der Typen ist so konstruiert, dass die Nachgiebigkeiten vertikal und horizontal gleich sind.
Das AT-440 in den Spielarten als MLa, MLb, ist gemäß Hersteller mit 100-200pF richtig abgeschlossen.

Nimmt man nun diese Produktinformationen als Orientierung, dann passte wohl oder übel weder ein 2M noch ein AT91 gut tauglich bzw. optimal, noch auch ein 440er - noch ein DL-103 (Phono Box II nur mit 100 Ohm MC-Eingang).

Bevor man 200 Euro in einen Tonabnehmerkauf steckt, sollte man sich die verschiedenen Passungen/Unpassungen noch einmal ansehen. Soweit mein Vorschlag.

Freundlich
Albus


[Beitrag von Albus am 14. Jun 2015, 14:30 bearbeitet]
babel180
Ist häufiger hier
#32 erstellt: 22. Jun 2015, 09:21
Hallo,

@albus:

Also den Rotel gibt es nicht mehr. Habe jetzt einen Cambridge Audio Azur 851A Verstärker.
Der hat keinen Phono Eingang und der Plattenspieler läuft jetzt dauerhaft über die Project Phono Box II.
Die Daten zum Jelco habe ich jetzt auch von den Managern bekommen.
Ansonsten wenn man zu dem Tonarm Daten sucht dann findet man quasi alles von 14g - 18g ist da alles dabei.
Bei dem Mogami Kabel muss ich mal nachschauen was da drauf steht, das weis ich nicht. Eventuell weiß der Shop wo ich das gekauft habe mehr.

Ich muss zugeben, als ich mir die Sachen damals gekauft habe für den Thorens, ist das etwas ins blaue hinein passiert.
Das würde mir heutzutage nicht mehr passieren, da ich mich da jetzt vorher definitiv besser informieren würde.

Das mit den Einbauproblemen stimmt.
Das AT-91 lässt sich deutlich leichter und schöner verbauen.
Das 2M-Blue ist da schon nicht mehr so einfach und es geht hinten am Headshell schon sehr eng zu.

Das Problem ist für mich halt aktuell, dass aus meiner Sicht aktuell nur ein Tausch des Tonabnehmers wirklich Sinn macht.
Weil ein anderer Phonoverstärker behebt das Problem des zu weichen Systems für den zu schweren Arm nicht.
Ein anderer Arm ist aus meiner Sicht Quatsch, genauso wie ein anderer Plattenspieler.

Gibt es denn kein gutes MM/MC System im Bereich um 250 Euro, welches mit der vorhandenen Technik und dem Jelco harmoniert?

Mir wurde von einem Shop auch noch das Denon DL-110 empfohlen sowie das Audio Technika AT-F7 MC.
Da mir eben teilweise noch das Wissen fehlt, was am besten technisch harmoniert, hoffe ich dass mir hier etwas empfohlen werden kann.
Es wird sich doch sicherlich ein System finden, welches mit allem harmoniert oder liege ich hier falsch?

Besten Dank an alle!
akem
Inventar
#33 erstellt: 22. Jun 2015, 11:01
Ein MC ist in der Tat eine Überlegung wert. Nachteil ist halt, daß man die Nadel nicht selbst wechseln kann. Dafür ist einem DL110 (=High-Output-MC) die Kapazität herzlich egal. Das AT wäre ein Low-Output-MC, wofür Du einen MC-Eingang mit 100 Ohm brauchst.
Beide Systeme wäre auch besser als die oben genannten Systeme.

Wenn Du Dir zutraust, die Eingangskapazität des Cambridge (wahrscheinlich 220pF; bei früheren Geräten war es jedenfalls so) umzulöten, dann wäre auch ein MM problemlos machbar. Da würde ich das Sumiko Pearl ins Rennen führen. Ist auch besser als die oben genannten Systeme. Bei Ortofon zahlst Du halt sehr viel Geld für den Namen...

Gruß
Andreas
sandmann319
Inventar
#34 erstellt: 22. Jun 2015, 11:29
Das Sumiko Pearl sollte mit mindestens 200 pF abgeschlossen werden,
also kein Umbau beim Cambridge nötig,
allerdings sollte die Kabelkapazität so niedrig wie möglich sein,
was aber generell bei MM-Systemen zu empfehlen ist.

Gruß Gerd
babel180
Ist häufiger hier
#35 erstellt: 22. Jun 2015, 12:49
Kleine Anmerkung:
Der Cambridge hat keinen Phono Eingang!

Die Project Phono Box II ist mein aktueller Phono Verstärker und die hat die von Albus angegebenen Daten.
Somit kann ich ja nix am Cambridge umbauen
Würde ich auch nicht machen wollen, der war teuer genug
sandmann319
Inventar
#36 erstellt: 22. Jun 2015, 15:03
Ups,
hatte mich von Andreas in die Irre führen lassen und war der Meinung du hast einen 651P.
Die Project Phono Box II hat ja 120 pF Eingangskapazität, mit Kabel dürftest du dann im grünen Bereich sein.

ps:
Glückwunsch zum Azur 851A , ist ein sehr feines Teil.
Albus
Inventar
#37 erstellt: 23. Jun 2015, 09:24
Tag,

also, rundheraus:
Ein Denon DL-110 - hier für € 180 angeboten: http://www.fono.de/Tonabnehmer/Denon/Denon-DL-110 - passte mit den kurzen Abmessungen (vorn wie hinten, Millimeterrechnungen hier beiseite gelassen) sicherlich gut an den Jelco-Arm; auch elektromechanisch passte der Tonabnehmer ordentlich (Gewicht, Nadelnachgiebigkeit, effektive Nadelmasse, Abtastfähigkeit). Dass dieses MC-System mit High Output (MC mit erhöhter Ausgangsspannung) aber dann doch nur an Ausgangsspannung etwa die Hälfte eines typischen MM-Tonabnehmers liefert, wird sich an der Pro-Ject Phono Box II nicht merklich nachteilig auswirken (der Geräuschspannungabstand ist hoch genug die Verminderung abzufedern). Vermag die Klangausbeute in der Charakteristik dann noch zu gefallen hat man sein Problem gelöst.

Andere Tonabnehmer, aus der erwarteten Anspruchs-/Preisklasse, nach den Abmessungen und elektromechanisch ebenso gut passend oder noch besser, sind leider nicht mehr im Markt angeboten (Yamaha MC-11, MC-9, MC-7, MC-501), auf Gebrauchtartikel gäbe ich nichts.

Soweit solltest du, babbel180, wenigstens nicht ohne Antwort bleiben.

Freundlich
Albus


[Beitrag von Albus am 23. Jun 2015, 09:31 bearbeitet]
vinylrules
Stammgast
#38 erstellt: 24. Jun 2015, 10:43
An dieser Stelle möchte ich auch noch mal ein Goldring G-1022 ins Spiel bringen. Die Goldring laufen gut an dem Arm, auch wenn sie auf den ersten Blick etwas weich wirken, wobei die 16er Nadelnachgiebigkeit (stat.) vertikal bei der Armmasse gut funktioniert. Ist erheblich lauter als das Denon und baut nicht hoch. Das DL-110 habe ich etwas schärflich in dem Arm in Erinnerung.

Gruß

Matthias

PS: Die From der 2M von Ortofon muss ein Marketingmensch verzapft haben. Praxisfremd wie irgendwas. Technisch gibt es ja keine Notwendigkeit, ist ein OM drin.´und das baut wesentlichschlanker.
vinylrules
Stammgast
#39 erstellt: 24. Jun 2015, 10:45
Gerade gesehen, falsche Preislage. Nimm das Denon, für das Geld ein richtig guter Abtaster. Der Thorens softet ja eh wenig, dann kann das gut passen.

Gruß, Matthias
akem
Inventar
#40 erstellt: 24. Jun 2015, 12:03
Also, scharf klingt das DL110 gewiß nicht. Wenn, dann war es vielleicht falsch justiert, verschlissen oder der Arm hat nicht gepaßt.

Gruß
Andreas
babel180
Ist häufiger hier
#41 erstellt: 24. Jun 2015, 12:15
Hallo,

also mal dickes Danke an alle die mir hier geholfen haben!
Ich werde mir mal das DL-110 bei fono.de bestellen.
Dann baue ich es ein und hoffe dass ich dann erstmal wieder zufrieden bin

Vom Preis her mit den 180 Euro ist das ja echt günstig.
Probiere dann mal aus was besser ist ob die Phono Box auf MM oder MC geschalten wird.

Ich werde dann wieder berichten

Viele Grüße
babel180
Albus
Inventar
#42 erstellt: 24. Jun 2015, 13:16
Tag,

gut, also ein Denon DL-110. - Der Versuch am MC-Modus kann unter "Na ja, so hat man es einmal gehört" erwartet (oder gleich gestrichen) werden; die elektrischen Bedingungen des Tonabnehmers von 150-160 Ohm Innenwiderstand passen überhaupt nicht zu den 100 Ohm Eingangswiderstand des MC-Modus der Phono Box II. Aber schlimm wäre es nicht, nein.

Freundlich
Albus


[Beitrag von Albus am 24. Jun 2015, 13:16 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Plattenspieler TD321+SME3009R reiningung?
jaroslawkonopka am 10.10.2012  –  Letzte Antwort am 11.10.2012  –  6 Beiträge
TD321 + SME3009R+ortofon 2M Red
jaroslawkonopka am 04.09.2012  –  Letzte Antwort am 07.09.2012  –  20 Beiträge
Thorens TD321 knarrt/brummt
iamajazzfan am 03.04.2008  –  Letzte Antwort am 06.04.2008  –  13 Beiträge
passendes System für Thorens TD 2001
jujuju am 14.04.2008  –  Letzte Antwort am 23.11.2010  –  35 Beiträge
Thorens TD 124, BTD-12s - Passendes System
Lucayannik am 19.05.2008  –  Letzte Antwort am 20.05.2008  –  5 Beiträge
JELCO SA 750D
Papa_San am 24.01.2010  –  Letzte Antwort am 24.01.2010  –  12 Beiträge
Eff. Tonarmmasse Jelco u. Audiocraft/Ultracraft
Caligula am 24.11.2009  –  Letzte Antwort am 25.03.2010  –  9 Beiträge
Jelco SA 200 hat spiel.
cewa65 am 09.01.2016  –  Letzte Antwort am 13.01.2016  –  8 Beiträge
Unbekantes System: Jelco 9A
hammi.bogart am 04.11.2013  –  Letzte Antwort am 05.11.2013  –  9 Beiträge
Thorens TD321 + Linn Basik LVX Arm + Linn K9 TA
atss am 30.11.2010  –  Letzte Antwort am 03.12.2010  –  26 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Cambridge Audio
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 37 )
  • Neuestes Mitgliedk4540
  • Gesamtzahl an Themen1.345.843
  • Gesamtzahl an Beiträgen17.673.099