Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Dual 505-3 und Rega fono mini an Dual 5650 mit Grundrauschen / Defekt an MM Vorstufe?

+A -A
Autor
Beitrag
bloodwyn
Ist häufiger hier
#1 erstellt: 21. Jun 2015, 08:55
Guten Morgen

Ich habe ein paar Fragen zu meinem Dual 505-3 und Grundrauschen bzw. ob dies durch einen Anschlussfehler verstärkt worden sein kann.

Die Technik ist aktuell folgende: O. g. Plattenspieler an dem Vorverstärker Rega fono mini A2D, Verstärker ist ein alter Dual 5650.
Die Lautsprecher wechseln zur Zeit, da ich die erst testen und dann kaufen muss. Favorisiert werden von mir im Moment die Dali Zensor 1 oder Polk TSx 220B.

Jetzt fragen sich manche vielleicht schon, wieso ich da den kleinen Rega als Vorverstärker zwischengeschaltet habe, obwohl der Verstärker schon eine eingebaute Phono-Vorstufe hat. Und das leitet direkt zur Fragestellung weiter.

Ich hatte zu Anfang nur einen alten AIWA Verstärker ohne Phono-Vorstufe und deshalb damals schon den Rega (recht günstig als B-Ware) gekauft, um die ersten Boxen zu testen. Kurz danach bekam ich aber schon den Dual Verstärker geschenkt und habe den Plattenspieler seitdem direkt daran betrieben (MM).
Gestern kam ich dann auf die schlaue Idee den Rega doch einfach mal zu testen. U. a. hatte ich gelesen, dass die Phono-Vorstufe vom Dual nicht die beste sei. Insoweit war der Schritt vielleicht doch logisch.

Soweit alles noch alles gut. Ich habe dann leider beide Cinch-Kabel am Rega fono mini falsch herum angeschlossen (d. h. vom Plattenspieler an Output und die Cinch vom Tape Line-In in den Input vom Rega fono mini) gesteckt. Angemacht und es hat einmal kurz und etwas lauter gekracht, als ich auf Tape geschaltet habe.
Danach ausgeschaltet, den Rega wieder entfernt und den Plattenspieler wie vorher an den MM-Anschluss des Verstärkers gesteckt. Dieser ist jetzt komplett am Dröhnen und übersteuert sofort extrem, wenn man etwas lauter stellt.

Meine Fragen sind nun: Wieso hat die Phono-Vorstufe (MM) vom Verstärker einen abbekommen, wenn daran in dem Moment doch gar nichts angeschlossen war?
Können die anderen Beteiligten auch etwas abbekommen haben (der Plattenspieler und/oder der Rega Vorverstärker bzw. die anderen Eingänge vom Verstärker)?

Bei MC scheint es nicht so starke Probleme zu geben, dort ist nur ein etwas stärkeres Grundrauschen zu hören.
Der Rega fono mini ist jetzt mit dem Video 1 Line-In verbunden und funktioniert soweit auch. Ebenfalls ist hier aber ein Grundrauschen, primär bei ruhiger Musik, wahrzunehmen.
Ist das beim Musikhören mit Plattenspielern vielleicht einfach normal, d. h. ein gewisses Grundrauschen wäre immer (egal welcher Verstärker oder Vorverstärker) zu vernehmen?

Leider habe ich vorher nie sehr darauf geachtet, so ein Knall macht einen dann anscheinend doch sensibler.

Ich hoffe ihr könnt mir etwas helfen.


[Beitrag von bloodwyn am 21. Jun 2015, 08:56 bearbeitet]
akem
Inventar
#2 erstellt: 21. Jun 2015, 13:17
Ich vermute, daß Du den Tonabnehmer geschossen hast, als Du ihn am AUSgang des Rega angeschlossen hast. Normalerweise sollte da eigentlich nichts rauskommen, wenn am Eingang kein Signal anliegt, aber man weiß ja nie...
Wenn Du ein Multimeter hast, miß mal den ohmschen Widerstand von Cinch-Innenleiter zu Cinch-Außenleiter beim Plattenspieler. Damit prüfst Du die ganze Strecke auf Durchgang.
Da sollten dann für links und rechts mehrere hundert Ohm bis maximal etwa 2 Kiloohm rauskommen. Wenn Du keinen Durchgang hast, miß nochmal, dann aber direkt an den Tonabnehmeranschlüssen.

ACHTUNG: der Tonabnehmer hat im Inneren einen hauchdünnen Draht! Deshalb immer nur ganz kurz (nur für Zehntelsekunden!!) messen! Wenn Du da für mehrere Sekunden mißt, dann schießt Du den Tonabnehmer womöglich (wenn er noch intakt sein sollte). Sicherheitshalber vielleicht über einen Widerstand messen (mehrere Kiloohm in Reihe zum Tonabnehmer schalten).

Gruß
Andreas
bloodwyn
Ist häufiger hier
#3 erstellt: 21. Jun 2015, 14:41
Danke für die Antwort.
Dann muss ich mal schauen, wo ich eins herbekomme bzw. ausleihen kann.
Oder sind diese günstigen (z. B. bei amazon) auch zu empfehlen? Wenn die nicht so viel kosten, dann kann ich mir auch eins kaufen.

Also hat, wenn überhaupt, nur der Plattenspieler was abbekommen und bei den anderen kann nichts passiert sein?
Ich kenne mich mit der Technik leider nicht wirklich aus...
8erberg
Inventar
#4 erstellt: 21. Jun 2015, 16:13
Hallo,

weniger der Plattenspieler "als solches" als nur das Tonabnehmer-System.

Aber so ein Ortofon-OM-Body ist soo teuer nicht.

Peter
bloodwyn
Ist häufiger hier
#5 erstellt: 21. Jun 2015, 16:34
Ok, also wirklich nur sozusagen die Nadel. Das wäre auch nicht schlimm, denn ich wollte mir da sowieso was neues kaufen.
Bei dem jetzigen weiß ich gar nicht, wie viele Jahre der auf dem Buckel hat.

Da kann ich gleich weiterfragen:
Mir wurde von einem Freund empfohlen direkt was gutes zu kaufen, da ich dann lange Ruhe hätte und mit dem Klang zu 99% zufrieden sein werde.

Habe jetzt schon selber etwas gesucht und folgende gefunden: Ortofon VM Red und Ortofon Super OM 40.
Gibt es da nennenswerte Unterschiede?
Oder ist noch eine andere Marke bzw. ein anderer Tonabnehmer interessant?

Danke schonmal
8erberg
Inventar
#6 erstellt: 21. Jun 2015, 16:53
Hallo,

na, Nadel <> System. Die Nadel wird keinen Schaden genommen haben, im System sind feinste Spulen aus hauchdünnem Draht, die evtl. bei dem "Stromschlag" einen Hau bekommen haben.

Mit dem VM red vergleichbar wäre aber das OM20 super, beide Nadeln haben den gleichen Schliff.

Peter
bloodwyn
Ist häufiger hier
#7 erstellt: 21. Jun 2015, 18:58
Ok, für mich war der Tonabnehmer jetzt die Nadel im umgangssprachlichen Sinne.

Würdest du denn das OM20 eher empfehlen?
Bzw. lohnt sich ein OM40 bei meinen anderen Komponenten überhaupt?

Geld spare ich in dem Sinne natürlich gerne. Es soll einfach einen detailreichen, angenehmen Klang haben.
Naja und besser als das aktuelle Ortofon DN 165 E darf es dann auch sein, obwohl ich mir die Unterschiede nicht ausmalen kann.


[Beitrag von bloodwyn am 21. Jun 2015, 18:59 bearbeitet]
akem
Inventar
#8 erstellt: 21. Jun 2015, 19:02
Das OM40 ist vom Nadelschliff vergleichbar mit dem VM Silver und daher zwei Klassen besser als das VM Red. Ich würde das VM Silver vorziehen, weil die Compliance um 5 höher ist, was dem leichten Tonarm des Duals mehr entgegen kommt. Das 540mk2 ist übrigens baugleich zum VM Silver und hier oder da ein paar Taler günstiger.

Gruß
Andreas
evilknievel
Inventar
#9 erstellt: 21. Jun 2015, 22:54
Hallo,

waren die Dual DN 165E und 166E nicht kompatibel mit den OM Nadeln?
Irgendwas klingelt da bei mir.
Falls ja, würde der Nadelupgrade auf OM 40 reichen, sofern der Generator keinen Schaden genommen hat.

Einen OM Generator hätte ich noch über, bei Interesse PN an mich.

Gruß Evil


[Beitrag von evilknievel am 21. Jun 2015, 22:55 bearbeitet]
8erberg
Inventar
#10 erstellt: 22. Jun 2015, 07:14
Hallo,

jepp, ich hab mehrere Duals mit den ULM der 3. Generation (1/2 Zoll Befestigung) fertiggemacht und die bekamen je nach Wunsch des Käufers ne 5er/10er/20er Nadel druff. Passen.

Die Compliance-Angaben von Ortofon und Dual zu den "ULM" wie auch zu den Ortofon-Nadeln widersprechen sich eh.

Peter
bloodwyn
Ist häufiger hier
#11 erstellt: 22. Jun 2015, 16:45
Erstmal danke für die tollen Antworten! Das hilft doch schonmal echt weiter

Wäre die hier also ohne großen Aufwand kompatibel und im Grunde absolut ausreichend für meine Zwecke?

Und falls es ein neuer Tonabnehmer sein sollte, folgende: Klick1 oder Klick2

Wo würdet ihr zuschlagen?
evilknievel
Inventar
#12 erstellt: 22. Jun 2015, 17:06
Das ist gehopst wie gesprungen. Der Schliff ist bei allen identisch.

Frage 1: Ja

Gruß Evil


[Beitrag von evilknievel am 22. Jun 2015, 17:07 bearbeitet]
akem
Inventar
#13 erstellt: 22. Jun 2015, 18:13

bloodwyn (Beitrag #11) schrieb:

Wäre die hier also ohne großen Aufwand kompatibel und im Grunde absolut ausreichend für meine Zwecke?


Theoretisch ja - wenn denn der Body Deines Systems noch in Ordnung ist! Vor dem Nadelkauf also klären...

Gruß
Andreas
bloodwyn
Ist häufiger hier
#14 erstellt: 22. Jun 2015, 20:24

akem (Beitrag #13) schrieb:
Theoretisch ja - wenn denn der Body Deines Systems noch in Ordnung ist! Vor dem Nadelkauf also klären...

Gruß
Andreas


Am Rega fono mini läuft der Plattenspieler doch ohne Probleme. Deshalb gehe ich davon aus, dass da alles noch in Ordnung ist (also außer der MM-Eingang des Dual Verstärkers selber, aber den brauche ich ja so nicht).

Das einzige was mir eben aufgefallen ist, ist das Grundrauschen. Aber das kommt wahrscheinlich wirklich nur daher, dass ich jetzt einfach viel genauer hinhöre und auf alles genau geachtet habe. Wer Fehler sucht, findet welche.
8erberg
Inventar
#15 erstellt: 23. Jun 2015, 07:05
Hallo,

hörst Du denn auch das Rauschen wenn die Nadel nicht in der Rille läuft? Ist es so laut wie z.B. zwischen UKW-Sendern am Radio oder erheblich leiser?

Peter
akem
Inventar
#16 erstellt: 23. Jun 2015, 13:10

bloodwyn (Beitrag #14) schrieb:

Am Rega fono mini läuft der Plattenspieler doch ohne Probleme. Deshalb gehe ich davon aus, dass da alles noch in Ordnung ist (also außer der MM-Eingang des Dual Verstärkers selber, aber den brauche ich ja so nicht).

Das einzige was mir eben aufgefallen ist, ist das Grundrauschen. Aber das kommt wahrscheinlich wirklich nur daher, dass ich jetzt einfach viel genauer hinhöre und auf alles genau geachtet habe. Wer Fehler sucht, findet welche. ;)


Ist es denn ein breitbandiges Rauschen, eher ein Zischen, oder ist es ein tieffrequentes Brummen?

Gruß
Andreas
bloodwyn
Ist häufiger hier
#17 erstellt: 23. Jun 2015, 18:54
Wie hört sich denn ein breitbandiges Rauschen an? Kann ich mir gerade nichts drunter vorstellen.

Also ja, ich höre es auch wenn die Nadel nicht in der Rille läuft. D. h. sobald ich den Eingang wähle.
Bei laufender Nadel wird das alles ein gutes Stück lauter, aber die Musik übertönt es größtenteils.

Es ist leiser als das typische Radiorauschen. Man kann es im Grunde nur gut hören, wenn man sich direkt vor die Lautsprecher stellt.
Bei entsprechender Lautstärke ist es natürlich stärker und auch von weiter Weg zu hören. Ich würde es aber nicht als absolut störend bezeichnen, beim Plattenspielen hat man ja sowieso immer Nebengeräusche.

@akem: Würde es dann eher als Zischen bezeichnen, aber ziemlich dezent (nicht schrill). Was mir noch aufgefallen ist, ist ein gleichzeitiges, sehr leises Brummen. Hört sich an, als wäre das nochmal darunter gelegt und man nimmt es wirklich nur ganz nah an dem Lautsprecher wahr. Das haben die anderen Eingänge allerdings nicht.

Edit: Habe nochmal kurz genauer auf das Brummen geachtet. Im Grunde hört sich das wie eine Mini-Version von dem lauten Gebrumme bzw. fast schon Gebollere an, was rauskommt, wenn man den Plattenspieler an den MM-Anschluss des Dual Verstärkers anschließt. Und es hat eine Rhythmik, so komisch sich das anhört.


[Beitrag von bloodwyn am 23. Jun 2015, 18:59 bearbeitet]
8erberg
Inventar
#18 erstellt: 23. Jun 2015, 19:01
Hallo,

breitbandiges Rauschen ist auch als "weißes Rauschen"
https://www.youtube.com/watch?v=hePxIT4LP-A
bekannt

Wenn es unter dem Rillenrauschen liegt ist es OK.

Peter
bloodwyn
Ist häufiger hier
#19 erstellt: 23. Jun 2015, 19:10

8erberg (Beitrag #18) schrieb:
Hallo,

breitbandiges Rauschen ist auch als "weißes Rauschen"
https://www.youtube.com/watch?v=hePxIT4LP-A
bekannt

Wenn es unter dem Rillenrauschen liegt ist es OK.

Peter


Das ist es.
D. h. im Grunde wird das bei jeder Verstärker-Lautsprecher-Kombination (oder ganz einfach: wenn man Musik hört) in dieser geringen, aber wahrnehmbaren Lautstärke vorkommen?


[Beitrag von bloodwyn am 23. Jun 2015, 19:15 bearbeitet]
8erberg
Inventar
#20 erstellt: 24. Jun 2015, 07:56
Hallo,

sagen wir mal so: je billiger der Entzerrer-Vorverstärker konstruiert ist umso eher rauscht er (das hat dann nicht unbedingt was mit dem Verkaufspreis zu tun...)

Bei Phono bekommt man einfach nicht die Fremdspannungsabstände hin wie bei Hochpegeleingängen, das Medium Schallplatte selber rauscht und rumpelt ja auch noch.

Also: mach Dir nix draus...

Peter
bloodwyn
Ist häufiger hier
#21 erstellt: 25. Jun 2015, 15:24
Alles klar, werde ich machen.

Kenne jetzt aber das andere Problem: Das Cinchkabel vom Plattenspieler ist hinter den Steckern anscheinend beschädigt bzw. leicht gebrochen.
Ich habe da mal etwas stärker herumgewackelt und je nachdem hat man das krasse Brummen oder eben nicht. D. h. am Dual Verstärker ist nichts kaputt, der Plattenspieler läuft jetzt auch wieder direkt am MM-Anschluss des Verstärkers.

Wie repariere ich das Kabel am besten? Einfach abknipsen und neue Stecker dranlöten (habe ich zwar noch nie gemacht, aber kann ich mir ja anlesen)?
Oder lieber ein komplett neues (wenn ja, wo mache ich das denn dann fest? :D)?


[Beitrag von bloodwyn am 25. Jun 2015, 15:25 bearbeitet]
Hörbert
Moderator
#22 erstellt: 25. Jun 2015, 16:29
Hallo!

Das einfachste ist oft das beste, ich würde einfach mit einem Saitenschneider die alten Stecker abtrennen und neue passende anbringen. Schließlich ist nicht jedes x-beliebige Koaxkabel als Phonoleitung geeignet da es hier vor allem auf einen passenden Kapazitätswert ankommt. -so sparst du dir die Einarbeitung in die Materie und das Suchen auf dem Netz.

MFG Günther
8erberg
Inventar
#23 erstellt: 25. Jun 2015, 17:24
Hallo,

jupp, Knups, die alten ab, gescheite dran, fäddisch.

Hübsch und gut sind die Neutrik Stecker, gibt es im einschlägigen Fachhandel ab ca. 3 Euro.

Peter
evilknievel
Inventar
#24 erstellt: 25. Jun 2015, 17:54
...wobei mit den dünnen Strippen von Dual und den Neutrik die Zugentlastung nicht funktioniert. Da muß man das Kabel an der Stelle etwas aufdicken.
zumindest bei denen hier:
http://www.musicstor...e5-a6c7-448a5bd44d45

Gruß Evil
Suche:
Das könnte Dich auch interessieren:
Dual CS 505 defekt?
pinkrobot am 11.05.2004  –  Letzte Antwort am 21.05.2004  –  3 Beiträge
Dual 505 Tonabnehmer (physisch) defekt
Dard am 25.08.2014  –  Letzte Antwort am 15.09.2014  –  17 Beiträge
Dual 505-3 defekt?
chilluminaty am 22.01.2009  –  Letzte Antwort am 22.01.2009  –  12 Beiträge
Hilfe! Dual 505
Bernd am 09.12.2003  –  Letzte Antwort am 11.12.2003  –  4 Beiträge
Tonkopfproblem bei DUAL 505
Firebird am 03.01.2004  –  Letzte Antwort am 03.01.2004  –  3 Beiträge
Dual 505-3 Motorprobleme
Edison am 02.10.2006  –  Letzte Antwort am 03.10.2006  –  3 Beiträge
Dual 505-3, originales System gegen anderes tauschen
CarstenO am 30.09.2013  –  Letzte Antwort am 03.10.2013  –  21 Beiträge
Taugen die Shure tonabnehmer M97 und V15 V an Dual 505-3 ?
dersucher am 19.03.2006  –  Letzte Antwort am 24.03.2006  –  12 Beiträge
Dual CS 505-3 . Problem mit der Abschaltautomatik
ghostlight am 05.12.2010  –  Letzte Antwort am 08.12.2010  –  6 Beiträge
Kaufberatung System für Dual CS 505-3
Pilotcutter am 11.04.2008  –  Letzte Antwort am 11.04.2008  –  8 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 25 )
  • Neuestes Mitglied2frames
  • Gesamtzahl an Themen1.345.820
  • Gesamtzahl an Beiträgen17.672.819