Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


omnitronic dd-1220 anschluss für tonabnehmer defekt ?

+A -A
Autor
Beitrag
soia
Ist häufiger hier
#1 erstellt: 02. Jan 2016, 15:41
hallo,
ich hab hier einen omnitronic dd-1120 und das problem dass immer wieder ein kanal ausfällt.
ich glaub ich habe das problem auch schon lokalisiert und zwar dürfte es an einem kontakt beim anschluss für das system liegen. einer der 4 kontakte federt nicht korrekt aus.

hat jemand einen tipp wie ich den kontakt lösen kann dass er wieder ausfedert ? vielleicht mit einem schmiermittel oder ähnlichem ?

ich bin auf dem gebiet noch ziemlicher neuling. den turntable hab ich vor 5 jahren einem bekannten um 30€ inkl. ortofon concorde system abgekauft. wurde davor sicher auch nicht sonderlich gut behandelt (dj einsatz)

kontakt
akem
Inventar
#2 erstellt: 02. Jan 2016, 16:01
Manchmal verkanten die Kontakte etwas. Wenn Du vorsichtig mit einem kleinen Schraubendreher den fraglichen Kontakt gerade hineindrückst, sollte er auch gerade wieder heraus kommen.
Es ist aber auch durchaus so, daß die Gegenstücke, also die Kontaktblöcke der Headshells Toleranzen haben und unterschiedlich ausfallen. Ich hab da auch schon die Erfahrung gemacht, daß manche Headshells an manchen Armen Kontaktprobleme haben. Mehrfaches Einsetzen kann das Problem temporär lösen, einfach so oft probieren, bis beide Kanäle Kontakt haben.

Gruß
Andreas
soia
Ist häufiger hier
#3 erstellt: 02. Jan 2016, 17:00

Manchmal verkanten die Kontakte etwas. Wenn Du vorsichtig mit einem kleinen Schraubendreher den fraglichen Kontakt gerade hineindrückst, sollte er auch gerade wieder heraus kommen.


ja er kommt auch heraus aber eben nicht ganz, da fehlen noch 2-3mm im gegensatz zu den anderen kontakten.

mehrmaliges aufsetzen hab ich auch schon probiert, so hab ich für eine woche wieder hören können, jetzt leider wieder nicht und aktuell bekomm ich es mit neu aufsetzen und ordentlich festzeihen auch nicht mehr hin.

austauschen kann ich die kontakte ja nicht irgendwie oder ? zumindest hab ich keine möglichkeit gefunden wie man da rankommen soll...
akem
Inventar
#4 erstellt: 02. Jan 2016, 17:11
2-3mm ist schon ganz schön viel. So weit federn die Kontakte normal nicht. Da wurde dann vielleicht wirklich mal mit Gewalt reingedrückt...
Man kann den ganzen Einsatz mit allen Kontakten durchaus wechseln. Aber a) ist das ne ganz schöne Arbeit und b) muß man da auch erstmal den passenden Einsatz dafür bekommen (die Armrohr-Durchmesser sind da durchaus unterschiedlich). Vielleicht könnte man da was tricksen, indem man auf den entsprechenden Pin des Headshells einen kleinen Klecks Lötzinn drauf setzt. Oder entsprechend beim Gegenstück wobei das eher heikel ist: das Plastik schmilzt in der Regel schnell und dann kann man den Einsatz endgültig wegschmeißen.
Darüber hinaus gäbe es noch die Möglichkeit, den Tonarm bei Mario Grötzinger revisionieren zu lassen. Das kostet sicher einen dreistelligen Betrag, dafür dürfte danach nicht nur dieses Problem behoben sein sondern er stellt üblicherweise auch die Lager ein oder tauscht sie wenn nötig/sinnvoll aus. Sprich, die Qualität des Armes dürfte insgesamt deutlich profitieren. Andererseits ist er auch bekannt dafür, daß es einem passieren kann, daß man extrem lange warten muß... Es soll Leute gegeben haben, die nach mehr als einem Jahr einen Anwalt eingeschaltet haben, um ihren Tonarm überhaupt wieder zu bekommen...

Gruß
Andreas
soia
Ist häufiger hier
#5 erstellt: 02. Jan 2016, 18:52
das mit dem lötklecks werd ich noch versuchen

ich denk aber auch gerade darüber nach gleich das ganze teil zu kübeln und einen neuen plattenspieler + system zu kaufen jetzt hätt ich quasi eine rechtfertigung vor mir selbst

danke für deine antworten !


[Beitrag von soia am 02. Jan 2016, 18:54 bearbeitet]
Wuhduh
Inventar
#6 erstellt: 03. Jan 2016, 00:00
Nabend !

Ein Hauch von Silikonspray in den Kontaktblock könnte u. U. die Kontakte wieder beweglicher machen. Sollte durch mehrmaliges , zartes Festziehen des Headshells sich schon etwas tun, dann noch einmal die Kontaktflächen am Headshell und im Block mit Alkohol reinigen.

Vor irgendwelchen improvisierten Reparaturen mit Lötwerkzeug MUSS der Anschlußdraht vom Pin des Tonabnehmers wegen der Hitzeleitfähigkeit abgezogen werden. Das halte ich im Grunde aber für keine gute Idee.

MfG,
Erik
akem
Inventar
#7 erstellt: 03. Jan 2016, 11:34
Eine wirklich gute Idee ist das sicher nicht, da gebe ich Dir schon recht. Aber es ist imho die einzige Möglichkeit, die Situation überhaupt noch zu retten. Und Headshells in der Qualität des Beipack-Headshells (ich gehe mal davon aus, daß es das Beipack-HS ist...) kosten nicht viel, sollte der Versuch fehlschlagen.

Vorher kann man vielleicht wirklich noch versuchen, die Beweglichkeit des Pins mit Silkonspray zu erhöhen. Und Dein Hinweis, das Kabel vor dem Löten vom Tonabnehmer abzuziehen, ist auch berechtigt. Nicht, daß der auch noch hops geht...

Gruß
Andreas
soia
Ist häufiger hier
#8 erstellt: 03. Jan 2016, 12:28
ja das system ist leider so ein dj concorde pro teil, kann ich da überhaupt was abstecken ?
akem
Inventar
#9 erstellt: 03. Jan 2016, 12:40
Nein, da geht das nicht. Da würde ich dann nicht mit dem Lötkolben drangehen sonst kann sich der Anschlußdraht im Inneren lösen und dann ist das System im Eimer.
Versuche mal, den Pin wieder gängig zu machen.
Was mir auch noch eingefallen ist: Technics bietet ja für seinen 1210er den Tonarm einzeln zum Tausch an. Vielleicht fragst Du mal bei Omnitronic an, ob die den Arm auch einzeln als Ersatzteil anbieten?

Gruß
Andreas
soia
Ist häufiger hier
#10 erstellt: 03. Jan 2016, 13:10

Versuche mal, den Pin wieder gängig zu machen.


wie gesagt der pin ferdert aus aber die endposition ist 2-3mm kürzer als die anderen pins. ich fürchte der wurde mal mit gewalt reingedrückt oder so.
akem
Inventar
#11 erstellt: 03. Jan 2016, 13:23
Vielleicht kannst Du mal schaun, wie der Einsatz mit den Pins im Armrohr befestigt ist. Manchmal ist es einfach ins Armrohr eingeschoben und wird dort über eine Art Presspassung gehalten oder auf der Unterseite des Armrohrs ist eine kleine Schraube, die das Ding hält.
Vielleicht bekommst Du den Einschub ja aus dem Armrohr zerstörungsfrei heraus und kannst mal schaun, ob der fragliche Pin sich von der Rückseite aus wieder nach vorne schieben läßt...

Gruß
Andreas
soia
Ist häufiger hier
#12 erstellt: 03. Jan 2016, 18:17
habs vorhin mit wd40 eingesprüht,die schraube entfernt und versucht mit einer kleinen elektronikzange rauszuziehen, hat nicht geklappt.
ich glaub ich versuch noch den tipp mit dem lötzinn, das system ist eh schon ein bisschen kaputt (der bügel zum auflegen auf der platte ist abgebrochen) wenns nicht klappt wärs jetzt kein weltuntergang.
soia
Ist häufiger hier
#13 erstellt: 05. Jan 2016, 21:45
hat geklappt !

hab einen kleinen punkt lötzinn auf den kontakt auf seite des systems gemacht. war ein ganz feiner lötzinn draht,der punkt war dann nicht mal einen millimeter hoch. jedenfalls gehen jetzt wieder beide kanäle und ich kann mir mit dem neukauf oder gebrauchtkauf eines besseren geräts zeit lassen.
akem
Inventar
#14 erstellt: 11. Jan 2016, 12:51
Im Analog-Forum.de verkauft jemand so einen SME-Kontakteinsatz für schmales Geld.
http://www.analog-fo...adshells/?highlight=
Wenn Dein Tonarmrohr 8mm Durchmesser hat könnte das passen.

Gruß
Andreas
soia
Ist häufiger hier
#15 erstellt: 12. Jan 2016, 22:14
wär natürlich nice wenn ich das reparieren könnte.
leider hab ich keinen account dort aber wenn da nicht steht wie ich die kontakte rausbekomme, dann hilfts mir eh nicht weiter, weil ich ja schon daran scheitere. die schraube unten hab ich runtergeschraubt aber dann tut sich nix wenn ich versuche die kontakte mit einer elektronikzange rauszuziehen.


[Beitrag von soia am 12. Jan 2016, 22:15 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Omnitronic D 2220 + Verstärker?
de_robbert am 04.02.2007  –  Letzte Antwort am 04.02.2007  –  2 Beiträge
Omnitronic DD-4220
oliverkorner am 28.06.2004  –  Letzte Antwort am 29.06.2004  –  4 Beiträge
PLattenspieler Omnitronic DD 2250
SABA-Queen am 06.02.2008  –  Letzte Antwort am 11.08.2016  –  29 Beiträge
Plattenspieler Omnitronic DD 2220, wie ist Eure Meinung ?
nightbird am 01.02.2008  –  Letzte Antwort am 02.02.2008  –  6 Beiträge
Plattenspieler Tonabnehmer Defekt! Hilfe!
donnoo am 13.08.2015  –  Letzte Antwort am 17.08.2015  –  4 Beiträge
tonabnehmer für synq x-trm 1 *update* technics sl-q2
soia am 04.01.2016  –  Letzte Antwort am 09.01.2016  –  39 Beiträge
Erfahrungen mit Garrad DD-130
Qusen am 20.04.2015  –  Letzte Antwort am 21.04.2015  –  5 Beiträge
Tonabnehmer defekt ?
OJ71 am 30.05.2008  –  Letzte Antwort am 05.06.2008  –  21 Beiträge
Tonabnehmer defekt
idur.j.g. am 07.10.2015  –  Letzte Antwort am 08.10.2015  –  7 Beiträge
Tonabnehmer f. Omnitronic BD-1550
goruhl am 28.01.2014  –  Letzte Antwort am 02.02.2014  –  27 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Conrad

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 16 )
  • Neuestes Mitgliednordfriedhof
  • Gesamtzahl an Themen1.345.811
  • Gesamtzahl an Beiträgen17.672.498