Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Technics 1210 M3D

+A -A
Autor
Beitrag
djoli007
Schaut ab und zu mal vorbei
#1 erstellt: 22. Sep 2004, 11:03
Hallo zusammen, mein erster Beitrag und schon muß ich euch schon mit einem Problem belasten.
Habe mir vor ein paar Wochen einen 1210er M3D bei Ebay gekauft und Gestern habe ich mein Ortofon OM Pro S bekommen und direkt rangeschraubt.
Nun mein Problem :
Die Nadel springt und das sehr regelmässig. Etwa einmal pro Umdrehnung. Das ganz hört sich an wie ein Loop.
Wenn man genau hin sieht mekrt man das die Nadel in der Rille liegt, dann etwas nach außen geht und es sieht so aus als würde sie gegen das Gehäuse des Systems knallen und wieder zurück in die Mitte springen.
Woran kann das liegen? Hat sich der Plattenteller beim Transport ein wenig gelockert oder hat die Nadel einen defekt?
Auflagegewicht und Anti-Skating sind richtig eingestellt.

Vielen Dank für alle Antworten.
Gruß
Oliver
Albus
Inventar
#2 erstellt: 22. Sep 2004, 11:21
Tag,

verstehe ich die Sitaution richtig? Der PL ist waagerecht aufgestellt, alles eingestellt wie vorgeschrieben, eine Platte liegt auf, der Teller dreht mit korrekter Geschwindigkeit, bei Betrieb liegt der Tonarm anschaulich ruhig und führt den Abtaster. Dabei geschieht es: die in der Rille laufende Diamantnadel mit dem Nadelträger wird nach außen gezogen (rechter Kanal) und springt aus der Seitenstellung zurück, die Rückstellkraft des Nadelgummis wirkt.

Ist die Platte stark exzentrisch? Nein? Wandert der Tonarm zuerst auch nach außen, bevor dann der Nadelträger auch gezogen wird? Die Antiskatingmarkierungen entsprechen nicht wirklich den Auflagekräften, die Markierungen gelten nur als Marken. Wie ist es denn ohne Antiskating? Probe!

Man kann doch auch den Plattenteller ein Mal abziehen und waagerecht wieder einsetzen, zur Sicherheit.

MfG
Albus


[Beitrag von Albus am 22. Sep 2004, 11:22 bearbeitet]
djoli007
Schaut ab und zu mal vorbei
#3 erstellt: 22. Sep 2004, 11:36
Hallo,
also der Tonarm liegt ganz ruhig, wenn man von der Position des Stroboskop auf die Nadel schaut sieht man das sie mittig liegt und dann nach innen (also zum Cover der Vinyl hin) gezogen wird und dann wieder zurück zur Mitte springt als etwa einmal pro Umdrehung. Deswegen auch dieses Regelmässige springen.

Also den Plattenteller habe ich probiert ab zu machen aber das geht irgendwie sau schwer. Kamm mir bei meinen MK2 leichter vor.
Also nur noch mal zur Sicherheit :
Finger in die Löcher des Plattentellers stecken, gleichzeitig in der Mitte auf die Achse drücken und hoch ziehen oder?
Albus
Inventar
#4 erstellt: 22. Sep 2004, 12:54
Tag erneut,

ist der Tonarm etwa am Horizontallager blockiert? In welchem Bereich der Modulation geschieht es, im äußeren Abschnitt (110-150 mm), mittleren (65-110 mm), inneren Abschnitt (53-65 mm) einer Langspielplatte? Steht der Steller für die Erhöhung der Skip-Sicherheit, Dreher an der Innenseite des Tonarmsockels, mit A, B Position, ungünstig (für ein Mal die andere Stellung versuchen)?

Wenn nur der Nadelträger nach Innen gezogen wird, dann ist entweder die Antiskatingkraft zu hoch eingestellt (wodurch der Arm verharrt) oder der Tonarm ist horizontal in einer Art von Haftreibung gehalten statt zu gleiten oder die Platte ist exzentrisch - auch alles gleichzeitig.

Wenn der Teller sich nicht abheben läßt - keine Gewalt anwenden. Vorsichtig nach oben ruckeln, Finger in den Grifflöchern, die Drehachse am Platz halten.

MfG
Albus


[Beitrag von Albus am 22. Sep 2004, 12:56 bearbeitet]
djoli007
Schaut ab und zu mal vorbei
#5 erstellt: 22. Sep 2004, 13:06
Habe den Plattenteller mal abgenommen und wieder drauf gesetzt, daran liegt es glaube ich nicht.
Mir kommt es eher so vor als ob der Tonarm nicht mitzieht wenn sich die Nadel in die Rille legt und so diese wieder zurück zieht.

Beim Antiskating habe jetzt schon jeden Wert ausprobiert und auch verschieden Platten benutzt.
Albus
Inventar
#6 erstellt: 22. Sep 2004, 13:36
Tag erneut,

also der Tonarm wird gehalten, Zwischenresultat. Kannst Du die dünnen Kabel erkennen, aus dem Rohr kommend in die Basis verschwindend, irgend Auffälliges (Drähte müssen locker sein, Probe mit Rouladenhölzchen=Zahnstocher, dagegentippen). Gelegentlich halten die verhärteten Kabel den Arm statt diesen nicht in der Bewegung zu behindern.

MfG
Albus


[Beitrag von Albus am 22. Sep 2004, 13:37 bearbeitet]
djoli007
Schaut ab und zu mal vorbei
#7 erstellt: 22. Sep 2004, 17:50
Ja die Kabel kann ich sehen, habe mal ein klein wenig mit nem Zahnstocher rungefimmelt und festgestellt das sie etwas spiel haben. Sind also nicht zu Fest.

Woran kann es noch liegen?
Albus
Inventar
#8 erstellt: 23. Sep 2004, 07:47
Morgen,

dann vermute ich eine hinderliche Verschmutzung des Kugellagers für die Horizontalbewegung (7 mg nach Spezifikationen, was sehr geringe Reibung ist). Daher ist - ab welchem Plattenabschnitt, bitte, wie schon gefragt? - nicht die minimale Rollenreibung wirksam (minimal gegen die höhere Gleitreibung sowie die Haftreibung).

Führe doch den Arm so an die 20, 30 Mal per Hand über den gesamten Drehwinkel, hin und her, langsam und mal schneller, möglich, dass sich die unterstellte Bremsung lösen läßt. Dabei nicht lahm werden, bitte.

Wenn's nicht hilft: Wo bleibt er hängen - innen, mittig, außen?

MfG
Albus


[Beitrag von Albus am 23. Sep 2004, 07:47 bearbeitet]
djoli007
Schaut ab und zu mal vorbei
#9 erstellt: 23. Sep 2004, 10:38
Hallo,
habe das mal gemacht mit dem hin und her bewegen :
bringt leider nichts.
In einem anderen Forum habe ich gelessen das es die Feststellschraube des Tonarms sein könnte, sprich das die zu Fest ist.
Kann das sein?
Albus
Inventar
#10 erstellt: 23. Sep 2004, 11:01
Tag,

den Drehsteller für die Erhöhung der Skip-Sicherheit hatte ich oben schon erwähnt. Die Stellung A ist die für normalen Gebrauch, die Stellung B ist für erhöhte Skip-Sicherheit (Sprungvermeidung). Position B ist nach vorn, im Uhrzeigersinn, fester.

Meine Frage, wo es denn zu Springen losgeht, möchtest Du nicht beantworten? Springt es nach jeder Drehung, ungeachtet, ob innen, mittig oder außen? D.h. jede noch so geringe Zentripetalkraft ist Sprunganlaß, oder wie?

MfG
Albus
djoli007
Schaut ab und zu mal vorbei
#11 erstellt: 23. Sep 2004, 12:19
Sorry, also das Springen tritt bei jeder Umdrehung auf, egal wo ich die Nadel ansetze. Innen, Außen oder in der Mitte ist völlig egal.
Der Tonarm bleibt immer stur stehen, während die Nadel von rechts nach links eiert.
Albus
Inventar
#12 erstellt: 23. Sep 2004, 12:30
Tag erneut,

dann jetzt: das Horizontallager ist defekt. Probe: 1. Arm mit System und ohne Auflagekraft sowie Antiskatingkraft, aber ausbalanciert, auf den Zeigefinger nehmen und nach innen bewegen - muß man merklich schieben, dann ist's der Salat. 2. Wie 1., aber Arm aus der Ablage nehmen und nur anpusten. Der Arm sollte in einer gewissermaßen schwebenden Bewegung ein Stück Weges nach innen gleiten, vielleicht noch etwas zurückschwingen, nach dem Ende des Luftzuges. Arm gleitet nicht nach innen oder man muß scharf anblasen, dann ist der Salat bestätigt.

Der Salat, d.h. defektes Horizontallager (Kugellager mit minimaler Rollreibung, 7 mg nur).

MfG
Albus


[Beitrag von Albus am 23. Sep 2004, 12:31 bearbeitet]
djoli007
Schaut ab und zu mal vorbei
#13 erstellt: 23. Sep 2004, 12:39
Noch mal langsam, also System drauf lassen, Antiskating auf 0 und was meinst du mit Auflagekraft, das Gegengewicht oder was?
Albus
Inventar
#14 erstellt: 23. Sep 2004, 12:46
Tag,

Tonabnehmer dran, Arm ausbalancieren, d.h. in die Waage bringen, Auflagekraft aber auf 0 belassen (also das Gegengewicht in der Gleichgewichtsposition), Antiskating auf 0 = es wirken keine Kräfte von Außen auf den Arm ein, der Arm ist frei beweglich. Und diese Beweglichkeit wird jetzt 1. erfühlt, 2. beobachtet.

MfG
Albus


[Beitrag von Albus am 23. Sep 2004, 12:46 bearbeitet]
djoli007
Schaut ab und zu mal vorbei
#15 erstellt: 23. Sep 2004, 12:53
So habe das mal gemacht, wenn man das mit dem Zeigefinger macht merkt man schon ein kleinen Wiederstand, wenn ich von der Seite dagegen puste, wackelt der Tonarm nur nach oben und unten, geht aber nicht zu Seite weg.
Albus
Inventar
#16 erstellt: 23. Sep 2004, 13:05
Tag erneut,

und danke für die Mitteilung und Geduld. - Also, Resultat: das Horizontallager hat einen Defekt, Beweglichkeit nur in der Vertikalen. Das ist extrem schlecht. Es handelt sich um einen so genannten Hauptfehler, d.h. einen Fehler, der die Brauchbarkeit beeinträchtigt (Fehlerschwere).

Gerade gekauft? Dann reklamieren. Ein Service Manual gibt es für die neueren SL-Typen nur auf CD.

MfG
Albus
PPM
Stammgast
#17 erstellt: 23. Sep 2004, 13:12
Hallo,

ich habe bis hierhin interessiert mitgelesen. Albus, Deine analytische, freundliche und geduldige Hilfestellung ist wirklich beeindruckend und (leider) ziemlich einzigartig.
Wollte ich nur mal gesagt haben.

Ergänzend: kann es nicht einfach sein, daß die Tonarmlager verschmutzt und/oder zu fest eingestellt sind? Wenn ja, dann wäre das Problem sprichwörtlich zu "lösen".

Gruß

Patrick
Albus
Inventar
#18 erstellt: 23. Sep 2004, 13:17
Tag Patrick,

und danke für das Lob. - Ich denke wie du, dass das Kugellager verdreckt ist, der Skip-Steller wird es ja nicht sein (stand ja schon zur Diskussion). Daher auch mein Hinweis auf das Service Manual. Man wird den Arm auseinandernehmen können, nur gewußt wie? Und, uU., auf wessen Kosten?

Freundliche Grüße!
Albus
directdrive
Inventar
#19 erstellt: 23. Sep 2004, 13:17
Hallo Oliver,

kleine Idee am Rande: ich habe es tatsächlich schon erlebt, daß jemand der Meinung war, er müße für den Versand alle Tonarmlager - zur Sicherheit - festziehen. Kann es sein, daß die Lagerschraube oben auf dem Arm Spuren eines Eingriffs zeigt?

Kuck 'mal nach, eventuell kann man das nachstellen, dazu zuerst die äußere Schraube lösen, und dann mit der inneren, kleineren feinjustieren - Viel Erfolg.

@Albus - ich kann Patrick nur beipflichten, Dir außerdem noch ganz herzlichen Dank für die "Nachhilfe" zum Thema Tonarmgeometrie bei Technics SL-12xx II. Ich hatte bisher versäumt, mich dazu nochmals zu äußern, sorry.

Viele Grüße sendet

Brent


[Beitrag von directdrive am 23. Sep 2004, 13:29 bearbeitet]
Albus
Inventar
#20 erstellt: 23. Sep 2004, 13:22
Tag auch Brent,

dann sind wir ja mit vereinten Kräften auf dem Weg zu einer Lösung!?

Freundliche Grüße!
Albus
directdrive
Inventar
#21 erstellt: 23. Sep 2004, 13:33
Huch ja, bevor ich es vergesse: Die Lagerschrauben sind gesichert und lassen sich nur (!) nach vorsichtigem (!) Erwärmen lösen, sollte hier hingegen schon einmal jemand herumgespielt haben, dürften sie ohne Kraftaufwand zu lösen sein.

Trotzdem empfehle ich den Besuch eines Fachhändlers/DJ-Bedarf o.ä., eine Überprüfung und gegebenenfalls eine Justage sollte nicht die Welt kosten.

Viele Grüße von

Brent
djoli007
Schaut ab und zu mal vorbei
#22 erstellt: 23. Sep 2004, 13:35
Leute ihr seit klasse!!!

Habe mit einem kleinen Schraubenzieher die obere Schraube etwas gelöst, die war wirklich Bombenfest!
Habe dann immer leicht dagegen gepustet bis der Tonarm von alleine in Richtung Vinyl ging unter wieder zurück schwing.
Höre jetzt gerade meine erste Vinyl auf dem TT und bin erleichtert das es nur so eine Kleinigkeit war.

Jungs ihr seit echt gut! Vielen Dank noch mal
Albus
Inventar
#23 erstellt: 23. Sep 2004, 13:42
Na denn,

Oliver, Patrick, Brent - auf ein Neues und - mit Musik.

Freundliche Grüße!
Albus
djoli007
Schaut ab und zu mal vorbei
#24 erstellt: 23. Sep 2004, 13:49
Noch was :
Auflagedruck des Ortofon OM Pro S wird mit 4g angeben, ich habe das Gegengewicht auf 3,5 und das Anti Skating auf die höchste Stufe : 3 eingestellt.
Habe ich bisher immer so gemacht (steht auch so im Handbuch) ist das in Ordnung so oder ist Vinyl verschleiß zu hoch?
Albus
Inventar
#25 erstellt: 23. Sep 2004, 14:13
Tag,

für das OM Pro S werden 30-50 mN angegeben, typisch 40 mN, die eingestellten 35 (korrekte Ausbalancierung vorausgesetzt) realisieren wahrscheinlich eine etwas zu geringe AK. Günstig ist typisch eine AK in der oberen Hälfte des Zulässigkeitsbereiches, so bei 70%, d.h. hier: 44 mN - später, später eben, kann man auf den 40er Wert herunter gehen. Die AK 35 mN sind wohl zu gering für größere Amplituden, wenn sauber abgetastet werden soll. Die Antiskatingkraft ist beim größten Wert wahrscheinlich etwas zu hoch, man kann doch bis 50 mN bei der AK gehen - soweit reichte auch die ASK.

Kurz: ich stellte die AK auf 40 mN (4,0) und die ASK etwas unter den Maximalwert. Ach ja, eine zu geringe AK ist plattengefährdender als eine etwas zu hohe; die Diamantspitze wackelt im ersten Fall in der Rille, folglich gibt's viel Hochtonverzerrungen und schlechte Tiefenabtastung, im zweiten Fall liegt sie gut und gleichmässig auf.

MfG
Albus


[Beitrag von Albus am 23. Sep 2004, 14:15 bearbeitet]
djoli007
Schaut ab und zu mal vorbei
#26 erstellt: 23. Sep 2004, 14:24
Alles klar, danke und Kompliement du hast echt richtig Ahnung von so etwas.


[Beitrag von djoli007 am 23. Sep 2004, 15:32 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Technics 1210 Liftbank Problem
Antiphon am 19.09.2011  –  Letzte Antwort am 19.09.2011  –  8 Beiträge
Technics 1210 M3D rechter Kanal lauter als links
unclebenz_2 am 01.11.2010  –  Letzte Antwort am 01.11.2010  –  6 Beiträge
Technics 1210 M3D neu incl Originalverpackung, was darf der kosten?
oXSiggiXo am 08.07.2016  –  Letzte Antwort am 26.07.2016  –  105 Beiträge
technics 1210 komisches problem
breaks.cc am 09.06.2016  –  Letzte Antwort am 09.06.2016  –  11 Beiträge
Technics 1210 m3d, Nadel springt bei Backspins
tonicastleII am 13.05.2015  –  Letzte Antwort am 17.05.2015  –  6 Beiträge
Technics SL-1210 Brummen
MobileDisco am 20.10.2011  –  Letzte Antwort am 21.10.2011  –  20 Beiträge
Technics 1210 Wiedergabe verzerrt
cabinphil am 07.05.2010  –  Letzte Antwort am 09.05.2010  –  4 Beiträge
Technics SL 1210 Problem mit Boxen
MargitR am 04.11.2010  –  Letzte Antwort am 23.11.2010  –  21 Beiträge
Technics 1210 mk2 Ton-Arm Problem!
energyfighter am 24.10.2012  –  Letzte Antwort am 25.10.2012  –  16 Beiträge
Technics 1210 Tonarm Problem
pjolex am 22.01.2005  –  Letzte Antwort am 14.05.2007  –  13 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Speaka

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 6 )
  • Neuestes Mitgliedkipkoenig
  • Gesamtzahl an Themen1.345.195
  • Gesamtzahl an Beiträgen17.660.776