Fader-Problem Technics 1210 M3D

+A -A
Autor
Beitrag
Horst0r
Ist häufiger hier
#1 erstellt: 27. Jan 2017, 01:00
Hallo zusammen,

ich habe folgendes Problem: Mein Technics 1210 M3D hatte quasi schon ewig einen ausgenudelten Fader. Wurde absurd schnell/langsam bis hin zu kurz rueckwaerts... Kurzum, eine Achterbahnfahrt fuer die Platte. Habe mir gedacht: Halt ein Poti, was die Graetsche macht wie am Receiver. Nur halt kein Rauschen und Knacksen, sondern Drehstoerung. War mir aber immer egal, da ich lediglich Musik hoere und ueber den Reset-Knopf alles akkurat laeuft.

Jetzt wollte ich mich mal dran wagen und habe einen neuen Fader eingeloetet (SFDZ122N11-3), angeworfen und siehe da, alles funktioniert wieder fein.

Dann drehe ich mich um, um eine Test-Platte zu suchen (und schalte ihn aus oder Reset-Knopf oder weiss der Geier), packe die Platte drauf, anschalten und ZACK macht er die gleichen Spielerenzchen wieder. Kann am Fader herumwischen und er dreht nur heftig am Rad.Ich bin dann frustriert zum Sport ("so ein Dreck... 20 EUR und x Stunden Arbeit und wieder wie am Anfang...").

Jetzt dachte ich, ich probier es nochmal und SIEHE DA: Auf einmal laeuft wieder alles super. Der Fader haelt sauber die Geschwindigkeit und geht gleichmaessig durch von -8% bis +8%.

Hat irgendwer von euch eine Idee, was da los ist? Gibt es da noch andere Bauteile, die interferieren koennen? Wenns von jetzt ab wieder laeuft, waere alles fein. Ich lasse ihn jetzt den Abend ueber mal testlaufen.

UPDATE

Nach ein paar Titeln reibungsfreiem Spiel ist er von jetzt auf gleich in den "alten Modus" gesprungen und ich muss wieder mit Rest-Knopf hoeren.


[Beitrag von Horst0r am 27. Jan 2017, 01:40 bearbeitet]
akem
Inventar
#2 erstellt: 27. Jan 2017, 21:09
Kalte Lötstelle? Wackelkontakt?

Gruß
Andreas
Horst0r
Ist häufiger hier
#3 erstellt: 31. Jan 2017, 19:42
Ueber hier bin ich nun auf die D301 gestossen. Die Fehlercharakteristisch scheint identisch bei mir und auch die Spannung am Beinchen 6 springt. Ich wollte jedoch mal den Farbcode gegentesten und komme nicht weiter.

D301

Ich lese dort 511. Laut dem Link oben soll das jedoch eine 5.1V Z-Diode sein. Kann mir da wer helfen?
Horst0r
Ist häufiger hier
#4 erstellt: 02. Feb 2017, 18:48
Ich werde aus dieser Diode noch nicht schlau. Kann mir da wer helfen?

Laut dem Technics SL 1210 M3D Service Manual ist die D301 eine MA4051M Diode. Im MKII war die D301 noch eine MA1051, wo ich im Internet die Angaben Zener 5.1V 1/2W finde.
Zu der MA4051M finde ich jedoch nur das Datenblatt der 4000er Reihe, was ich nicht zu lesen vermag (ausser der Angabe 5.1 V). Aber hat die auch 0.5 W? Auf der Panasonic Seite gibts lediglich einen Kreisverweis ueber substitute parte...

Kann ich einfach eine 5.1 V 0.5 W Zener nehmen? Die gibts bei Conrad.
Suche:
Das könnte Dich auch interessieren:
Problem mit Technics 1210 M3D
djoli007 am 22.09.2004  –  Letzte Antwort am 23.09.2004  –  26 Beiträge
Technics 1210 m3d, Nadel springt bei Backspins
tonicastleII am 13.05.2015  –  Letzte Antwort am 17.05.2015  –  6 Beiträge
Tonabnehmer für Technics SL 1210 M3D
"DonBalon" am 14.01.2021  –  Letzte Antwort am 17.01.2021  –  11 Beiträge
Technics 1210 Liftbank Problem
Antiphon am 19.09.2011  –  Letzte Antwort am 19.09.2011  –  8 Beiträge
Technics 1210 Plattenspieler
matt25 am 19.08.2004  –  Letzte Antwort am 20.08.2004  –  2 Beiträge
Technics 1210 M3D rechter Kanal lauter als links
unclebenz_2 am 01.11.2010  –  Letzte Antwort am 01.11.2010  –  6 Beiträge
Technics 1210 M3D neu incl Originalverpackung, was darf der kosten?
oXSiggiXo am 08.07.2016  –  Letzte Antwort am 26.07.2016  –  105 Beiträge
Welcher TA für Technics 1210 m3d an Pioneer DJM600
mima am 28.01.2020  –  Letzte Antwort am 20.02.2020  –  22 Beiträge
Technics 1210 Tonarm Problem
pjolex am 22.01.2005  –  Letzte Antwort am 14.05.2007  –  13 Beiträge
technics 1210 komisches problem
breaks.cc am 09.06.2016  –  Letzte Antwort am 09.06.2016  –  11 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.636 ( Heute: 1 )
  • Neuestes Mitgliedkans1231
  • Gesamtzahl an Themen1.509.195
  • Gesamtzahl an Beiträgen20.710.039

Hersteller in diesem Thread Widget schließen