Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Sony PSX50

+A -A
Autor
Beitrag
SirSax
Ist häufiger hier
#1 erstellt: 15. Mai 2016, 18:59
Hallo

Ist mein erster Beitrag hier also seit milde ;-) im Plattenspieler Bereich!

Habe einen Sony PSX50 Plattenspieler - funktioniert bei 33 1/3 auch bestens
nur wenn ich auf 45 stelle - läuft der Teller zu langsam - sieht man bei der Stroposkop Anzeige
- könnte man dies einstellen?
Der PSX 50 hat ja im Unterschied zum PSX 70 keinen Pitchregler
Kann man das im inneren des Drehers irgendwo einstellen wenn ja geht dies seperat zur 33er? denn die
läuft ja super - und ist das für einen Laien überhaupt möglich?
Oder glaubt ihr ich könnte irgendwo ölen - Lager etc. würde das was bringen?
Oder besser Finger weg - Fachmann ranlassen?

Ich hoffe auf eure Unterstützung

mfg


[Beitrag von SirSax am 15. Mai 2016, 19:00 bearbeitet]
evilknievel
Inventar
#2 erstellt: 15. Mai 2016, 20:20
Hallo,

Schau dir mal die Serviceanleitung an.
Die kannst du nach Anmeldung bei Vinylengine runterladen.

Auf Seite 15 wird alles bezüglich der Geschwindigkeit beschrieben.
Leider benötigt man idealerweise einen Oszillator zum einstellen. Pi Mal Daumen kann man auch händisch an den Einstellregler rangehen.
Ich würde mir aber zumindest die Ausgangsposition markieren, falls es zu unerwünschten Nebeneffekten kommt.
Bevor du dich daran zu schaffen machst, sollte der Regler allerdings gereinigt werden. Oft hat sich über die Jahre eine Schmutzschicht darauf gebildet, die das ordentliche kontakten verhindert. Eventuell reicht das schon, um in der vorher markierten Grundstellung wieder auf die gewünschte Derhzahl zu kommen. Vorsicht beim drehen. Es reichen meist schon 16tel oder 8tel Drehungen um die Geschwindigkeit in die gewünschte Richtung zu verändern.

T6 Tunerspray ist zum reinigen geeignet. Alternativ ohne Tunerspray ein paar mal jeweils eine halbe Drehung nach links und rechts drehen. Das hilft den Kontakten auch schon weiter.
Beim öffnen des Drehers und während der Reinigung mit Tunerspray muß der Netzstecker gezogen sein.

Wenn du sicherheitshalber einen Fachmann ranlassen möchtest, am besten Service Manual ausdrucken und mitnehmen. Dann sollte das sehr flott gehen.
Auch ein Repair Cafe könnte gehen, wenn dort ein Oszilloskop rumsteht. Bei den alten Recken die dort rumschrauben nicht unwahrscheinlich.

Gruß Evil
SirSax
Ist häufiger hier
#3 erstellt: 15. Mai 2016, 20:49
Hi

Danke evilknievel für die Antwort
werde mich - wenn ich mal die Zeit habe dranmachen
- reinigen und testen
- Tunerspray und testen
- vorher alles markieren
dann wenn kein gewünschter Effekt auftritt vorsichtig mal drehen

mfg
SirSax
Ist häufiger hier
#4 erstellt: 25. Aug 2016, 09:58
Hi

Sorry die lange Verspätung mit der Erfolgsmeldung - aber vielleicht hilft dies jemanden?

1. Hab ihn aufgeschraubt - war soweit alles sauber, kein Staub, also kein reinigen nötig
zumindestens hab ich nichts gereinigt - der wurde schon gereinigt - mein Fazit

2. Ausgangsstellung der 45er markiert Ausgangsstellung der 33er markiert

3. 45er im Uhrzeigersinn gedreht - dadurch wurde die 45er Umdrehung noch schlechter nach dem Test

4. 45er gegen den Uhrzeigersinn gedreht über die Ausgangsstellung hinaus - nach Test
stimmte sowohl die 33er als auch die 45er Umdrehung nicht mehr - hmmm?!?

5. 45er wieder in die die Ausgangsstellung zurückgedreht - und siehe da
alles lief perfekt 33er und 45er

6. Kann es mir nur so erklären das irgendwas steckte am/im Poti - denn nun war er ja wieder so wie
an Anfang - war mein Laien Fazit

7. Vielleicht hätte ja auch der Kontaktspray gereicht - habe es aber nicht probiert - denn nun läuft ja alles

mfg

SirSax
SirSax
Ist häufiger hier
#5 erstellt: 25. Aug 2016, 11:01
Hallo

hätte da noch ein paar Fragen - vielleicht kann mir da ja einer helfen

Die Schrauben die man beim aufschrauben herausholt waren bei mir alle unterschiedlich
laut Servicemanual sollten dies TA B3x10 Schrauben sein - wo bekommt man die den her?
Finde nur M3x10 Schrauben - ist dies egal oder?

Bei meinem zweiten PS-X50 ist die Stroboskop Anzeige ausgefallen - wo bekomme ich die her
und wie lautet die genaue Bezeichnung?

Wäre super wenn das jemand wüßte - Danke im voraus für mögliche Antworten

SirSax
Suche:
Das könnte Dich auch interessieren:
Sony Psx-555es
hifi*7373* am 04.07.2016  –  Letzte Antwort am 05.07.2016  –  4 Beiträge
Mein Plattenspieler (Sony PS-T1) läuft zu langsam.
Hilfsaffe am 06.03.2008  –  Letzte Antwort am 06.12.2013  –  8 Beiträge
Tonabnehmernadel Sony PSX 65
assiv8 am 22.03.2009  –  Letzte Antwort am 28.04.2009  –  22 Beiträge
Sony Plattenspieler PS LX 1 Tonarmauflage einstellen?
ve-301 am 05.05.2016  –  Letzte Antwort am 05.05.2016  –  3 Beiträge
Plattenspieler (CEC BA-600) läuft zu langsam
firth_of_fifth am 09.09.2011  –  Letzte Antwort am 12.09.2011  –  8 Beiträge
Sony PsX 50, was muß man anlegen?
nano.taku am 10.03.2008  –  Letzte Antwort am 11.03.2008  –  5 Beiträge
Tape läuft zu langsam?
miko am 18.04.2008  –  Letzte Antwort am 19.04.2008  –  4 Beiträge
Sony psx 50 oder Dual 721
etonfan am 27.04.2009  –  Letzte Antwort am 15.05.2009  –  44 Beiträge
problem: mein thorens läuft nur auf 33!
thomas1970 am 03.12.2009  –  Letzte Antwort am 04.12.2009  –  7 Beiträge
Sony PSX-50
willykl am 07.10.2009  –  Letzte Antwort am 11.10.2009  –  9 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Eskuche

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 70 )
  • Neuestes MitgliedMark120
  • Gesamtzahl an Themen1.345.266
  • Gesamtzahl an Beiträgen17.662.138