Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Pioneer CT S 420 zu langsam - was tun?

+A -A
Autor
Beitrag
Paschik
Schaut ab und zu mal vorbei
#1 erstellt: 08. Sep 2016, 17:04
Guten Abend alle zusammen!

Nach 22 Jahren mit einem Doppeltapedeck von Pioneer (CT-W 603 RS), das mit Bandgeschwindigkeit 4,8 cm/s läuft, habe ich mir ein Pioneer CT-S 420 zugelegt. Gepflegt und sehr schöner Klang, keine Gleichlaufschwankungen, aber zu langsam (auf 4 min etwa 10 s). Es sollte laut Hifi-engine usw. ebenfalls 4,8 cm/s haben. Habe es auch an handelsbespielten Kassetten überprüft.
Ich möchte das CT-S 420 eigentlich auch für meine ca. 300 schon bespielten Kassetten nutzen. Kann ich das (Laie) am Potentiometer o.ä. einstellen, oder muß ich es in eine Werkstatt geben?

Dank schon jetzt für jeden Rat sagt
Jürgen.
Jazzy
Inventar
#2 erstellt: 08. Sep 2016, 17:09
Meist ist bei den einfachen Laufwerken ein Löchlein hinten am Motor,da kann man die Geschwindigkeit einstellen.Nimm auf deinem CTW 603 Deck einen Sinus auf,1kHz etwa,und vergleiche beim Abspielen mit dem Notebook oder CD.


[Beitrag von Jazzy am 08. Sep 2016, 17:10 bearbeitet]
Paschik
Schaut ab und zu mal vorbei
#3 erstellt: 08. Sep 2016, 17:47
Danke für die rasche Antwort. Ein Löchlein ist nach der Abnahme der Haube zumindest von hinten nicht zu erkennen, nur links und rechts zwei schmale Schlitze. Vom Kassettenfach vorn sieht man oberhalb des Motors nur eine Art Plastikrädchen, das sich bei Betrieb nicht dreht. Ist es das?
SR2245
Stammgast
#4 erstellt: 09. Sep 2016, 14:14
Das wurde bei den Decks irgendwann geändert. Das CT-S410 hat noch das Poti im Motor das CT-S430 auf der Hauptplatine.
Fürs 420 hab ich gerade kein Manual zur Hand.

Wenn am Motor kein Loch zur Einstellung ist, wirst du wohl auf der Hauptplatine fündig. Das Poti ist beschriftet mit Tape Speed Adj.
Beim CT-S 430 ist die Nummer für das Poti VR852.
Möglicherweise hast du auch den falschen Motor begutachtet, du musst an dem Motor mit dem Riemen für den Capstanantrieb schauen. Der andere ist fürs Spulen und die Bandaufwicklung.


[Beitrag von SR2245 am 09. Sep 2016, 14:18 bearbeitet]
Paschik
Schaut ab und zu mal vorbei
#5 erstellt: 09. Sep 2016, 14:58
Danke alle miteinander! Tatsächlich hatte ich den falschen Motor begutachtet. Der Motor fürs Aufnehmen/Abspielen hat das besagte Löchlein mit Ledervorhang. Jetzt wäre wohl ein entmagnetisierter oder mit Nagellack überzogener Schraubendreher fällig. Allerdings habe ich bei anderen Leuten gelesen, was die für Schwierigkeiten hatten, ohne Kollateralschäden am Poti was einzustellen. Deshalb zögere ich noch mit der OP ...
SR2245
Stammgast
#6 erstellt: 09. Sep 2016, 15:36
Kannst auch IsoBand oder Tesa um den Schaft eines Schraubendrehers wickeln.
Wuhduh
Inventar
#7 erstellt: 09. Sep 2016, 19:31
Nabend !

In Anbetracht dessen, daß ein funktionstüchtiges Ersatzgerät evtl. nur 10 - 15 Euro zzgl. Versand kosten könnte, braucht man an sowas keine Minute mehr basteln.

Einfach unweltfreundlich entsorgen und Jagd auf ein höherwertiges zum Schleuderpreis machen.

In Berlin werden auf Trödelmärkten am Wochenende gerne so 10-15 Geräten in undefinierbarem Zustand in Stapeln (!) angeboten. In den Läden steht artverwandte EGAL-Ware im relativ sauberem Zustand. Hunderte von Geräten dümpeln überall verteilt vor sich hin.

MfG,
Erik
Paschik
Schaut ab und zu mal vorbei
#8 erstellt: 12. Sep 2016, 10:53
Danke Erik, das werde ich machen. Mir genügt funktionstüchtige Mittelklasse. Hättest Du da einen Tip, wo solche Elektronik-Schrottläden in Berlin (Mitte, Friedrichshain) sind? Dank im voraus,
Jürgen.
Suche:
Das könnte Dich auch interessieren:
Pioneer CT-S920 oder CT-S830 ?
Hifi-Lars am 20.10.2010  –  Letzte Antwort am 24.11.2010  –  5 Beiträge
Pioneer Tapedeck CT-339 läuft zu langsam
Flieger_HH am 09.11.2006  –  Letzte Antwort am 24.11.2006  –  5 Beiträge
Spieler läuft zu langsam - was tun?
RobbyBobbyGroggy am 10.02.2008  –  Letzte Antwort am 17.02.2008  –  18 Beiträge
Pioneer CTS-420 nimmt nur einkanalig auf!
Lok-DJ am 19.10.2011  –  Letzte Antwort am 20.10.2011  –  4 Beiträge
pioneer ct-939
theMic am 01.03.2006  –  Letzte Antwort am 04.03.2006  –  3 Beiträge
Tapedeck Pioneer CT-737
tapefire am 23.07.2005  –  Letzte Antwort am 23.07.2005  –  2 Beiträge
Sony PS-X4 dreht zu langsam, was tun?
Zulu110 am 31.07.2009  –  Letzte Antwort am 03.08.2014  –  13 Beiträge
Pioneer CTS 420 hat versagt!
darkphan am 12.08.2007  –  Letzte Antwort am 14.08.2007  –  4 Beiträge
geschwindigkeit zu schnell, was tun?
zola am 06.02.2008  –  Letzte Antwort am 20.02.2008  –  16 Beiträge
Pioneer CT 95 in Schwarz?
kptools am 08.07.2006  –  Letzte Antwort am 15.03.2013  –  18 Beiträge
Foren Archiv
2016

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 6 )
  • Neuestes MitgliedDarkyxd
  • Gesamtzahl an Themen1.345.664
  • Gesamtzahl an Beiträgen17.669.492