Kontaktprobleme Tonarm zu System beim Nikko Transonic P100

+A -A
Autor
Beitrag
13JohnJohnson13
Neuling
#1 erstellt: 11. Jan 2017, 17:17
Hallo, ich bin neu hier und ich habe direkt mal ein Problem mit meinem Nikko Transonic P100 Dreher. Er hat einen super Jelco Tonarm montiert, das Problem ist nun, dass einer der gefederten Pins im Tonarm nicht mehr nach vorne kommt und daher keinen Kontakt zum System bekommt. Ich habe versucht ihn mit einer Nadel zu bewegen aber der Pin bewegt sich in keine Richtung mehr...Meine Frage wäre nun, hat jemand noch nen Tipp was man da machen kann, kann man das Teil mit den Pins im Arm auswechseln oder ist der Arm quasi hin? Was sehr sehr schade wäre, ein neuer Jelco Arm ist ja unbezahlbar...

Danke im Vorraus

Hier ein Beispielbild, welche Pins ich meine falls ich mich unklar ausgedrückt habe

turntable-2_379623
Compu-Doc
Inventar
#2 erstellt: 11. Jan 2017, 23:08
Das ist leider kein Einzelfall, ich hatte mal einen UNIVERSUM-Dreher, der hatte das gleiche Problem.

Da mußt du das vordere Ende des Armes abbauen und versuchen,

von Innen die Feder/Pin-Konstuktion wieder an seinen richtigen Platz zu bringen.

Es könnte sein, daß die Tonarmverkabelung zu kurz ist, um das vordere Teil ausreichend weit aus dem Arm zu ziehen, also zuerst den Dreher öffnen und nachschauen, wieviel Strecke zur verfügung steht.

Wenn alle Stricke reißen, die Verkabelung ablöten, einen dicken Faden anbringen und dann das Tonarmteil herausziehen.


[Beitrag von Compu-Doc am 11. Jan 2017, 23:11 bearbeitet]
Wuhduh
Gesperrt
#3 erstellt: 13. Jan 2017, 09:00
Moin !

Vielleicht kann ein Hauch von reinem Silikonspray den Pin wieder gängig machen. Und mit der Nadel oder einem Zahnstocher den Pin bzw. alle ein wenig hin und her bewegen.

Hat der Jelco überhaupt hinter dem Bajonettverschluß unten am Tonarmrohr überhaupt so eine Mini-Schraube ?

MfG,
Erik
MAG63
Stammgast
#4 erstellt: 13. Jan 2017, 10:57
Mit einer kleinen Telefonzange kannst du den festhängenden Pin vorsichtig nach vorne ziehen, ein Tropfen Kontakt-Öl vorher mit der Nadelspitze einbringen kann nicht schaden. Anschließend wie schon beschrieben die Kontakte mit einem Zahnstocher auf Beweglichkeit prüfen.

Auf manchen Bildern des Jelco 250 im Netz ist eine kleine Schraube hinter der Verschraubung zu erkennen, wie es bei den SME 3xxx Armen der Fall ist, ich vermute das dieser Arm das auch so hat.


[Beitrag von MAG63 am 13. Jan 2017, 10:57 bearbeitet]
Tywin
Hat sich gelöscht
#5 erstellt: 13. Jan 2017, 11:15
Hallo,

nach meinen Erfahrungen könnte ein übliches Kriechöl Wunder wirken, welches von den Kontaktflächen wieder entfernt werden sollte wenn wieder Kontakt mit der Headshell besteht.

VG Tywin
ad-mh
Inventar
#6 erstellt: 13. Jan 2017, 11:21
Bei einem ähnlichen Problem (nicht beim Plattenspieler habe ich einen Zahnstocher mit diesem Kleber an den Kontakt geklebt, dann minimal Kriechöl verwendet (in dieser Reihenfolge) und dann leicht gezogen. Kleber und Rückstände habe ich dann mit einer Skalpellspitze entfernt. Danach werden die Kontakte vorsichtig gereinigt.

https://www.bueromar...LXvtECFQyeGwodJB0LIA
Compu-Doc
Inventar
#7 erstellt: 13. Jan 2017, 13:06
In dem Moment, in dem der Pin zuweit ins Innere der headshellhalterung rutscht,

verkantet selbiger und springt aus dem vorderen Führungsloch.

Man muss schon großes Glück haben, wenn man mit einer feinen Nadel, bei sehr gutem Arbeitslicht und einer Lupe,

den Pin derart erwischt, daß man ihn wieder ein kleines Stück in den Arm drücken kann und dann wieder lockmittig freibekommt.


[Beitrag von Compu-Doc am 13. Jan 2017, 13:07 bearbeitet]
13JohnJohnson13
Neuling
#8 erstellt: 13. Jan 2017, 14:43
Hallo und danke erst mal für die Antworten!
Ich werde jetzt am WE den Arm mal ausbauen und mir das ganze nochmal anschauen und Rückmeldung geben wenn ich was neues weiß.
Mit Nadel und Zahnstocher hab ich schon versucht, alle anderen Pins laufen ja auch, nur der eine eben nicht.
Werde es aber mal mit etwas Öl versuchen wenn ich den Arm ab- und offen habe.

Besten Dank soweit!
Compu-Doc
Inventar
#9 erstellt: 13. Jan 2017, 19:28
Als letzte Möglichkeit vor dem Armausbau könntest du den gesamten Dreher so stellen, daß die Fläche mir den 4 Kontaktstiften waagerecht steht.

Dann mit einem Zahnstocher etwas-dünnflüssig-fettendes/schmierendes aufnehmen und den Pin bearbeiten.

Kannst du denn mit einer Lupe gut erkennen, wie weit drin der Pin drinnen ist und ob er sich im-oder vor dem-vorderen Führungsloch verkantet hat?
13JohnJohnson13
Neuling
#10 erstellt: 13. Jan 2017, 19:39
Er steckt quasi bündig fest. Ist nicht ganz rein gerutscht, schaut aber auch nicht mehr raus
Compu-Doc
Inventar
#11 erstellt: 14. Jan 2017, 15:24
Dann ist vermutlich die Spiralfeder verhartzt, oder gar gebrochen.

Ich bin mir nicht 100% sicher, aber ich glaube mich zu erinnern, daß das Kupplungsstück, welches am Tonarm befestigt ist, gekapselt ist,

d.h., du kommst-vermutlich-überhaupt nicht von hinten an die Kontaktstiftchen dran.

Bau halt einmal den "Kopf" runter und schau dir die Sache genau an; viel Erfolg!
Suche:
Das könnte Dich auch interessieren:
Suche Wissenswertes über Transonic P100
murphy99 am 09.09.2006  –  Letzte Antwort am 11.10.2006  –  8 Beiträge
brauche Hilfe Teleton P100
frl.herzberg am 06.07.2019  –  Letzte Antwort am 06.07.2019  –  23 Beiträge
Nikko C60 - Mechanikproblem
2001stardancer am 13.05.2020  –  Letzte Antwort am 14.05.2020  –  2 Beiträge
Transonic P85 neuer Tonabnehmer
Mantis1st am 29.05.2016  –  Letzte Antwort am 31.05.2016  –  10 Beiträge
P60 (Transonic) - Tonarmgewicht - gelöst
Judit-H am 26.08.2019  –  Letzte Antwort am 28.08.2019  –  11 Beiträge
Bodenplatte Grundig P100 (Dual 1249)
Troublewillie am 08.10.2007  –  Letzte Antwort am 14.10.2007  –  10 Beiträge
tapedeck transonic strato d - 1108
Walle_Kirsch am 31.03.2011  –  Letzte Antwort am 02.08.2017  –  2 Beiträge
Headshells mit SME-Anschluß - Kontaktprobleme
Wuhduh am 30.07.2017  –  Letzte Antwort am 30.07.2017  –  5 Beiträge
Welches System an welchen Tonarm?
Hausmeister123 am 26.02.2010  –  Letzte Antwort am 27.02.2010  –  9 Beiträge
P70 Plattenspieler Tonarm Frage
Superingo1968 am 16.09.2014  –  Letzte Antwort am 20.09.2014  –  12 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder904.458 ( Heute: 15 )
  • Neuestes MitgliedR.Kraudelt
  • Gesamtzahl an Themen1.508.875
  • Gesamtzahl an Beiträgen20.703.416

Hersteller in diesem Thread Widget schließen