Bandsalat AIWA AD F770

+A -A
Autor
Beitrag
SirCong
Ist häufiger hier
#1 erstellt: 03. Dez 2017, 19:34
Hallo Freunde des guten Klangs,


mein AIWA AD F770 ( Kauf 1984 ) macht jüngst so der Reihe nach Bandsalat mit meinen Kassetten ( bis jetzt 4 Kasssetten ). In erster Näherung , vermute ich, klebt das Band lieber an der Andruckrolle und wickelt sich dort auf anstelle der Zugspule, kann ich aber nicht sichtbar gut erkennen. Blöderweise ist nun ein el. Fehler dazugekommen - der Kopfträger fährt nach Stopp drücken nicht mehr auf Parken, Kasettenschacht ist prötzlich arretiert und kein Öffnen möglich, auch Ein - Ausschalten keine Änderung.

Ergo: Ein Fall für die Fachwerkstatt. Wenn ja welche ?
AIWA ist ja an Sony verkauft worden. Macht es Sinn den Sony Customer Care einzuschalten ?
dieselpilot
Stammgast
#2 erstellt: 03. Dez 2017, 19:50
Ich kenne den Customer Care von Sony nicht, aber mit einem 33 Jahre alten Gerät würde ich eher zu einer Werkstatt gehen, die solche Schätzchen reparieren kann. Kostet natürlich ein paar Euronen, aber wenn Herzblut dranhängt und man es selbst nicht kann...
SirCong
Ist häufiger hier
#3 erstellt: 14. Dez 2017, 15:52
Tja die Anfrage an Good-Old-Hifi brachte nicht den gewünschten Erfolg.
Den Service für Cassettendecks hat man aus der Situation Verfügbarkeit Antriebsteile
und mangende Qualität eingestellt.
Passat
Moderator
#4 erstellt: 14. Dez 2017, 15:55
Mach mal den Deckel vom Kassettenfach ab (bei geöffnetem Fach nach oben drücken), dann kannst du mehr sehen.

Evtl. hat da einer der beiden Riemen den Geist aufgegeben.
Riementausch ist aber etwas fummelig, musste ich bei meinem AD-F660 (bis auf den Einmeßcomputer baugleich mit dem 770) auch schon mal machen.

Grüße
Roman
SirCong
Ist häufiger hier
#5 erstellt: 18. Dez 2017, 14:33
Hab ich.

Sichtbar ist die Tonkopfapplikation im Abspielbetrieb.
Kassettenfach lässt sich nicht öffnen ( OPEN Taste ist verriegelt ).

Das ist auch so unverändert nach Aus - und Einschalten.

VG
SirCong
Passat
Moderator
#6 erstellt: 18. Dez 2017, 15:37
Dann ist da intern etwas verklemmt.
Da hilft nur, den Deckel abzuschrauben und nachzusehen, wo es klemmt.

Grüße
Roman
SirCong
Ist häufiger hier
#7 erstellt: 18. Dez 2017, 16:37
Ich wollte das nicht machen.

Der Plan war das Gerät machen zu lassen. Daher such ich eine zuverlässige Werkstatt.

( Ich mach bestimmt noch mehr kaputt )

VG
SirCong
Ingor
Inventar
#8 erstellt: 20. Dez 2017, 16:29
Das sind wahrscheinlich die Antriebsriemen. Die werden labbrig und dann funktioniert die Mechanik nicht mehr. Aber diese Erkenntnis nützt dir nichts, da sie dir keiner einbaut. Wenn du in der Nähe von Köln wohnst, könnte ich dir vielleicht helfen.
Jörg_A.
Stammgast
#9 erstellt: 20. Dez 2017, 17:00
Obwohl klebende Andruckrollen durchaus vorkommen.
hajott54
Ist häufiger hier
#10 erstellt: 21. Dez 2017, 16:16
hallo,
hatte mein adf 770 bei hfi studio modau, ober-ramstadt antriebsriemen erneuern, köpfe justieren,neu einmessen etc. oderntliche arbeit, preis war ok. ist allerdings schon etwas her. weiss nicht, ob er das noch macht, bzw ob das wegen der lage wohnung/geschäft sinn macht.
gruß
hajott54
SirCong
Ist häufiger hier
#11 erstellt: 03. Jan 2018, 21:01
Die Suche hat eine Ende.
VINTAGE HIFI KASSEL wird sich dem Thema annehmen
Habe vor kurzem mit der GL telefoniert.

Nächste Woche ist Annahme und Durchsprache.

Schaun mer mal...
SirCong
Ist häufiger hier
#12 erstellt: 24. Jan 2018, 07:55
Prüfung hat ergeben:
Die Riemen sind ok. Technischer Defekt in der Steuerung.
Nicht erfolgreich. Man möchte nicht reparieren. So.

Ich brauche einen andere Fachwerkstatt.


Hifi Studio Modau, Ober-Ramstadt werde ich heute kontaktieren.
SirCong
Ist häufiger hier
#13 erstellt: 08. Mrz 2018, 08:26
Sooo Guten Morgen,

das Gerät wurde für 168€ in einer alteingesessenen Fachwerkstatt (Radio Maurer) repariert.
Sehr detaillierte Rechnung, einige el. Bauteile getauscht. Es ist wieder technisch vollständig iO.

Einzig die Bandgeschwindigkeit ist zu gering, ist aber eine Kleinigkeit.
Ich hatte vergessen eine Referenz aus meinem Bestand mitzugeben

Gruß
SirCong
WBC
Inventar
#14 erstellt: 08. Mrz 2018, 09:40
168,-€...hmmm - jaaa, wenn man ein altes Gerät liebt und sich nicht trennen mag, muss man halt investieren, wenn man selbst nicht weiterkommt.
Von daher sicherlich gut angelegt, wenn jetzt alles wieder ok ist und der Spaß weitergehen kann...

Stundenverrechnungssätze von heute hauen halt rein, aber man muss ja echt froh sein, heute entsprechende Fachleute zu finden...
SirCong
Ist häufiger hier
#15 erstellt: 02. Apr 2018, 19:13
Habe das Gerät nochmal hingebracht - es hat sich herausgestellt daß die Bandgeschwindigkeit nun doch zu stark abweicht. Die Fa. repariert erneut, auf Kulanz. Morgen ist Abholung. Schaun mer mal -


[Beitrag von SirCong am 02. Apr 2018, 19:14 bearbeitet]
WBC
Inventar
#16 erstellt: 02. Apr 2018, 19:37
Und damit wird die Werkstatt ein "Nullsummengeschäft" am Sack haben...
Marsilio
Inventar
#17 erstellt: 02. Apr 2018, 20:38
Spricht aber für die Werkstatt dass sie das noch machen.

Guter Service.

LG
Manuel
Ingor
Inventar
#18 erstellt: 03. Apr 2018, 08:23
Die Geschwindigkeit kann ja leicht engestellt werden, wenn da nicht noch mehr defekt ist. Wie hast du denn die Abweichung festgestellt? Eigenaufnahmen haben ja keine hörbare Abweichung, wenn man sie auf dem selben Gerät abspielt.
WBC
Inventar
#19 erstellt: 03. Apr 2018, 18:36

Marsilio (Beitrag #17) schrieb:
Spricht aber für die Werkstatt dass sie das noch machen.

Guter Service.


Das stimmt...


[Beitrag von WBC am 03. Apr 2018, 18:37 bearbeitet]
SirCong
Ist häufiger hier
#20 erstellt: 22. Apr 2018, 12:38
Ich habe ein Tape auf meinem 2. Tapedeck (AKAI GX75 MKII) mit 3150 Hz 10 Minuten bespielt und mit Audio-Messequipment überprüft.

Dieser Ton desselben Tapes bei Wiedergabe auf dem Aiwa ist unter 3.000 Hz. Ergo !

Wundersamerweise ändert sich das nach 2-3 Minuten, auf Betriebswärme, und das Gerät gibt den Ton korrekt wieder. Das wollte die Werkstatt mit dem Reinigen und Einstellen Motorpotis beheben.
gapigen
Inventar
#21 erstellt: 23. Apr 2018, 18:13
Ich finde es toll, dass das Tapedeck nicht einfach auf den Müll gewandert ist und vor allem, dass Du tatsächlich eine Werkstatt dafür finden konntest. Ich hoffe, es wird wieder vollkommen korrekt laufen. Und dann: Viel Spaß beim Hören.
SirCong
Ist häufiger hier
#22 erstellt: 18. Mai 2018, 09:48
Ich habe eine Info erhalten.
Die Werkstatt kriegt eine Einstellung auf konstanten Gleichlauf mit dem verbauten Serienmotor nicht hin.
Defekt innerhalb des Motors vermutet. Das ist im Motor selbst. Rückzahlung der Reparaturkosten sind avisiert.

Was kann man machen, einen AIWA-Service sonst gibt es nicht mehr.
Motortausch gegen gleichwertigen Motor ?


Hier im Forum stand ein User offensichtlich vor dem gleichen " Problem " mit gleichem Gerät.
Passat
Moderator
#23 erstellt: 18. Mai 2018, 10:03
Lass es doch so.
Der Capstanmotor läuft doch gleich los, wenn du das Gerät einschaltest.
Einfach 2-3 Minuten warten und erst dann Aufnahme/Wiedergabe starten.

Grüße
Roman
Burkie
Inventar
#24 erstellt: 19. Mai 2018, 10:36

SirCong (Beitrag #13) schrieb:

das Gerät wurde für 168€ in einer alteingesessenen Fachwerkstatt (Radio Maurer) repariert.


Hallo,

hast du eine genauere Angabe der Werkstatt, bzw. die Adresse oder Website?
Ich habe selber einiges altes Equipment und suche nach guten Werkstätten.

Gruss
Suche:
Das könnte Dich auch interessieren:
Antriebsriemen Aiwa AD-F 660
mondphil am 13.04.2007  –  Letzte Antwort am 15.04.2007  –  3 Beiträge
Probleme mit AIWA AD-WX 515 (tape-deck)
Tebasile am 30.12.2006  –  Letzte Antwort am 05.01.2007  –  10 Beiträge
Tonband - Bandsalat "bügeln"
robert-wen am 04.07.2004  –  Letzte Antwort am 05.07.2004  –  12 Beiträge
Kennwood KX1100G --> Bandsalat
derschorsch2 am 09.10.2008  –  Letzte Antwort am 16.10.2008  –  4 Beiträge
AD-30 kommt
Richard3108 am 09.12.2014  –  Letzte Antwort am 10.12.2014  –  3 Beiträge
Riemenantrieb aiwa px-e860
PunkRawker77 am 28.08.2004  –  Letzte Antwort am 26.01.2008  –  2 Beiträge
Aiwa Tapedecks auffrischen
FelixKurt am 11.04.2005  –  Letzte Antwort am 18.04.2005  –  18 Beiträge
AIWA PX-E800 - Informationen?
tapestatic am 19.04.2009  –  Letzte Antwort am 22.04.2009  –  2 Beiträge
Aiwa AP 2200 Plattenspieler
Muesli_1956 am 24.02.2013  –  Letzte Antwort am 04.03.2013  –  9 Beiträge
AIWA PX-E850
*elst1981* am 27.07.2014  –  Letzte Antwort am 28.07.2014  –  5 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder849.747 ( Heute: 38 )
  • Neuestes Mitgliedkreuzspitz
  • Gesamtzahl an Themen1.417.554
  • Gesamtzahl an Beiträgen18.988.790

Hersteller in diesem Thread Widget schließen