CEC BD-2000 schließt kurz

+A -A
Autor
Beitrag
Yasin181
Schaut ab und zu mal vorbei
#1 erstellt: 21. Feb 2018, 15:16
Hallo liebe Leute,

habe mich in den letzten Tagen bemüht ein passendes Thema zu meinem Problem zu finden. Leider ohne Erfolg.
Kommen wir mal zu meinem Problem. Ich habe einen CEC BD-2000 an einem Hitachi HA 330 angeschlossen. Zuvor hatte ich an dem Hitachi einen Metz Mecasound angeschlossen. Da hatte ich diese Probleme nicht. Also wenn ich nun an dem BD 2000 die Nadel aufsetze oder hochnehme gibts einen etwas lauteren knall aus den Lautsprechern und der verstärker geht dann aus. Der Plattenspieler läuft aber weiter. Vom Verstärker muss ich dann den Stecker ziehen kurz warten, dann läuft der wieder. Das Problem tritt aber nicht immer auf. Wenn es auftritt dann widerholt sich das so zwei drei mal, was ganz schön nervig ist. Hat jemand ne Ahnung woran das liegen könnte? Hatte die Vermutung, dass es an dem nicht angeschlossenem Massekabel liegt...ist ja eigentlich nur für das Untedrücken des brummens nötig. Masse hab ich nicht drann weil es so nicht brummt. Der Spieler hat noch den 5 Pol Stecker, dieser ist an einem Chinchadapter dranne. Könnte das Problem an dem Tonabnehmer liegen oder an dem Tonarm? Hatte auch mal ein anderes Headshell mit nem mittelklasse System von Audiotechnica dran. Das gleiche Problem. An dem BD 2000 ist sonst ein Goldring G 800 dran.

Andere geräte wie TV oder sonstiges läuft über den Hitachi ganz normal.

Würde mich freuen wenn Ihr mir helfen könnt und danke schon mal im Vorraus.
evilknievel
Inventar
#2 erstellt: 21. Feb 2018, 20:31
Hallo,

Wenn du den Lautstärkeregler des Verstärkers runterdrehst, dann den Plattenspieler bedienst bis die Nadel auf der Platte liegt und dann hochdrehst, sollte sich der Verstärker nicht verabschieden. Ist das der Fall?

Ich hatte gerade einen CEC offen (anderes Modell). Dort ist ein Entstörkondensator verbaut. Könnte bei deinem auch sein. Der müßte dann getauscht werden. Leider habe ich auf die Schnelle kein Service manual für die Fräse gefunden.

So sieht sowas aus:
https://www.google.d...imgrc=q3tan9y7SpdmyM:


Gruß Evil


[Beitrag von evilknievel am 21. Feb 2018, 20:33 bearbeitet]
Yasin181
Schaut ab und zu mal vorbei
#3 erstellt: 21. Feb 2018, 22:03
Danke schon mal für den Tipp. Das habe ich noch nicht versucht, die Lautstärke runter zu drehen. Da dieses Problem nicht immer vor kommt, werde ich mal darauf achten. Also ich denke schon, dass das damit zu tun haben könnte, aber so Laut habe ich es eigentlich nicht. Der Lautstärkenregler ist gerade mal auf 9 Uhr gedreht...wenn überhaupt... aus Rücksicht auf die Nachbarn Eine Bedienungsanleitung habe ich auch ein paar Tage vergebens gesucht.

Bei dem CEC bin ich mir nicht so sicher, wie ich den aufmachen soll. Will da nichts kaputt machen.

Also ich werde mal auf deinen Ratschlag achten und weiter berichten. Vielen Dank und bis dahin.
Yasin181
Schaut ab und zu mal vorbei
#4 erstellt: 21. Feb 2018, 23:08
Also mit der Lautstärke habe ich es gerade getestet. Das war auch so als der Lautstärkeregler auch leiser war (oder soll ich den auf ganz auf 0 drehen?)
Den Dreher hab ich jetzt auch aufbekommen, aber kein solchen Kondensator auf anhieb gefunden. Oder seht ihr was, was ich nicht sehe?

CEC innen
directdrive
Inventar
#5 erstellt: 21. Feb 2018, 23:41
Nein, aber ich weiß, wo der Kondensator zu finden ist.

Kondensator cec

Das Teil steckt in dem schwarzen Kunststoffkasten am Netzschalter. Vorsicht: Netzstecker ziehen, bevor Du da irgendwo dran gehst.
Zum bequemen Abbau mußt Du zuerst die Kappe des Lift/Einschalters demontieren, dann kannst du den Einschalter von unten abschrauben. Netzschalter abschrauben, evtl. vorhandenes Isolierband abwickeln, dann lässt sich der Kasten öffnen. Darin findest Du den Schalter und den daran verlöteten Kondensator.

Ist etwas frickelig, wenn Du beim Löten nicht so fit bist, würde ich empfehlen, Dir praktische Hilfe zu suchen.

Was für einen Entstörkondensator Du nun genau brauchst, weiß ich leider nicht. Steht aber auf dem alten Kondensator drauf.

Viel Erfolg! Grüße, Brent
Yasin181
Schaut ab und zu mal vorbei
#6 erstellt: 21. Feb 2018, 23:46
Cool danke für den heissen Tip. Mit löten hab ich es nicht so...hab zu letzt in der Berufschule gelötet und das ist schon 14 Jahre her
Danke euch allen für die Hilfe.
Yasin181
Schaut ab und zu mal vorbei
#7 erstellt: 22. Feb 2018, 14:43
So habe den Kondensator gefunden. Vom Löten her sieht das eigentlich ganz einfach aus. Würde ich mir zu trauen...dachte das wäre an so einer Platine dran. Werde mal gleich zum Elektrofachmarkt fahren, um zu fragen, ob er sowas auf Lager hat. Dann kanns ja losgehen

kondensator
evilknievel
Inventar
#8 erstellt: 22. Feb 2018, 16:30
nicht so schnell...

Für die heutigen elektronischen Anforderungen benötigst du einen X2 275V
Der Wert steht oben auf der schmalen Seite.

Gruß Evil
Yasin181
Schaut ab und zu mal vorbei
#9 erstellt: 22. Feb 2018, 18:49
Danke Evil, deinen Rat habe ich berücksichtigt. Oben auf der Seite steht 0,01 µF.
Das habe ich dem Verkäufer auch so gesagt. Er sagte, dass er einen Kondensator mit diesem Wert nicht hat und gab mir einen, wo oben auf der Seite 15nK275~ drauf steht Foto beigefügt.Er meinte, dass der auch gehen wird. Bei Verkäufern bin ich immer vorsichtig. Hat er damit recht? Entschuldigt bitte, wenn ich so viele Fragen stelle.

kondneu oben

kondneu seite
evilknievel
Inventar
#10 erstellt: 22. Feb 2018, 19:43
Ich bin selber auch kein Elektronikexperte und verbaue immer die X2 275 von Wima.
Auch kann ich die Werte nicht richtig deuten. Wenn 15n gleich 0,015u ist, dann sollte das auch passen.
Einfach mal einbauen und schauen was passiert. Kaputt gehen kann nichts und wenn das einschaltknacken dadurch nicht mehr da ist, ist in diesem Bereich die Fehlerquelle als Problem ausgeschlossen.

Sollte es nach der OP immer noch ein Problem mit dem Verstärker geben, müßte man an anderer Stelle suchen, eventuell am Verstärker selber.
Wenn es ein Dual Dreher wäre, würde ich auch nach dem Kurzschließer schauen, aber bei CEC weiß ich nicht, ob die sowas haben und ich kann auf dem Foto auch nichts entdecken was so aussieht.

Wenn der Dreher auf ist, würde ich auch gleich den Motor warten.
Der Motor sieht nicht viel anders aus als bei Dual und mit dieser Anleitung müßte das klappen, zumindet das Sinterlager (Lagerbrücke) sollte man reinigen und neu ölen..
http://www.dual-boar...3%25BCcke#post617415

Gruß Evil
Yasin181
Schaut ab und zu mal vorbei
#11 erstellt: 22. Feb 2018, 20:00
Den Motor wollte ich demnächst auch mal unter die Lupe nehmen. Dank deiner Anleitung weiß ich ja jetzt wie das geht, Werde auch darüber berichten. Am Wochenende werde ich erstmal mich dem Kondensator widmen. Danke nochmal für die Infos und Unterstützung. Einen schönen Abend wünsche ich !!!

Gruß

Yasin
Yasin181
Schaut ab und zu mal vorbei
#12 erstellt: 25. Feb 2018, 15:56
So zum aktuellen Sachstand. Den Entstörkondensator habe ich nach ungefähr 10 min Arbeit gewechselt. War recht einfach. Wieder angeschlossen, schien das problem erstmal behoben zu sein. Dann habe ich wieder beim Hitachi die Lautstärke höher gedreht und dann ging der Verstärker wieder aus.. Also dürfte was am Verstärker sein.

Hab den Hitachi dann aufgemacht und so auf den ersten Blick nichts feststellen können. Da ich den dann auch schon offen hatte, habe ich alles mal gereinigt und die Potis mit Kontaktspray behandelt. Als ich den wieder an gemacht hab, war der Linke kanal total am kratzen....noch mal alles von vorne. Jetzt ist es besser, aber sobad der irgendwie ein lauteres Signal bekommt geht er aus...aber die Lampe an den VU Metern bleibt an.
Vielleicht sollte ich den mal von nem Profi unter die Lupe nehmen. Falls einen hier in meiner Stadt finden kann.

Einen schönen Sonntag wünsche ich euch allen.
Suche:
Das könnte Dich auch interessieren:
Riemenwechsel CEC BD-2000
neuman356 am 19.12.2006  –  Letzte Antwort am 13.01.2007  –  11 Beiträge
Probleme mit Plattenspieler CEC BD-2000
soul am 19.07.2003  –  Letzte Antwort am 09.12.2003  –  7 Beiträge
CEC BD 2000: Pflege der Gummiteile, Tonabnehmersystem
satfinder2 am 17.06.2007  –  Letzte Antwort am 17.06.2007  –  2 Beiträge
CEC BD 1000/2000/300/600
am 28.01.2011  –  Letzte Antwort am 07.10.2021  –  18 Beiträge
CEC BD 1000 Plattenspieler
triezi24 am 08.01.2008  –  Letzte Antwort am 10.01.2008  –  6 Beiträge
Plattenspielerbedienung -> CEC BD-3200
am 09.06.2008  –  Letzte Antwort am 22.03.2010  –  47 Beiträge
Tonarmkabeltausch CEC BD-7000
Spuggi am 03.08.2012  –  Letzte Antwort am 08.08.2012  –  6 Beiträge
PROBLEM CEC BD-5200
turbotorsten am 07.11.2012  –  Letzte Antwort am 13.01.2014  –  53 Beiträge
CEC BD-3200 aufrüsten
madhatter am 12.11.2012  –  Letzte Antwort am 15.11.2012  –  6 Beiträge
CEC BD 5200
oxnkiller am 01.07.2014  –  Letzte Antwort am 01.07.2014  –  9 Beiträge
Foren Archiv
2018

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.168 ( Heute: 2 )
  • Neuestes Mitgliedmjwalker91
  • Gesamtzahl an Themen1.510.365
  • Gesamtzahl an Beiträgen20.733.238

Hersteller in diesem Thread Widget schließen