"Wiederbelebung" von Telefunken HS 680

+A -A
Autor
Beitrag
FaPi
Ist häufiger hier
#1 erstellt: 31. Mai 2019, 07:14
Guten Tag liebe HIFI-Gemeinde,

worum es geht: Mein Vater liegt mir seit einiger Zeit damit in den Ohren, dass er gerne wieder seine alten Platten hören würde. Dazu müsste einer seiner alten Plattenspieler reanimiert und mit dem bestehenden AVR (ohne Phono-Eingang) kombiniert werden. Die beiden Spieler sind ein Dual 1214 CS-11 und der o. g. Telefunken HS 680 (AT 3600 Tonabnehmer), wovon er den Telefunken favorisiert. Es gibt aus meiner Sicht zwei Baustellen:

1. Was ist nach ca. 15 Jahren Standzeit eines Plattenspielers zu überprüfen oder muss ganz sicher getauscht werden? Ich hatte an eine Neubestellung von Nadel und Riemen gedacht.

2. Welcher Phono-Vorverstärker eignet sich und sieht schön schlicht aus? Hier würde ich um die 100 € einplanen, ein Gebrauchtkauf kommt ebenfalls in Frage.

Ich Danke euch schon vorab für eure Hilfe!

Gruß FaPi
misfits
Inventar
#2 erstellt: 31. Mai 2019, 07:27
Guten Morgen da möchte ich mal meine 2 cent einwerfen.

Ich persönlich würde den Dual bevorzugen aber nur meine Meinung.Bei dem Telefunken hast du eigentlich nichts böses zu erwarten ausser einem Defekten Riemen.

Als Phono Vorverstärker der ganz ok ist und Preiswert würde ich dir zum Einstieg den Dynavox TC 750 empfehlen.Gibt es auch von anderen Firmen mit anderem aufdruck aber baugleich.Sollte sich in den Kleinzeigen von ebay auch deutlich unter 30 € wieder finden.Meinen hab ich leider schon vor 1 jahr verkauft.

Ansonsten viel spass deinem Pap beim lauschen
8erberg
Inventar
#3 erstellt: 31. Mai 2019, 08:29
Hallo,

das AT 3600 kannst Du mit einer ell. Hifi-Nadel aufwerten, dann brauchst Du auch nur noch 2 Pond Auflagekraft/AS.

Z.B. https://www.ebay.de/itm/390022472438

Riemen gibts ebenso problemlos bei Ebay.

Phonopre wäre meine Empfehlung: https://www.thomann.de/de/behringer_pp400.htm

wenns ne Schippe mehr sein darf: https://www.thomann.de/de/art_deejaypre_ii.htm

Der Dual wäre wohl aufwändiger zu reanimieren, da die Wechslermechanik doch mit den Jahren meist durch harzig gewordene Schmiermittel festsitzt.
Kein Akt, aber man braucht dafür Geduld und Zeit.
Anleitung für den kleinen Knaben: http://www.hifi-archiv.info/Dual/1214/
Serviceheft passt (fast) komplett das vom 1215: http://www.hifi-archiv.info/Dual/1215s/

Peter
FaPi
Ist häufiger hier
#4 erstellt: 31. Mai 2019, 10:04
Danke für eure Beiträge!


Ich persönlich würde den Dual bevorzugen [...]


Warum würdest Du aus deinen rein subjektiven, persönlichen Gründen den Dual bevorzugen?


wenns ne Schippe mehr sein darf: ART DJ Pre II Phono Preamp


Das Ding sieht, nunja, hässlich aus
ist es den Aufwand Wert die recht schäbig schick anmutende Beschriftung durch eine laienhafte Lackierung zu übertönen? Ansonsten lege ich finanziell lieber noch etwas drauf.


Der Dual wäre wohl aufwändiger zu reanimieren, da die Wechslermechanik doch mit den Jahren meist durch harzig gewordene Schmiermittel festsitzt.


Seit ich mich Ingenieur schimpfen darf, sagt man mir ein gewisses technisches Verständnis und Geschick nach. Ich könnte mir vorstellen, dass meine Fähigkeiten hierzu tatsächlich ausreichen, aber wer weiß...
Allerdings dieselbe Frage wie schon oben, warum genau sollte es lieber der Dual werden?

Beim Dual lag auch eine Schachtel mit einer Nadel bei, mit der Aufschrift Dual DN 330. Ist dies die Standard Ersatznadel für das TA-System beim 1214? mein Vater meinte, ein ehemaliger Arbeitskollege hatte Ihm das Gerät vermacht, er weiß nicht welcher TA darin verbaut wurde und ich wohne mittlerweile etwas entfernt und kann auf die Schnelle nicht genauer hinsehen.

Gruß
FaPi
Yamahonkyo
Inventar
#5 erstellt: 31. Mai 2019, 10:15
Hallo FaPi,

wenn dein Vater den Telefunken eh favorisiert, mach diesen fit.

Bestell einen neuen Riemen und die von Peter bereits empfohlene elliptische ATN3652E.

Der Behringer PP400 Vorverstärker ist dazu vollkommen ausreichend. Ich nutze diesen seit Jahren an meinem AV Receiver im Wohnzimmer, u.a. mit dem gleichen AT Tonabnehmer mit einer elliptischen Nadel an meinem Plattenspieler. Ich betreibe sie mit einem Auflage- und Antiskatinggewicht von 1,5g.

Den Art DJ Pre II habe ich auch im Schlafzimmer, aber er bringt deinem Vater eher Nach- als Vorteile, da man schnell mal was beim Staubwischen verstellt hat. Außerdem ist er optisch nicht wirklich schön und die blaue Status LED ist penetrant hell.

Gruß Roland


[Beitrag von Yamahonkyo am 31. Mai 2019, 10:38 bearbeitet]
FaPi
Ist häufiger hier
#6 erstellt: 31. Mai 2019, 10:34

wenn dein Vater den Telefunken eh favorisiert, mach diesen fit.


Ich denke, dass ich beide fit mache und der zweite Spieler in meinem Heim zu stehen kommt. Bisher laufen bei mir nur Streamingsienste über die Anlage (Powernode2 + AudioPhysic Classic 10), da würde mich der Vergleich schon reizen.


Bestell einen neuen Riemen und die von Peter bereits empfohlene elliptische ATN3652E.


Wird gemacht!


Ich nutze diesen seit Jahren an meinem AV Receiver im Wohnzimmer, u.a. mit dem gleichen AT Tonabnehmer mit einer elliptischen Nadel an meinem Plattenspieler. Ich betreibe sie mit einem Auflagegewicht von 1,5g.


Danke für die Info!
akem
Inventar
#7 erstellt: 31. Mai 2019, 11:14
Der Dual hat das Problem mit dem Motor. Dessen Gummilager sind nach all den Jahren gerne unbrauchbar und der Motor versetzt das ganze Chassis in Vibrationen, was zu Brummen in der Wiedergabe führt, sobald die Nadel die Platte berührt.
Läuft der Motor aber brummfrei, ist der Dual ein anderes Kaliber als der Telefunken. Auch wenn der 1214 seinerzeit nur der Benjamin von Dual war, so bringt er doch eine gute Grundqualität und nützliche Features mit: rudimentärer Antiresonator (schwimmend gelagertes Gegengewicht), masselose Auflagekraft per Feder, Subchassis oder ein abnehmbares Headshell. Auch die Ausstattung ist sehr gut (Vollautomat, Pitch, drei Geschwindigkeiten, Wechsleroption...). Einzig die nicht stufenlose Einstellbarkeit des Antiskating kann stören. Wenn die genannte Ersatznadel paßt, dann ist da ein Shure M91 verbaut, ein nominell schon ganz gutes MM (definitiv besser als das Billig-Audio-Technika auf dem Telefunken).
Neben dem zu erwartenden Wartungsstau (reinigen und neu schmieren) sollte unbedingt auch der Entstörkondensator getauscht werden (such mal nach "Knallfrosch").

Der Telefunken ist möglicherweise einfacher wieder in Gang zu setzen, hat aber sicher die schlechtere Grundqualität. Musik hören kann man damit aber sicher auch und schlechter als ein heutiger Project Debut oder sowas dürfte er auch nicht wirklich sein... Einen besseren Tonabnehmer würde ich ihm aber schon gönnen.

Gruß
Andreas
FaPi
Ist häufiger hier
#8 erstellt: 31. Mai 2019, 12:36
Danke Dir für die Antwort Andreas!


Einen besseren Tonabnehmer würde ich ihm aber schon gönnen


Da mein Vater sicher den Telefunken vorziehen wird (emotionale Gründe), würde ich Ihm das nur zu gerne spendieren. Welche TA könnten/ sollten es denn sein?

Gruß
Fabian
Yamahonkyo
Inventar
#9 erstellt: 31. Mai 2019, 13:48
Hallo Fabian,

ich würde erstmal den Plattenspieler so wie er ist betreiben.

Ja, das AT3600 (AT91) ist ein preiswertes System und definitiv nicht schlecht, oder billig. Mit einer elliptischen Nadel klingt es auch deutlich besser als mit einer sphärischen Nadel.

Über einen anderen Tonabnehmer würde ich mir erstmal keine Gedanken machen. Schließlich konnte dein Vater auch vorher damit gut Schallplatten hören und ob für ihn ein anderer Tonabnehmer anders, oder besser klingt, ist meiner Ansicht nach eher fraglich, solange kein Vergleich vorliegt.

Schenk ihm lieber noch ein paar Schallplatten.

Gruß Roland


[Beitrag von Yamahonkyo am 31. Mai 2019, 15:50 bearbeitet]
FaPi
Ist häufiger hier
#10 erstellt: 02. Jun 2019, 22:04
Guten Abend zusammen, es gibt Updates!

Also mein Vater ist sich nun gar nicht mehr so sicher, ob es beim Telefunken ein AT3600 TA ist und es ist keinerlei Beschriftung zu erkennen. Gibt es Möglichkeiten dies zu identifizieren? Irgendwelche markanten Stellen, um die AT Tonabnehmer voneinander abzugrenzen?

Beim Dual hat sich herausgestellt, dass tatsächlich ein Shure M91 (MG-D) verbaut ist. Diesen Spieler fit zu machen scheint also immer sinniger, unabhängig davon ob mein Vater diesen nun nutzen will.

Gruß
Fabian
Yamahonkyo
Inventar
#11 erstellt: 02. Jun 2019, 22:46
Hallo Fabian,

das Standardsystem beim Telefunken HS 680 war ein AT91 mit einer Nadel in grauem Gewand.
Wie heute viele Plattenspieler mit dem AT3600L (ist auch nur ein AT91 mit anderer Nadel) ausgestattet werden, so wurde dieses System schon früher von vielen Herstellern vormontiert.

Einfach mal googeln und vergleichen, oder Fotos von vorne und der Seite posten.

Gruß Roland


[Beitrag von Yamahonkyo am 02. Jun 2019, 23:00 bearbeitet]
FaPi
Ist häufiger hier
#12 erstellt: 03. Jun 2019, 07:28
Hallo Roland,

ich habe versucht den TA auf Fotos zu identifizieren, leider fehlt mir das Wissen, diesen TA von anderen zu unterscheiden. Meiner bescheidenen Einschätzung nach ist es ein AT 91, aber was weiß ich schon von TA

Wenn Ihr mir das bestätigen könnt, wäre ich bei der Bestellung einer Ersatznadel schon beruhigter. Entschuldigt die Qualität der Fotos, mein Vater ist kein sehr geübter Fotograf mit dem Handy. Warum die Fotos hier gedreht sind weiß ich beim besten Willen auch nicht. Ich hoffe es lässt trotzdem eine Analyse zu, sonst muss ich nochmal ran.

Telefunken TA - Ansicht von unten
Telefunken TA - Ansicht von der Seite
Telefunken TA - Ansicht von vorn

Gruß
Fabian
Yamahonkyo
Inventar
#13 erstellt: 03. Jun 2019, 10:57
Hallo Fabian,

ja das passt. Bestell die ATN3652E von Cleorec, gute Schweizer Nadel.
Auflagegewicht und Antiskatinggewicht 1,5 - 2,0g reicht.

Hier gibt's ein kleinesVideo

Gruß Roland


[Beitrag von Yamahonkyo am 03. Jun 2019, 11:01 bearbeitet]
FaPi
Ist häufiger hier
#14 erstellt: 03. Jun 2019, 11:50
Hallo Roland,

Nadel, Riemen und Phono Vorverstärker für den Telefunken sind geordert. Das kommende lange Wochenende geht es wieder in die Heimat, dann wird getestet.

Vielen Dank für die Hilfe!
Fabian
Yamahonkyo
Inventar
#15 erstellt: 04. Jun 2019, 18:53
Hallo Fabian,

immer gerne!

Ich wünsche dir ein schönes Pfingstwochenende mit deiner Familie und viel Spaß beim Plattenhören.

Gruß Roland


[Beitrag von Yamahonkyo am 04. Jun 2019, 18:58 bearbeitet]
FaPi
Ist häufiger hier
#16 erstellt: 07. Jun 2019, 17:06
Guten Abend zusammen,

Nadel ist drin, alles angeschlossen und es läuft soweit. Leider sind die großen Platten zu schnell unterwegs, trotz der richtigen Einstellung am Frontpanel, die Kleinen/ Singles laufen mit der korrekten Einstellung normal schnell. Weiß zufällig jemand woran dies liegen könnte?
Hat jemand Bedienungsanleitung oder Serviceheft für den Spieler, bevor ich das Ding demontiere um es zu verstehen

Gruß
Fabian
akem
Inventar
#17 erstellt: 07. Jun 2019, 19:47
Höchstwahrscheinlich gibt es da Potentiometer zum Feineinstellen der Geschwindigkeit. Das für 33rpm ist wohl oxidiert und hat nicht mehr den eingestellten Wert. Markiere die momentane Stellung, drehe es ca. 20 mal bis Anschlag hin und her und dann wieder auf den zuvor eingestellten Sollwert. Dann sollte sich das Oxid entfernt haben und der Wert sollte wieder passen.
Servicemanual kriegst Du oft bei www.vinylengine.com (kostenlose Registrierung erforderlich, ist aber Spam-frei...) oder bei www.elektrotanya.com (ganz runterscrollen... ebenfalls gratis und ohne Registrierung). Oder kostenpflichtig bei Schaltungsdienst Lange in Berlin (wenn's den noch gibt).

Gruß
Andreas
FaPi
Ist häufiger hier
#18 erstellt: 07. Jun 2019, 21:21
Hallo Andreas,

vielen Dank für die zügige Antwort. Bei beiden von Dir genannten Portalen lässt sich kein Dokument zum HS 680 oder dem großen Bruder finden. Wir werden wohl den Keller durchforsten und auf einen Zufallsfund hoffen müssen.

Wir sind der Sache nach Deinem Hinweis noch einmal näher auf den Grund gegangen:
An der Front befindet sich ein Schiebeschalter, der eine unter dem Teller zu erahnende Mechanik betätigt und zwischen 17 und 33 cm Platten umschaltet. Wenn wir den betätigen, ändert sich am Spieler aber nicht die Drehgeschwindigkeit. Da es doch recht spät ist, haben wir beschlossen mit der Recherche und Demontage Morgen fortzufahren. Für Hinweise bin ich natürlich nach wie vor sehr dankbar!

Davon ab senkt sich der Tonarm ausgesprochen schnell, beinahe beängstigend, auch dafür müssen wir wohl zeitnah ein Serviceheft in die Finger bekommen, zur Not in der Bucht.

Gruß
Fabian
.JC.
Inventar
#19 erstellt: 08. Jun 2019, 06:14
Moin,

bei dem Zustand stellt sich die Frage: hat man mehr Spaß am reparieren oder am Platten hören?
Das ist schon einiges an Arbeit, die man da investieren muss.

Es geht auch einfacher.
Neue Nadel drauf: fertig.
highfreek
Inventar
#20 erstellt: 08. Jun 2019, 06:24
Die Umstellung der Plattengröße (17 oder 33 ) ändert NICHT die Geschwindigkeit,- sondern den Aufsetzpunkt der Nadel. Für die Geschwindigkeit muss es einen extra Umschalter geben wo 33 und 45 dran steht.


https://www.bing.com...edIndex=2&ajaxhist=0

Links ist der Pitch zu sehen um die Geschwindigkeit zu regulieren, reicht der Regelweg da nicht aus sind intern 2 Potis zu reinigen !

in der Mitte stellt man die Plattengröße ein (Aufsetzpunkt der Nadel ) 17/33 cm

Rechts stellt man die Geschwindigkeit um für Singels (45) und LP´s (33 1/3).

gruß


[Beitrag von highfreek am 08. Jun 2019, 06:30 bearbeitet]
Yamahonkyo
Inventar
#21 erstellt: 08. Jun 2019, 08:23
@highfreek Das ist der 880.
Der 680 hat kein Pitch-Poti, sondern nur den Schieber für die Plattengröße und einen Druckschalter für die Geschwindigkeitsumschaltung.

Es gibt in der Regel entweder zwei Potis auf einer Platine, oder wie bei DUAL im Motor, die für die Geschwindigkeitsregelung mit zuständig sind. Diese solltest du reinigen.
Was zusätzlich sein kann ist, dass der Umschalter ebenfalls verschmutzt und korrodiert ist. So war es beim Plattenspieler meiner Eltern.

So schwierig ist es aber nicht die Potis zu finden, normalerweise geht das auch ohne Handbuch.
"Dem Ingenieur ist nichts zu schwör!"

Aber Vorsicht! Auch im ausgeschalteten Zustand kann noch Strom fließen.

Gruß Roland


[Beitrag von Yamahonkyo am 08. Jun 2019, 08:28 bearbeitet]
FaPi
Ist häufiger hier
#22 erstellt: 08. Jun 2019, 12:21
Guten Tag!

Ich hab das Ding mal aufgeschraubt. Der Zustand sieht eigtl. ganz gut aus. Ein vielfaches hin- und herbewegen der Potis hat leider nichts bewirkt. Er ändert bei Betätigung des Schalters zwar die Geschwindigkeit, aber ist nach wie vor zu schnell unterwegs.
Der Schalter wird doch eher nur zwischen den Modi schalten und sollte dementsprechend noch funktionsfähig sein, da ja noch eine Veränderung stattfindet, oder? Ich könnte mich natürlich daran machen einfach alle Platinenteile mit der Entlötpumpe zu entfernen und durch neue zu ersetzen. Alternativ überlege ich einen weiteren HS 680 zu erstehen und die besten Parts zu verheiraten.

Bei Interesse, so sieht es von Innen aus.

Innenleben HS 680

Gruß
Fabian
Rabia_sorda
Inventar
#23 erstellt: 08. Jun 2019, 12:57
Downloade dir eine Stroboskopscheibe und drucke sie dir aus. Danach den Ausdruck auf dicke Pappe kleben und ausschneiden.
Dann eine Schallplatte abspielen und die Strobescheibe auflegen. Nun mit einer alten GLÜHlampe die Scheibe anleuchten (Raum abdunkeln). Dazu dann die passende Geschwindigkeit an den inneren Potis soweit einstellen, dass die Striche der Scheibe zum "stehen" kommen (Stroboskop-Effekt). Dies machst du nun einmal mit 33 und einmal mit 45U/min.

Evtl auch interessant
FaPi
Ist häufiger hier
#24 erstellt: 08. Jun 2019, 13:01
Das werde ich versuchen, allerdings kommt es mir doch wesentlich zu schnell vor, ich konnte mir nicht vorstellen, dass dies eine Feineinstellung sei.

Vielen Dank für deine Antwort!
Rabia_sorda
Inventar
#25 erstellt: 08. Jun 2019, 13:09
Wenn du das innere 33er-Poti nach links/rechts drehst, sollte sich die Geschwindigkeit merklich erhöhen/verringern und zudem auch "hörbar" auf die 33U/min einstellen können.
Wenn dies nichts nützt, dann wird womöglich der 33/44-Umschalter oxidiert/defekt sein. Dazu könntest du ihn mal ohmisch durchmessen.
Dies würde ich auch am Poti vornehmen.
Kannst du bitte noch ein Bild der Lötseite machen?!
FaPi
Ist häufiger hier
#26 erstellt: 08. Jun 2019, 13:46
Danke für die Tipps!

Habe den Poti während des Spielens verstellt, es verändert die Geschwindigkeit, aber bei weitem nicht ausreichend. Multimeter wird gerade organisiert, ist bei meinem Vater im Haushalt leider kein Standardgerät

Hier noch die andere Seite der Platine:

Innenleben HS 680

Gruß
Fabian
akem
Inventar
#27 erstellt: 08. Jun 2019, 14:21
Hast Du an beiden Potis gedreht oder nur an einem? Weil die beiden Potis sind gekoppelt...

Gruß
Andreas
FaPi
Ist häufiger hier
#28 erstellt: 08. Jun 2019, 16:03
Danke Andreas!

Ich dachte es wird zwischen zwei galvanisch getrennten Stromkreisen umgeschaltet. Mit der Verstellung beider Potis konnten wir die Geschwindigkeit für die großen Platten anpassen.

Die Potis scheinen einmal 5 und einmal 28 kΩ Gesamtwiderstand zu haben. Letzterer ist mir aber bisher noch nicht untergekommen. Gibt es Einstellregeln, um beide in korrekter Geschwindigkeit laufen zu lassen?

Der Dank meines Vaters ist euch dem Gemüt nach schon einmal sicher, so oder so

Gruß
Fabian
akem
Inventar
#29 erstellt: 08. Jun 2019, 17:08
Da gibt es immer eine Regel, erst die eine Geschwindigkeit und dann die andere zu justieren. Welche davon bei Deinem Modell zuerst justiert werden muß - keine Ahnung... Wenn kein Servicemanual aufzutreiben ist, dann hilft hier nur ausprobieren.

Gruß
Andreas
Rabia_sorda
Inventar
#30 erstellt: 08. Jun 2019, 18:57
Schade, keine kalten Lötstellen ersichtlich. Aber....wenn du einen Lötkolben besitzt, dann würde ich hier unbedingt eine Brücke an den unbenutzten Schaltkontakten einlöten und nochmals probieren. Evtl läuft es dann schon wieder.

Unbenannt


Die Potis scheinen einmal 5 und einmal 28 kΩ Gesamtwiderstand zu haben. Letzterer ist mir aber bisher noch nicht untergekommen


30kΩ?!
Evtl. sogar 33kΩ, da es für die 33U/min zuständig ist


Gibt es Einstellregeln, um beide in korrekter Geschwindigkeit laufen zu lassen?


Eine "Regel" wäre, sie beide erstmal in die Mittelstellung zu bringen, um daraus die einzelnen Geschwindigkeiten (mit Strobescheibe) einstellen zu können.


[Beitrag von Rabia_sorda am 08. Jun 2019, 19:08 bearbeitet]
FaPi
Ist häufiger hier
#31 erstellt: 08. Jun 2019, 19:17
Da wir weiterhin auch noch das Problem mit dem sich zu schnell senkenden Tonarm haben, habe ich mal für ein paar Euronen das Service-Heft in der Bucht geordert. Was den Rest anbelangt bin ich und auch mein Vater sehr zufrieden. Das Einstellen der Geschwindigkeit mittels Stroboskopscheibe hat wunderbar geklappt!

Kann man nicht R12 und R23 (Index 2 = Abgriff) am Poti messen und zum Gesamtwiderstand addieren, wenn ich mit den Messspitzen an den "Potibeinen" messe? Hatte nur ein Modul E-Technik und das ist schon ein paar Jahre her. Ich kann mich sonst eher für Themen der Technischen Mechanik begeistern

Beim Dual bin ich auch weitergekommen, die Mechanik läuft, allerdings dreht der Motor nicht (Per Hand ist die Motorwelle drehbar, also sitzt der Motor nicht fest). Aber das wird in den kommenden Wochen in Ruhe angegangen.

Ich danke euch in jedem Fall für die Hilfe und wünsche euch noch schöne Pfingsten!

Gruß
Fabian
Rabia_sorda
Inventar
#32 erstellt: 08. Jun 2019, 20:06

Das Einstellen der Geschwindigkeit mittels Stroboskopscheibe hat wunderbar geklappt!


Dann ist nichts defekt und es lag nur an der Einstellung?


Kann man nicht R12 und R23 (Index 2 = Abgriff) am Poti messen und zum Gesamtwiderstand addieren, wenn ich mit den Messspitzen an den "Potibeinen" messe?


.......und das würde dir dann in wie weit helfen?


Da wir weiterhin auch noch das Problem mit dem sich zu schnell senkenden Tonarm haben


Dazu wird womöglich der Dämpfer trocken/ohne Öl sein. Ob man es nachfüllen kann steht evtl im SM. Dazu wird meist Silikonöl verwendet, dass eine Viskosität von ca. 300.000 - 500.000 aufweist.

Und die von mir gezeigte Schalterbrücke sollte dennoch gesetzt werden. Dies kann längerfristig Ausfälle und Gleichlaufschwankungen entgegenwirken.


[Beitrag von Rabia_sorda am 08. Jun 2019, 20:07 bearbeitet]
FaPi
Ist häufiger hier
#33 erstellt: 08. Jun 2019, 21:11

Dann ist nichts defekt und es lag nur an der Einstellung?


Zumindest haben wir es für die 33 U/min einstellen können, nachdem ich verstanden hatte, dass beide Potis in einem Stromkreis zusammenwirken. Ob wir es für beide Drehzahlen eingerichtet bekommen, probieren wir mit dem SM, wenn klar ist wie das am besten von statten gehen soll.


.......und das würde dir dann in wie weit helfen?


Vor dem Editieren stand in Deinem vorherigen Beitrag, dass die Bestimmung nur mittels Ausbau der Komponente möglich wäre, das hatte mich verwundert. Also mit anderen Worten: Einfach aus Interesse, ohne bestimmten lösungsorientierten Zweck.


Dazu wird womöglich der Dämpfer trocken/ohne Öl sein. Ob man es nachfüllen kann steht evtl im SM. Dazu wird meist Silikonöl verwendet, dass eine Viskosität von ca. 300.000 - 500.000 aufweist.


Gut zu wissen. Danke für den Hinweis!


Und die von mir gezeigte Schalterbrücke sollte dennoch gesetzt werden. Dies kann längerfristig Ausfälle und Gleichlaufschwankungen entgegenwirken.


Ok, mache ich gerne. Auch hier nochmals vielen Dank. Darf ich fragen, wie ich damit Ausfällen und Gleichlaufschwankungen entgegenwirke? Ich bin im Bereich E-Technik wie gesagt nicht sehr bewandert, deshalb bin ich neugierig, wenn man dies in ein paar Worten zusammenfassen kann.

Gruß
Fabian
Rabia_sorda
Inventar
#34 erstellt: 08. Jun 2019, 22:29

Vor dem Editieren stand in Deinem vorherigen Beitrag, dass die Bestimmung nur mittels Ausbau der Komponente möglich wäre, das hatte mich verwundert.


OK. Ich habe mir die Lötseite später nochmals genauer angesehen und dadurch herausgefunden, dass die Poti´s nicht an ihrem "Festwiderstand" angeschlossen sind. Dies ist daher bei einer Messung irrelevant und daher meine Editierung.


Darf ich fragen, wie ich damit Ausfällen und Gleichlaufschwankungen entgegenwirke?


Wenn du dir die Verschaltung des Schalters einmal genau anschaust, wird für die 33/45-Umschaltung nur ein Kontakt des Schalters verwendet.
Da es sich um ein Schalter handelt, der 2x2UM beinhaltet, der hier aber nur mit 1xAUS/EIN verschaltet ist, sollte der eine freie Kontakt parallel verlötet werden.
Ein Kontakt ist ja schon (komischerweise) parallel verlötet und der andere Kontakt liegt "frei". Wenn es nun zu Oxidation/Abbrand des einen Kontaktes führen sollte, wird immerhin noch der andere parallele Kontakt zu dem anderen Kontakt führen und deshalb vor Ausfällen schützen. Zudem halbiert sich die Strombelastung des einen Kontaktes und führt dementsprechend zu einem geringeren Abbrand, auch wenn dies bei dem geringen Stromfluss garantiert nicht nennenswert ist.


[Beitrag von Rabia_sorda am 08. Jun 2019, 22:40 bearbeitet]
Yamahonkyo
Inventar
#35 erstellt: 08. Jun 2019, 23:14
Hallo Fabian,

was das harte Absenken des Tonarms betrifft:

Auf einem Bild, dass ich gefunden habe, sieht es so aus, als wäre an der Tonarmführung von oben ein Öl-Loch.

IMG_20190609_012611

Du könntest vorsichtig ein, zwei Tropfen Harz-freies Feinmechanik-Öl hineinträufeln. Vielleicht war's das!

Gruß Roland


[Beitrag von Yamahonkyo am 08. Jun 2019, 23:30 bearbeitet]
Rabia_sorda
Inventar
#36 erstellt: 09. Jun 2019, 00:07

Du könntest vorsichtig ein, zwei Tropfen Harz-freies Feinmechanik-Öl hineinträufeln.


Damit sich der Arm noch schneller absenkt?!
Wenn etwas mit "normalem" Öl geschmiert wird, wird es noch leichter laufen. Daher wird nicht umsonst eine Viskosität von bis zu 500.000 gewollt sein.
Yamahonkyo
Inventar
#37 erstellt: 09. Jun 2019, 00:56
Meinte ich auch, sorry. Viskosität von 300.000 sollte bei dem leichten Arm reichen.

Gruß Roland
PyroAndi
Neuling
#38 erstellt: 16. Okt 2020, 07:30

FaPi (Beitrag #18) schrieb:
Hallo Andreas,

Davon ab senkt sich der Tonarm ausgesprochen schnell, beinahe beängstigend, auch dafür müssen wir wohl zeitnah ein Serviceheft in die Finger bekommen, zur Not in der Bucht.

Gruß
Fabian


Hallo Fabian,
ich bin seit einer Woche auch mit einem HS680 beschäftigt und stehe vor dem gleichen Problem. Der Automatikarm senkt sich wie eine Axt.
Da ich nirgends etwas zum diesem Thema finden konnte und auch google nur immer wieder auf deine Beiträge hier zurückführt, darf ich fragen ob / bzw. wie Du das Problem gelöst hast?

Grüße
Andi


[Beitrag von PyroAndi am 16. Okt 2020, 07:31 bearbeitet]
PyroAndi
Neuling
#39 erstellt: 26. Okt 2020, 08:31
Hallo,
ich bin mit der kleinen "Wiederbelebung" meines HS 680 soweit durch; Viel war nicht zu erledigen.
Ich habe das gute Stück aus den Kleinanzeigen und daher natürlich keine Ahnung wieviel er benutzt wurde oder ob man ihm in der Vergangenheit schon etwas Liebe spendiert hat. Alles was ich sagen kann ist ein tadelloser optischer Zustand und bis auf das harte Aufsetzten des automatischen Lifts alle Funktionen OK.

Von mir hat er jetzt einen neuen Riemen bekommen und ich habe das AT-3600 durch ein AT-VM95EN ersetzt. Die Auflagekraft ist entsprechend Datenblatt des neuen Tonabnehmers auf 2g reduziert und ich habe mit der Schön-Schablone II alles nach besten Wissen und Gewissen justiert.
Die RPM App auf dem iPhone gibt mit 33,47 RPM ebenfalls grünes Licht.

Die neue Nadel hat mittlerweile einen Einspielzeit von 10 -12h hinter sich und als erstes Fazit muss ich sagen das Ergebnis ist wirklich sehr gut.
Der Telefunken läuft an dem Phonoeingang von meinen Yamaha AX-1070 und über Canton Chrono 509.2 DC.
Ich bin begeistert wie gut der Telefunken in dieser Zusammenstellung spielt, macht richtig viel Spaß und läuft im direkten Vergleich einer CD auch den Rang ab. Dieses doch relativ einfache Gerät ist mir innerhalb von Stunden wirklich ans Herz gewachsen.

Leider bin ich immer noch unzufrieden / etwas besorg über den automatischen Start, momentan benutze ich den manuellen Lift um "gefühlvoll" die Nadel aufzusetzen.
Wenn mir jemand noch Hilfestellung geben könnte wie ich die Dämpfung von dem Lift in den Griff bekomme wäre das super. Von Fabian hab ich bis jetzt leider noch keinen Hinweis bekommen wie er es für sich gelöst hat.

Grüße
Andi
Puuhbaer68
Hat sich gelöscht
#40 erstellt: 26. Okt 2020, 20:41
N'Abend.

Ich befürchte, es wird dir nichts anderes übrig bleiben, als den Spieler mal aufzuschrauben und dir den Lift mal aus der Nähe zu betrachten. Jedenfalls dann, wenn du den Lift wieder automatisch und sanft haben möchtest .

Hast du zufällig ein Servicemanual dafür?
Ich habe jetzt "auf die Schnelle" keins im Netz gefunden.

Diese Lifte waren/sind in den allermeisten Fällen mit einem Silkonöl mit einer Viskosität von 300.000 oder 500.000 cst "eingestrichen". Da reichen 1-2 Tropfen von dem klebrigen Zeugs; und schon geht das wieder wie neu.
Man bekommt im Netz sowas als 2ml-Tuben zu kaufen. Oder für's gleiche Geld beim RC-Car-Shop in einer 50ml-Flasche. Nur, was will man mit so viel Zeugs?
Aber man muss das Ding eben erst einmal auseinanderbauen und reinigen, dann wieder ordentlich zusammensetzen. Das Blöde daran - kann bei jedem Plattenspieler anders sein.

Wie es beim Telefunken ist, kann ich dir aber leider nicht sagen.

Aus welcher Gegend kommst du?
Eventuell gibt es ja jemanden in der Nähe, der Lust hätte ... .
PyroAndi
Neuling
#41 erstellt: 27. Okt 2020, 15:06
Hallo,
ich dank Dir für die Antwort. Und nein, ein Servicehandbuch oder eine andere Art von technischer Dokumentation habe ich leider nicht auftreiben können.
Was ich durch Suchen gefunden habe sind die von Dir angesprochenen Kleingebinde Silikonöl.
Und vor dem was dann als nächstes kommt habe ich etwas "Respekt".
Auch wenn ich mich mit meinen Fingern in einem Motorradantrieb oder Zylinderkopf wohler fühle, bin ich Feinmechanisch schon zu gebrauchen. Den Belt oder den Tonabnehmer wechseln war kein Stress, da man sich das alles vorher bei YouTube 20x anschauen kann und Überraschungen praktisch ausgeschlossen sind.
Den Plattenspielen zerlegen und den Lift ausbauen ist aber was völlig neues und ich hab immer noch Hoffnung hier ein paar Bilder oder eine auf mein Model bezogene Anleitung zu bekommen. Einen Telefunken dieser oder einen ähnlichen Baureihe werden doch sicher schon mehrere Leute offen gehabt haben.
Ich komme aus der Oberpfalz und meinen regionalen HiFi Dealer in Amberg hab ich auch schon angeschrieben. Bisher aber noch ohne erfolg - vermutlich bleibt am Ende wirklich nur das selbst schrauben. Aber dann hätte ich eben vorher gerne eine Idee worauf ich mich da einlasse.

Grüße
Suche:
Das könnte Dich auch interessieren:
Telefunken HS 1800 - Plattenspieler
olinn am 10.03.2011  –  Letzte Antwort am 14.03.2011  –  7 Beiträge
Telefunken HS 800
One_Wing_Angel am 14.03.2011  –  Letzte Antwort am 14.03.2011  –  2 Beiträge
Telefunken HS 880 Plattenspieler
hasselhoff77 am 01.05.2011  –  Letzte Antwort am 01.05.2011  –  2 Beiträge
Telefunken Plattenspieler HS 870
WolfgangGrass am 01.04.2015  –  Letzte Antwort am 03.04.2015  –  4 Beiträge
Tonabnehmerwechsel Telefunken HS 700
IT-Fraggel am 14.12.2015  –  Letzte Antwort am 02.01.2016  –  10 Beiträge
Telefunken HS 800 Automatik defekt?
heideljura am 12.12.2011  –  Letzte Antwort am 12.12.2011  –  2 Beiträge
Dual 731 Q Wiederbelebung?
baldhead am 07.09.2004  –  Letzte Antwort am 20.11.2004  –  4 Beiträge
yamaha p200 Wiederbelebung
DJMDG am 17.05.2010  –  Letzte Antwort am 19.05.2010  –  5 Beiträge
TD 145 Betriebsanleitung Wiederbelebung
Ton-Ohr1 am 25.11.2010  –  Letzte Antwort am 25.11.2010  –  5 Beiträge
Telefunken HS 870 Start Stop Probleme Hilfe
fietederdreher am 11.03.2013  –  Letzte Antwort am 11.04.2013  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder918.198 ( Heute: 28 )
  • Neuestes Mitgliedmantasel
  • Gesamtzahl an Themen1.535.107
  • Gesamtzahl an Beiträgen21.209.127

Hersteller in diesem Thread Widget schließen