Anfängerfragen: allgemeine Fragen und Wega JPS 352 P

+A -A
Autor
Beitrag
Tharathiel
Ist häufiger hier
#1 erstellt: 20. Feb 2020, 12:33
Hallo,

Durch die Empfehlung in einem anderen Thread wurde mir der Wega JPS 352 P als vernünftiges Angebot in meiner Umgebung vorgeschlagen. Nun hätte ich dazu noch ein paar (Anfänger-)Fragen.

Zunächst die Basics:
Kann mir jemand eine gute Anleitung zum Nadelwechseln und zum Einstellen des Plattenspielers nennen? Was wird zusätzlich benötigst? Schablone, Wasserwaage, ...?

Auf was ist denn beim Gebrauchtkauf von Direktantrieblern zu achten?

Speziell zum Wega JPS 352 P:
Ich habe online nur die BDA des JPS 350 P gefunden (Klick). Ist die großartig anders als die des 352 P?
Weiterhin möchte ich die Nadel wechseln. Welche würde sich für das AT70 am Anfang lohnen? Yamahonkyo hat einerseits die ATN 71 E Beitrag) und andererseits die ATN 3652 E ( Beitrag) empfohlen. Leider fehlt mir die Erfahrung um dort die passende Nadel auszuwählen.

Ich danke vielmals für eure Antworten.

LG Markus


[Beitrag von Tharathiel am 20. Feb 2020, 12:35 bearbeitet]
evilknievel
Inventar
#2 erstellt: 20. Feb 2020, 12:58
Hallo,

du kannst die Bedienugsanleitung nehmen.
Dort steht auch sehr gut beschrieben wie man Tonabnehmer wechselt, einstellt (Überhang) und worauf man bei der Aufstellung achten sollte.
Die 49mm passen so gut wie immer und das AT läßt sich gut parallel ausrichten. Eine Schablone ist somit nicht nötig.

Bei dem Dreher gibt es eigentlich nur optische Schwachstellen. Die Zierblende vorne, löst sich gerne.
In seltenen Fällen sind die beiden Tastschalter runtergenudelt. Das merkt man beim betätigen und ist schwer in Worte zu fassen.
Sie müssen halt mit leichtem Druck funktionieren.

Nadelempfehlung habe ich keine.

Gruß Evil
Tharathiel
Ist häufiger hier
#3 erstellt: 20. Feb 2020, 13:16
Hallo Evil,

ich danke dir vielmals für die Rückmeldung. Das klingt iaut der BDA auf für Neulinge machbar.

Gruß
KyleCrane
Stammgast
#4 erstellt: 20. Feb 2020, 13:24
Hi, ich habe mir damals als Anfänger die Schön Schablone bestellt und mit diesem Video die Nadel justiert.

https://youtu.be/GkbZaVsEMsQ

Die Wahl der Lehre ist halt auch etwas eine Glaubensfrage.


Gruss KC
evilknievel
Inventar
#5 erstellt: 20. Feb 2020, 14:13
Ich vertrau da voll und ganz den ingenieuren von Sony oder haben die das ausgwürfelt?
Bei allen Sony Drehern die ich hatte oder habe hat das supi gepasst.

Sicherlich kann eine Schönschablone ein anderes Ergebnis liefern, aber wie wir wissen ist die Einstellung aufgrund der Spurfehlwinkels immer nur eine kompromissbehaftete Annäherung.

Gruß Evil
Yamahonkyo
Inventar
#6 erstellt: 21. Feb 2020, 01:26
Hallo Markus,

auf den Bildern des Wega Plattenspieler sah es so aus, als wäre es ein AT91 Tonabnehmer, in diesem Fall wäre die Nadel ATN 3652 E aktuell die beste.

Wenn jedoch das Standardsystem AT70 installiert ist, dann wäre es die ATN 71 E Black Diamond.

Zu Aufstellung von Plattenspielern kann du dir mal die Seite von good-vinyl.de ansehen.

Ich würde die dort verlinkte Schablone benutzen. Diese ist für alle Plattenspieler gleich gut verwendbar.

Dieses Video ist ebenfalls sehr hifreich: Plattenspieler richtig einstellen | FONO.DE SG

Gruß Roland


[Beitrag von Yamahonkyo am 21. Feb 2020, 01:31 bearbeitet]
Tharathiel
Ist häufiger hier
#7 erstellt: 21. Feb 2020, 18:08
Super, danke für den Hinweis. Dann schaue ich einmal nach welcher Tonabnehmer verbaut ist. Wie kann ich dA erkennen? Ist dort eine Seriennummer eingraviert, oder ähnliches?
Yamahonkyo
Inventar
#8 erstellt: 22. Feb 2020, 06:05
Anhand der Einschübe lassen sich das AT91 und das AT70 gut unterscheiden.
Such mal Bilder der beiden Systeme im Netz und vergleich sie mit dem Tonabnehmer des Wega.

Im Zweifel mach 2 Bilder, von vorne und von der Seite und poste sie hier.

Gruß Roland
Tharathiel
Ist häufiger hier
#9 erstellt: 24. Feb 2020, 00:39
Hallo,

heute habe ich den Dreher abgeholt. Ein sehr schönes Gerät Wie es scheint ist ein At-91 system verbaut.
IMG_20200223_205006
Leider scheint der linke Kanal merkbar leiser zu sein als der rechte. Kann das an der Nadel liegen?

Weiterhin ist die Absenkautomatik ziemlich rabiat, sodass die Nadel quasi springt. Danach habe ich es versucht manuell abzulegen selbst das ist schwierig, da die Nadel bereits nach weniger als der Hälfte des Schaltwegs aufsetzt. Kann dieser Fehler repariert werden?
Vielen Dank.

LG Markus
Tharathiel
Ist häufiger hier
#10 erstellt: 24. Feb 2020, 10:58
Wie es scheint ist der ganze Tonabnehmer schief. Kann das das Problem bzgl der unterschiedlichen Kanallautstärke sein?

IMG_20200224_085015
IMG_20200224_090013

LG Markus


[Beitrag von Tharathiel am 24. Feb 2020, 11:02 bearbeitet]
evilknievel
Inventar
#11 erstellt: 24. Feb 2020, 11:17
Moin,

das hätte man doch bei der Besichtigung erkennen können.
Jetzt hast du eine Baustelle.
Ich würde damit im momentanen Zustand keine Schallplatte abspielen.

Google deinen Dreher mal mit dem Stichwort Plumpslift. Vielleicht findest du da etwas zu.
Das schiefe Headshell kann ebenfalls begradigt werden. Lad dir mal die Serviceanleitung runter.
https://www.vinylengine.com/library/sony/ps-t25.shtml

Sektion 6 rechtes Bild.

Für mehr Infos ist es mir zu früh am morgen.

Gruß Evil
Tharathiel
Ist häufiger hier
#12 erstellt: 24. Feb 2020, 19:02
Hallo Evil,
Danke für den Hinweis mit dem Service Manual, so konnte ich bereits vieles wieder einstellen.
Wie es scheint komme ich um ein neues headshell nicht drum rum. Das ist so schlief, dass ich nur mit Mühe und Not die Nadel gerade ausrichten kann. Jetzt passt es vorerst. Weiterhin lässt sich der Arm inzwischen mit etwas Fingerspitzengefühl gut absenken. Da kaufe ich mir morgen silikonöl und schmiere den Kolben wieder neu ein. Wie im Service Manual beschrieben. hier im Forum wurde zu Vaseline geraten. Das versuche ich falls das Öl nicht hilft.

Mir ist das beim Kauf nicht aufgefallen, da ich nicht wusste worauf ich zu achten habe. Aber für 35€ denke ich, dass das noch OK ist

Die 3652 E Nadel habe ich auch schon bestellt.
Kann mir jemand ein gutes Headshell empfehlen?

Vielen Dank.

Gruß Markus
evilknievel
Inventar
#13 erstellt: 24. Feb 2020, 20:14
Hallo,

ist das Headshell nun schief oder die Aufnahme im Tonarmrohr.
Ich kann das auf dem Forto nicht erkennen, wegen eventueller optischer Täuschung.

Du kannst jedes günstige SME Headshell nehmen. Es gibt zwar auch WEGA Headshells, die werden aber recht teuer gehandelt.

Gruß Evil
Tharathiel
Ist häufiger hier
#14 erstellt: 24. Feb 2020, 20:27
So wie es aussieht sind die Kontakte und die Verdrehsicherung (der Metalldorn) nicht senkrecht zur Aluminium Aufnahme.
Gruß Markus
Wuhduh
Inventar
#15 erstellt: 25. Feb 2020, 02:11
Nicht Vaseline, sondern Silikonöl 300.000 oder 500.000mol für den Lift. Idiotischer Tipp, denn Vaseline verdünnt sich bei steigender Temperatur ( Zimmer oder am Körper ) .

Bitte nicht am Headshell herumwürgen. Das Verbindungsstück mit den 4 Kontakten muß fest sein und ( fast ) perfekt senkrecht stehen. Die Lager der Headshellaufnahme läßt sich u. U. korrigieren, wenn an der Unterseite des Armes 1-2 sehr kleine Schrauben sitzen.

MfG,
Erik
evilknievel
Inventar
#16 erstellt: 25. Feb 2020, 11:13
siehe auch mein Beitrag Nr.11: Sektion 6 rechtes Bild in der Serviceanleitung (Einstelllung der Headshellaufnahme).

Gruß Evil
Tharathiel
Ist häufiger hier
#17 erstellt: 25. Feb 2020, 11:20
Wie bereits erwähnt, habe ich die Schiefstellung des headshell soweit es geht kompensiert und nun ist sie fast gerade.
Danke für den Tip mit der Viskosität. Da muss ich wohl ein anderes Öl besorgen.

Gruß Markus
evilknievel
Inventar
#18 erstellt: 25. Feb 2020, 13:22
zB.

https://www.ebay.de/...b:g:Od4AAOSwv0tU596Q
300000er geht auch

reicht für mindestens 20 Plattenspieler
Tharathiel
Ist häufiger hier
#19 erstellt: 25. Feb 2020, 14:26
Vielen Dank. Ich habe das Öl bestellt. Ach echt? 0,1 ml reicht schon für den Plattenspieler? Interessant:)
Vorher gut Reinigen ist klar. Gibt es sonst noch etwas zu beachten? Reicht es wie hier in Forum beschrieben, den Kolben von Außen zu bestreichen, oder sollte ich da lieber den Dreher und auch den Lift auseinander bauen?

Gruß Markus
Tharathiel
Ist häufiger hier
#20 erstellt: 01. Mrz 2020, 00:56
Ein Update:
Der Plumpslift wurde repariert und in diesem Atemzug habe ich den Dreher von innen gereinigt. (Dreckig und leicht versifft)
Das Öl habe ich, wie im Analogforum beschrieben, von außen auf die Feder geschmiert, da ich ansonsten den gesamten Arm sowie die Automatik ausbauen (und auslöten) müsste. So besagt es zumindest die SA. Zuerst erzielte das keine zufriedenstellende Wirkung, doch nach einer Nacht scheint sich das Öl gesetzt zu haben und es senkt sich der Arm schön geschmeidig.
Folgend wurde das Headshell und die Nadel getauscht. Hierbei ist mir aufgefallen, dass das weiße Kabel im Headshell lose war. Das könnte ebenfalls ein Grund für das stark verschobene Panorama sein. Abschließend wurde das Headshell und der TA eingerichtet.
Nur das Antiskating muss ich nocheinmal mit den Kopfhörern feinjustieren.

Vielleicht teste ich irgendwann einmal einen Phono-Vorverstärker aus, da der Denon eine relativ hohe Kapazität aufweist.

Jetzt bin ich sehr zufrieden und hoffe, dass ich lange Freude mit dem Dreher habe.:)

Hiermit möchte ich mich nocheinmal herzlichst bei allen Bedanken!

LG Markus


[Beitrag von Tharathiel am 01. Mrz 2020, 00:58 bearbeitet]
evilknievel
Inventar
#21 erstellt: 01. Mrz 2020, 01:13
Freut mich, daß es geklappt hat.
Viel Spaß mit dem Dreher.

Gruß Evil
Tharathiel
Ist häufiger hier
#22 erstellt: 10. Apr 2020, 10:29
Guten Morgen,

Ich melde mich nocheinmal mit einem Problem, das sich bisher nicht lösen ließ.
Der linke Kanal ist durchgehend um ca 3 dB lauter als der rechte. Wenn ich die Cinchstecker Wechsel, dann wandert der Fehler mit.
Es folgte eine Widerstandsmessung vom Tonabnehmer zum jeweiligen Cinchstecker die jeweils ca 1 Ohm pro Leitung ergab. Demnach muss der Fehler bereits am Tonabnehmer entstehen.
Als 1. Würde mir der Antiskating einfallen, denn dort hörte ich keinen Unterscheid zwischen 0 und 3 jedoch kann ich die Funktionalität sehen wenn ich den Arm im der Spieleinstellungen ohne Strom (und natürlich angehoben) über die Platte bewege. Dann wird er wieder zurück zur Ablage gezogen.
Antiskating und Gewicht sind je auf 1,5 eingestellt. Mit einer Dosenlibelle habe ich sowohl den Dreher als auch den Tonabnehmer in Waage eingestellt. Lediglich, wenn der Arm auf der Platte sitzt, ist er ein wenig nach vorn gekippt.

Hat jemand eine idee, woran es liegen könnte?
Ich bin für jede Hilfe dankbar
evilknievel
Inventar
#23 erstellt: 10. Apr 2020, 11:50
Moin,

miß mal DC Widerstand direkt an den Kontaktpins des Tonabnehmers (Kabel abziehen).
410 Ohm sind beim AT91 soll.

Gruß Evil
Tharathiel
Ist häufiger hier
#24 erstellt: 10. Apr 2020, 11:56
Hallo, wo wäre da der 2. Messpunkt für die Widerstandsmessung?
Tharathiel
Ist häufiger hier
#25 erstellt: 10. Apr 2020, 12:49
Hallo. Es sind jeweils 414 Ohm pro Kanal.
Albus
Inventar
#26 erstellt: 10. Apr 2020, 14:31
Tag,

ja dann - die AT91 wie die AT 95 E/EX sind bei Exemplaren typisch elektrisch dicht bei den Werten der Spezifikationen, AT91 mit Abweichung der Kanalbalance "innerhalb 2,5 dB" - aber die Dual-Magnete sind gelegentlich minderwertig. Erkennbar ist ein derartiger Fall schon an der vergleichsweise geringen Ausgangsspannung, dann aber auch anhand genauerer Proben an den Magneten mittels Kompass oder Stecknadelprobe.

Bevor man sich daran machte, empfehle ich zur näheren Orientierung über die Möglichkeit eines deutlich schwächeren Magneten einen kanalweisen Wechsel der Headshellkabel an den Anschlussstiften des AT-Tonabnehmers.

Freundlich
Albus


[Beitrag von Albus am 10. Apr 2020, 15:00 bearbeitet]
Tharathiel
Ist häufiger hier
#27 erstellt: 10. Apr 2020, 15:05
Hallo Albus, vielen Dank für deine Antwort. Leider verstehe ich nicht alles, was in deinem oberen Abschnitt steht. Ich Versuche dennoch darauf so gut wie möglich zu antworten.
Es stimmt, ich habe ein sehr geringes Eingangssignal am AVR. Im Vergleich muss ich den Dreher auf -10 dB stellen um die gleiche Lautstärke wie Eine Digitalquelle (z.B. Spotify) bei -40 dB zu erhalten. Demnach scheint die Ausgangsspannung vom Dreher sehr gering zu sein.

Ich habe nun einmal die Kabel am TA getauscht. Dabei wandert der Fehler wieder mit.
Albus
Inventar
#28 erstellt: 10. Apr 2020, 15:14
Tag,

ja, das war dann zu erwarten - der Nadeleinschub hat zwei minderwertige Magnete verbaut erhalten.Die Ausgangsspannung liegt nur noch bei ca. 1/3-2/3 des spezifizierten Solls, auf einer Seite noch weniger als durch die Spezifikation Kanalbalance zulässig. - Man braucht einen anderen Nadeleinschub, einen mit intakten Magneten. Oder einen anderen Tonabnehmer. Osterhase, hilf!

Freundlich
Albus


[Beitrag von Albus am 10. Apr 2020, 15:30 bearbeitet]
Tharathiel
Ist häufiger hier
#29 erstellt: 10. Apr 2020, 15:18
Das wird ja immer besser.... D.h. ich bräuchte einen neuen Tonabnehmer oder? Macht ja beim at91 keinen großen Unterschied. Könntest du mir vielleicht einen im unteren Mittelklaase-Preissegment empfehlen?
Tharathiel
Ist häufiger hier
#30 erstellt: 10. Apr 2020, 15:36
Ich danke dir für die hilfreiche Antwort, denn das bedeutet mir sehr viel. Nun weiß ich zumindest, dass es keine fehlerhafte Einstellung ist und ich mir damit weder die Nadel, noch die Platte ruiniere.
Tharathiel
Ist häufiger hier
#31 erstellt: 10. Apr 2020, 15:37
Ich danke dir für die hilfreiche Antwort, denn das bedeutet mir sehr viel. Nun weiß ich zumindest, dass es keine fehlerhafte Einstellung ist und ich mir damit weder die Nadel, noch die Platte ruiniere.

Vielen Dank
Gruß Markus
Albus
Inventar
#32 erstellt: 10. Apr 2020, 15:37
Tag,

ohne zu zögern nenne ich das AT-VM95C als Umstieg auf etwas Solides, die praktische Verwendung ist bei Kapazitätslasten bis 300 pF gut möglich, d.h. ohne irgend Einschränkungen für eine ausgeglichene Wiedergabe. Wie sieht es mit der Kapazität bei dem AVR aus, welcher?

Freundlich
Albus
Tharathiel
Ist häufiger hier
#33 erstellt: 10. Apr 2020, 15:54
Super, vielen Dank!
Passt da auch meine ATN 3652 E Nadel? Oder kann ich die verwenden, die dazu ist? Ich verwende einen Denon AVR-X1500h. Der hat wohl 320 pF.

LG Markus
.JC.
Inventar
#34 erstellt: 10. Apr 2020, 16:26
Hi,


Tharathiel (Beitrag #33) schrieb:
Passt da auch meine ATN 3652 E Nadel?
Oder kann ich die verwenden, die dazu ist?


Nein.
Ja.
Das AT VM 95 EN (sieht so aus) ist auch eine gute Wahl.
Tharathiel
Ist häufiger hier
#35 erstellt: 10. Apr 2020, 18:08
Hallo, danke für die Antworten. Schade, dass ich mir dann erst die neue Nadel gekauft habe. Naja konnte ja keiner ahnen. Dass der Einschub einen Treffer hat.

Die nackte Nadel ist mir leider etwas zu teuer. Was haltet ihr von der elliptischen? Die wäre preislich voll OK und hat in dem Test auch super abgeschnitten.
Albus
Inventar
#36 erstellt: 10. Apr 2020, 18:58
Tag,
und Tag Markus,

auch die AT-VM95E ist gut.

Freundlich
Albus
Yamahonkyo
Inventar
#37 erstellt: 10. Apr 2020, 23:42
Genau, das AT-VM95E spielt etwa auf dem Niveau des AT91 mit der ATN 3652 E.
Klanglich ist es sogar etwas besser.

Frag doch beim Händler nach, ob er die ATN 3652 E zurücknimmt.

Falls nicht, kannst du dir natürlich auch ein neues AT91, oder AT 3600 L holen und die ATN 3652 E verwenden.
Wenn die Nadel durch ist, kannst du ja immer noch ein AT-VM95 kaufen.

Gruß Roland


[Beitrag von Yamahonkyo am 10. Apr 2020, 23:56 bearbeitet]
Tharathiel
Ist häufiger hier
#38 erstellt: 14. Apr 2020, 12:54
Hallo,

ich versuche es ersteinmal mit dem AT-VM95E. Sicherlich finde ich noch eine Verwendung für die andere Nadel früher oder später

Gruß Markus
Tharathiel
Ist häufiger hier
#39 erstellt: 16. Apr 2020, 15:08
Hallo,

Heute kam der neue TA an. Ein Unterschied wie Tag und Nacht o.O
Ich habe das Gefühl nicht nur die Tiefen und Höhen deutlich besser zu hören, sondern auch ein deutlich diffizieleres Klangbild mit mehr Einzelheiten wahrzunehmen. Aktuell mit Queen getestet
Vielen Dank dafür an alle.
Anbei findet ihr noch ein paar Bilder.
Eine letzte Frage hätte ich noch. Ist der Tonarm zu hoch, da der Streifen des Nadelgehäuses nicht parallel zur Platte verläuft? Welchen Einfluss hat das auf den Klang?

Vielen Dank!

LG Markus

IMG_20200416_144936IMG_20200416_145738IMG_20200416_145750IMG_20200416_145812IMG_20200416_145825IMG_20200416_145941IMG_20200416_150009IMG_20200416_150018/


[Beitrag von Tharathiel am 16. Apr 2020, 15:14 bearbeitet]
evilknievel
Inventar
#40 erstellt: 16. Apr 2020, 16:02
Hallo,

das ist nicht relevant.
Die Nadel soll senkrecht in der Rille stehen, dann ist alles im grünen Bereich. Aber auch kleine Abweichungen sind ok. Ändert sich eh immer wieder. Wenn man von der dünnen 80er Schlabberplatte zu 180g Vinyl wechselt und diverse andere Faktoren ins Spiel bringt ist man bei Vinyl immer in einem Annäherungsbereich.

Platten genießen und gut is.

Gruß Evil
Tharathiel
Ist häufiger hier
#41 erstellt: 17. Apr 2020, 12:26
Super, dann bin ich endlich fertig mit dem Dreher und kann die Platten in Ruhe genießen. Damit möchte ich mich hier bei allen nicht nur für die vielen Hilfestellungen , sondern auch für die Geduld bezüglich der vielen Anfängerfragen bedanken.

Ich wünsche allen noch eine schöne Corona-Zeit!

Liebe Grüße Markus


[Beitrag von Tharathiel am 17. Apr 2020, 12:28 bearbeitet]
Yamahonkyo
Inventar
#42 erstellt: 17. Apr 2020, 17:04
Hallo Markus,

schön zu lesen, dass du mit dem AT-VM95E zufrieden bist.

Ich wünsche dir viel Spaß beim Schallplattenhören.

Gruß Roland
Suche:
Das könnte Dich auch interessieren:
WEGA JPS 352 p - keine Erdung?
pagefile am 14.08.2012  –  Letzte Antwort am 15.08.2012  –  4 Beiträge
Wega JPS 350 P
age.ef am 07.07.2006  –  Letzte Antwort am 08.07.2006  –  2 Beiträge
Plattenspieler Wega JPS 352 P Aussetzer bei 33 RPM
Rraffi am 15.12.2015  –  Letzte Antwort am 15.12.2015  –  2 Beiträge
WEGA JPS 350P
tjs2710 am 05.10.2015  –  Letzte Antwort am 06.10.2015  –  5 Beiträge
Wega JPS 351 P Nadel Tonabnehmer neu?
MikeRoxx am 04.11.2016  –  Letzte Antwort am 07.11.2016  –  12 Beiträge
Wega JPS 350 P + AT 120 E ?
nyahbinghi am 27.11.2007  –  Letzte Antwort am 27.11.2007  –  3 Beiträge
JPS Wega 350 P def. :-((( Hilfe !
blink73 am 13.04.2015  –  Letzte Antwort am 24.04.2015  –  7 Beiträge
WEGA JPS 350P Notarminnenkabel
/Romka85 am 03.02.2019  –  Letzte Antwort am 05.02.2019  –  6 Beiträge
Wega JPS 351P
John1000 am 04.06.2004  –  Letzte Antwort am 04.06.2004  –  3 Beiträge
Wega JPS-352P brummt
Rastlin am 10.06.2011  –  Letzte Antwort am 14.06.2011  –  9 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder885.092 ( Heute: 2 )
  • Neuestes Mitgliedmatz72
  • Gesamtzahl an Themen1.475.410
  • Gesamtzahl an Beiträgen20.053.959

Hersteller in diesem Thread Widget schließen