Störgeräusche am Tonarm

+A -A
Autor
Beitrag
knippi
Stammgast
#1 erstellt: 01. Jan 2006, 21:21
Hallo! Bin neu hier und hoffe meine Fragen richtig zu formulieren:
Habe bei ebay einen modifizierten Garrard GT 20 erworben.
Leider hatte und habe ich damit einige Probleme. Zunächst funtionierte nur ein Kanal, was ich aber durch umstecken der Kontakte am Tonabnehmer wieder hinbekommen habe. Geblieben ist allerdings der starke Brummton sobald ich den Player in Betrieb nehme. Schon die leichteste Berührung von Headshell oder Tonarm verstärken diese Soundkulisse (Massekabel ist angeschlossen).Die Elektrik des Players ist z. T. von unten zugänglich/ offenliegend.
Was kann ich da noch tun? Danke!
silberfux
Inventar
#2 erstellt: 01. Jan 2006, 22:57
Hi, an was für einem Gerät ist der Dreher angeschlossen? Wenn es ein Receiver ist (oder Verstärker mit Tuner): bitte mal das Antennenkabel abziehen. Brummt es immer noch?

Gruß Silberfux
knippi
Stammgast
#3 erstellt: 01. Jan 2006, 23:38
Das Antennenkabel ist nicht angeschlossen. Meine Anlage besteht aus einem CD- Player, einem Amplifier (TA- D509)und einem Tuner (ST- D709) von Sony. Meinen alten Lenco habe ich immer über den Videoausgang am Amp. laufen lassen.
Gruss!
knippi
Stammgast
#4 erstellt: 01. Jan 2006, 23:42
Muss hinzufügen, dass scheinbar meine komplette Anlage unter dem Problem leidet: Wenn ich Amp oder Tuner berühre, mindert sich das Geräusch! Doch die Erdung?
Hörbert
Moderator
#5 erstellt: 02. Jan 2006, 00:33
Hallo!
Was passier wenn du das Massekabel nicht anschließt?
Hat das im Tonarm verwendete System einen Metallkorpus der Blank an der Headshell anliegt oder über die Schrauben damit verbunden ist? Welche Modifikationen wurden eigentlich an dem Arm durchgeführt? Mit den von dir bisher gelieferten Informationen gerät die Sache m.E. zu einem Ratespiel, da brauchs schon ein wenig mehr.

MFG Günther
paga58
Inventar
#6 erstellt: 02. Jan 2006, 00:35
Hi,

verbinde mal ein Metallteil des Player-Tonarms mit der Erde (oder einer Gehäuseschraube an der Rückseite) des Verstärkers.
Wenn das Brummen weg geht, Erdkabel dauerhaft im Innern des Tonarms festmachen/klemmen... Dünnes Kabel nehmen, damit der Arm nicht vom Kabel unbeweglich gemacht wird!

Gruß

Achim


[Beitrag von paga58 am 02. Jan 2006, 00:40 bearbeitet]
knippi
Stammgast
#7 erstellt: 02. Jan 2006, 01:28
Hallo!
Danke erstmal für die bisherige Hilfe.
Das System hat m. E. einen Korpus aus Plastik, Typ Excel QO 700 II. Der Tonarm ist wohl nicht modifiziert, müsste aber nochmal den Verkäufer fragen. Die Kopplung von Tonarm und Amp über einen Draht hat nichts bewirkt. Das Störgeräusch war schon vor und nach dem anbringen des Massekabels (in diesem Fall ein Boxenkabel) zu vernehmen.
Laut Verkäufer hat der Dreher vor dem Versand einwandfrei funktioniert. Er gab mir auch den Rat, die Befestigung des Headshells zu überprüfen- da ist aber eigentlich alles ok.
An der Rückseite des Drehers ist noch ein unbenutzter Din- Anschluss: welche Funktion hat der eigentlich?
Danke
2wheel
Stammgast
#8 erstellt: 02. Jan 2006, 02:49
Vielleicht kannst Du statt mit einem Kabel mal mit den Fingern probieren: Mit Daumen und Zeigefinger der einen Hand das Headshell festhalten ( fest! - aber, vorsicht, nach "fest" kommt "ab") mit einem Finger der anderen Hand fest an die Erdungsklemme des Verstärkes fassen (hier dauert es dann schon etwas länger, bis nach "fest" "ab" kommt ). Ruhig auch mal mit der Hand am Rohr des Armes probieren, ich habe hier oft die Erfahrung gemacht, dass ein satter Kontakt wichtig ist.
Hatte gestern dasselbe Problem, nachdem ich an einem meiner Plattenspieler von MC auf MM System gewechselt habe und gleichzeitig vom separaten Phonovorverstärker auf einen der serienmässigen MM Eingänge meines eigentlichen Verstärkers gewechselt bin - plötzlich brummen und leises hochfrequentes Spratzeln. Verwunderung meinerseits mit der beschriebenen Methode waren dann die Störgeräusche komplett weg, auch über Kopfhörer bei voller Lautstärke. Mit speziellem Erdungskabel war's dann zunächst etwas schwierig einen satten Kontakt herzustellen - viel schneller als bei der "Fingermethode" kam zwischendurch immer mal wieder brummen, hier ist ein satter Kontakt wirklich wichtig.
Falls die Ursache darin liegt, dass eines der zwei Erdungskabel der Signalleitung keinen Kontakt mehr zum Tonabnehmer hat, wird es schwieriger. Dann müsste man zuallererst herausfinden, wo der Kontakt unterbrochen ist. "Beliebte" Stellen für einen Kabelbruch sind immer die Übergänge zu den Steckern, also vorne an den Pins zum Tonabnehmer oder am Übergang zu den Cinchsteckern. An den Cinchsteckern kann man die Finger benutzen, um das Kabel leicht auf- und abzubewegen, an den Übergängen zu den Tonabnehmerpins braucht man dafür eine Pinzette.
Mal sehen, was uns noch einfällt, wenn die Ratschläge nix bringen.


[Beitrag von 2wheel am 02. Jan 2006, 03:01 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Massekabel !?
postman am 04.11.2008  –  Letzte Antwort am 04.11.2008  –  4 Beiträge
Störungen am Tonarm
knippi am 02.01.2006  –  Letzte Antwort am 03.01.2006  –  2 Beiträge
"Klicken" am Tonarm
Jasonfuckinvoorhees am 05.06.2009  –  Letzte Antwort am 12.06.2009  –  11 Beiträge
Problem mit massekabel an Hadcock -Tonarm
sandrochen6 am 22.09.2009  –  Letzte Antwort am 23.09.2009  –  2 Beiträge
Ich wüßte gerne was für einen Tonarm ich wirklich habe
Weidenkaetzchen am 26.08.2011  –  Letzte Antwort am 02.09.2011  –  36 Beiträge
Thorend TD165, Tonarm verdreht?
hf500 am 04.02.2009  –  Letzte Antwort am 05.02.2009  –  11 Beiträge
Headshell waagrecht, Tonarm nicht?
luckypunk am 29.01.2007  –  Letzte Antwort am 30.01.2007  –  3 Beiträge
Störgeräusche....
GACSbg am 26.12.2003  –  Letzte Antwort am 29.12.2003  –  8 Beiträge
Technics 1210 MK2 / Reinigung der Tonarm-Kontakte
shmokkah am 13.12.2005  –  Letzte Antwort am 04.02.2012  –  7 Beiträge
hörbare vibrationen am tonarm ??
echoschlaf am 22.02.2004  –  Letzte Antwort am 24.02.2004  –  3 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Vivitek

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 37 )
  • Neuestes MitgliedmyOmikron
  • Gesamtzahl an Themen1.376.297
  • Gesamtzahl an Beiträgen18.213.473