Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


zu hoher pegel

+A -A
Autor
Beitrag
phi1212
Neuling
#1 erstellt: 28. Aug 2006, 20:21
hy, bin neuling auf dem gebiet der plattenspieler und deshalb wohl recht schnell hier gelandet, um um hilfe zu bitten.

hab auf nem dachboden nen dual 1234 entdeckt.

nun möchte ich das gerät benutzen. da der alte stecker, ich nehme an so n füfn-pol ding, abgeschnitten war hab ich das gerät direkt wie oben beschrieben umgelötet und mit cinch-steckern ausgestattet.

nun mein problem: wenn ich den plattenspieler an den phono eingang meines verstärkers anschließe habe ich einen viel zu hohen eingangspegel. sprich es übersteuert tierisch. am phonoeingang liegt es nicht, den hab ich mit nem anderen spieler getestet. aus dem gerät kommt ne spannung raus die schon fast nem schlechten line-pegel entspricht. ich bin mit meinem latein am ende, es wäre super wenn irgend jemand ne lösung für das problem kennt. vielen dank schon mal
pet2
Inventar
#2 erstellt: 28. Aug 2006, 20:31
Hallo,

der Dual 1234 hat ein Kristall- und kein Magnetsystem, also einfach an einen beliebigen Hochpegeleingang wie zb.: Tape, CD, Tuner etc. anschließen und gut .
Allerdings sollte man von Kristallsystemen kein HiFi erwarten .

Gruß

pet
silberfux
Inventar
#3 erstellt: 29. Aug 2006, 13:04
Vielleicht kann man das Kristallsystem gegen ein preiswertes MM tauschen und damit klangliche Vorteile erzielen? Ich hatte ganz früher mal einen 1010, bei dem ging das.

Gruß Silberfux
pet2
Inventar
#4 erstellt: 29. Aug 2006, 13:52
Eine Umrüstung auf ein Magnetsystem sollte eigentlich gehen.
Bei dem Vorgänger 1224 gab es schon mal Probleme wegen dem 2 poligen Motor und dem Blechplattenteller.
Ich denke aber, daß der 1234 da unproblematischer ist.
Ein AT 95E dürfte im übrigen auch nicht teurer sein, wie ein Tonnadel (im Übrigen ein Saphir) für das CDS System.
Einen Phonoeingang hast Du ja, also ich würde es probieren .

Gruß

pet
phi1212
Neuling
#5 erstellt: 29. Aug 2006, 16:04
cool, danke für die antworten.

damit hat sich das problem mit dem pegel zumindest mal erklärt.

seltsam ist nur das das gerät an nem normalen line-eingang
alle bässe verliert. klingt dem entsprechend scheiße.

habt ihr nen plan woran das liegen kann?


*greetz*
pet2
Inventar
#6 erstellt: 29. Aug 2006, 17:31
Hallo,

zum einen sind Kristallsysteme nicht wirklich HiFi-mäßig, zum anderen verhärten die Gummis des Nadelträger bei diesen Dual Tonabnehmern recht häufig, da hilft nur eine neue Nadel oder besser, wie schon erwähnt, ein günstiges Magnetsystem .

Gruß

pet
phi1212
Neuling
#7 erstellt: 29. Aug 2006, 18:10
mich hats voll erwischt, bin voll im bastelfieber, hab soeben das problem mit dem steuerpimpel gelöst.

am lineeingang ist der pegel in der tat akzeptabel, wie gesagt, es fehlen nur die bässe.

meint ihr dieses system würde funktionieren?

http://www1.conrad.d..._sub_id=sub2&aktiv=2

sonst, was für eine nadel müsste man denn kaufen?

wieder mal vielen dank für eure antworten.
phi1212
Neuling
#8 erstellt: 29. Aug 2006, 18:13
oh, der link geht nicht.

sollte das tonar birdy magnetsystem sein, hab ich bei conrad gesehen.

mfg
pet2
Inventar
#9 erstellt: 29. Aug 2006, 18:19
Nee, laß mal lieber, besorg Dir ein AT 95E bei Ebay für 20 €, ist deutlich besser.
Ich bin zwar nicht so der Fan von diesem System, aber für den Preis ist es unschlagbar .

Gruß

pet
phi1212
Neuling
#10 erstellt: 30. Aug 2006, 13:51
ok,

at95e ist bestellt,

gibt denn es irgendwas was ich beim umbau beachten muss, irgend welche tipps, tricks, kniffe?

*greetz*
pet2
Inventar
#11 erstellt: 30. Aug 2006, 14:50
Hallo,

wenn Du den Tonabnehmer montiert hast, musst Du ihn auch justieren.
Such mal hier im Forum nach diesen Begriffen, da müsste einiges zu finden sein, ich habe es jedenfalls schon öffter beschrieben .
Gerade das AT 95E benötigt eine sehr genaue Justierung, ist aber kein Hexenwerk ;).

Gruß

pet
phi1212
Neuling
#12 erstellt: 06. Sep 2006, 14:39
so, nach verschiedensten problemen ist das ding montiert, justiert und funktioniert einwandfrei.

danke für die gute schnelle hilfe, ist ja in den foren dieser welt leider alles andere als selbstverständlich.

vielen dank

*greetz*
silberfux
Inventar
#13 erstellt: 06. Sep 2006, 20:36
Hi, schön dass es funzt. Noch schöner finde ich, dass sich ein Prozess, dennn ich mit meinem 1010 in der zweiten Hälfte der 60er durchlaufen habe, nach knapp 40 Jahren wiederholt. Klasse, zeigt es doch, dass die Innovationszyklen nicht ganz so schnell sind, wie immer behauptet wird, Gruß Silberfux
Suche:
Das könnte Dich auch interessieren:
Cinch Stecker an Plattenspieler?
Der_Imperator am 13.08.2006  –  Letzte Antwort am 19.08.2006  –  16 Beiträge
Hilfe, ich hab einen Plattenspieler
TGraf am 09.10.2004  –  Letzte Antwort am 09.10.2004  –  9 Beiträge
Hilfe Neuling mit Plattenspieler ?
Janice am 07.09.2007  –  Letzte Antwort am 11.09.2007  –  14 Beiträge
dual 1234 gebraucht, schlechter klang
bombos am 09.01.2010  –  Letzte Antwort am 12.01.2010  –  7 Beiträge
[Kaufberatung] Plattenspieler und Phono-Vorverstärker
Kalli91 am 28.02.2016  –  Letzte Antwort am 06.03.2016  –  19 Beiträge
Plattenspieler
Mahsl am 26.11.2007  –  Letzte Antwort am 27.11.2007  –  6 Beiträge
Plattenspieler
Typhoon_Master am 26.02.2013  –  Letzte Antwort am 25.06.2013  –  105 Beiträge
Brummen mit Dual Plattenspieler
troglo am 12.01.2012  –  Letzte Antwort am 14.01.2012  –  5 Beiträge
Plattenspieler zu leise (obwohl Phono-Eingang)
wursti am 24.02.2004  –  Letzte Antwort am 01.03.2004  –  13 Beiträge
Plattenspieler Neuling
teresa84 am 09.03.2012  –  Letzte Antwort am 10.03.2012  –  26 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 16 )
  • Neuestes Mitgliednordfriedhof
  • Gesamtzahl an Themen1.345.813
  • Gesamtzahl an Beiträgen17.672.601