Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Wackelkontakt -> SONY Tapedeck TC-WR445

+A -A
Autor
Beitrag
whizkaz
Neuling
#1 erstellt: 18. Jul 2007, 19:58
Hi zusammen,

leider hat der Cinch-Ein/Ausgang meines TC-WR445 n derben Wackelkontakt. Sprich, ich kann das Signal nur so hinkriegen, wie's sein sollte, wenn ich die cinch-Stecker in eine Richtung drücke. Sobald ich sie loslasse ist es total gedämpft und es brummt wie blöde.
Würde das Ganze gerne reparieren (bzw. reparieren lassen, sofern s nicht all zu teuer wird), weiß aber nicht wie ich da anfangen soll?
Bin wirklich kein Profibasteler und hab Angst, dass ich da eher noch mehr kaputt mache, als dass es besser wird.
Ich habe das Ding eben mal aufgeschraubt und dachte vielleicht ist der Chinch-Ausgang (der Hinten mit einer Schraube im Gehäuse sitzt) ja gesteckt. Es sieht jedoch so aus, als müsste ich die komplette Platine entfernen und die Verbindungen von unten auflöten, oder?!

Bin dankbar über jeden Tipp.Würde mich wahnsinnig freuen, wenn ich das alte Schätzchen wieder ans Laufen kriegen würde. Ist einfach zu schade und gut zum Wegwerfen.

DANKE


[Beitrag von whizkaz am 18. Jul 2007, 20:00 bearbeitet]
doc_barni
Inventar
#2 erstellt: 18. Jul 2007, 21:14
hallo,

wegwerfen ist das allerletzte, davon bin ich auch kein freund...

schonmal das kabel getauscht, um den stecker als fehlerquelle auszuschliessen...???

wenn es dann immernoch brummt, mal eine neue buchse testweise anlöten,die alte aber ganz trennen. wenn dann gut ist, die neue einbauen...


doc_barni
_______________________________

nur wer an wunder glaubt ist ein realist


[Beitrag von doc_barni am 18. Jul 2007, 21:16 bearbeitet]
whizkaz
Neuling
#3 erstellt: 19. Jul 2007, 16:54
Ja, Kabel habe ich schon alle möglichen probiert an denen liegts 100% nicht.

Dass das mit dem teilweisen Anlöten neuer Buchsen gehen soll bezweifle ich, da die 4 Cinch-Aus/eingänge ein Bauteil sind, das auf einer Platine sitzt und von unten an dieser Platine fest(gelötet?) ist.
Radiologe
Inventar
#4 erstellt: 19. Jul 2007, 17:36
Hallo,
bau die Platine aus und löte von unten die Cinchbuchseneinheit nach.

Gruß Markus
Suche:
Das könnte Dich auch interessieren:
Sony "TC-186SD" Tapedeck
Andi1020 am 26.03.2004  –  Letzte Antwort am 27.03.2004  –  3 Beiträge
Sony TC-W320 TapeDeck
HobbyBastler1987 am 26.10.2009  –  Letzte Antwort am 28.10.2009  –  2 Beiträge
Sony TC-KA6ES: Einmeßproblem ?
8bitRisc am 23.12.2012  –  Letzte Antwort am 01.01.2013  –  19 Beiträge
Sony TC-FX66 Probleme
Satry am 17.01.2015  –  Letzte Antwort am 18.01.2015  –  2 Beiträge
SONY TC-161SD - auch defekt...
pwais am 30.06.2004  –  Letzte Antwort am 01.07.2004  –  2 Beiträge
Kaufberatung Tapedeck
PvB03 am 06.09.2015  –  Letzte Antwort am 08.09.2015  –  20 Beiträge
Sony TC-K 815S--welches Laufwerk?
araso am 16.03.2007  –  Letzte Antwort am 07.12.2009  –  15 Beiträge
Sony TC-K700ES Tape stoppt nach 1 Sekunde.
Doomboss am 08.10.2006  –  Letzte Antwort am 19.10.2006  –  3 Beiträge
Kassettendeck Sony TC-KA6ES
raketenschweif am 20.04.2004  –  Letzte Antwort am 26.03.2005  –  12 Beiträge
Fernbedienung Sony TC KA6ES
cptfrank am 09.08.2009  –  Letzte Antwort am 10.08.2009  –  4 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 31 )
  • Neuestes MitgliedRedhood89
  • Gesamtzahl an Themen1.344.832
  • Gesamtzahl an Beiträgen17.655.714