Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Störgeräusche....

+A -A
Autor
Beitrag
GACSbg
Hat sich gelöscht
#1 erstellt: 26. Dez 2003, 19:33
Hallo,

ich habe vor einigen Tagen einen DUAL CS5000 im ebay ersteigert, gereinigt und neu justiert. Zwischenzeitlich habe ich ein neues Goldring 1022 erworben, mit Schablone justiert und auf 1,75 Auflagegewicht eingestellt. Funktioniert eigentlich ganz problemlos.
Nur manchmal, an bestimmten Stellen, höre ich eine Art "Zwitschern", keineswegs immer im selben Abspielbereich, manchmal ganz am Anfang, manchmal auch in der Mitte und am Ende der LP.
Vorerst dachte ich, dass es an der LP liegt, aber das Zwitschergeräusch kommt auch bei anderen LP`s, zwar nicht sehr häufig, aber natürlich extrem störend.

Weiß jemand einen Rat, woher das kommen könnte????

Vielen Dank und für alle ein friedliches und gesundes Neues Jahr.

Gottfried
Volkmar
Hat sich gelöscht
#2 erstellt: 26. Dez 2003, 19:40
Hallo Gottfried,
kommt das Geräusch nur, wenn die Nadel aufliegt? Es könnten entweder Einstreuungen sein (steht ein Lampe mit Trafo in der Nähe?) oder unsauberes Abtasten des Tonabnehmers. Dann käme noch eine suboptimale Einstellung der Phonostufe in Frage und schölißlich irgendwo ein Kabelbruch.

PS. Ich hatte vor kurzem dasselbe Problem und mußte letzten Endes den Plattenspieler zielmlich umkrempeln, um es los zu werden.
GACSbg
Hat sich gelöscht
#3 erstellt: 26. Dez 2003, 19:46
Hallo Volkmar,
vielen Dank für den Hinweis. Ich habe noch ein fast neues Ortofon OM20, bei diesem System "zwitscherts" nicht. Kein Trafo in der Nähe, natürlich der Fernseher, aber das Problem tritt erst seit Installation des Goldring 1022 auf, muss also irgendwie damit zu tun haben. Die Nadel ist m.E. nicht verkantet, habe ziemlich viel Zeit aufgewendet, um alle Einstellungen zu optimieren.

Werde weitersuchen.....

Gruß
Gottfried
Volkmar
Hat sich gelöscht
#4 erstellt: 26. Dez 2003, 19:51
Hallo,
ich kenne die System nicht. Handelt es sich bei beiden um MM Systeme? Benötigen sie dieselben Einstellungen?
Viel Erfolg.
GACSbg
Hat sich gelöscht
#5 erstellt: 26. Dez 2003, 20:28
Ja, es handelt sich bei beiden System um MM-Systeme. Das Ortofon fahre ich mit empfohlenen 1,5 und das Goldring mit empfohlenen 1,75. Beide sogar mit Ortofon-Waage eingestellt. Auch der Plattenspieler steht "im Wasser", viel Gefummel zwar, aber ich denke das ist wohl ziemlich wichtig. Die Antiskating-Einstellung jeweils deckungsgleich mit der Auflagekraft. Beide Systeme mit Testschallplatte von AAA probiert, keine hörbaren Probleme.
Volkmar
Hat sich gelöscht
#6 erstellt: 26. Dez 2003, 20:31
Hallo,
kannst Du an der Phonostufe die Impedanz einstellen? Benötigen die System vielleicht unterschiedliche?
GACSbg
Hat sich gelöscht
#7 erstellt: 26. Dez 2003, 21:11
Hallo Volkmar,
ich glaube nicht, dass dem so ist. Vor allem würde dann das "Zwitschern" ja permanent kommen, es kommt, wie schon gesagt, nur temporär relativ kurz und das auch nicht regelmäßig. Ich werde auf alle Fälle weiter forschen und bei Erfolg Dir Bescheid geben. Vielen Dank für Deine Mühe.
Gottfried
Albus
Inventar
#8 erstellt: 29. Dez 2003, 15:58
Tag,

diese Art von Zwitschern, kommt bei welcher Art von Abtastung vor? Laute Stellen, hochtonintensive Stellen, nur in einem Kanal, beide Seiten gleichzeitig? - Wenn es nicht ein mechanischer Mangel der Tonabnehmer/Tonarm-Kombination sein sollte, dann bleibt ein elektrischer Mangel der Kombination mit dem Phonoeingang. Die Ortofon OM-Typen sind ziemlich laute Abnehmer (hohe Ausgangsspannung), die Goldrings sind noch darüber, mag sein, man hört beim Ortofon nicht, was beim Goldring zu hören ist, nämlich, die gelegentliche Übersteuerung der Phonostufe. Ansonsten, ein zufälliges Zwitschern deutet auf Verzerrungen hin, im Hochtonbereich.

Elektrisch könnte die Phonoverstärkung geringfügig oszillieren. Aufmerksam könnte man dies tun: einen Hochpegeleingang nutzen, PS an zB AUX anschließen, nur um zu hören, ob das Zwitschern auftaucht oder nicht (d.h. die Bässe sind fahl, die Mitten normal, die Höhen laut - da keine Entzerrung stattfindet). Kommt an den üblichen Zwitscherstellen kein Zwitschern, wiederholt kein Zwitschern, dann könnte der Phonozweig defekt sein.

MfG
Albus


[Beitrag von Albus am 29. Dez 2003, 16:03 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
DUAL CS5000
GACSbg am 26.12.2003  –  Letzte Antwort am 16.01.2004  –  3 Beiträge
Dual CS5000 kaputt? [Video incl.]
HellPaso am 17.07.2012  –  Letzte Antwort am 24.08.2012  –  17 Beiträge
LP-Sammlung auf CD
Eraser2 am 20.08.2004  –  Letzte Antwort am 25.08.2004  –  17 Beiträge
Dual 1229 - Auflagegewicht einstellen
dschaen81 am 02.01.2008  –  Letzte Antwort am 05.01.2008  –  13 Beiträge
LP auf CD - Kopfhörerausgang
Tomacar am 20.05.2006  –  Letzte Antwort am 06.06.2006  –  19 Beiträge
LP und Yamaha RX-V540 RDS
Malde am 31.08.2004  –  Letzte Antwort am 01.09.2004  –  4 Beiträge
Plattenspieler stoppt nach Ende der LP Seite nicht automatisch (Dual 731 Q)
LordLenny am 20.03.2010  –  Letzte Antwort am 20.03.2010  –  4 Beiträge
Auflagekraft weicht ab / Schallplatte leiert / Tonarm falsch justiert?
philzy am 16.05.2013  –  Letzte Antwort am 18.05.2013  –  11 Beiträge
DUAL CS5000 macht Zicken
gwamperter am 18.06.2009  –  Letzte Antwort am 18.06.2009  –  3 Beiträge
Durchgehendes Schleifen bei Picture LP
Honigbaum am 13.05.2015  –  Letzte Antwort am 14.05.2015  –  5 Beiträge
Foren Archiv
2003

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 138 )
  • Neuestes MitgliedEsskuchen
  • Gesamtzahl an Themen1.344.939
  • Gesamtzahl an Beiträgen17.657.325