Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler leise + kaum Bass & Tiefen

+A -A
Autor
Beitrag
Herr_Damit
Neuling
#1 erstellt: 08. Jan 2008, 18:46
Hallo,
man gab mir letztenz einen Plattenspieler undzwar das Modell SL-3210 von Technics. Ich habe selbst einen Plattenspieler der einwandfrei läuft. Ich schloss also den Technics Plattenspieler an den Verstärker, über den auch mein alter reibungslos lief, an. Ich legte eine Platte auf, doch das Klangergebniss war fürchterlich. Erstens war die Musik viel zu leise, ich musste den Verstärker um das 3fache aufdrehen um die Lautstärke des Funktionierenden Plattenspielers zu bekommen und desweiteren klang alles total blechig, also kaum Bass und Tiefen. Woran liegt das? An sich ist der Plattenspieler eigntlich nich beschädigt, ein bisschen verstaubt aber der Motor läuft einwandfrei, genauso der Hebemechanismus der Nadel und so weiter. Kann das an der abgenutzten Nadel liegen? Wenn nicht woran kann es sonst liegen?
Freundliche Grüsse
Herr_Damit
Neuling
#2 erstellt: 08. Jan 2008, 18:50
ups, grad erst gecheckt das es nich im richtigen forum is,bitte verschieben wenns geht
turbino
Stammgast
#3 erstellt: 08. Jan 2008, 19:07
Nabend Herr Damit

u. herzlich willkommwn im Forum.

Ich schätze mal Dein "neuer" verfügt über ein sogenanntes Moving Coil System, und der "Alte" hat ein Moving Magnet System.

MC-Systeme haben eine viel geringere Ausgangsspannung? als MM-Systeme und werden deswegen an "normalen" MM Phono Eingängen zu leise wiedergegeben.

Entweder Du kannst am Verstärker umschalten auf MC oder Low level Cartridge, oder Du tauschst mal versuchsweise das ganze System. Evtl. läßt sich ja das ganze Headshell einfach austauschen.

Wenn Du herausgefunden hast wie das Sytem des "neuen" heißt, kannst Du das ja mal schreiben.

Alex
armindercherusker
Inventar
#4 erstellt: 08. Jan 2008, 19:15
Ein Hinweis / eine Frage dazu :

Ist es so eine Nadel / Nadelträger - nur in orange ? :

http://cgi.ebay.de/O...m?_trksid=p1638.m118

Bei einem MC-System kann man i.d.R. die Nadel nicht selber tauschen.

Gruß
Herr_Damit
Neuling
#5 erstellt: 08. Jan 2008, 19:30

armindercherusker schrieb:
Ein Hinweis / eine Frage dazu :

Ist es so eine Nadel / Nadelträger - nur in orange ? :

http://cgi.ebay.de/O...m?_trksid=p1638.m118

Bei einem MC-System kann man i.d.R. die Nadel nicht selber tauschen.

Gruß

Nein der Nadeltyp ist 270C und in grün, ich kann ihn auch selbst rausziehen und austauschen.


Also ich hab wenig Ahnung von der Materie. Also der "alte" hat ein Gegengewicht am Nadelhalter hinten dran, das ist ein anzeichen für ein moving magnet system oder? Mein "Neuer" hat das nicht und ich hörte das ist ein Anzeichen für ein MC System. Ich glaub auch mein neuer plattenspieler hat ein integrierten vorverstärker. Aber womit hängt denn der Blecherne Sound zusammen?
Danke für die raschen Antworten


um was klarzustellen:
mit "alt" mein ich den älteren plattenspieler den ich bekommen hab und mit "neu" den den ich schon hatte der auch funktioniert hat =)


[Beitrag von Herr_Damit am 08. Jan 2008, 19:33 bearbeitet]
Hörbert
Moderator
#6 erstellt: 08. Jan 2008, 19:55
Hallo!

Das in dem Technics verbaute System ist ein Magnetsystem mit der Bezeichnung EPC 270C. (oder EPC 270C II) Der blecherne Sound rührt daher daß dein Verstärker kein integriertes Phonoteil hat und der Technicsplattenspieler ebenfalls keinen Entzerrer verbaut hat, das war damals nicht üblich. Der Plattenspieler ist höchstwahrscheinlich völlig in Ordnung und eventuell dem von dir verwendeten
Neugerät Technisch und Klanglich mehr als ebenbürtig. Der Technics stammt von 1978 und kostete damals so ca 350 DM, Gleichlaufschwankungen lagen bei 0,03% und der Rumpelabstand betrug 78 dB (nach der älteren, strengeren Meßmethode) Der Plattenspieler war ein Servogeregelter Direkttriebler bei dem relativ viel Kunststoff verbaut war, aber Antrieb, Teller und Tonarm waren in Ordnung.

MFG Günther
turbino
Stammgast
#7 erstellt: 08. Jan 2008, 20:10
Tia - moderne Zeiten

Bewege mich sonst nur im Klassiker Forum, aber heutzutage haben die "Drecksdinger" ja gar keinen Phonoeingang mehr

Mein "Drecksding" im Wohnzimmer hat übrigens auch keinen Phonoeingang, aber wozu gibt's denn separate Vorverstärker.

Alex
armindercherusker
Inventar
#8 erstellt: 08. Jan 2008, 21:10
Iergendwie verstehe ich was nicht

Herr_Damit schrieb:
...an den Verstärker, über den auch mein alter reibungslos lief...

welcher war das ? mit Kristall- oder Magnetsystem ? Typ ?

Ich glaub auch mein neuer plattenspieler hat ein integrierten vorverstärker

hat der Technics m.W. nicht

...und mit "neu" den den ich schon hatte der auch funktioniert hat =)

wodran hat der funktioniert ?

Welchen Verstärker hast Du ?

Gruß
Herr_Damit
Neuling
#9 erstellt: 08. Jan 2008, 23:50

Der blecherne Sound rührt daher daß dein Verstärker kein integriertes Phonoteil hat und der Technicsplattenspieler ebenfalls keinen Entzerrer verbaut hat, das war damals nicht üblich


...aber heutzutage haben die "Drecksdinger" ja gar keinen Phonoeingang mehr

Wenn ich das jetzt richtig verstehe, ist der Plattenspieler völlig in Ordnung, das Problem liegt also an meinem Verstärker, der einfach "zu modern" für das alte Schätzchen ist, weil die modernen "Drecksdinger" keinen Phonoeingang mehr haben.

Das Problem kann ich also nur beheben indem ich entweder einen Verstärker mit Phonoeingang benutze oder einen seperaten Vorverstärker zwischenschalte? Sind diese seperaten Vorverstärker teuer? lohnt sich sowas mehr als irgendwo einen billigen älteren Verstärker aufzutreiben?

=======================================================


Iergendwie verstehe ich was nicht

Ich hab mir gedacht das dass alles ein wenig verwirrend ist^^ also:


Herr_Damit schrieb:
...an den Verstärker, über den auch mein alter reibungslos lief...
welcher war das ? mit Kristall- oder Magnetsystem ? Typ ?


Also ich hab einen Verstärker, an dem hab ich beide Plattenspieler angeschlossen
1. mein neuerer funktionierender mit MC System, hat aber einen integrierten Vorverstärker
2. der ältere den ich bekommen habe, der nicht funktioniert
mit (ich glaube) MM System, hat aber keinen integreiten Vorverstärker


Welchen Verstärker hast Du ?


Also Verstärker ist übertrieben ausgedrückt. Bei mir fungiert meine Philips FW-C380 Audio-Kompaktanlage als Verstärker, funktioniert aber einwandfrei!

====

Danke an alle nochmal
Herr_Damit
Neuling
#10 erstellt: 09. Jan 2008, 00:16
Ok, ich hab das alte Schätzchen von meienr Mutter, einen Luxman R-1033 Stereo Receiver rausgekramt, und der Plattenspieler läuft einwandfrei über das Teil, also lag alles an meienm Verstärker. Danke nochmal!!!
HerEVoice
Stammgast
#11 erstellt: 09. Jan 2008, 02:22
Hi

Wie du siehst brauchst du einen Entzerrer/Vorverstärker um ihn an die Mini-Anlage anzuschließen. Die hat nur einen Hochpegel (AUX) Eingang über den du diesen anschließen kannst. Entzerrer/Vorverstärker (auch für MC- dein 270er ist ein MM) gibts z.B. bei www.dienadel.de , unter Phono Vorstufen, ab 35€.

Grüße
Herbert


[Beitrag von HerEVoice am 09. Jan 2008, 02:28 bearbeitet]
armindercherusker
Inventar
#12 erstellt: 09. Jan 2008, 06:45

Herr_Damit schrieb:
Ok, ich hab das alte Schätzchen von meienr Mutter, einen Luxman R-1033 Stereo Receiver rausgekramt, und der Plattenspieler läuft einwandfrei über das Teil, also lag alles an meienm Verstärker. ...



Gruß und
Suche:
Das könnte Dich auch interessieren:
USB-Plattenspieler kaum Bass
la_cuba am 20.04.2010  –  Letzte Antwort am 20.04.2010  –  4 Beiträge
Kaum Bässe mit Plattenspieler!
Wahrheit am 11.04.2008  –  Letzte Antwort am 26.04.2008  –  30 Beiträge
Plattenspieler+Vorverstärker = Keine Tiefen?
philsen am 28.05.2013  –  Letzte Antwort am 29.05.2013  –  5 Beiträge
Rega P3 - kaum Bass
dude_hd am 15.09.2008  –  Letzte Antwort am 01.12.2008  –  22 Beiträge
Plattenspieler: Bassanteil kaum vorhanden
mranguish am 04.08.2015  –  Letzte Antwort am 30.08.2015  –  132 Beiträge
Telefunken 2080 - Plattenspieler zu leise!
Drifa am 08.12.2013  –  Letzte Antwort am 02.01.2014  –  5 Beiträge
"neuer" plattenspieler ist relativ leise.
EStarOne am 19.01.2011  –  Letzte Antwort am 22.01.2011  –  11 Beiträge
Plattenspieler zu leise / Phono Vorverstärker nötig?
Sicky am 02.01.2006  –  Letzte Antwort am 27.12.2008  –  13 Beiträge
Kaum Signal am Ausgang vom Plattenspieler
IllNino am 06.01.2007  –  Letzte Antwort am 13.01.2007  –  19 Beiträge
dual 1249 zu leise
johamb02 am 05.04.2008  –  Letzte Antwort am 07.04.2008  –  7 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.355
  • Gesamtzahl an Beiträgen17.663.817