Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Plattenspieler Tonex SA 800

+A -A
Autor
Beitrag
Mathias1981
Neuling
#1 erstellt: 18. Apr 2008, 07:41
Hallo zusammen. Ich heisse Mathias bin 26 Jahre alt und komme aus der Schweiz.

Ich habe den alten Plattenspieler Tonex SA 800 von meinen Eltern übernommen und habe ihn nun ein wenig instand gesetzt. Der Plattenspieler war über 15 Jahre im Estrich (Dachboden). Dank der Tonex Firma habe ich auch alles gefunden wo ich noch brauchte oder fehlte.

Leider habe ich gestern noch festgestellt das autoplay nicht mehr geht. Hat irgendjemand einen Rat für mich?

Anbei habe ich noch ein paar Fotos von meinem Plattenspieler.

http://666kb.com/i/axwjmhvjm3qedq4tr.jpg
http://666kb.com/i/axwjmpp4jt7bkds6n.jpg

Ein Ausschnitt meiner Plattensammlung. es sin sicher um die 80 LPs und 45er.
http://666kb.com/i/axwjmym3k6r3rcovj.jpg

Viele Grüsse Mathias
richi44
Hat sich gelöscht
#2 erstellt: 19. Apr 2008, 13:35
Hallo Mathias, im Tonex ist ein Garrard SP25 eingebaut. Dies einfach mal für all jene, die diesen Plattenspieler etwas genauer kennen.

Was ist das Problem, was macht das Ding nicht mehr?
Die SP25 sind beinahe "Traktoren", die sind eigentlich so robust, dass kaum etwas nicht mehr funktionieren kann.

Beschreib einfach mal, was da nicht mehr geht.
richi44
Hat sich gelöscht
#3 erstellt: 19. Apr 2008, 13:46
Noch ein Nachtrag: Wenn ich mich nicht irre besitzt dieser Plattenspieler ein Kristall-Tonabnehmersystem. Diese Dinger laufen mit etwa 5g und sollten auch nicht tiefer eingestellt werden.
Leider haben sie üblicherweise keine Diamantnadeln, sondern nur Saphyr und der ist sehr schnell abgenutzt. Also lass die Nadel kontrollieren oder besorg Dir noch Ersatznadeln (Hr. Frei von Tonex, wenn er noch lebt, hat sicher noch einige auf Lager).
Man kann auch ein Magnetsystem einbauen, allerdings braucht es dann noch einen Entzerrer-Vorverstärker. Aber den bringt man problemlos ins Gehäuse.
düdldihüü
Stammgast
#4 erstellt: 19. Apr 2008, 14:02
Also ich denke doch auch, dass ein Magnetsystem evtl. sinnvoller wäre, da die Kristallsysteme der Platte Feind sind.
Mathias1981
Neuling
#5 erstellt: 19. Apr 2008, 14:28
Hallo zusammen und vielen Dank für eure Antworten.

Ich besitze Saphyrnadeln 475 Sontra SN 20 stereo und mono die halten um die 200-300 Stunden.

Die Saphyrnadel läuft mit 3 gr. so steht es in der orginalen Bedienungsanleitung.

Die Diamantennadel hatte Herr Streit gerade nicht zur Hand. Die würde um die 700 Stunden laufen.

Du hast recht das Ding hat noch fast keine Elektronik , vieles ist mechanisch. Ich habe auch alles geölt, wo man musste.


Zu meinem Problem defekt. Es gibt ja bei dem Garrard SP25 Ich zitiere aus der Bedienungsanleitung.

"Automatische Bedienung

Stellen Sie die Steuertaste (1) auf die Position AUTO. Der Tonarm setzt automatisch auf der Schallplatte auf.

Spielunterbrechung

Bringen Sie den Steuerhebel (3) nach oben.

Nach dem Spielen der Schallplatte kehrt der Tonarm automatisch auf seine Stütze zurück. das Gerät schaltet sich aus. Es empfiehlt sich, nach Beendigung des Spieles den Tonarm zu verriegeln."

Dieser Mechanismus geht bei mir nicht.

Habe nun auch noch leider Festgestellt das am Lautsprecherregler ein Wackelkontakt hat, er bedient manchmal nur einen Lautsprecher und der Stereo/Mono Knopf ist genau in umgekehrter Reihenfolge gepolt. wenn man ihn drückt sollte mono sein ist dann aber stereo.

bevor ich ich an dem Plattenspieler mehr rum schraube brauche ich noch Infos.

An sonst läuft der Tonex einwandfrei und für dieses Alter hat er einen sehr guten Klang.

Vielen Dank für eure Antworten.

Viele Grüsse Mathias


[Beitrag von Mathias1981 am 19. Apr 2008, 14:30 bearbeitet]
richi44
Hat sich gelöscht
#6 erstellt: 19. Apr 2008, 14:45
http://www.youtube.com/watch?v=sZHNXtZKPSc&watch_response
So müsste das Ding sich eigentlich verhalten. Darum nochmals meine Frage, was er tut (Gar nichts?) und was nicht.
Es könnte nämlich sein, mit grösster Wahrscheinlichkeit, dass der Endschalter mechanisch verklebt ist. Wenn dieser mal geölt wurde und das Öl verharzt, muss alles auseinander genommen und gereinigt werden. In diesem Fall wird der Tonarm am Ende nicht in die Ruhestellung gehen und das Ding nicht ausschalten. Und es kann auch sein, dass der Arm zur Platte geht, aufsetzt, aber gleich wieder durchstartet und auf die Stütze geht und der Grammo abschaltet.
Schreib also möglichst genau, was sich noch bewegt und was nicht.

Der SP25 auf dem Video ist vermutlich ein neueres Ding als der im Tonex, aber prinzipiell sind sie ähnlich.
Mathias1981
Neuling
#7 erstellt: 19. Apr 2008, 15:52
Vielen Dank für die Antwort Richi. Also bei AUTOPLAY funktioniert rein gar nichts. Ich kann zwar den Hebel in AUTOPLAY schieben man merkt auch das es eine andere Einstellung ist wie MANUALPLAY. Hebel ist aber nur etwa 5mm rechts neben MANUALPLAY. Der Hebel schiebt deutlich leer wen man ihn ganz rechtsseitig anschlägt, nur bei den 5mm merkt man einen deutlichen Wiederstand.

Ich hoffe ich habe dir damit geholfen.

Viele Grüsse Mathias
richi44
Hat sich gelöscht
#8 erstellt: 20. Apr 2008, 06:47
Noch etwas:
Am Plattenende, geht da der Arm selbständig wieder zurück (also anheben, zurückschwenken und auf der Stütze aufsetzen)?
Oder ist auch das tot?
richi44
Hat sich gelöscht
#9 erstellt: 20. Apr 2008, 09:28
http://www.vinylengine.com/library/garrard/sp-25.shtml
Könnte sein, dass Du hier eine Serviceanleitung finden könntest.
Mathias1981
Neuling
#10 erstellt: 20. Apr 2008, 10:30
Guten Morgen Richi.

Genau dies Anleitung habe original auch auf Papier von Tonex bekommen. Mein Englisch ist aber nicht so gut das ich das alles gut verstehe.

Am Plattenende geht der Arm leider auch nicht selbständig hoch und wieder zurück sondern macht gemütlich seine Runden.

Viele Grüsse Mathias
Mathias1981
Neuling
#11 erstellt: 20. Mai 2008, 14:43
Hallo zusammen. Hallo Richi. Nochmas vielen dank Richi für deine Hilfe und guten Tipps. Ic h habe heut Nachmittag noch ein wenig an der Gängikeit gearbeitet und schön gängig geöl und siehe da nun läuft es wie geschmiert.
http://666kb.com/i/ayta04h536dkhmw68.jpg

eingebaut.
http://666kb.com/i/ayta0e4joif31cti8.jpg

Nun habe ich aber schon wieder ein weiteres Problem. Nachdem ich wieder das Gewicht eingestellt habe und gespannt auf autoplay geschoben habe.

1) Der Arm geht richtig hoch aber dann nur Ca. 1cm weit nach links. Dann geht er runter und natürlich setzt er nicht auf der Schallplatte auf, habe meinen Finger drunter geschoben (Nadel). Nachdem stellt er auf Off.

2) Wen ich den Arm manuell habe läuft er bis zum Ende der Platte macht aber nichts weiters. Wen ich nun auf autoplay gehe geht der Arm hoch zurück auf die Ausgangsposition und senkt sich leider nicht sondern geht wieder nach links 1cm und runter.

Irgendwie ist die ganze Mechanik ein wenig gestört aber wenigstens geht autoplay nun wieder so halb. Habe ich ihn falsch zusammengesetzt etwas nicht beachtet. Habe auch alles Öl entfernt wo es nicht hingehört (Richi).

Vielen Dank auch wieder im voraus für eure Antworten.

Viel Grüsse Mathias
richi44
Hat sich gelöscht
#12 erstellt: 21. Mai 2008, 06:07
Hallo Mathias,
Ich vermute generell folgendes:
Das Ding hat irgendwann zu klemmen begonnen. Und weil dann, wenn die Rutschkupplung auf der Steuerscheibe klemmt, der Tonarm nicht bis zum Plattenende bewegt werden kann, wurda da mit sanfter (aber doch zu grober) Gewalt der Arm nach innen gedrückt. Mit dem Erfolg, dass er bis zum Schluss spielt, aber dass die ganze Mechanik damit de-justiert ist.
Ich würde Dir generell den Austausch der Steuerscheibe empfehlen, denn nur dann haben wir wieder Original-Verhältnisse, und dann müsste man die ganze Steuermechanik mal zerlegen und schauen, was verbogen ist und das alles richten.
Oder Du baust die Steuerscheibe wieder aus und verzichtest auf die Automatik.
Mathias1981
Neuling
#13 erstellt: 21. Mai 2008, 06:56
Hallo Richi. Vielen Dank für die Antwort.

Ich habe soeben eine neue Schwungscheibe mit Rutschkupplung bestellt.

Ich halte dich euch auf dem Laufendem.

Sobald die Schwungscheibe und Rutschkupplung eingetroffen ist.


Viele Grüsse Mathias
Suche:
Das könnte Dich auch interessieren:
Plattenspieler für Pioneer SA 620
markusp89 am 25.04.2016  –  Letzte Antwort am 05.05.2016  –  89 Beiträge
Kaufberatung Plattenspieler, silber, bis 800?
AnyChris am 14.10.2013  –  Letzte Antwort am 18.10.2013  –  16 Beiträge
Suche nach Plattenspieler bis max. 800 Euro
joba am 22.09.2008  –  Letzte Antwort am 25.09.2008  –  25 Beiträge
Plattenspieler gesucht // Einsteiger // HD 800 + Symphony.2
highning am 09.06.2011  –  Letzte Antwort am 11.06.2011  –  7 Beiträge
Sehr guter Plattenspieler gesucht, bis ca. 800?
Cr3yodin am 04.01.2016  –  Letzte Antwort am 07.01.2016  –  19 Beiträge
(gebrauchter) Plattenspieler für Grundig RTV 800
given2Fly am 29.03.2016  –  Letzte Antwort am 29.03.2016  –  2 Beiträge
Kaufempfehlungen Plattenspieler, Verstärker, Lautsprecher ca. 700-800 ?
Bronsolin0 am 26.10.2016  –  Letzte Antwort am 26.10.2016  –  5 Beiträge
Plattenspieler AIWA PX-E850E brummt an TECHNICS SA-EH600
flippow am 24.09.2009  –  Letzte Antwort am 25.09.2009  –  9 Beiträge
Telefunken S 800
Kenwooder am 21.10.2005  –  Letzte Antwort am 25.10.2005  –  3 Beiträge
Telefunken HS 800
One_Wing_Angel am 14.03.2011  –  Letzte Antwort am 14.03.2011  –  2 Beiträge
Foren Archiv
2008

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Mitone

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 17 )
  • Neuestes MitgliedLarsinger2
  • Gesamtzahl an Themen1.344.826
  • Gesamtzahl an Beiträgen17.655.574