Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Technics SL-7 - Tonarm bewegt sich nicht

+A -A
Autor
Beitrag
crubi_10
Ist häufiger hier
#1 erstellt: 25. Apr 2008, 10:02
Hallo,

Nach langer Zeit habe ich aufgrund einer Neuanschaffung einer Langspielplatte (die erste wieder nach langer Zeit - the Who live at leeds, deutsche Erstpressung 1970 mit allen Beilagen) meine Plattenspieler aus dem Keller geholt:

Die Technics Tangentialspieler SL-7 und SL-10 (von meinen Eltern)

Beim Anschluss an meinen im Wohnzimmer befindlichen Onkyo Receiver musste ich leider feststellen:

Beim SL-10 läuft nur ein Kanal
Beim SL-7 bewegt sich der Tonarm nicht

Hat jemand aus dem Forum Erfahrungen, an was das liegen könnte oder einen Tipp?

Als Phonovorverstärker fungiert ein Grundig MXV 100 (ja, den habe ich auch noch gefunden!)

Das Forum gefällt mir übrigens sehr gut, weil für jeden etwas geboten ist. Ich habe über dieses Forum auf jeden Fall meine Freude am HIFI wieder gewonnen und auch festgestellt, dass meine teilweise schon von 20 Jahren erworbenen Geräte immer noch sehr begehrt sind, z.B. mein allererster CD-Spieler, ein Philips CD 304 MK II aus 1987, der immer noch läuft und deutlich besser klingt als ein heutiger DVD-Player.

Vielen Dank

Mirco
raphael.t
Inventar
#2 erstellt: 25. Apr 2008, 12:22
Hallo Mirco!

Der SL 10 ist ein hochwertiger kleinen Tangentialspieler, der es wert ist ihn wieder in Betrieb zu setzen.

Mögliche Ursachen für einen Kanalausfall:

a) Kabel: Seiten vertauschen, wandert das Problem, ist´s das Kabel.
b) Anschluss an den Grundig (mit DIN-Buchsen?!)
Wenn du da einen Adapter hast, gibt es einige Möglichkeiten, warum eine Seite nicht geht. Versuche mal bei Betrieb an den Steckern herumzudrücken, Kontaktprobleme sind durchaus möglich.
Auch falsche Belegung ist denkbar.
c) Tonabnehmer beachten: Sind die Kabelchen an den vier Anschlüssen drauf?
Ist ein AKG oder Grado-Tonabnhmer drauf? Da sind sogar von "selbst" Kanalausfälle möglich.

Grüße Raphael
crubi_10
Ist häufiger hier
#3 erstellt: 25. Apr 2008, 15:23
Hallo Raphael,

vielen Dank für deine schnelle Antwort.

Die Kabel und den Adapter habe ich überprüft und dabei auch die Seiten getauscht.

Der Zweite Plattenspieler gibt bei beiden Kanälen den Ton ausgibt, aber der Tonarm bewegtsich irgendwann nicht weiter.

Tonabnehmer ist das Original T4-P Technics-System. Ich werde dann mal die Steckverbindung überprüfen.

Ich frage deshalb, weil ich technisch nicht (mehr) so bewandert bin bei Plattenspielern. Eeigentlich möchte ich beide Spieler wieder in Gang setzen.

Insbesondere interessiert mich die Frage, ob schon andere Besitzer ähnliche Probleme gehabt haben.

Mirco
lini
Inventar
#4 erstellt: 25. Apr 2008, 21:27
Mirco: Sind beides ziemlich gute Tangentiale...

Was den Kanalausfall des SL-10 angeht: Wie Raphael schon angedeutet hat, kann das diverse Ursachen haben. Da bliebe Dir also eine gewisse Fehlersuche nicht erspart, wenn Du ihn wiederbeleben möchtest. Dazu würd ich an Deiner Stelle erstmal das System des 7ers in den 10er verpflanzen und kucken, wie's damit läuft. Die integrierte MC-Vor-Vorstufe im 10er musst Du dazu natürlich abschalten.

Der sich nicht mehr bewegende Arm des SL-7 ist hingegen ein ziemlich typische Verschleißerscheinung der tangentialen Technics-Modelle: Das Problem liegt mit höchster Wahrscheinlichkeit darin, dass der Steuerriemen für den Arm nicht mehr fit ist und ausgetauscht werden muss.

Grüße aus München!

Manfred / lini
crubi_10
Ist häufiger hier
#5 erstellt: 27. Apr 2008, 15:54
Vielen Dank für Eure Hinweise.

Der SL-10 läuft wieder - ich habe den Tonabnehmer kurz raus und wieder reingesteckt und dann auch den eingebauten MC-Vorverstärker mehrmals ein- und ausgeschaltet.

Auch der Grundig Vorverstärker läuft gut, auch wenn das Signal nicht so stark ist - ich muss diesen sehr weit aufdrehen.

Habe dann meine erste LP seit mindestens 7 Jahren aufgelegt.

Eigentlich sehr bequem. Platte auflegen und auf Start drücken. Habe ich damals schon geschätzt.

Gibt es eigentlich für die Tangentialplattenspieler von Technics noch Ersatznadeln? Kann mich noch erinnern, dass es schon vor über 10 Jahren schwierig war welche zu beschaffen - diese musste ich extra bestellen und hatte damals 80 Mark bezahlt. Wenn nein, welches Tonabnehmersystem bietet sich heutzutage an.

@ Manfred: Kann man den Riemen eigenlich noch nachbestellen? Hier muss ich wahrscheinlich den inneren Deckel abschrauben, um diesen zu tauschen.

Grüße - auch aus München - Mirco


[Beitrag von crubi_10 am 27. Apr 2008, 16:27 bearbeitet]
Hörbert
Moderator
#6 erstellt: 27. Apr 2008, 20:55
Hallo!

Leider wirst du dich mit Original-Ersatznadeln für die Technics Systemen nur noch über Ebay -falls überhaupt-, versorgen können. Bei den auf dem Markt befindlichen Systemen ist das beste erwerbbare System das Ortofon OMP 30 / TM30U für ca. 240-250€. Ebenfalls noch recht gut sind das Grado Prestige Silver T4P für ca. 150€ und das Ortofon X1 MCP. Falls du dich mit gehobener Einsteigerqualität zufriedengibst käme auch noch das Shure M 92 E in Frage es kostet etwa 45€ Etwas besser und mit einer Nadel 30 oder gar 40 aufrüstbar wäre ein Ortofon OMP 10 für ca. 70€

MFG Günther
lini
Inventar
#7 erstellt: 27. Apr 2008, 23:46
Mirco: Freut mich, dass der SL-10 nach nur minimalem Fummel-Aufwand wieder läuft. Wenn da noch das serienmäßige MC (EPC-310MC) drauf ist, wird's mit Original-Ersatz allerdings extrem schwierig bis unmöglich. Und auch sonst (also von anderen Herstellern) wüsste ich aus dem Stehgreif kein heutzutage noch neu erhältliches Low-Output-MC für T4P/P-Mount mehr...

Zum 7er: Den besagten Riemen müsst's beim Panasonic-Service noch zu bestellen geben, ja. Bedienungs- und Serviceanleitung gibt's auf VinylEngine.com in der Library-Sektion (übrigens auch für den SL-10) - neuerdings kann man dort zwar nichts mehr ohne User-Account runterladen, aber der ist kostenlos. Und das Service-Manual enthält auch einen entsprechenden Abschnitt für Wechsel/Einstellung des Tonarm-Riemens. Kann übrigens auch sein, dass der nur ausgehängt ist - ergo im Zweifel lieber vorher aufmachen und kucken und dann erst Ersatzteil bestellen als andersrum... Was eine Ersatznadel für dessen serienmäßiges (zumindest in Europa - in den USA war meines Wissens ein Ortofon-System dabei...) EPC-202 angeht, da hättest Du derzeit Glück, denn die EPS-202ED gibt's zufällig gerade mal wieder: bei Williamthakker.eu für knapp 90 Euro. Sollte die nicht mehr zu haben sein, bis Du zuschlagen willst, gäb's von Jico aber auch 'ne sehr anständige Ersatznadel aus der SAS-Serie dafür - die kostet knapp US$ 100.

Tja, und was nette System-Alternativen angeht: Günther hat ja schon ein paar genannt. Davon ist das Shure M92E insofern interessant, als es sich mit einer originalen N110HE (die wird zwar auch schon nicht mehr produziert, sieht man öfter noch...) oder der ebenfalls hyperelliptischen Jico-Eratznadel (für US$ 18 sehr preiswert...) quasi zum M110HE aufrüsten lässt.

Und falls Du gern mal ein Ortofon ausprobieren willst: Da würd ich zum Ortofon 320 raten. Dafür gibt's bei uns im Handel zwar nur noch die Originalnadeln (ca. 45 Euro), komplette Systeme gäb's aber noch in den USA noch neu zu kaufen - LPGear.com hat's zum Beispiel für knapp US$ 80. Die üblichen OMPs scheinen mir hingegen inzwischen schon reichlich teuer...

Tja, und bei Grado wär ich generell etwas vorsichtig, denn da scheinen einige Eigner mit Brummproblemem zu kämpfen - da sollte man also wohl besser nur zuschlagen, wenn einem der Händler ein Rückgaberecht einräumt, oder sich zumindest vorab so gut wie möglich informieren: Ich meine, auf Audiokarma.org gibt's innzwischen sogar eine "Grado hum database", aus der man ersehen kann, auf welchen Spielern die Dinger erfahrungsgemäß brummen oder eben nicht...

Hmja, was hätten wir noch? Hmmm, lass mich grübeln... Tja, von Audio-Technica gibt's neu leider auch nix Gescheids (zumindest für einen SL-7 oder SL-10) mehr zu kaufen. Aber sehr anständige bis richtig gute Originalnadeln gäb's da noch einige - meist auch zu halbwegs erträglichen Preisen. Am interessantesten wär da die Systemfamilie vom einfachen AT102P ab bis hinauf zu den richtig guten AT152LP/152MLP. Da wäre der clevere Weg: sich irgendein ein gebrauchtes Exemplar (gern auch, weil noch billiger, mit kaputter Nadel) aus der Familie (AT102P/102EP/112EP/122EP/122LP/132EP/142LP/152LP/152MLP plus einige 4er wie etwa 422EP/432EP) zulegen und dann eine entsprechend gute, neue Originalnadel draufdonnern. Meine AT432EPs zum Beispiel fahr ich je nach Laune mit den Nadeln ATN132EP oder ATN152LP.

Hmja, ich denk, das tut's erstmal an Information...

Grüße aus Thalkirchen!

Manfred / lini
crubi_10
Ist häufiger hier
#8 erstellt: 28. Apr 2008, 18:28
Hallo Günther und Manfred,

erstmal vielen vielen Dank für Euren zahlreichen Tips.

Es sind bei beiden Plattenspielern noch die serienmäßigen System drauf - ich hatte ledigleich mal die Nadeln getauscht.

Ich werde mich, wenn ich wieder in München bin, dranmachen, auch den SL-7 wieder in Gang zu bekommen, denn meine Frau hat - nachdem Sie gesehen hatte, dass ich einen Plattenspieler im Wohnzimmer angeschlossen habe - ihre alten Schlagerplatten vom Dachboden geholt, so dass ich auf jeden Fall für Sie einen weiteren funktionierenden Dreher brauche.

Zu den unterschiedlichen Tonabnehmern werde ich mich langsam einlesen - noch funktionert die Nadel - und dann bei Bedarf zuschlagen.

Grüße

Mirco
Suche:
Das könnte Dich auch interessieren:
Plattenspieler Technics SL-7 Tonarm
pinballshark am 15.11.2013  –  Letzte Antwort am 15.11.2013  –  2 Beiträge
Technics SL 3310 Tonarm bewegt sich nicht mehr beim Starten
Onikoroshi am 30.04.2008  –  Letzte Antwort am 01.05.2008  –  3 Beiträge
Technics SL-1600 Gewicht am Tonarm bewegt sich nict
mona-bona am 26.10.2016  –  Letzte Antwort am 26.12.2016  –  25 Beiträge
Technics SL 1200 MK2 Tonarm Test?
PlattenMike am 09.11.2016  –  Letzte Antwort am 09.11.2016  –  8 Beiträge
technics SL-BD3-Tonarm senkt sich nicht
apfelbaum am 14.08.2009  –  Letzte Antwort am 09.10.2016  –  11 Beiträge
Technics SL 7 Tonarm hebt vorzeitig (während des abspielens) ab
wemefub am 29.01.2012  –  Letzte Antwort am 19.02.2012  –  3 Beiträge
SL-1610 MK2 - Tonarm Lift funktioniert nicht.
#Darkstar# am 02.12.2016  –  Letzte Antwort am 03.12.2016  –  12 Beiträge
Technics SL-7 Neuerwerb
LillePro am 24.02.2013  –  Letzte Antwort am 27.02.2013  –  10 Beiträge
technics sl-7 / sl-10
fjmi am 22.09.2004  –  Letzte Antwort am 15.11.2013  –  88 Beiträge
Technics SL-7 Störgeräusche
rantanplan04 am 15.04.2011  –  Letzte Antwort am 16.04.2011  –  24 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Nubert

Forumsstatistik Widget schließen

  • Registrierte Mitglieder811.755 ( Heute: 82 )
  • Neuestes Mitgliedonokha
  • Gesamtzahl an Themen1.353.110
  • Gesamtzahl an Beiträgen17.799.119