Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Denon DP 47 F - Netzbrummen

+A -A
Autor
Beitrag
-Ogden-
Hat sich gelöscht
#1 erstellt: 25. Nov 2008, 19:06
Hallo zusammen,

Mein Denon DP-47F hat, eigentlich schon solange wie ich denken kann, ein leichtes „Netzbrummen“ oder „Netzsurren“. "Leicht" heißt, dass man es erst ab einem Anstand von ca. 30cm vernimmt. Das komische ist allerdings, dass dieses Brummen immer gleich laut vorhanden ist, egal ob der Denon ein- oder aus-geschaltet ist. Ebenfalls ein trennen des Drehers vom Vorverstärker ändert nichts. Erst wenn der Netzstecker gezogen wird, verschwindet es. Da der Denon auch bereits einen Umzug mitgemacht hat, denke ich dass es auch nicht am Strom liegt….

Meine Frage dazu: gibt es hier im Forum andere DP-47F-Besitzer die ähnliches berichten können, oder die so etwas gar nicht von ihrem Denon kennen? Hat jemand eine Idee woher das Brummen kommen kann und ob es bedenklich oder ganz normal ist?

Eigentlich hat das Geräusch beim Musikhören nie gestört; aber als es mir gestern mal wieder aufgefallen ist, musste ich doch wieder darüber nachdenken und dachte mir, „fragst´e mal im Forum nach…“

Danke im Voraus für den technischen Support!

Beste Grüße, Oggi


[Beitrag von -Ogden- am 25. Nov 2008, 19:13 bearbeitet]
applewoi
Stammgast
#2 erstellt: 25. Nov 2008, 21:13
Nimmst Du das Brummen nur aus dem Gerät wahr oder aus den angeschlossenen Lautsprechern?
Ersteres wäre nur ein mechanischer Brumm, den haben viele ausländische Geräte bei 50Hz Netzfrequenz.

Manchmal kann es helfen, den Trafo mit Gummischeiben zu unterfüttern, aber vorsicht, hier sind 230 V in unmittelbarer Nähe. Finger weg, wenn von Elektronik keine Ahnung!

Bei Brumm aus den LS gibt es mehrere Möglichkeiten, Masseprobleme, schlechte Kabelverbindungen etc...


frnk
-Ogden-
Hat sich gelöscht
#3 erstellt: 25. Nov 2008, 22:08
Moin Frank,

Danke für deine Hilfe!

Also, das Brummen kommt nur aus dem Gerät selbst und nicht aus den angeschlossenen Lautsprechern. Das Brummen ist auch zu hören wenn ich nur ganz allein den Plattenspieler aufstelle (ohne den Rest der Kette) und den Plattenspieler ans Netz anschließe.

Zur Lautstärke des Brummens muss ich korrigieren: man hört das Brummen/Surren deutlich schon ab einer Entfernung von ca. 1 m.

Also handelt es sich wohl wie Du sagst um ein mechanisches Brummen. Da ich keine Ahnung von Elektronik habe, lass ich die Finger vom Trafo.


Ersteres wäre nur ein mechanischer Brumm, den haben viele ausländische Geräte bei 50Hz Netzfrequenz.


Entschuldige, ich bin absoluter Laie was Elektronik angeht: was hat das mit dem Brummen und der Netzfrequenz auf sich? Auf dem Typenschild des Denon steht bzgl. Frequenz: "50/60 Hz" und in Europa haben wir doch eine Netzfrequenz von 50Hz. Der Denon wurde auch in Deutschland gekauft, wurde auch für den europäischen Markt produziert. Also sollte das Netzteil des Denons doch auf das hiesige Netz abgestimmt sein?

Grüße,
Oggi
applewoi
Stammgast
#4 erstellt: 25. Nov 2008, 22:17
Moin Oggi,

sollte, ja. Allerdings dass der Trafo schon in 1m zu hören ist, stimmt doch etwas bedenklich. Lass das Gerät doch mal in einem altgedienten "Radiogeschäft" mit Meisterbetrieb checken, wenn es sowas bei Dir in der Nähe noch gibt.

Ändert sich etws, wenn Du den Netzstecker herumdrehst, also die Polung vertauschst?


frnk
-Ogden-
Hat sich gelöscht
#5 erstellt: 25. Nov 2008, 23:10
Hallo Frank,

Also aus 1 m Enfernung muss man sich zugegebenermaßen schon konzentrieren, um das Trafobrummen zu hören...aber man hört es. Durch Drehen des Netzsteckers kommt es zu keiner Änderung.

In meinem Näheren Umfeld fällt mir gerade kein "Radio-Meisterbetrieb" ein. Aber in meiner Heimatstadt gibt es -glaub ich- noch einen. Werd mich mal erkundigen.

Aller besten Dank und gute Nacht,
Oggi
Bepone
Inventar
#6 erstellt: 26. Nov 2008, 09:26
Hallo Oggi,

ich vermute auch stark, dass das Brummen vom Trafo kommt. Irgendwas regt der zum Vibrieren an, oder sich selbst.

Bei meinem Kenwood hatte ich ein ähnliches Problem. Er brummte auch, und das wurde mit der Zeit immer lauter.
Bei mir war es ein Abschirmblech am Trafo, das sich gelockert hatte und dadurch vibrierte, angeregt vom Trafo.
Das Blech war direkt an den Trafo geklebt und der Kleber hatte sich gelöst. Ich habe es wieder festgeklebt, und schon war Ruhe.


Schraube also einmal deinen Denon auf, wenn du dir das zutraust. Einen Trafo solltest du als solchen erkennen.
Dann schau mal, ob der Trafo oder irgendwas in seiner Nähe nicht richtig fest ist.
Nur bei abgezogenem Netzstecker!


Sollte das zu keinem Ergebnis führen, stecke bei geöffnetem Spieler den Netzstecker herein und versuche, das Brummen mit dem Ohr zu orten.
Sei bei dieser Methode bitte extrem vorsichtig! Traust du dir das nicht zu, lasse es lieber bleiben. Neztspannung ist lebensgefährlich!
Hast du dann das Teil gefunden, welches Brummt, kannst du versuchen, es irgendwie zu dämpfen (wieder befestigen; mit elastischem Material unterfüttern...)


Gruß
Benjamin
-Ogden-
Hat sich gelöscht
#7 erstellt: 26. Nov 2008, 21:27
Hallo Benjamin,

Deine Vermutungen zum Trafo klingen sehr einleuchtend. Ich hatte den Denon schon einige mal offen (u.a. um eine Lichtschranke zu säubern). Ich werde sobald ich etwas Zeit finde (hoffentlich am Wochenende) mir den Trafo mal anschauen, wobei ich natürlich den Netzstecker gezogen lasse.

Besten Dank für den Tip, ich sag Bescheid, wenn sich was tut!

Grüße,
oggi
-Ogden-
Hat sich gelöscht
#8 erstellt: 07. Dez 2008, 21:17
Hallo zusammen,

Gestern habe ich endlich Zeit gefunden, den Denon mal aufzuschrauben:

Das Brummen kam tatsählich vom Trafo. Dieser ist locker an 2 Schrauben aufgehängt und mittels Gummieunterlegscheiben entkoppelt - die Gummies waren knüppelhart ausgetrocknet und sind mir folgerichtung auch sogleich unter den Fingern weggebröselt.

Also habe ich neue Gummieunterlegscheiben angebracht und konnte das Brummen so natürlich nicht ganz wegkriegen aber dennoch reduzieren.

Danke an alle für die hilfreichen Hinweise!

Beste Grüße,
oggi
Bepone
Inventar
#9 erstellt: 08. Dez 2008, 10:03
Hallo Oggi,

freut mich, dass du das Problem (teilweise) beheben konntest.

Solange sich das mechanische Rest-Brummen nicht auf die Nadel und den Tonabnehmer überträgt, sollte es dich nicht groß stören.


Übrigens, deiner Beschreibung nach ist der Trafo in meinem Kenwood ganz genauso aufgehängt.
Bei mir reichte es, die Gummischeiben mit etwas Gummipflege wieder geschmeidiger zu machen.


Gruß
Benjamin
Suche:
Das könnte Dich auch interessieren:
Tonabnehmerauswahl Denon DP 47
LarsDD am 29.12.2013  –  Letzte Antwort am 07.01.2014  –  38 Beiträge
Welches System für einen Denon DP 47 F
JPPurple am 20.06.2006  –  Letzte Antwort am 30.05.2011  –  15 Beiträge
Denon DP 47 F Tonarm setzt zu früh auf
JPPurple am 22.06.2006  –  Letzte Antwort am 04.01.2016  –  18 Beiträge
denon dp 29 f
outfast am 01.04.2003  –  Letzte Antwort am 01.04.2003  –  5 Beiträge
Denon DP-37 F
sentellion am 27.01.2004  –  Letzte Antwort am 22.11.2013  –  9 Beiträge
DENON DP 37 F
didi91067 am 25.06.2006  –  Letzte Antwort am 09.07.2006  –  4 Beiträge
DENON DP 37 F
ReneBlade am 20.08.2014  –  Letzte Antwort am 21.08.2014  –  6 Beiträge
Frage zu Denon PD 47 F
Miggelito am 11.02.2014  –  Letzte Antwort am 14.02.2014  –  8 Beiträge
Frage zum Denon DP 47
danmojar am 15.02.2008  –  Letzte Antwort am 16.02.2008  –  8 Beiträge
Denon DP 300 F Problem
Kicker96 am 14.06.2007  –  Letzte Antwort am 14.06.2007  –  5 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 134 )
  • Neuestes Mitglieddermischke
  • Gesamtzahl an Themen1.345.491
  • Gesamtzahl an Beiträgen17.666.488