Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Thorens TD 150 MK II --> Plötzliches Brummen

+A -A
Autor
Beitrag
Flurinamsler
Stammgast
#1 erstellt: 18. Feb 2009, 14:38
Hallo Leute

Als ich meinen beim Auflegen einer Platte versehentlich leicht an das Gitter des Tonabnehmer kam, brummte der Plattenspiel plötzlich sehr stark. Habe darauf mal die Chinchkabel aus- und neu eingesteckt, aber das Brummen bleibt. Ich fürchte, irgendetwas stimmt da mit der Erdung nicht. Vorher lief er tagelang völlig ohne Probleme. Könnt ihr mir vielleicht weiterhelfen?
smitsch
Stammgast
#2 erstellt: 18. Feb 2009, 15:52
Pickup- halter mal abschrauben, ev Kontakte reinigen, wieder rein....gut festziehen, ohne dabei das TA-Lager zu belasten! wieder gut?
Flurinamsler
Stammgast
#3 erstellt: 18. Feb 2009, 16:04

smitsch schrieb:
Pickup- halter mal abschrauben


Was ist das?
Flurinamsler
Stammgast
#4 erstellt: 18. Feb 2009, 19:42
Hat keiner eine Idee?
Rillenohr
Inventar
#5 erstellt: 19. Feb 2009, 09:24
Der Vorredner meint, du solltest mal die Anschlüsse des TA unterm Headshell checken. Da könnte eines der Käbelchen, die auf das TA-System gesteckt werden, ein Kontaktproblem haben.
torbi
Inventar
#6 erstellt: 19. Feb 2009, 11:46
Moin,

genau, einfach mal die/das Headshell abschrauben. Unten die kleinen Käbelchen checken - alle noch dran? Wenn nicht oder etwas wacklig, mit kleiner Zange wieder draufporkeln (vorsichtig).

Die Kontakte reinigen und das Teil wieder anschrauben (auch vorsichtig). Ggf. ein paar Mal probieren, bei meinem TD160 mit TP16 hatte ich das auch am Anfang. Irgendwann war's weg, puh.

Lg, Torben
Flurinamsler
Stammgast
#7 erstellt: 19. Feb 2009, 12:01
Herzlichen Dank für eure Antworten! Habe nun den Tonabnehmer abgeschraubt, die Kontakte gereinigt, wieder montiert und das Brummen ist weg.
Kann das öfter vorkommen und/oder ist das das ein häufiges Problem? Nur dass ich vorgewarnt bin, falls er mal wieder Brummt. Nochmals danke für eure Hilfe!
torbi
Inventar
#8 erstellt: 19. Feb 2009, 12:13

Flurinamsler schrieb:
... ist das das ein häufiges Problem? :prost


Das siehst du dann ja... Also, wenn alles in Ordnung ist, eigentlich nicht. Wobei ich zumindest beim TP16 das Gefühl hatte, dass die Thorens-Anschlüsse etwas wacklig waren (verglichen mit den normalen SME-Anschlüssen).

Lg, Torben
Suche:
Das könnte Dich auch interessieren:
Thorens TD 150 MK II
Lillith_Thorens am 01.08.2014  –  Letzte Antwort am 03.08.2014  –  8 Beiträge
Tonabnehmer für Thorens TD 150 Mk II
boozeman1001 am 12.08.2011  –  Letzte Antwort am 12.08.2011  –  2 Beiträge
Thorens TD 150 MK II Antiskating einstellen
Chewbroccoli am 02.01.2016  –  Letzte Antwort am 02.01.2016  –  4 Beiträge
System für Thorens TD 320 MK II um 150?
Don_Enrique am 20.11.2007  –  Letzte Antwort am 29.06.2009  –  18 Beiträge
Thorens TD 150 MK II: --> Platten laden sich elektrostatisch auf.
Flurinamsler am 05.02.2009  –  Letzte Antwort am 06.02.2009  –  22 Beiträge
Thorens TD 150 MK II Tonarm lässt sich 360° drehen
Heimatlos am 13.06.2012  –  Letzte Antwort am 18.06.2012  –  21 Beiträge
Thorens TD 150 Fragen
Phono-Ohren am 14.06.2011  –  Letzte Antwort am 17.06.2011  –  9 Beiträge
Thorens TD 115 MK II
Finglas am 15.07.2005  –  Letzte Antwort am 16.07.2005  –  12 Beiträge
Thorens TD 320 MK II
zzztwister am 25.03.2007  –  Letzte Antwort am 29.03.2007  –  10 Beiträge
Thorens TD 145 MK II
matipp am 27.03.2008  –  Letzte Antwort am 27.03.2008  –  4 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Analogtechnik/Plattenspieler Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Klipsch
  • Dali
  • Denon
  • Marantz
  • Heco
  • Rotel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.744 ( Heute: 74 )
  • Neuestes Mitgliedttosch
  • Gesamtzahl an Themen1.344.819
  • Gesamtzahl an Beiträgen17.655.446