Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


technics sl-1310 läuft nicht mehr rund

+A -A
Autor
Beitrag
blex.
Neuling
#1 erstellt: 13. Mrz 2009, 17:06
Hallo hi-fi-community,
ich hab ein Problem mit meinem Technics SL-1310 :
auf 45upm läuft er nicht mehr rund, dh. ich kann pitchen wie ich will, es hält sich kaum eine konstante Geschwindigkeit. Und wenn, dann zu schnell oder zu langsam..
ich hoffe, ihr könnt mir weiterhelfen, ich finde das teil einfach unglaublich gut, habe ihn gebraucht für 100€ bekommen und würde das Problem gerne selbst beheben, insofern sich das beheben lässt.

ach ja, vielleicht könnt ihr mir ja noch einen tip mit auf den weg geben, ich habe ein älteres ortofon omb 5 system, finde aber, dass das sich, v.a. bei electro-platten, nicht ganz so gut anhört...habt ihr eine empfehlung für mich?


Danke schonmal!
Bepone
Inventar
#2 erstellt: 13. Mrz 2009, 17:21
Hallo blex,

herzlich willkommen im Forum!


Schau dir mal den Geschwindigkeitswahlschalter 33-45 an. Der gibt auf Stellung 45 evtl. nicht mehr richtig Kontakt.
Vorteilhaft wäre, wenn du den mal mit einem Multimeter durchmessen könntest.

Ansonsten hilft eine Behandlung mit Kontaktspray ins Innere des Schalters und mehrmaliges Hin- und Herschalten oft recht gut.

Auf der Platine im Dreher befinden sich u.U. auch zwei Potentiometer zum Einstellen der Grunddrehzahl für 33 und 45 Upm. Auch diese mal unter die Lupe nehmen und das 45er paarmal hin- und herdrehen (Ist-Position merken/markieren und danach wieder einstellen).

Edit:
Falls es oben zwei getrennte Pitchregler für 33 und 45Upm gibt, könnte natürlich auch das 45er Poti oben das Problem sein. Behandlung analog zum Schalter.



Betreffs System: Das Ortofon lässt sich meines Wissens leicht durch hochwertigere Nadeleinschübe aufrüsten. Ansonsten gibt es noch zwei recht preisgünstige Systeme von Nagaoka, musst du hier mal suchen.

Es kommt ja auch auf dein Budget drauf an.


Gruß
Benjamin


[Beitrag von Bepone am 13. Mrz 2009, 17:23 bearbeitet]
pet2
Inventar
#3 erstellt: 13. Mrz 2009, 19:20
Hallo,

der SL-1310 hat getrennte Pitchregler für 33 und 45.
Bei meinem lag es aber tatsächlich am Geschwindikkeitsumschalter.
Ich würde einfach beide Pitchregler und den Umschalter mit Tuner 600 von Kontaktchemie behandeln.
Zum Tonabnehmersystem:
Das Ortofon OMB 5 hört sich eigentlich bei gar keiner Musik gut an .
Ein Aufrüsten der Nadel ist auch nicht wirklich ratsam, da die Compliance, insbesondere der höherwertigen Nadeleinschübe, im Grunde zu hoch ist.
Das schon erwähnte Nagaoka MM 321BE kann ich dagegen ausdrücklich empfehlen.

Gruß

pet
blex.
Neuling
#4 erstellt: 13. Mrz 2009, 19:42
danke für die antworten!
also ins innere habe ich mich vor dem post schon gewagt, sprich an den potentiometern herumgedreht, besser wirds nicht. da das so zu sagen "eiert" liegt das wohl, wie benjamin bereits schrieb, an dem 45er regler...ok, hatte schon an umwucht, motor oder was-weiß-ich-nicht-alles gedacht.
ich versuchs mal mit kontaktspray...

zum system nochmal:
budget ist relativ, natürlich kauft man gerne viel für wenig, aber naja. ich habe jedoch nur ne kompaktanlage, sehr gut, meiner meinung nach, und einen kleinen röhrenvorverstärker vorgeschaltet, vielleicht beeinflusst das ja (oder sollte?) meine wahl..
soweit, danke
ellowkwent
Hat sich gelöscht
#5 erstellt: 13. Mrz 2009, 19:50
hallo,

nimm mal den Teller ab,da sind Regler für die Geschwindigkeiten,vielleicht sind diese verstellt.

Es wäre schade bei so einem hochwertigen Plattenspieler mit relativ schwerem Tonarm, kein gutes System zu montieren.Das Nagaoka BE 321 ist ein MM System und kostet inklusive Versankosten preiswerte 45,00 Euro.

Ich fahre meinen mit einem Denon Dl 103, ich fand dieses MC System besser,kostet aber ca 125,00 Euro...
pet2
Inventar
#6 erstellt: 13. Mrz 2009, 20:04
Hallo,

bitte kein agressives Kontaktspray verwenden, danach könnte es nämlich endgültig mit den Potis aus sein.
Wenn ich ausdrücklich Tuner 600 empfehle, habe ich mir schon etwas dabei gedacht .

Gruß

pet
Bepone
Inventar
#7 erstellt: 13. Mrz 2009, 20:07
Hallo blex,

richte dein Augenmerk nicht nur auf den 45er Regler, sondern auch auf den Geschwindigkeitsumschalter, wie schon erwähnt.


@ellowkwent:
Die Regler hat er doch schon probiert, wie blex schrieb.

Das genannte Nagaoka ist zwar preiswert, aber dafür ließt man hier im Forum nur positives darüber. Was ich über das Denon'sche DL-103 nicht gerade sagen kann (ist natürlich Geschmackssache, ich habe beide Systeme noch nicht gehört). Billig muss nicht gleich schlecht sein. Außerdem hat das Nagaoka schon eine elliptische, das Denon eine Rundnadel.


blex, falls du das Denon in Betracht ziehen willst, beachte auch, ob du an deiner Anlage MC - Systeme betreiben kannst.
Gerade bei Röhrenvorverstärkern sind MC - Systeme recht schwierig zu handhaben im Hinblick auf Rauscharmut. Wenn dein Röhrenvorverstärker überhaupt MC kann.
Das gilt übrigens für alle MC-Systeme.


Gruß
Benjamin
ellowkwent
Hat sich gelöscht
#8 erstellt: 13. Mrz 2009, 20:52
@Bepone

wir haben uns falsch verstanden.
ich habe geschrieben,dass das Nagaoka ein preiswertes System ist,ich habe nicht billig geschrieben,und ich habe auch nicht geschrieben,es sei schlecht.ganz im gegenteil,ich hab es ihm quasi empfohlen
Ich habe auch eins ,da ich mehrere Plattenspieler besitze.

Das Denon Dl 103 gefällt mir sehr gut besser als das Nagaoka,aber das ist wie du geschrieben hast Geschmackssache...
Bepone
Inventar
#9 erstellt: 13. Mrz 2009, 21:14
Hallo ellowkwent,

oh, sorry, da habe ich dich wirklich falsch verstanden.


Wie ich über das Denon DL-103 mehrfach lesen konnte, benötigt es einen sehr schweren Tonarm.
Wenn blex' Plattenspieler einen solchen hat, wäre es schon eine Option (wenn es denn das restliche Equipment zulässt, siehe mein vorheriger Beitrag).


Gruß
Benjamin
ellowkwent
Hat sich gelöscht
#10 erstellt: 13. Mrz 2009, 21:37
Hi,

schon gut,das dachte ich mir

Ja,der hat einen schweren Tonarm.

Ich habe den gleichen nur in silber: Technics SL 1300

Mehr Info:

http://dnispari.piranho.de/tech1300.htm

Suche:
Das könnte Dich auch interessieren:
Haube für Technics SL-1310
pet2 am 24.08.2007  –  Letzte Antwort am 27.08.2007  –  7 Beiträge
Anleitung Technics SL-1310
jackfoley am 22.01.2010  –  Letzte Antwort am 22.01.2010  –  2 Beiträge
Technics SL 1310
Analog_72 am 22.03.2006  –  Letzte Antwort am 26.03.2006  –  4 Beiträge
SUCHE TECHNICS SL 1310 Bedienungsanleitung
Dr_P!LLE am 06.11.2006  –  Letzte Antwort am 06.11.2006  –  3 Beiträge
Technics SL-1310 Geschwindigkeitswahlschalter funktioniert nicht.
hawkthisway am 24.02.2015  –  Letzte Antwort am 24.02.2015  –  4 Beiträge
Soundprobleme mit Technics SL 1310 Plattenspieler
FreezingMoon am 19.08.2013  –  Letzte Antwort am 21.08.2013  –  21 Beiträge
Technics SL-2000 Plattenspieler dreht nicht mehr gleichmäßig
schitho am 18.02.2009  –  Letzte Antwort am 30.12.2015  –  10 Beiträge
Technics Sl-2000 dreht unregelmäßig
jojes22 am 16.10.2008  –  Letzte Antwort am 16.10.2008  –  2 Beiträge
Technics sl120 läuft nicht mehr
ntrec am 26.12.2012  –  Letzte Antwort am 28.12.2012  –  5 Beiträge
Tonarm von Technics SL 1310 lässt sich nicht ausbalancieren
stullekunde am 16.02.2010  –  Letzte Antwort am 23.02.2010  –  5 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 26 )
  • Neuestes MitgliedToni_No.1
  • Gesamtzahl an Themen1.345.692
  • Gesamtzahl an Beiträgen17.670.110