Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Probleme mit Tonarm und Nadel

+A -A
Autor
Beitrag
derBerti
Ist häufiger hier
#1 erstellt: 17. Mai 2009, 16:13
Hallo zusammen,

nachdem gestern noch alles in Ordnung war, kann ich heute schon keine Platte mehr hören.
Und zwar folgendes:
Wenn ich genau hinsehe, dann folgt der Tonarm der Rille nicht.
Die Nadel "biegt" sich und nach einer Umdrehung springt sie wieder in die Rille davor.
Wie gesagt, gestern ging noch alles und heute komm ich bei vielen Platten mit denen ich getestet habe nicht mehr über die erste Rille am Anfang der Platte...

Ich habe ein Thorens TD 320 MK III mit TP90 und ein Denon Dl-103.
Das Denon ist gestern erst angekommen. Und der Thorens vorgestern ;-)

Tonarm ist waagerecht zur Platte. Gewicht ist auf 2,5g eingestellt und Antiskating auf gleichen Wert.

Des weiteren hab ich festgestellt, dass irgendwas mit dem Tonarmlift nicht in Ordnung ist.
Im Aussenbereich der Platte hebt es die Nadel garnicht von der Platte und weiter zur Mitte wird es dann irgendwann ein gefühltes Millimeter.


Was kann ich da machen? Übersehe ich etwas?
stbeer
Hat sich gelöscht
#2 erstellt: 17. Mai 2009, 20:03
Berti,

wir werden den TD320 schon zum Laufen bringen. Ich habe selber einen TD2001 mit dem gleichen TP90 ...

Zuerst mal keine Platten mehr hoeren bevor das Problem nicht beseitigt ist!

Pruefe erstmal, ob der Tonarm absolut leichtgaengig ist (davon gehe ich auch mal aus): Mit gekruemmtem Zeigefinger den Tonarm am Headshellbuegel "untergreifen" (und nicht mit Zeigefinger und Daumen packen!): Der Tonarm muss sich nach innen und aussen ohne Widerstand bewegen lassen!

Offensichtlich hat sich der Tonarmliftbuegel verstellt: Das ist das bogenfoermige Teil vor der Tonarmlagerung. Nahe der Tonarmstuetze befindet sich seitlich eine Madenschraube, die mit einem 1.5mm Innensechskantschluessel geloest werden kann: Die Schraube nur gering loesen, ansonsten faellt der Tonarmliftbuegel nach unten.
Den Buegel nun in der Hoehe verschieben und darauf achten, dass dieser waagrecht ausgerichtet ist: 4mm Abstand zwischen Tonabnehmer und Platte bei angehobenen Tonarm sind OK. Von oben gesehen den Buegel konzentrisch zum Tonarmlagermittelpunkt ausrichten und anschliessend die Madenschraube wieder festziehen.

Die Einstellung ist zwar etwas diffizil, aber das wird schon ...

Tipp: Den Tonarm bei angehobenen Lift nie nach unten druecken!

Beim Probelauf anschliessend darauf achten, dass zwischen Tonarmrohr und Tonarmliftbuegel genuegen "Luft" ist bzw. das Tonarmrohr nicht am Buegel schleift! Ggf. nochmal nachstellen.

Stefan
derBerti
Ist häufiger hier
#3 erstellt: 19. Mai 2009, 11:12
Danke für die Tipps.
Ich hab das gestern Abend mal bis spät in die Nacht versucht einzustellen.
Folgendes Ergebniss:
Ich hab festgestellt, dass die ganze "Plastikeinheit" unterhalb des Tonarmschaniers vollständig lose war.
Hab dann erstmal die zwei kleinen Schlitzschrauben wieder angezogen.
Danach hab ich den Tonarmlift justiert. Meine Fresse ist das ne difizile Angelegenheit, wenn man schon das ein oder andere Gerstensaftgetränk intus hat
Der Tonarm selbst ist meiner Meinung nach leichtgängig. Wird nirgendswo abgebremst. Allerdings hab ich keinen Vergleich...Deshalb kann ich nicht ganz ausschliessen, dass es nicht so leichtgängig ist, wie es vlt sein sollte.
Hab dann mal eine alte Platte, die ich entbehren kann aufgelegt und getestet.
Im ersten Anlauf folgte die Nadel der Rille bis etwa zur Hälfte der Platte. Da sprang sie dann das erste Mal immer wieder in der gleichen Rille. Hab dann die Nadel per Lift angehoben. Mein erster Gedanke war: Antiskating falsch eingestellt. Also hab ich vorsichtig das Antiskating verändert und wieder die Nadel abgesetzt. Dann gings wieder ne Minute gut. Prozedur wiederholt. Irgendwann hab ich dann festgestellt, dass es nicht am Antiskating liegt. Dann hab ich am Tonarmgewicht gespielt. Das hat dann Erfolg gezeigt, sodass ich dann nach ungefähr 10mal einstellen mittlerweile bei einem angezeigten Gewicht von 4,5g bin.
Jetzt folgt die Nadel der Platte von Anfang bis Ende ohne zu springen. Allerdings bin ich mir auf der einen Seite nicht sicher, ob es das Richtige war und ich einfach den Fehler durch eine falsche Einstellung kompensiere. Oder ob ich überhaupt am Anfang die Nullstellung falsch gesetzt habe und ich vlt vorher mit viel zu wenig Gewicht gehört habe und jetzt erst richtig eingestellt habe.
Ich muss jetzt mal zusehen, dass ich irgendwo ne Briefwaage oder so herbekomme, um mal zu testen, mit wieviel g die Nadel effektiv auf der Platte liegt.
Was passiert denn, wenn ich statt den empfohlenen 2,8g Auflagegewicht 4,5g habe? Ich mein, dass sind gerade mal 1,7g...
Gibts vielleicht noch andere Fehlerquellen, wo ich mal suchen könnte?
Bepone
Inventar
#4 erstellt: 19. Mai 2009, 11:43
Hallo Berti,

vor Einstellung der Auflagekraft muss der Tonarm zunächst in Schwebe gebracht (also ausbalanciert) werden.
Dazu das Gegengewicht so einstellen, dass es den Tonarm waagerecht auspendelt. Dann herrscht quasi Auflagekraft null.

Dann muss der drehbare Ring am Gegengewicht auf null gedreht werden, ohne dabei das Gegengewicht zu verdrehen. Damit hast du die Gewichtsskala auf null geeicht.
Nun stellst du die korrekte Auflagekraft am Gegengewicht ein.



Eine Erhöhung von den empfohlenen 2,8g auf 4,5g ist erheblich! Damit schädigst du zweifellos auf Dauer deine Nadel, die Nadelaufhängung und die Platten. Also: Nich machen!


Es gibt noch einen anderen Test, um das Tonarmlager auf Leichtgängigkeit zu prüfen:
Nadelschutz sofern vorhanden auf die Nadel, Antiskating auf null, Tonarm ausbalancieren (s.o).
Dann seitlich gegen die Headshell pusten (nur leichtes Pusten bzw. Hauchen). Der Tonarm muss auf diese Weise ohne zu Stocken bis zur Plattenmitte bewegt werden können.
Ist er dort angekommen, muss er bereits mit niedrigen Antiskatingeinstellungen wieder nach außen zu bewegen sein.

Des weiteren kannst du die Vertikalbeweglichkeit so testen: Auf den ausbalancierten Tonarm ein zusammengeknülltes Papierschnipsel (ca. 1x1 cm) vorn auf die Headshell fallen lassen. Der Tonarm muss sichtbar einnicken.


Noch zwei Tips:
- Antiskating bringt eine Nadel normalerweise nicht zum Springen (zu schwach).
- Die Justage am Plattenspieler sollte stets mit Geduld und gänzlich ohne vorherigen Konsum diverser Gersten- und anderer mit Alkohol versetzten Säfte erfolgen. Ein Plattenspieler ist ein diffiziles Gerät, man benötigt alle seine Sinne um ihn zu verstehen.


Gruß
Benjamin
Albus
Inventar
#5 erstellt: 19. Mai 2009, 11:54
Tag,

gut gesagt Benjamin, gut gesagt. - Ist eine passende BDA vorhanden, zum TP 90-Arm? Hier: http://www.aaanalog....D320MkII_deutsch.pdf

Freundlich
Albus
derBerti
Ist häufiger hier
#6 erstellt: 19. Mai 2009, 12:29
Das Auflagegewicht hatte ich auch so, wie hier und in der originalen BDA beschrieben, eingestellt.

Ich werde das heute Abend nochmal mit der Leichtgängigkeit des Tonarms wie oben beschrieben probieren.
Des weiteren werd ich auch vorsichtshalber nochmal das Gewicht irgendwie messen.

Was ich auch noch unbedingt machen muss, was ich hier eben in einem anderen Thema gelesen habe: den Plattenspieler absolut gerade aufstellen. Das hab ich noch nicht überprüft.
Würde mich aber sehr verwundern, wenn in meiner Altbau-Wohnung mal irgendwas "gerade" bzw "rechtwinklig" wäre...Ich kann euch sagen, damals die Küche halbwegs gerade aufzubauen war ein absoluter Krampf...

Könnte bei einem nicht korrekt aufgestellten Dreher die Anzeige am Gegengewicht nicht stimmen?
Bepone
Inventar
#7 erstellt: 19. Mai 2009, 12:55
Hallo,

@Berti:

Wenn der Plattenspieler nicht exakt in der Waage steht, kann die Auflagekraft schon leicht von der eingestellten abweichen. Außerdem könnte der Arm in eine Richtung gezogen werden.

Ein Springen der Nadel durch solche Einflüsse sollte aber erst bei stärker schief stehendem Plattenspieler auftreten - also so schief, dass man es deutlich mit dem bloßen Auge sieht.
Betreffs Altbau, ich kenne das Problem. Tip: Unter die Füße des Plattenspielers dort etwas unterlegen, wo es benötigt wird, z.B. die benötigte Anzahl zurecht geschnittener Pappen, z.B. von einem Schreibblock.


Das Nachmessen der Auflagekraft ist eine gute Idee. Dazu gibt es preiswerte Kunststoff-Balkenwaagen (ca. 7€), aber auch schon hinreichend genaue Digitalwaagen in dem Preisbereich (Messbereich ca. bis 200g, Auflösung von 0,05g ist ausreichend).


@Albus:
Vielen Dank!


Gruß
Benjamin
Albus
Inventar
#8 erstellt: 19. Mai 2009, 13:31
Tag erneut,

die 4,5 g Auflagekraft kommen mir merkwürdig vor - wie kommt die Beobachtung von 4,5 g zustande? Frage: Gibt die Skala des originalen Gegengewichtes des TP 90 eine so hohe Auflagekraft überhaupt nach der eingravierten Skala her? Ist nicht vielmehr beim originalen Gegengewicht auf der Skala bei maximal '4' oder gar '3' Ende? Anders: Handelt es sich um das originale Gegengewicht mit Skala?

Auch darum: Wenn es denn reale 4,5 g AK wären, dann wäre der Nadelträger eines DL-103 so gut wie vollständig durchgedrückt gewesen, es wäre hauchdünn zwischen Tonabnehmerunterseite und Plattenoberfläche, mit Aufschlag-Kontakt im Falle einer welliger Platte. - Nun war der Nadelträger durch die Rille gar weit = kräftig ausgelenkt, der Tonarm jedoch folgte der angelegten Bewegung nicht. Folglich: Unbedingt den Anblas-Versuch machen!

Freundlich
Albus


[Beitrag von Albus am 19. Mai 2009, 13:31 bearbeitet]
derBerti
Ist häufiger hier
#9 erstellt: 19. Mai 2009, 17:26
Sooooo...
Wasserwaage besorgt.
Briefwaage besorgt.
Wasserwaage sagt -> minimale Abweichung. vernachlässigbar.
Briefwaage sagt ca.5g -> viel zu viel

dann hab ich dem Tonarm mal einen geblasen. und siehe da: hoch/runter ->sehr leichtgängig
links/rechts ->bis zur mitte der Platte butterweich und danach is Ende. Mit Lungenkraft keinen mm mehr zu bewegen.
Ich würde mal sagen, der Fehler is gefunden.
Aber was ist jetzt zu tun?


@Albus:
Es ist das original Gegengewicht.
Skala geht gleichmäßig von 0-2,5 bzw der nächste Strich ist dann wieder Null. Was dann nach meiner Logik 3 entsprechen würde...Und wenn man nur weit genug dreht, ist man irgendwann bei 4,5



EDIT: Also ich mein nicht die absolute Mitte der Platte, sondern quasi den halben Radius...


[Beitrag von derBerti am 19. Mai 2009, 17:31 bearbeitet]
Bepone
Inventar
#10 erstellt: 19. Mai 2009, 17:38
Hallo Berti,

das Problem ist also erstmal gefunden. Der Tonarm müsste gleichmäßig leicht bis zum Plattenende bewegt werden können.

Dort, wo er nun stehen bleibt, ist vermutlich auch die Stelle, wo die Nadel immer anfängt zu springen.


Es kommen zwei Möglichkeiten in Frage:

- Tonarmlager ist nicht korrekt eingestellt
- Tonarm wird irgendwo in seiner freien Bewegung behindert: Tonarmkabel, Lift, Mechanik, Endabschaltung etc.


Bei vielen Tonarmlagern kann das Spiel eingestellt werden, indem man eine Gegenmutter löst und die Lagerschraube verdreht. Da der Tonarm anfangs jedoch leicht läuft, würde ich das Lager erstmal in Ruhe lassen.
Schau lieber erstmal innen und außen nach, ob sich der Tonarm über seinen gesamten Weg frei bewegen kann oder ob er durch irgend etwas blockiert wird.



Und an dieser Stelle gleich der Hinweis: Solltest du den Tonarm wieder leichtgängig bekommen, stell bitte gleich die Auflagekraft wieder richtig ein. 5g ist mehr als zuviel.


Gruß
Benjamin
derBerti
Ist häufiger hier
#11 erstellt: 19. Mai 2009, 17:42
Alles klar, ich mach mich mal auf die Suche.
Und ich wollte wieder auf die empfohlenen 2,8g zurück
Hab mir schon fast gedacht, dass der Fehler nur woanders liegen kann....
Ich melde mich gleich nochmal.
derBerti
Ist häufiger hier
#12 erstellt: 19. Mai 2009, 18:34
So, Gerät is in alle Einzelteile zerlegt
Schleift nix. Leitungen haben genügend "Siemens-Lufthaken".
Aber ich da mal zu einem Bauteil eine Frage.
Is schwer zu beschreiben, aber ich versuchs mal.
Unterhalb des Tonarmgelenks - zwischen Chassis und eben dem Gelenk ist ein silberner ca. 5mm dicker Metallring. Diesen kann man mit zwei im Ring eingelassenen Schlitzschrauben unterhalb des Gelenks am "Gelenkrohr" befestigen...
Wofür ist der? Nachdem ich den locker gemacht habe war der Widerstand weg...
Bepone
Inventar
#13 erstellt: 19. Mai 2009, 18:39
Hallo Berti,

mach mal ein Foto - so wie du das beschreibst, könnte das der Lagerring sein...
Kann es mir aber gerade nicht genau vorstellen...


Gruß
Benjamin
derBerti
Ist häufiger hier
#14 erstellt: 19. Mai 2009, 18:47
sorry, hab gerade nur meine billige handycam zur hand...der große silberne ring...

Ring
Bepone
Inventar
#15 erstellt: 19. Mai 2009, 19:19
Hm, da ich mich mit dem Thorens / Tonarm im Speziellen nicht auskenne, kann ich dir auch anhand des Fotos leider nicht sagen, welche Funktion dieser Ring hat.

Da musst du einen Thorens-Kenner fragen, vielleicht meldet sich noch jemand.


Gruß
Benjamin
stbeer
Hat sich gelöscht
#16 erstellt: 19. Mai 2009, 21:12
@Berti,

der Ring hat dort nichts zu suchen und entspricht nicht dem Originalzustand! Ich fuerchte, da hat jemand gebastelt ...

Teile mir Deine eMail Adresse mit und ich sende Dir das Service Manual des TD2001 zu (der ja den gleichen Tonarm hat).

Ergaenzung: Sehe Dir mal den darunter liegenden schwarzen Ring genau an; an diesem Ring wird die Tonarmhoehe eingestellt bzw. fixiert (mittels zweier Madenschrauben). Sollte dieser Ring (bei der spaeteren Serie aus Kunststoff) einen Riss aufweisen oder gebrochen sein, koennte der Ring sogar sinnvoll sein ...

Teile es uns bitte mit!

Stefan


[Beitrag von stbeer am 19. Mai 2009, 21:21 bearbeitet]
derBerti
Ist häufiger hier
#17 erstellt: 25. Mai 2009, 09:25
Hallo zusammen,

am Wochenende hatte ich nochmal Zeit mir das Ganze genau anzusehen.
Nachdem ich dann den kompletten Plattenspieler in all seine Einzelteile zerlegt hatte, war dann ziemlich schnell klar, wo hier das Problem liegt...
Am Rohr des Tonarms ist ja die Antiskatin-Einheit plus Tonarmlift angebracht. Diese besteht aus plastik und ist unterhalb des Gelenks befestigt. Diese Plastikteil ist bei mir total zerbröselt und deshalb hat der Vorbesitzer sich diesen Ring anfertigen lassen. Dieser hält das Ganze halbwegs zusammen. Wenn man diesen Ring zu fest anzieht, dann wird die Leichtgängikeit des Gelenks stark eingeschränkt und es ist klar, dass dir Nadel nicht mehr der Rille folgt...

Ich bin kein Fan von Basteleien, weil Basteln = Murks...Aber in diesem Fall war nur noch provisorisches Basteln möglich.

Jetzt funktioniert wieder alles wunderbar und so wie es sein sollte!
Vielen Dank für Eure Hilfen!

Darauf ein
Bepone
Inventar
#18 erstellt: 25. Mai 2009, 12:49
Hallo Berti,

na dann herzlichen Glückwunsch!

Du solltest aber nochmal den Tonarmtest (leichte Beweglichkeit) ausführen, um sicherzustellen, dass ein System wirklich ordentlich geführt wird.
Auch sollte durch diese Bastelei kein Spiel in das Tonarmlager kommen.


Ansonsten: Viel Spaß beim Plattenhören!


Gruß
Benjamin
derBerti
Ist häufiger hier
#19 erstellt: 25. Mai 2009, 14:00
Wie gesagt, nachdem ich den Fehler ausgemacht hatte, hab ich es repariert und danach nach allen Regeln der Kunst perfekt eingestellt
Bin jetzt sehr zufrieden und danke nochmal vielmals.
Suche:
Das könnte Dich auch interessieren:
Probleme mit Tonarm TP 21
Paco2 am 24.08.2006  –  Letzte Antwort am 26.08.2006  –  4 Beiträge
Thorens TD 147 Jubilee - Probleme mit Tonarm, Nadel
Ey_Yo am 18.04.2016  –  Letzte Antwort am 25.05.2016  –  46 Beiträge
Tonarm-Probleme mit Dual 741Q
HelterSkelter am 22.05.2004  –  Letzte Antwort am 31.01.2008  –  8 Beiträge
Tonarm richtig eingestellt / Nadel OK?
micha_nbg am 30.03.2014  –  Letzte Antwort am 31.03.2014  –  6 Beiträge
Probleme mit neuer Nadel beim IMG DJP-200 Turntable
baby_face am 02.01.2008  –  Letzte Antwort am 02.01.2008  –  2 Beiträge
Probleme mit DUAL 601
Lahaspi am 19.12.2006  –  Letzte Antwort am 19.12.2006  –  4 Beiträge
probleme mit Plattenspieler
bigTom123 am 15.10.2004  –  Letzte Antwort am 15.10.2004  –  2 Beiträge
Probleme mit der Nadel DRINGEND HILFE
Marius-heavymetal am 10.08.2008  –  Letzte Antwort am 14.08.2008  –  8 Beiträge
Thorens 145 kaputt? Nadel springt / Tonarm starr?
aroo am 28.08.2010  –  Letzte Antwort am 09.09.2010  –  49 Beiträge
Project K6 Nadel zittert auf Project Tonarm.
nurmusik am 19.12.2010  –  Letzte Antwort am 19.12.2010  –  6 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Thorens

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 15 )
  • Neuestes Mitgliedstevie4k05
  • Gesamtzahl an Themen1.345.362
  • Gesamtzahl an Beiträgen17.663.899