Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


günstiger Plattenspieler, Denon?

+A -A
Autor
Beitrag
Philipp139
Stammgast
#1 erstellt: 08. Aug 2009, 16:53
Hi,

ich hab gerade an Papas altem Plattenspieler rumgespielt, saugeil, brauch ich auch. Das ist aber n Dual und der war nicht billig...

Onkyo (ich hab den Onkyo Receiver 576, achja und Heco Victa 700 Boxen) bietet keinen Plattenspieler an. Denon einen (den DP 29F) für 100 Euro bei Amazon. So viel wäre ich maximal bereit auszugeben.

Ist der gut, ich glaube verstande zu haben, dass ich den mit dem Onkyo (weil ohne Phono-Eingang) nutzen kann?
Oder gibts bessere Alternativen fürs gleiche oder sogar noch weniger Geld. Ich habe keine eigenen Schallplatten und keine audiophilen Ansprüche.

Edit: Noch günstiger Karcher P-700...

Liebe Grüße

PS. Der Plattenspieler brummt übrigens n bisschen, ist das bei Schallplatten einfach so, ist ja schließlich analog?


[Beitrag von Philipp139 am 08. Aug 2009, 17:17 bearbeitet]
rorenoren
Hat sich gelöscht
#2 erstellt: 08. Aug 2009, 17:48
Moin,

bleib besser bei solchen Geräten, wie "Papas Dual".
(welches Modell?)

Wahrscheinlich ist der in der Bucht preiswerter als dieser Schrott von den genannten Firmen.
(nur meine Meinung)

Es gibt sehr gute Geräte gebraucht ab ca 50 Euro (oft sogar noch billiger), evtl. noch mal ca 40-xxx Euro für ein neues System, bzw. Nadel.

Brummen darf bei Schallplattenspielern eigentlich nicht zu hören sein, wenn alles korrekt verkabelt und aufgestellt ist.

Worauf du noch achten musst, ist, ob dein Verstärker einen Phonoeingang hat.

Sonst kommen nochmal 20-xxx Euro dazu.

Eine günstige Lösung wäre also eher ein günstiger Dual oder Technics.
(es gibt noch andere Geräte, aber diese werden häufig angeboten)

Du kannst dich ja hier mal umsehen, es gab schon häufig ähnliche Fragestellungen.

Ich würde empfehlen, die Bucht mal nach Geräten zu durchforsten, die Dual oder Technics heissen.

Bei Dual gibt es auch Schrott, bei Technics weniger.
(aber auch)

Bei Technics unbedingt auf Direktantrieb achten.
(die Riementriebler sind oft einfacher aufgebaut)

Neugeräte unter ca 200 Euro sind m.E. lediglich überteuerter Elektroschrott.

Daran hat man keine Freude.

Gruss, Jens
MikeDo
Inventar
#3 erstellt: 08. Aug 2009, 18:17

Der Plattenspieler brummt übrigens n bisschen, ist das bei Schallplatten einfach so, ist ja schließlich analog?


Ist ja drollig..
Philipp139
Stammgast
#4 erstellt: 08. Aug 2009, 18:24
Ah danke.

Ja das Masse-Kabel ist abgegangen, ist jetzt wieder dran und es brummt nix mehr. Das ist ein CS 607, aber meinte er hätte noch 2 bessere, aber die wären wohl irgendwie verharzt.

Denon ist doch ne super Marke. (Für Receiver auf jedenfall - wären die Onkyos nicht so konkurrenzlos billig, hätte ich mir auch einen gekauft. )
Wie gesagt, mein AV-Receiver hat keinen Phono-Eingang (dafür HDMI und anderes Moderneres).

Gibt es von Dual keine vollautomatischen Plattenspieler mit eingebautem Verstärker und mit Tonabnehmer (so wie von Denon)?

Liebe Grüße

PS. Ich hab wirklich kaum Ansprüche.
PPS. Vollautomatisch... kann man da eigentlich die Lieder wechseln? Die Lift-Knöpfe seh ich da nirgendwo.
Flipe
Ist häufiger hier
#5 erstellt: 08. Aug 2009, 19:08
Hi!

Denon ist eine super Marke (finde ich jedenfalls), und sie haben auch sicherlich viele gute Produkte, aber was die für 100 Euro als Plattenspieler verkaufen gehört definitiv nicht dazu. Konnte den Spieler schon mehrfach in diversen Elektronikmärkten besichtigen und glaub mir, selbst wenn du keine großen Ansprüche hast, mit dem wirst du bestimmt nicht sehr glücklich werden.
Wie schon erwähnt wurde, würde ich an deiner Stelle lieber nach gebrauchten Duals oder Thorens Plattenspielern in der Bucht ausschau halten. Hier im Analogforum gibt es auch jeweils Kaufberatungen zu den beiden Marken, die haben mir sehr geholfen, als ich auf der Suche nach meinem ersten Plattenspieler war. Da bekommt man für 100 Euro auf jeden Fall auch was, aber die Qualität ist imho deutlich höher als bei dem Denon Spieler (und warum fürs gleiche Geld weniger nehmen ).

Vollautomatisch heißt übrigens nicht, dass du die Lieder wie bei einem CD Spieler einfach anwählen kannst (wenn ich deine Frage richtig verstanden hab), sondern "nur", dass der Tonarm nach dem Starten auf die Platte geführt wird und am Ende derselbigen wieder zurück zur Ausgangsposition.

LG
Philipp139
Stammgast
#6 erstellt: 08. Aug 2009, 19:19
Ne ich meinte das anders.
Bei dem Denon sehe ich keine Lift-Knöpfe, also muss ich ne ganze Platte auf einmal hören oder? Ich kann ja nicht den Tonarm hochmachen und woanders wieder runter...

Danke ich schau mir die Kaufberatungen dann mal an.
germi1982
Moderator
#7 erstellt: 08. Aug 2009, 21:31

Philipp139 schrieb:
...Gibt es von Dual keine vollautomatischen Plattenspieler mit eingebautem Verstärker und mit Tonabnehmer (so wie von Denon)?




Jain, sowas gabs von Dual zum Nachrüsten. Gibts auch aktuell in der Bucht, such mal nach Dual TVV. Momentan sind hauptsächlich TVV 46 und TVV 47 in der Bucht. Und es gibt noch andere externe Geräte, such mal nach Phonovorverstärker.

Der Denon hat keinen manuellen Lift, das heißt du müsstest das per Hand machen mit dem Anheben und Absenken des Tonarmes. Für mich eigentlich schon ein fetter Minuspunkt, sowas ist in der Regel Basisausstattung.

Die Denon-Plattenspieler sind eigentlich recht gut, aber dieses Modell ist unterste Schublade, interessant wird es erst ab DP-37F.

Vollautomat heißt, beim drücken von Start bewegt sich der Tonarm automatisch zur Einlaufrille der Platte. Am Ende oder wenn man Stop drückt wird der Arm angehoben und bewegt sich wieder zurück zur Tonarmstütze.

Beim Halbautomat muss man den Arm manuell zur Einlaufrille bewegen, am Ende der Platte wird in der Regel nur der Arm angehoben und der Motor des Plattentellers abgestellt. Manche führen dann auch noch den Tonarm zurück zur Stütze.


[Beitrag von germi1982 am 08. Aug 2009, 21:32 bearbeitet]
Dynacophil
Gesperrt
#8 erstellt: 08. Aug 2009, 21:42

Philipp139 schrieb:
Ah danke.

Ja das Masse-Kabel ist abgegangen, ist jetzt wieder dran und es brummt nix mehr. Das ist ein CS 607, aber meinte er hätte noch 2 bessere, aber die wären wohl irgendwie verharzt.


dann kümmer dich doch um die...

dann brauchst du nur nen Phono-Pre und kannst mit dem in irgend nen hochpegeleingang deines Receivers.
Philipp139
Stammgast
#9 erstellt: 09. Aug 2009, 11:07

Dynacophil schrieb:

Philipp139 schrieb:
Ah danke.

Ja das Masse-Kabel ist abgegangen, ist jetzt wieder dran und es brummt nix mehr. Das ist ein CS 607, aber meinte er hätte noch 2 bessere, aber die wären wohl irgendwie verharzt.


dann kümmer dich doch um die...

dann brauchst du nur nen Phono-Pre und kannst mit dem in irgend nen hochpegeleingang deines Receivers.

Klingt nicht schlecht, aber kann ich das selber? Weil ich geh mal stark davon aus, dass die Fach-Reparatur teurer als eine Neuanschaffung ist, sonst würden ja keine 2 aufm Balken stehen.
Flipe
Ist häufiger hier
#10 erstellt: 09. Aug 2009, 12:11

Philipp139 schrieb:

Dynacophil schrieb:

Philipp139 schrieb:
Ah danke.

Ja das Masse-Kabel ist abgegangen, ist jetzt wieder dran und es brummt nix mehr. Das ist ein CS 607, aber meinte er hätte noch 2 bessere, aber die wären wohl irgendwie verharzt.


dann kümmer dich doch um die...

dann brauchst du nur nen Phono-Pre und kannst mit dem in irgend nen hochpegeleingang deines Receivers.

Klingt nicht schlecht, aber kann ich das selber? Weil ich geh mal stark davon aus, dass die Fach-Reparatur teurer als eine Neuanschaffung ist, sonst würden ja keine 2 aufm Balken stehen. :)


Sieh es mal so, wenn da zwei aufm Balken stehen, dann hast du zwei Chancen es selber zu schaffen...anders ausgedrückt du kannst beim ersten voll versagen und die gewonnenen Erkenntnisse für den zweiten Versuch verwenden

Ne im Ernst, warum nicht versuchen? Hier gibt es viele Leute die sich mit der Reperatur von diesen Geräten auskennen (soweit ich das bisher mitbekommen/mitgelesen habe) und ich bin sicher, die würden dir bei auftretenden Fragen helfen
Außerdem hast du so ja gleich noch einen viel größeren Bezug zu deinem Spieler aufgebaut (ok, klingt jetzt etwas esoterisch, ich hoffe du weißt, was ich meine).

LG
Dynacophil
Gesperrt
#11 erstellt: 09. Aug 2009, 13:57

Philipp139 schrieb:

Dynacophil schrieb:

Philipp139 schrieb:
Ah danke.

Ja das Masse-Kabel ist abgegangen, ist jetzt wieder dran und es brummt nix mehr. Das ist ein CS 607, aber meinte er hätte noch 2 bessere, aber die wären wohl irgendwie verharzt.


dann kümmer dich doch um die...

dann brauchst du nur nen Phono-Pre und kannst mit dem in irgend nen hochpegeleingang deines Receivers.

Klingt nicht schlecht, aber kann ich das selber? Weil ich geh mal stark davon aus, dass die Fach-Reparatur teurer als eine Neuanschaffung ist, sonst würden ja keine 2 aufm Balken stehen. :)


Reinigen? Verharztes Fett entfernen aus der Mechanik, neu schmieren? Wenn du nicht 2 linke Hände hast, ein bisserl werkzeug im Haus ist, dann brauchste noch n paar Putzlumpen, bisserl was zum reinigen, Waschbenzin etc.
dann Lagerfett, nen Pinsel und dann sollte die Mechanik der Geräte wieder gehen.
Find doch erstmal raus WAS da noch steht, nicht das es alte Wechsler mit Keramiksystem sind.
Mit denen würd ich mir die Mühe nur machen wenn sie dann besser loszuschlagen wären, mit sowas würd ich nicht meine Platten quälen.,


[Beitrag von Dynacophil am 09. Aug 2009, 13:59 bearbeitet]
ruedi01
Gesperrt
#12 erstellt: 09. Aug 2009, 14:02
...guck' doch mal hier rein:

http://www.dual-board.de/

Da werden alle Frage zu alten Dualgeräten, inkl. Restauration erschöpfend beantwortet. Wenn es sich tatsächlich nur num eine 'Verharzung' der Mechanik handelt, ist das ein Klacks. Das kann man, wenn man weiß, wie es geht, in einer guten halben Stunde erledigen!

Auf dieser Seite findest Du u.a. alte Service-Unterlagen von Dual-Geräten. Da kann man sich angucken, wie man einen Dreher öffnet:

http://wegavision.pytalhost.com/dual.html

Welche Geräte stehen denn da auf dem Balken?

Gruß

RD
Philipp139
Stammgast
#13 erstellt: 09. Aug 2009, 23:54
1214 und 1225

Laut der Kaufberatung beides Einsteigergeräte.
Da muss bei der Bewertung der nostalgische Wert mit eingeflossen sein.

Der 25er ist offen und ich hab schon rumprobiert. Die Mechanik ist ziemlich schwergängig und auch der Start - Stop-Schalter.
Aber sie funktioniert. Bei Start dreht sich das Rad untendrunter und hört dann irgendwann auf zu drehen und der Arm bewegt sich auch richtig (bei 45 weiter nach innen z.B.) und wieder in die Ausgangstellung zurück.

Woher weiß ich, ob der Motor noch geht? Hatte den kurz reingesteckt und probiert, aber konnte nix bemerken. Aus Angst, dass da irgendwas durchbrennt, wenn das nicht schon passiert ist, hab ich ihn aber schnell wieder rauszgezogen.

Oder der Riemen ist hin, die Scheibe hab ich nciht abgekriegt, aber gerade im Netz rausgefunden, wie das mit der Sperre wohl funktioniert... probier ich heute aber nciht mehr aus.

Grüße

ps. achja und n telefunken steht da auch noch oben, den ich angeblich als kind kaputt gemacht haben soll


[Beitrag von Philipp139 am 09. Aug 2009, 23:56 bearbeitet]
germi1982
Moderator
#14 erstellt: 10. Aug 2009, 03:37
Sowohl der 1214 als auch der 1225 haben keinen Riemen .

Die haben ein sogenanntes Reibrad, also ein Gummirad das als Übertragungsmedium zwischen Motorpulley und Plattenteller fungiert.

Da wird nix durchbrennen, es gibt nur einen Kondensator der da prädestiniert ist dafür (der hat deswegen den Spitznamen Knallfrosch) und der fällt aus Altersgründen aus, und den kann man einfach ersetzen denn das ist kein spezielles Dual-Teil, sondern 08/15 Standardteil....

Und den Teller bekommst du ab indem du die Achse entnimmst, wenn du dann von oben auf den Teller schaust bzw. in das Loch der Achse, wirst du feststellen das dort ein Sprengring sitzt. Den mit einer Zange vorsichtig entfernen und dann kannst du den Teller abnehmen.

Und der 1225 ist wohl der bessere von beiden. Wobei wenn es ein 1214 Hifi ist, dann ist das wohl auch egal, aber der normale 1214 hat einen Zweipolmotor, und der streut in Magnetsysteme ein. Da braucht man ein unempfindliches System, Dual hat dem damals ein Keramiksystem spendiert aus diesem Grund.

Wenn die Automatik noch geht und der Teller sich dreht, dann geht logischerweise der Motor, denn die Automatik wird über den Teller bewegt. Wie das geht, hier sieht mans:

http://www.youtube.com/watch?v=Z6k3394YV7s

Wobei der 491 Direktantrieb hat, und der wurde hier wohl gewählt weil dort die Automatik unterm Teller sitzt und nicht unterm Chassis und man das so besser zeigen kann in einem Video wie die Geschichte funktioniert.


[Beitrag von germi1982 am 10. Aug 2009, 03:44 bearbeitet]
rorenoren
Hat sich gelöscht
#15 erstellt: 10. Aug 2009, 04:58
Moin,

beim 1214 funktioniert ein Shure M75 einwandfrei und ohne Brummen.

Wenn Reibrad und Motor OK sind, rumpelt so ein Gerät auch nicht hörbar.

Das wäre also zumindest ein brauchbares Gerät.

Den 1225 kenne ich nicht, dürfte aber etwa ähnlich sein, ausser dass da das System unkritischer ist.
(wegen des geringeren Streufeldes ?)

Besser als ein 100 Euro Dreher aus dem Elektronik- Markt sind die beiden Dual allemal.

Beide sind sicher nur knapp HiFi- tauglich, aber sie können mit gutem System schon ziemlich gut klingen.

Zumindest der Arm des 1214 ist schon sehr ordentlich.
(1215 kenne ich wie gesagt jetz nicht, wird aber ähnlich sein)


Gruss, Jens
germi1982
Moderator
#16 erstellt: 10. Aug 2009, 05:34
Der 1225 ist der inoffizielle Nachfolger des 1214 Hifi, denn vom 1224 gab es keine Hifi-Version mit vierpol-Motor wie beim 1214. Der normale 1214 hat den zweipoligen Motor, der 1214 Hifi ist absolut baugleich zum normalen 1214, hat allerdings den vierpol-Motor der dadurch unkritischer ist bei Magnetsystemen.

Leider kann man 1214 und 1214 Hifi so direkt nicht unerscheiden, haben beide die gleiche Beschriftung, also 1214 auf dem Chassis. Man kann die wohl nur direkt am Motor unterscheiden. Der 1214 war ab Werk mit einem CDS-Keramiksystem von Dual ausgestattet, der 1214 Hifi hatte ein Shure M75. Der 1225 kam mit Dual DMS 200 daher.

Und der 1225 ist im Endeffekt ein 1224 mit vierpol-Motor.


[Beitrag von germi1982 am 10. Aug 2009, 05:37 bearbeitet]
Philipp139
Stammgast
#17 erstellt: 10. Aug 2009, 14:26
1225

1214

Am 1214 ist auch noch n Verstärker dran... deswegen die Kabel und die schräge Perspektive. Ist n normaler 1214 richtig?! Tonabnehmer ist CDS 660 von Dual und der Motor sieht auch anders aus.
Beide sind übrigens leicht oxidiert, also hin?! Platten hab ich beide auch mal abgemacht, aber auch ohne macht der Motor nix. Der 1214 hat aber n rotes Licht (vom Verstärker) welches immerhin noch geht.

Vom 1214 funktioniert die Mechanik (!) der Automatik auch noch, nur der 33 45 78 Hebel ist stark verharzt.
Vom 1225 ist der Automatik-Hebel leicht verharzt.

Liebe Grüße


[Beitrag von Philipp139 am 10. Aug 2009, 14:46 bearbeitet]
germi1982
Moderator
#18 erstellt: 10. Aug 2009, 14:42
Das ist auch der Zweipolmotor wenn mich nicht alles täuscht.

Und mit Verstärker, das ist dann wohl ein Dual HS...
Philipp139
Stammgast
#19 erstellt: 10. Aug 2009, 14:56
Der Verstärker ist ein HS 38.

Ich frag mich, wo ich nur anfangen soll...

Mein Vater meinte ich soll die wegwerfen und warten bis es im Plus wieder den Dual für 100€ gibt. Aber find ich irgendwie schade. Die Kondensatoren habe ich gefunden und freigelegt.
ruedi01
Gesperrt
#20 erstellt: 10. Aug 2009, 16:20
Philipp schrieb:


Mein Vater meinte ich soll die wegwerfen und warten bis es im Plus wieder den Dual für 100€ gibt.


Oh ha. Ich glaube, da muss man wohl mal ein ernstes Wörtchen mit Deinem Papa reden........

Ich habe gerade vor einigen Wochen eine HS 136 von meiner Schwiegermama 'restauriert'. Eigentlich war nicht viel dran. Komplett gereinigt, die Mechanik wieder ein wenig gängig gemacht, ein Neues (altes) System und ein neuer Riemen. Die Kiste spielt jetzt, nach über dreißig Jahren - wieder wie am ersten Tag.

Guckst Du hier:

http://www.dual-board.de/index.php?page=Thread&threadID=23949

Das ist noch Wertarbeit....

Gruß

RD
Dynacophil
Gesperrt
#21 erstellt: 10. Aug 2009, 17:18

Philipp139 schrieb:
Der Verstärker ist ein HS 38.

Ich frag mich, wo ich nur anfangen soll...

Mein Vater meinte ich soll die wegwerfen und warten bis es im Plus wieder den Dual für 100€ gibt. Aber find ich irgendwie schade. Die Kondensatoren habe ich gefunden und freigelegt.


Eigentlich müsste das heissen: warten bis es im Plus wieder den Dual gibt und 100€ wegwerfen.
Philipp139
Stammgast
#22 erstellt: 10. Aug 2009, 17:40
Obwohl es ein Dual ist?

Es ist aber hier definitiv die Elektronik. Vielleicht wie vermutet der Kondensator, ich guck nachher mal mit nem Stromprüfer, wo noch was ankommt.

Der Schalter vom 1225 funktioniert noch, aber den Motor kriegt man trotzdme nicht ans laufen, egal ob mit oder ohne Scheibe. Der Schalter vom 1214 funktioniert nicht so ganz, aber wenn der immer "geschlossen" ist, müsste der Motor sich doch auch immer drehen!

Der 1214 ist allgemein aber wirklich noch massiver verarbeitet. Nicht nur wegen dem Verstärker ist er schwerer und er hat keinen Steuerpimpel wie der 1225 (der ist da nur noch so halb dran an diesem, aber funktioniert anscheinend).

Liebe Grüße
Bepone
Inventar
#23 erstellt: 10. Aug 2009, 17:58
Hallo Philipp,

probiere einmal, ob du die Motore per Hand durchdrehen kannst (vorher Stecker ziehen).
Eventuell sind nach der langen Standzeit die Lager fest, dann heißt es, den Motor öffnen und gängig machen. Eine Neuölung ist nach den Jahren sowieso erforderlich, ansonsten könnten die Lager fressen.


Es ist aber hier definitiv die Elektronik. Vielleicht wie vermutet der Kondensator, ich guck nachher mal mit nem Stromprüfer, wo noch was ankommt.

Soviel Elektronik gibt's dort nicht. Der Motor, davor der Schalter, parallel dazu der Entstörkondensator.
Sollte der Kondensator defekt sein, würde sich im schlimmsten Fall der Motor dauerhaft drehen (Kurzschluss im Kondensator). Mehr passiert nicht.



Übrigens ist ein 1225 um Längen besser als ein neuer 100€-Dual.

Obwohl es ein Dual ist?

Es steht dort vielleicht Dual drauf.

Aber was mal Dual war, ist dort definitiv nicht mehr drin.



Edit:
Nachtrag.

Gleiches wurde soeben unabhängig von mir im Dualboard gesagt. Also nicht auf die leichte Schulter nehmen.


- Namen richtig geschrieben, sorry. -


Gruß
Benjamin


[Beitrag von Bepone am 11. Aug 2009, 09:24 bearbeitet]
Philipp139
Stammgast
#24 erstellt: 10. Aug 2009, 18:51
Ja ich glaub das ist es! Innendrin sitzt Rost also das Drehding in dem Eisending! Lässt sich nur schwer drehen, aber ohne den Eisenring läuft es wie ne 1 in den Halterungen (Lagern?).

Ölbad hilft?! Ich glaub das isses. Mein Vater meinte auch die waren nach Schimmelbefall, also nem feuchten Raum hin, von außen sahen die gar net mal sooo verrostet aus!
Bepone
Inventar
#25 erstellt: 10. Aug 2009, 19:02
Heyho,

nicht gleich ins Öl einlegen die Kiste.


Motor raus, Antriebsrolle (der gestufte Messingkonus) von der Welle, Motor aufschrauben, Rotor (der Bewegliche teil) raus, Lagerbuchsen saubermachen und mit paar Tropfen Motorenöl 10W-40 versorgen.

Dann das ganze wieder zusammenbauen, läuft.



Gruß
Benjamin
Philipp139
Stammgast
#26 erstellt: 10. Aug 2009, 19:10
Der Rost ist außem am Rotor und innen im großen Eisen"ring" und da hakt es...
In den Lagern läuft der Rotor 1a.

Ich dreh jetzt auch schon wie wild, n bisschen Rost fällt nach unten raus, aber "locker flockig" isses noch nich.

Trotzdem kein Öl?
Dynacophil
Gesperrt
#27 erstellt: 10. Aug 2009, 19:11
du fräst den Rost doch nicht mit dem Kollektor runter..? Ich bin Fassungslos
rorenoren
Hat sich gelöscht
#28 erstellt: 10. Aug 2009, 19:19
Moin,

ich würde auch auf jeden Fall einen der Duals wieder flottmachen.

Beide passen wahrscheinlich in die jeweils andere Zarge, so dass aus beiden ein reinrassiger Plattenspieler ohne Verstärker werden kann.

Ich glaube kaum, dass es vergleichbar gute Plattenspieler unter 200 Euro neu gibt.

Möglich, dass es etwas geringere Brummeinstreuung gibt, aber die ist wirklich harmlos, zumal mit einem gut passenden System.
(M75)

Selbst ein hochwertiges System würde sich lohnen, da die Headshell später in sehr viele hochwertigere Dual passt.

Ich habe meinen 1214 (nicht HiFi) mit dem Shure V15III ausprobiert und bis auf das leichte Brummen keine Probleme gehabt.
(und das bei 1,25g Auflagekraft!)

Der eine deiner Plattenspieler hat 2 Spulen auf dem Motor.
(vermutlich der 1225)

Das ist der Vierpol- "HiFi"- Motor, der kaum noch streut.
(=brummt nicht)

Evtl. passt der Motor in den anderen Plattenspieler, wenn der sonst besser beisammen ist.

Der Steuerpimpel lässt sich innerhalb weniger Minuten durch ein kurzes Stück Kabelisolierung ersetzen.

Beim HS irgendwas gibt des Sicherungen die durchgebrannt sein können.
(Netzsicherung)

Dann läuft nichts.

Vorsicht beim Umbau des Motors.

Im HS kann evtl. der Motor über den Trafo auf 110V eingestellt sein.

Die Spulen müssen dann in Reihe geschaltet werden.
(Farbkennzeichnung steht im Service- Manual)

Gruss, Jens

Edit:

einen Motor sollte man nicht mit Gewalt drehen.

Zerlegen, vorsichtig entrosten leicht neu einölen und testen.

Wahrscheinlich ist aber, dass ein verrosteter Motor nicht mehr wirklich ruhig laufen wird.
(also mechanisch brummt und vibriert)


[Beitrag von rorenoren am 10. Aug 2009, 19:23 bearbeitet]
Bepone
Inventar
#29 erstellt: 10. Aug 2009, 19:23
Hallo,

Motor außeinandernehmen, Rost mit Drahtbürste o.ä. wegmachen.

Dann die Schmieraktion.


Muss ja ganz schön versifft sein, das Teil, hast du es aus dem Teich gefischt???



Wie Jens sagt, auf alle Fälle versuchen, die Duals (oder wenigstens einen von beiden) flott zu bekommen.



Gruß
Benjamin
Philipp139
Stammgast
#30 erstellt: 10. Aug 2009, 21:41
Der 1225 funktioniert.

Der 1214 noch nicht, n bisschen will ich noch probieren, weil beide haben DIN-Kabel und die kann ich gerade nicht anschließen. Zwei alte Verstärker gefunden und beide hin. Einer ist sogar was ausgelaufen. Säure!, vermutlich aus nem Kondensator? Egal die kommen dann aufm Müll - der Verstärker vom 1214 scheint aber noch zu funktionieren. Das reizt mich jetzt an dem.


[Beitrag von Philipp139 am 10. Aug 2009, 21:42 bearbeitet]
Flipe
Ist häufiger hier
#31 erstellt: 11. Aug 2009, 05:22

Philipp139 schrieb:
Egal die kommen dann aufm Müll - der Verstärker vom 1214 scheint aber noch zu funktionieren. Das reizt mich jetzt an dem. :D


Glückwunsch zu deinen bisherigen Erfolgen
Ich sehe, du wurdest erfolgreich angefixt

LG
Philipp139
Stammgast
#32 erstellt: 11. Aug 2009, 07:47
Ein Gelenk war da auch festgebacken, aber mit sanfter Gewalt bewegt sich das jetzt. Und aus dem kommt Musk raus.

Danach hab ich auch versucht den anderen in einen Eingang dieses Verstärkers zu stecken, aber ohne Vorverstärker kommt da wohl nix raus. Die Boxen bleiben still.

Ja macht irgendwie Spaß, aber wenn ich dran denk, dass jemand zu Werkstattstunden dafür bezahlt werden müsste... Dann lohnt ein Neugerät trotzdem!
Und so richtig rund laufen beide auch noch nicht. Beim 1225 liegts wohl an nem kaputten Pimpel, ein Schalter ist auch bei dem verharzt und eventuell dem DIN-Stecker.

Und beim 1214 spinnt gerade die Automatik total! Es ist absolut zufallsbedingt, ob er bei 33 außen bleibt oder weiter nach 45 geht oder bei 45 die Stellung für 33 oder 45 nimmt. Außerdem trifft er, ich will nur eine Platte kaputt machen, den Anfang auch nicht richtig.
Dynacophil
Gesperrt
#33 erstellt: 11. Aug 2009, 08:10
Hi
die Startposition(en) sind normal justierbar über Einstellschräubchen.
Bepone
Inventar
#34 erstellt: 11. Aug 2009, 09:23
Hallo Philipp,

mach dir die Mühe und richte dir wenigstens einen von den beiden wieder richtig her.

Serviceanleitungen gibt's bei wegavision, mit deren Hilfe kannst du die Dreher zerlegen wo's nötig ist, das alte verharzte Fett entfernen und neu schmieren.
Alles andere ist Pfusch.

Damit dürfte die Mechanik wieder funktionieren (wenn du sie wieder richtig zusammenbekommst )

Auch die Startposition des Armes (45 oder 33) kann mit Verharzung zu tun haben.
Die Feinjustage des Aufsetzpunktes solltest du erst dann vornehmen, wenn alles ordentlich ist und läuft. Sonst justierst du nur hin und her.



Hast du allerdings nur wenig Ahnung von Mechanik, dann hol dir Hilfe von einem Kumpel oder so. Ansonsten machst du u.U. mehr kaputt, als du rettest.

Klar, Arbeitsstunden müssten unzählige reingesteckt werden.



Gruß
Benjamin
Philipp139
Stammgast
#35 erstellt: 11. Aug 2009, 09:59
Ja das zusammenbauen war echt schon schwierig, ein riesiges Abhängigkeitsgeflecht und das nur für die Einstellung von 33 45 und 78!!
(Achja und Pitch dreht sich jetzt außerhalb der Skala, also ganz richtig zusammenbekommen hab ich ihn sowieso noch nicht!)

Aber jetzt wo ich weiß, dass der eine grundsätzlich funktioniert, will ich auch weitermachen.

Der 1225 gibt ja keinen Mucks von sich. Wenn man das Ohr dranhält hört man den Tonabnehmer, aber über dieses DIN-Kabel kommt nix raus. Die Lötstellen sind da noch alle da. Kann da trotzdem was kaputt sein oder hört man rein gar nix ohne Vorverstärker? (Kann die nur in Tape oder Tuner stecken.)

LG
Bepone
Inventar
#36 erstellt: 11. Aug 2009, 10:35
Hallo,

auch über Tape/Tuner sollte etwas zu hören sein, Lautstärkeregler weit aufgedreht. Evtl. mit Kopfhörer probieren.
Im Zweifelsfalle einfach mal die Systeme beider Plattenspieler umtauschen. Die gesamte Trägerplatte kannst du rausnehmen, nachdem du den Fingerhebel an der Headshell nach hinten geschwenkt hast.

Aufpassen auf die Nadel (Nadelschutz drauf, wenn vorhanden)!!

Wo steckst du den 1225 denn an?
Stell doch auch mal ein Bild vom kompletten 1225 rein (mit Gehäuse).


Falls du die Trägerplatten ("TK") mitsamt System von der Headshell nimmst, gleich mal die Kontakte an TK und Headshell reinigen, sind bestimmt schwarz angelaufen.


Möglich wäre noch, dass der Kurzschließer im 1225 andauernd Kurzschluss gibt und deshalb nichts zu hören ist. Ist aber eher selten.



Gruß
Benjamin
Philipp139
Stammgast
#37 erstellt: 11. Aug 2009, 15:45
Tja (Foto) ist jetzt schwierig, ich bin wieder zu Hause und werde es erst wieder ausprobieren können, wenn ich meine Eltern besuche. Den 1225 nehm ich erst mit, wenn der super läuft und der 1214 bleibt zu Hause, ist ja auch Papas Erster!

Der 1225 hat zwei Kabel die aus dem Gehäuse rausgehen. DIN und Strom.
Der 1214 hat ja einen eingebauten Verstärker und der hat nen Tape und nen Tuner Eingang. In beide hab ichs mal reingesteckt und es war nichts zu hören, aber war nicht weiter aufgedreht als sonst bei dem 1214. Und eventuell ist der Teil vom Verstärker kaputt.

Tauschen ist nicht so einfach, weil beim 1214 sind Kabel wie wild hin und her gelötet zwischen Verstärkereinheit und Plattenspieler.

Kurzschließer? Wo das Din-Kabel an den Plattenspieler angeschlossen ist, werden drei Leitungen kurzgeschlossen, aber laut Internet ist das Absicht bei DIN.
Bepone
Inventar
#38 erstellt: 11. Aug 2009, 17:09
Hallo,

bitte lese dir meine vorige Antwort etwas genauer durch, ich rede vom Tausch der Tonabnehmer (=System) bzw. der gesamten TK-Adapterplatten (= Trägerplatte in der Headshell mit aufmontiertem System).
Wie du das machst, schrieb ich dort auch, neben anderen hilfreichen Tips.

Bau doch mal das CDS-System vom 1214 (der offensichtlich spielt) auf den 1225 und lasse den 1225 dann damit über die Anlage laufen.


Der Kurzschließer befindet sich im Plattenspieler, dort wo Tonabnehmer- und DIN-Kabel zusammengeführt werden. Er ist dafür zuständig, das Musiksignal kurzzuschließen (Signal auf Masse legen), während die Automatik in Betrieb ist.


Hier findest du Anleitungen, Serviceanleitungen u.a. für viele Dual-Modelle. Lese dich doch mal ein wenig ein.

(Das Stichwort wegavision kam von mir auch schon einmal)
Bitte selbst ein wenig arbeiten.



Und eventuell ist der Teil vom Verstärker kaputt.

Das kann natürlich sein, einen anderen Verstärker zum Testen hast du nicht? Evtl. mit Adapter DIN-Cinch.


Gruß
Benjamin
hordak79
Schaut ab und zu mal vorbei
#39 erstellt: 04. Jan 2010, 23:24
Hallo,

mal noch ein kleiner Nachtrag bezüglich des 1214.

Also ich hab mir im Sommer für 15 Euro nen Dual 1214 in ner Grundig Zarge ergattert.
Bei dem Dreher ist links neben dem Tonarmgewicht noch ein Aufkleber auf dem steht "hifi Din 45500 Shure M75".

Daraus schließ ich mal das ich den 1214 Hifi gekauft habe.
Ist der Aufkleber immer auf den Drehern angebracht???

Ach ja, und kann es sein das der 1214 keinen Steuerpimpel besitzt??? Hab schon mehrfach gegoogelt aber kein genaues Foto gefunden auf dem man sieht ob da jetzt ne "Plastikmütze" daruf sein muss oder nit??!!
Bepone
Inventar
#40 erstellt: 05. Jan 2010, 09:07
Hallo Rüdiger,

nur die 1214 HiFi hatten diesen Aufkleber, es gab auch eine nicht-HiFi-Version ohne diesen Aufkleber. Diese hatte einen anderen Motor und wurde meines Wissens original mit Keramiktabtaster ausgeliefert.


In der Serviceanleitung ist ein Steuerpimpel verzeichnet (Pos. 251).
Möglicherweise ist das aber der Steuerpimpel für die Tonarm-Liftbank (die meisten Duals haben 2 Steuerpimpel).

Ich meine, mal gelesen zu haben, dass der 1214 keinen Steuerpimpel für die Tonarmsteuerung benötigt.


Wenn deiner ohne funktioniert, brauchst du dir keine Gedanken zu machen.



Gruß
Benjamin
hordak79
Schaut ab und zu mal vorbei
#41 erstellt: 05. Jan 2010, 12:48
Hallo Benjamin,

danke für die schnelle Antwort.

Die Automatik funktioniert ohne Probleme...

Nur kommt leider kein Ton aus den Lautsprechern

Aber da muß ich mich mal noch dahinter klemmen. Ist ja kein
Problem nen 5-pol Din Stecker auf Cinch Adapter zu benutzen,oder???
Hatte hier glaube ich mal gelesen daß das evtl. nit so ohne Probleme funktioniert.
Bepone
Inventar
#42 erstellt: 05. Jan 2010, 13:08
Hallo,

wenn der Adapter richtig beschaltet und ordentlich gefertigt ist, sollte es kein Problem sein.

DIN-Steckerbelegung
Die Sektion "Play" muss beschaltet sein.


Habe aber auch schon von Adaptern mieser Qualität und schlimmer Kontaktprobleme gehört...


Gruß
Benjamin
Suche:
Das könnte Dich auch interessieren:
Denon DP-29F - kein Ton!
Justin am 10.08.2014  –  Letzte Antwort am 10.08.2014  –  12 Beiträge
[S] gebr. Plattenspieler f. Denon oder Onkyo
hifineuling123 am 18.09.2012  –  Letzte Antwort am 18.09.2012  –  2 Beiträge
Vorerstärker für Plattenspieler ONKYO CP5000A
amandelie am 05.07.2011  –  Letzte Antwort am 06.07.2011  –  17 Beiträge
Plattenspieler Denon DP-29-F an Onkyo Verstärker
kika78 am 07.11.2010  –  Letzte Antwort am 07.11.2010  –  7 Beiträge
Plattenspieler
Mahsl am 26.11.2007  –  Letzte Antwort am 27.11.2007  –  6 Beiträge
Technics SL 1210 MK2 Plattenspieler an Onkyo TX-SR606 Receiver
JCLux am 11.10.2016  –  Letzte Antwort am 12.10.2016  –  12 Beiträge
Hilfe, ich hab einen Plattenspieler
TGraf am 09.10.2004  –  Letzte Antwort am 09.10.2004  –  9 Beiträge
Plattenspieler
denwebs am 02.12.2003  –  Letzte Antwort am 05.12.2003  –  6 Beiträge
Plattenspieler?
Wormatianer am 06.06.2006  –  Letzte Antwort am 21.04.2011  –  31 Beiträge
Plattenspieler
player1983 am 23.11.2006  –  Letzte Antwort am 04.12.2006  –  29 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Heco
  • Denon

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 74 )
  • Neuestes MitgliedFlintbeker
  • Gesamtzahl an Themen1.345.092
  • Gesamtzahl an Beiträgen17.659.491