Denon AVR 1912 wenig Bass bei Stereo

+A -A
Autor
Beitrag
sunnydog
Ist häufiger hier
#1 erstellt: 20. Feb 2012, 14:36
Hallo zusammen,

ich verzweifle seit einer Woche an meinem Denon 1912, der meinen Sony TA-F 419R ersetzen soll.
Nun besitze ich kein 5.1, sondern Stereostandlautsprecher (röhrenform) siehe anderer Beitrag,
die über den Sony schön voluminös daherkommen.
Beim Denon wirkt das alles relativ flach, ohne Volumen, halt kein knackiger Bass.
Ich habe das Forum schon durchgeackert sowie auch die Bedienungsanleitung, aber besser wird es nun mal nicht.
Meine Frage nun:
Sollte ich mir noch einen Subwoofer dazukaufen? Wir das Klangbild dann besser?
Oder evtl. ausweichen auf einen Pioneer 921?
Die Airplay-Funktion möchte ich nicht mehr missen.
Bin für Ratschläge dankbar.

Viele Grüße
Sunnydog
blitzschlag666
Hat sich gelöscht
#2 erstellt: 20. Feb 2012, 14:41
hörst mit pure-direct? vielleicht mal korrekt einmessen und das Stereo Programm probieren.
ist der sony auf neutral gestellt(also bass und treble auf 0)?
welche lautsprecher eigentlich?
std67
Inventar
#3 erstellt: 20. Feb 2012, 14:45
Hi

was für Lautsprecher hast du da genau?
Schonmal den Dynamic-EQ des denon aktiviert?

kenne jetzt die klangliche Auslegung von Sony nicht, aber Denon ist auch deutlich weniger "knackig" als Onkyo
Ob man den Klang beim Denon jetzt als lineare Wiedergabe bezeichnet, als "audiophiler", oder einfach als Langweilig hängt wohl vom persönlichen Hörempfinden ab
sunnydog
Ist häufiger hier
#4 erstellt: 20. Feb 2012, 16:00
Einstellungen habe ich alle probiert. LS siehe in meinem separaten Thema.
Mir geht es auch mehr um das Musikhören. Filmsound ist OK.
Reignman79
Ist häufiger hier
#5 erstellt: 20. Feb 2012, 16:48
Ist vielleicht ein nicht vorhandener Subwoofer im AVR aktiviert und werden die Front LS dadruch untenrum kastriert?
sunnydog
Ist häufiger hier
#6 erstellt: 20. Feb 2012, 18:14
Nein,dass ist nicht der Fall.
pmd
Stammgast
#7 erstellt: 20. Feb 2012, 18:49
Quelle ? CD, Airplay.....
Falls bei der Wiedergabe von komprimierten Audioformaten zuwenig Bass erzeugt wird, versuchs mal mit der Restorer Funktion deines Receivers (Anleitung S. 80).

Ich verwende eine Squeezebox Touch welche via DacMagic am Receiver hängt. Das Audioformat ist AIFF und da macht die Restorer Funktion einen richtig guten Job obwohl bei diesem Format ja nix komprimiert wird.

Gruss
PMD
sunnydog
Ist häufiger hier
#8 erstellt: 20. Feb 2012, 23:27
Den Restorer benutze ich bei MP3's oder anderen komprimierten Datenformaten. Die Funktion ist wirklich gut. Hierbei ist auch die Bassintensität ganz OK. Hauptproblem ist die Wiedergabe von CD's. Pure Direct klingt da extrem dünn. Ich benutze eine eigene EQ-Einstellung, um das zu kompensieren, was aber nicht wirklich gelingt. Der CD-Player klingt analog angeschlossen besser als über Coax-Digital.
Ach so, das ist ein alter Philips CD 692.

Allerdings habe ich mir eben einen Subwoofer (Teufel Concept P) eines Freundes ausgeliehen.
Damit sind alle Probleme beseitigt. Jetzt kommt das richtig gut. Schade, dass der Denon zu wenig Bass an die Front-LS weitergibt, aber wenn es so funktioniert werde ich mir auch einen Sub zulegen.
Tja, nur welchen? Mein Budget ist nicht so groß. Was meint ihr hierzu (Raum 20qm):
- Yamaha YST SW 012
- Mivoc SW1100A
- Kenwood SW-40 HT-BK

Grüße

Sunnydog
Tanzmusikus
Inventar
#9 erstellt: 21. Feb 2012, 01:33
Ich habe einen ~16m² Raum & den Mivoc Hype 10 (baugleich mit dem SW1100A).
Da brauche ich nicht mal halb aufdrehen ...

Vom Klang her find ich ihn okay - kann aber auch keine Vergleiche heranziehen.
Die anderen SW kenne ich nicht.

Gruß, TM
sunnydog
Ist häufiger hier
#10 erstellt: 21. Feb 2012, 01:56
Genau den habe ich mir eben auf der Mivoc-HP angeschaut. Das wäre was. Der HYPE 10 SW scheint der Nachfolger vom 1100 A-II zu sein. Die Hifi-Puristen lehnen Mivoc meistens ab, wie ich hier nachlesen kann. Aber ich denke ich werde das mal ausprobieren.

Gruß
sunnydog
Tanzmusikus
Inventar
#11 erstellt: 21. Feb 2012, 02:07
Ja, ist eher was für den schmalen Geldbeutel bzw. Einsteiger ...
... der nix falsch machen will -> ist meine Ergänzung

Du kannst den ja über Online-Shop 14 Tage testen & dann entscheiden.
Bitte pass beim Anbau der Füße auf! Entweder Glück haben oder besser gar nicht erst anschrauben.
Ich hab mir einfach ein paar Gummi-Absorber drunter getan & gut ist.
Angebot: Absorber 1 und Absorber 2.

Hatte übrigens noch 5 Mivoc RB105 Boxen dazu gekauft & fahre nun 7.1 mit meinen vorhandenen alten Stereo-Boxen.

Grüße, TM

P.S. Bin übrigens auch kein HiFi-Purist, wenn das bedeutet x.xxx€ für simples Filmeschauen auszugeben.
sunnydog
Ist häufiger hier
#12 erstellt: 21. Feb 2012, 02:20
Danke für den Tipp, sind die denn so fummelig?
Tanzmusikus
Inventar
#13 erstellt: 21. Feb 2012, 04:13
Sieh selbst: Mivoc Hype 10 - Fußanbau Problem.
Bei manch Anderem ging's aber auch ohne Trara ...
abletoner
Schaut ab und zu mal vorbei
#14 erstellt: 23. Feb 2012, 16:24
eine kurze frage:

Wie stelle ich kurz auf Stereo Sound um?
Bei mir sind immer mehr boxen an...

Wie stelle ich ein das bei TV mehrere Boxen und bei Musik (Airplay) stereo sound kommt?
blitzschlag666
Hat sich gelöscht
#15 erstellt: 23. Feb 2012, 16:25
was sagt das Handbuch dazu?
dagdiab
Stammgast
#16 erstellt: 23. Feb 2012, 16:55
Also blitzschlag hat Recht, ein wenig das Handbuch studieren bringt schon einiges... auf Stereo umstellen kannst Du mit Hilfe der Fernbedienung "D/St"... ansonsten kannst Du vers. Modi speichern für einzelne Konstellationen und diese dann aufrufen... aber wie gesagt steht alles besser & detaillierter im Handbuch
abletoner
Schaut ab und zu mal vorbei
#17 erstellt: 23. Feb 2012, 17:34
das Problem das Handbuch nervt einfach! Es stockt total auf dem Notebook! Es liegt definitiv nicht am Notebook (andere PDF´s haben das problem nicht)
vensilex
Stammgast
#18 erstellt: 23. Feb 2012, 18:35
WEnn der 1912 nicht genug Bass ausgibt,häng deine Boxen mal testhalber an Zone2 und verstell die Amp Zuweisung von Normal aug Zone 2.

Die Zone 2 läuft grundsätzlich ohne Frequenzkastrierung,Dynamic Volume,etc....wenns dann da paßt, ist es nur eine Einstellung.

Ich habe gestern Ultima 40iger bekommen und wollte die 1:1 gegen das Theater100 probehören, in Stereo.
5.1 Theater an Zone 1 und die Ultimas an Zone 2.

Erst waren die Ultimas unterlegen,bis mir einfiel Audysee zu deaktivieren, dann konnte ich auf beiden Zonen die gleichen Lautstärkeeinstellungen machen bei gefühlt gleicher Lautstärke, mit Dynamic Volume kann man ja rund 10-15db weniger laut drehen damit es gleich laut ist,dazu puscht audysse ja sowieso alles und noch der Dynamic EQ dazu....

Und dann waren die Ultimas überlegen.

Da ich vermute du hast deine Stereo LS an den Denon an Zone 1 hängen, hast du entweder die Übergangsfrequenzen auf 90 oder gar 100hz und noch den Tiefpass auf 100 oder 120 hz, oder auch die Lautsprecher einstellung auf klein und dann passiert genau das was du hier beschreibst.

Also in Lautsprecher Konfig,Lautsprecher auf Groß,Übergangsfrequenzen mal auf 50hz für die Fronts, tiefpass auch auf 50hz und nur auf LFE und NICHT auf LFE+Main (Main würde auch die Frontbässe zum Sub schicken,lt Anleitung)
Wobei wenn du Subwoofer aus "nein" stellst,müßte LFE sowieso nicht mehr auswählbar sein.


[Beitrag von vensilex am 23. Feb 2012, 18:45 bearbeitet]
sunnydog
Ist häufiger hier
#19 erstellt: 23. Feb 2012, 19:01
OK, die laufen im Moment über Zone 1, Front auf Groß eingestellt.
Alles andere ist aber nicht anwählbar, da ich folgendes eingestellt habe:
Center: kein
Rear: kein
Subwoofer: kein
Demzufolge ist die LFE / LFE+Main-Einstellung eh nicht wählbar wie Du auch schreibst.
Aber bei einer Einstellung steht irgendwas von 80Hz als tiefste Einstellung.
Da Frage ich mich, warum diese wählbar ist, wenn ich keinen Sub angeschlossen habe.
Kann aber jetzt nicht nachschauen, welche das genau ist, bin nicht zu Hause.

Werde das mit der Zone 2 auf jeden Fall mal testen.

Liefern die Ultimas an Zone 2 denn genügend Bass?

Ach so, bei Einmessen per Audyssey ist der Bass sehr tief und dröhnig, wenn man Musik hört.
Habe ich dann abgeschaltet. Bei Filmen klingt das aber wieder gut.

Grüße

sunnydog
vensilex
Stammgast
#20 erstellt: 24. Feb 2012, 14:41
Sub "Nein" bewirkt das LFE aus ist,richtig.

Dann sind aber immernoch die Übergangsfrequenzen aktiv.
Wenn da 80 Hz stehen,ist das zu hoch,vermutlich ist das der Tiefpass Filter.

Was siehst du den im Stereo Menü?
Da müßte Sub "aus/nein" sein, Lautsprecher auf "Groß" und evtl noch die Pegel um 0,0 oder 0,5db + eingestellt.

Ja die Ultimas haben an Zone 2 auch Bass.
Allerdigns nicht so wie an Zone1 nachdem Audysse ins Spiel kommt.

Wobei die Einmesserei ja noch nciht endgültig ist, die Ultimas müssen ja etwas einspielen.

Außerdem überelege ich auf den 3312 zu gehen, bin noch unschlüssig ob ich die dritte Zone brauche oder es bei einer zweiten belasse und nur Bad und Schlafzimmer mit einer Box beschalle oder per dritter Zone noch die Sauna,bzw Wintergarten.
Peripathos
Inventar
#21 erstellt: 25. Feb 2012, 18:56
@sunnydog:

Fürs Musikhören im reinen 2-Kanal bzw. Stereo-Betrieb würde ich GARKEIN Audyssey verwenden, sondern entwedern den Pure-Direct-Modus nutzen (der dafür auch primär gedacht ist) oder (falls das Ergebnis unbefriedigend ausfällt) in den "Manual"-Modus wechseln und das Klangbild dann mit dem (nur) dort verfügbaren graphischen 9-Band-Equalizer (geht bei Bedarf auch für den linken und rechten Kanal getrennt) und der Klangregelung von Hand einstellen (gemäss Gehör) Das erfordert zwar mehr Zeit/Aufwand/Fingerspitzengefühl/Hörproben führt am Ende im Zweifelsfall aber zu sehr viel besseren Ergebnissen!

Man kann später (je nach Nutzung/Betriebsart) dennoch weiterhin jederzeit zwischen Audyssey und Manual wechseln, weil der Denon sich die Einstellungen in beiden Modi ja merkt und sie beibehält, solange man nicht erneut etwas verändert. So kann man beim Umschalten auch sofort hören, wie gross der Unterschied ist!
sunnydog
Ist häufiger hier
#22 erstellt: 26. Feb 2012, 18:08
So jetzt habe ich den Denon mit dem Mivoc Hype 10 ausführlich getestet auch nochmal mit meinem alten Sony. Alles im Stereo-Modus ohne Audyssey (gefällt mir bei Musik nicht) und einer leichten EQ-Anpassung.

Hatte den Sony jetzt schon ein paar Wochen nicht mehr angeschlossen und mich dann doch gewundert, dass der im Vergleich zum Denon relativ hart in den Höhen und auch nicht so differenziert klingt. Untenrum liefert der Sony aber auf jeden Fall mehr Dampf. Man kann halt nicht alles haben.

Aber das kann ich mit dem Subwoofer gut kompensieren. Der Hype 10 macht sich wirklich gut und wirkt
auch optisch nicht wie ein Billigprodukt - und das für 130,- Euro.
Der SW läuft bei mir schon ab 150 Hz mit, das gefällt mir persönlich am besten.

Demnächst werde ich den SW mal bei einem Kumpel testen, der einen weit aus teureren SW hat. Mal sehen was daraus wird.

Schöne Grüße und danke für die Hilfe und die Infos
sunnydog
BerndA
Ist häufiger hier
#23 erstellt: 08. Mrz 2012, 23:39
Hallo sunnydog,
habe auch ähnliche Bassprobleme mit dem 1912 und 2 großen Standboxen beim Stereohören und überlege, ob ich auch diesen Sub zulege.
Deshalb meine Fragen:
Schaltet sich der Mivoc Hype 10 automatisch an und aus, wenn er Signale vom Denon bekommt?
Bist Du immer noch mit dem Klang dieser Kombination zufrieden und lohnen sich die 130 € Investition Deiner Meinung nach?
Wäre nett, wenn Du mir kurz Deine Erfahrungen schildern könntest.
Gruß Bernd
Tanzmusikus
Inventar
#24 erstellt: 09. Mrz 2012, 05:51
Hallo BerndA!

Ich hab ihm den Sub empfohlen & kann Dir sagen, dass er sehr gut ein- und aus-schaltet in der Autoeinstellung.
Wir haben im andere Thread auch schon über den Klang geschrieben. Endergebnis (kurz): i-wo zwischen trocken und fluffig, eher trocken, nie schwammig!!

Beachte, dass der Sub für sehr große räume evtl. nicht mehr geeignet ist bzw. ein Zwillingsgeschwister braucht !!

SunnyDog kann natürlich noch seine Eindrücke schildern ...

Grüße, TM
sunnydog
Ist häufiger hier
#25 erstellt: 09. Mrz 2012, 21:55
Hallo Bernd,

ich kann nur positv über den Subwoofer berichten. Die Anschaffung hat sich auf jeden Fall gelohnt.
Wenn er Dir nicht gefällt, kannst Du ihn ja wieder zurückschicken.
Der Hörbereich ist ca. 25qm groß.
Das Wohnzimmer insgesamt hat aber 50qm (Hörbereich ist in einem Ende des Rechtecks angeordnet).
Für diese Situation ist die Leistung mehr als ausreichend
Über das Schaltverhalten kann ich auch nicht klagen.

Ich konnte am Wochenende auch den Test bei meinem Kumpel durchführen.
Er hat schon ein paar feine Sachen. Als Sub benutzt er einen B&W ASW 610. Der bringt aber nicht soviel Druck wie der Mivoc. Allgemein vom Sound konnten wir auch keine Vorteile für den einen oder anderen Subwoofer ausmachen. Hat mich auch gewundert. Wir haben diverse CD's über eine Rotel-CD-Player gehört. Als Front-LS dienten die Planets von Duevel. Die sind übrigens echt klasse.

Ich würde den Mivoc einfach testen. Die Einstellerei hat mir zwar unverständliche Blicke meiner Frau eingebracht aber das ist halt nötig ;-)

Wenn ich bei Filmen die Audyseey-Einstellung der Einmessung verwende, ist mir das aber oft schon zu heftig mit dem Soundgetöse. Na ja, bin ja auch nicht so ein 5.1-Freak (hab ja auch keins).

Schöne Grüße

sunnydog
BerndA
Ist häufiger hier
#26 erstellt: 10. Mrz 2012, 00:01
Vielen Dank Euch beiden, Tanzmusikus und sunnydog, für die sehr hilfreichen Antworten.
Jetzt bin ich schon ein großes Stück weiter auf dem Weg zum 1. Subwoofer. (Der Mauszeiger ist schon fast am Bestellbutton....

Ich habe allerdings nur ca. 18 qm zu beschallen - da ist der Mivoc vielleicht schon ein wenig überdimensioniert, oder? Aber es gibt ja einen Pegelregler zum Anpassen an die Räumlichkeiten denke ich.

Habe da nochmal eine Verständnisfrage zum Denon:
Bei Filmton habe ich einen Klasse-Sound mit Bässen, die fast die Wände wackeln lassen - nur mit meinen Stereoboxen. Also muss der AVR 1912 doch eigentlich genügend "Power" haben, um meine Boxen zu befeuern. Nur bei Musikwiedergabe klingt der Bass schwammig. Das will mir nicht so recht in den Kopf. (Habe viele Einstellungen probiert- mit Dynamic EQ, ohne EQ und Bässe und Höhen von Hand einstellt etc)
Aber krieg den Sound nicht so hin, wie mit meinem alten AVR 1705 (5.1 Modell), den ich ca. 6 Jahre hatte und mit dem Film und Musik gleichermaßen gut klangen. Denon hat den 1912 und alle neueren Modelle wahrscheinlich nur für Surround optimiert und behandelt die Stereowiedergabe nur noch stiefmütterlich...

Aber wie dem auch sei - mit dem zusätzlich Mivoc-Sub scheinen ja alle Probleme gelöst zu sein...

Vielen Dank nochmal und schönen Abend,
Bernd
sunnydog
Ist häufiger hier
#27 erstellt: 10. Mrz 2012, 00:29
Genauso ging es mir auch. Ich habe da alles ausprobiert und kann auch nicht nachvollziehen warum da im Stereo-Betrieb der Bassbereich schwächelt. Das wird auch in diversen Testberichten bemängelt:
http://www.testberic...912-testbericht.html
Ich hätte fast mein Rückgaberecht in Anspruch genommen eventuell gegen einen Pioneer.
Da der Mitten- und Hochtonbereich mir aber gut gefallen haben, kam dann der Mivoc ins Haus.
Zudem hatte ich bei einer Alternate-Aktion nur 349,- gezahlt.
Kannst ja mal berichten, falls Du den Mivoc ausprobiert hast.

Schönen Abend
sunnydog
BerndA
Ist häufiger hier
#28 erstellt: 10. Mrz 2012, 01:25
Ja, mit dem Pioneer habe ich auch geliebäugelt - aber jetzt ist auch bei mir die Umtauschzeit vorbei und ich versuche das Beste aus dem Denon herauszuholen.
Bis auf die Bässe bin eigentlich auch äußerst zufrieden - die Hochtonauflösung ist phantastisch - ich erlebe meine Musiksammlung völlig neu - so viele Details habe ich mir dem alten Denon 1705 nicht gehört.
Die Testberichte werde ich nachher mal in aller Ruhe lesen.
Vielen Dank, und ich werde meine neuen Erfahrungen hier mitteilen, wenn ich den Sub habe.
Extra Spikes und ein gutes Subwoofer-Kabel (z.B. Oehlbach) werde ich wohl gleich mitbestellen müssen, oder?
Gruß Bernd
Tanzmusikus
Inventar
#29 erstellt: 10. Mrz 2012, 02:07
Wer das Geld für Oehl*** verschleudert "ist selbst Schuld" - sorry ;), aber ein gutes Y-Kabel gibt's auch woanders, z.B. hier 2m, 2m, 2,5m und 3m.
Trotzdem Spitzenqualität, die sich bemerkbar macht. (ist nur meine Meinung;))


Mein Mivoc Hype 10 beschallt übrigens auch nur ~17m².
Wichtig ist natürlich, dass der Sub nicht zu niedrig fahren muss -> das ist schon klar! Erst ab einer bestimmten Mindestansteuerung wird er "auch warm"! ;-)
Ist ja bei LS-Boxen auch nicht anders, die brauchen meist min 5-15W, damit die auch in genügend Schwingung geraten, sonst leiden wohl auch Klang & Dynamik.

Also: Alles Jute - lass rumpsen !!!

Gruß, TM


[Beitrag von Tanzmusikus am 10. Mrz 2012, 02:07 bearbeitet]
BerndA
Ist häufiger hier
#30 erstellt: 10. Mrz 2012, 02:35
Hallo Tanzmusikus,
ich bin keineswegs auf Oehlbach fixiert, fiel mir nur spontan zu Kabeln ein. Lass mich gerne von anderen beraten, die mit Subwoofern mehr Erfahrung haben.
Aber das hier
ist bei 2m Länge doch fast genau so teuer - oder funzt das nicht mit dem Mivoc?
Gruß Bernd
Tanzmusikus
Inventar
#31 erstellt: 10. Mrz 2012, 03:06
Na klar - ist ja fast der gleiche Preis - das stimmt.
Ich hatte damals ein nicht ganz so teures Y-Kabel gekauft.
Muss man halt länger schauen.

Aber was vielleicht für Dich noch interessant wäre (zum Y-Kabel):
Rein theoretisch wäre ein doppeltes Kabel ja für eine Herabsetzung, wenn nicht sogar Halbierung des Kabel-Widerstandes. Dadurch soll ein bis 6dB höheres Signal zum Sub übertragen werden.
Könnte also für ein klein wenig mehr Qualität sorgen ...

Das von Dir verlinkte Kabel von Oehli ist leider nur ein "normales"

Wenn's also geOEHLt sein soll: 2m (rot) oder 2m (blau).

Grüße!!


[Beitrag von Tanzmusikus am 10. Mrz 2012, 03:10 bearbeitet]
BerndA
Ist häufiger hier
#32 erstellt: 11. Mrz 2012, 16:09
Das sogenannte "normale" Kabel reicht mit völlig aus, kriegt bei amazon durchweg gute Kritiken!
Für "könnte für ein wenig mehr Qualität sorgen..." so viel mehr Geld auszugeben ist nicht mein Ding...
Trotzdem vielen Dank für die Links.

Aber jetzt genug theroretisiert - wenn ich's in der Praxis getestet habe, erzähle ich mal ...

Gruß und schönen Sonntag,
Bernd
Jovihater
Neuling
#33 erstellt: 12. Mrz 2012, 20:19
Hi,
ich habe auch den Denon 1912 und seit einer guten Woche den Mivoc Hype 10.
Meine alten Heco Int. Reflex 30 und der Mivoc machen (für mich) echt Spaß. Unser Wohnzimmer ist über 40qm groß (Steinfußboden). Nach der Einmessung sind die Bässe super (die 5 anderen Boxen habe ich noch nicht dran). Es wummert ordentlich, fast genau so, wie ich es mir gewünscht habe.
Der Mivoc war recht schnell passend platziert und eingestellt. Und für das Geld (99.- als B-Ware direkt in Solingen bei Speakertrade abgeholt) auf jeden Fall eine Empfehlung wert!
Spazz haben!
cap1982
Stammgast
#34 erstellt: 08. Jan 2013, 22:01
Der Thread hier ist zwar schon etwas verwaist, aber ich möchte trotzdem noch einen Hinweis geben, der hier anscheinend noch nicht aufgebracht wurde, da das bei Denon im Menü etwas umständlich ist.
Es gibt 2 verschiedene Menüs für Surround und Stereo, die unabhängig voneinander arbeiten.

Es gibt zum einen die Größeneinstellung der Lautsprecher im Surroundbetrieb.
Diesen erreicht man über
"Menü" -> "System-Setup" -> Lautspr.-Konfig." -> "Lautspr.Konfig.".
Hier kann man auch die anderen Surround-Lautsprecher mit einstellen.
Im Menü vorher unter "Bass-Einstell." wird der LFE-Modus eingestellt und unter "Übergangsfreq." die Frequenzen

Aber das Ganze kann auch noch einmal separat für die Stereo/Pure Direct-Wiedergabe eingestellt werden, und das wissen viele nicht.
Dort hin gelangt man über
"Menü" -> "System-Setup" ->"Audio-Setup" (!) -> "2-Kan. Dir/Ster.".
Nun kann man hier nochmals die größe der Frontlautsprecher ändern, den Subwoofer ein- und ausschalten und die Übergangsfrequenzen einstellen.
Dies geschieht unabhängig von der Einstellung im Surroundmenü!

Vielleicht haben deswegen so manche eine unbefriedigende Basswiedergabe, weil hier die Einstellung nicht passt.
Sollte zum Beispiel im Surroundmenü der Subwoofer deaktiviert sein, kann er hier trotzdem noch aktiviert sein, ebenso die Übergangsfrequenzen.

Ich hoffe ich habe es einigermaßen verständlich beschrieben.
Wenn diese Menüeinstellungen doch schon allen bekannt sein sollten, dann entschuldigt.

gruß cap
Suche:
Das könnte Dich auch interessieren:
Bass- und Höhenpegel Denon AVR 1912
sportler304 am 15.02.2012  –  Letzte Antwort am 23.02.2012  –  5 Beiträge
Denon AVR 1912 Problem
Andy1968 am 30.10.2012  –  Letzte Antwort am 07.11.2012  –  3 Beiträge
Denon AVR-1912 - Stereo-Betrieb
u0we7b5 am 26.10.2011  –  Letzte Antwort am 04.11.2011  –  8 Beiträge
Denon AVR-1912 dröhnt
Dsrenger84 am 24.12.2013  –  Letzte Antwort am 20.04.2014  –  6 Beiträge
Denon AVR-1912 Klangoptimierung
ThePromilekiler am 11.04.2012  –  Letzte Antwort am 12.04.2012  –  5 Beiträge
Denon AVR-1912 Zufallswiedergabe
Cotillion099 am 08.06.2015  –  Letzte Antwort am 10.06.2015  –  8 Beiträge
Denon AVR 1912 - Fernbedienung
snoopyjo am 11.01.2012  –  Letzte Antwort am 13.01.2012  –  7 Beiträge
Denon AVR 1912
u-turn_ am 12.06.2011  –  Letzte Antwort am 10.11.2011  –  53 Beiträge
Denon AVR 1912 Frage.
element_83 am 02.08.2011  –  Letzte Antwort am 28.08.2011  –  5 Beiträge
Probleme Denon AVR 1912
-Shogun- am 15.08.2011  –  Letzte Antwort am 17.08.2011  –  8 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.387 ( Heute: 34 )
  • Neuestes MitgliedStefanoodolsko
  • Gesamtzahl an Themen1.410.197
  • Gesamtzahl an Beiträgen18.846.762