Denon AVR-X1500H klingt flach

+A -A
Autor
Beitrag
MrBogus
Neuling
#1 erstellt: 12. Mrz 2019, 21:49
Hallo Zusammen,

heute ist mein neuer AVR-X1500H angekommen. Vorher hatte ich einen Onkyo TX-NR414, der hat leider den Geist aufgegeben. Davor (und in den letzten Wochen als Übergang) hatte ich einen Sony STR-DE 335 dran. Lautsprecher sind Brendle S300 (nur Front, Surround gibts nicht), gehört wird eigentlich hauptsächlich Musik über Raumfeld Connector oder CD.

Mit dem Onkyo war der Sound ganz ok, als ich letztens dann den alten Sony wieder angeschlossen hatte war ich überrascht: viel mehr Volumen, kräftigerer Sound. Heute dann den neuen Denon angeschlossen - und ich bin völlig enttäuscht. Der Sound ist total flach, kein Volumen, kein Druck in der Musik - überhaupt kein Vergleich zum Sony, auch im Vergleich zum Onkyo schlechter. Daher habe ich mit dem manuellen EQ ein bisschen rumprobiert, es gibt keine nennenswerte Verbesserung. Die Lautsprecher sind im Receiver auf "groß" eingestellt, Sub und Rear sind deaktiviert, an den Einstellungen dürfte es also nicht liegen.

Die Einmessung mit Audyssey wollte ich in den nächsten Tagen mal machen wenn Frau und Hund aus dem Haus sind. Kann ich davon Wunderwerke erwarten, oder was kann ich noch für besseren Sound machen? Oder erwarte ich hier von dem Gerät zu viel, war der Sony eine andere Liga? Ich hatte den damals gebraucht bekommen, daher habe ich keine Ahnung was er mal gekostet hat.

Hat vielleicht irgendwer eine Idee ob ich irgendwas nicht richtig eingestellt habe oder sonst irgendwas nicht ok ist?

Viele Grüße
Matthias
BooSound
Stammgast
#2 erstellt: 12. Mrz 2019, 22:20
Hi,

wichtig beim direkten Vergleich wäre, dass alle Receiver Flat bzw. Pure Direct, also ohne jegliche künstliche Klangeinflüsse, die Boxen ansteuern. Dann sollten die Verstärker, wie der Name schon sagt, nur verstärken und keinen Einfluss auf den Klang haben. Ich konnte zwischen dem Denon und einem Kenwood Stereo Verstärker keinen Unterschied feststellen, meine Heco Lautsprecher klingen super und spielen sehr druckvoll.
Mit Audyssey Einmessung kommt Klangkorrektur hinsichtlich Sitzposition / Raumgegebenheiten hinzu und mit dem dynamischen EQ werden bereits bei niedriger Lautstärke Frequenzen stark angehoben / angepasst. Dadurch ändert sich die Wiedergabe erheblich.

Besonders "lustig" aus meiner Sicht: Deine Boxen sind "besonders" bzw. habe ich diese in unterschiedlichen Bauweisen bei mir im Keller stehen. Einmal die S150 (oder s90? muss ich nochmal gucken) und einmal die Subwoofer + zwei Satelliten Version. Zumindest der Tiefton-Lautsprecher ist immer identisch (auch 25 cm bei dir oder?) und bei mir auch der Rest (z.B. die Klangregler an den Boxen wie bei deinen S300). Erstere, die S150 ist nicht von Brendle, sondern von einer anderen Firma vertrieben worden. Sieht aber genau so aus. Leider ist ein s150 Hochtöner defekt. Schade, würde ich sonst mal gerne wieder testen. Die S150 gab's vor Ewigkeiten für 400 DM im Elektronik-Katalog zu bestellen. Letztere, die mit dem Sub, ist ne Fälschung und wurde von Betrügern vom "Laster" verkauft.


[Beitrag von BooSound am 12. Mrz 2019, 22:40 bearbeitet]
Heji
Ist häufiger hier
#3 erstellt: 12. Mrz 2019, 22:54
Die einmessung nimmt Korrekturen an der Entfernung und den Pegeln der einzelnen Frequenzen vor. Wenn du der Meinung bist das der Druck fehlt, vielleicht hast du auch einfach beim Sony/Onkyo die Loudness Funktion eingeschaltet gehabt die jetzt aktuell am Denon ausgeschaltet ist.
love_gun35
Inventar
#4 erstellt: 12. Mrz 2019, 23:19
Ist der Denon auf Werkseinstellungen?
Wombert
Stammgast
#5 erstellt: 12. Mrz 2019, 23:44
Geh doch erst mal Einmessen, dann kannst du immer noch jammern, falls der Klang nicht stimmt.

Gleich vorweg: Dynamic EQ an, Dynamic Volume für Musik aus und für Filme/TV auf "Light", Reference Offset für Musik auf 5 oder 10 oder 15 je nach Musik"art" (steht im Menü dabei).
MrBogus
Neuling
#6 erstellt: 25. Aug 2019, 12:02
Hallo,

auch wenn es schon etwas länger her ist, hier noch als Abschluss: das Einmessen - auch mehrfach - hat zwar eine Verbesserung gebracht, aber nicht im gewünschten Maß.
Den Receiver hatte ich mehrfach auf Werkseinstellungen zurückgesetzt, das gab keine Veränderung. Auch ob mit/ohne Klangverbesserungen eingeschaltet gab es keine nennenswerte Verbesserung.

Fazit: der Receiver ist zurückgegangen, mittlerweile steht hier ein Pioneer SX-S30DAB. Den habe ich angeschlossen, und er klingt wie gewünscht (naja fast, siehe anderer Thread), sowohl mit Pure Direct als auch ohne. Keine Ahnung was mit dem Denon los war.

Trotzdem vielen Dank für die Hinweise.
RektalUntersuchung
Ist häufiger hier
#7 erstellt: 28. Aug 2019, 20:12
Also, ich kann dem X1500 nur sehr wenig negatives nachsagen - ganz im Gegenteil: Im Vergleich zu meinem vorherigen AVR-3313 klingt er endlich so wie ich es mir immer gewünscht habe, nämlich ohne die legendäre "Wärme" im Klang. Der X1500 klingt leichtfüssig, extrem transparent, druckvoll sowohl bei Musik alsauch bei Filmen und verbraucht dabei in jedem Betriebsmodus auch noch extrem wenig Strom. Ich habe "ECO" immer an und kann auch überhaupt keinen Unterschied zu "normal" feststellen, allerdings gehe ich auch nie über 60% hinaus, darüber mag es evtl. anders sein. Angeschlossen habe ich NAD-Lautsprecher 8100 (Front) und 8225 (5x als Center/Surround) - (Sub: Acoustic Research Helios 30). Die Effekte sind punktgenau und Verläufe ohne merkliche Übergänge. Lediglich Atmos im 5.1.2 Setup kann mich so gar nicht überzeugen. Z.B. das immer noch meistverbreitete DTS 5.1 (MA) verliert extrem an Ortungstreue auf den Seiten-/Rückkanälen. Dafür braucht es glaube ich dann doch mehr Kanäle (9.2).

Einzig die verbauten Stereo-DA-Wandler taugen aus meiner Sicht gar nichts, sprich: per Toslink oder USB angeschlossenes klingt ziemlich miserabel. Streaming nutze ich gar nicht .

Mein Nr. 1 Zuspieler ist der DBT-3313, per HDMI für Filme (logisch) und analog als CD-Spieler. So gefüttert läuft der X1500 klanglich zur Höchstform auf. Musik: absolut audiophil, tolle Transparenz, große Bühne, mit straffem, trockenem und druckvollem Bass. Filme: keinen Deut schlechter als der AVR-3313. Im 7.1 Setup genauso brillant, krachend und druckvoll (und das trotz ECO-Modus - eine technische Meisterleistung). Zumindest mit meinen NAD's die etwas "englisch" warm timbriert sind ist das so.

Ich habe keine Audissey-Einmessung vorgenommen, alles manuell angepasst. Die NAD's haben allesamt 6 Ohm, die im Handbuch beschriebene Ohm-Anpassung habe ich nicht vorgenommen. Sie laufen demnach wohl als 8 Ohm Lautsprecher was die Endstufen bzw. das Netzteil sicher etwas höhere Leistung abverlangt.

@MrBogus: hättest Dir vielleicht lieber den Pioneer VSX-LX303 kaufen sollen. Der soll ebenfalls grandios klingen und hat sogar 9.2 Kanäle, falls Du doch mal aufrüsten wollen solltest. Der ist im Moment reduziert für schlappe 379€ zu kriegen, ein absolutes Schnäppchen.


[Beitrag von RektalUntersuchung am 28. Aug 2019, 20:48 bearbeitet]
BassTrap
Inventar
#8 erstellt: 29. Aug 2019, 00:27

RektalUntersuchung (Beitrag #7) schrieb:
Einzig die verbauten Stereo-DA-Wandler taugen aus meiner Sicht gar nichts, sprich: per Toslink oder USB angeschlossenes klingt ziemlich miserabel.

Mein Nr. 1 Zuspieler ist der DBT-3313, per HDMI für Filme (logisch) und analog als CD-Spieler. So gefüttert läuft der X1500 klanglich zur Höchstform auf.

Du meinst also ernsthaft, der X1500 betreibt an Toslink und USB einen anderen DAC als an HDMI?


krachend und druckvoll (und das trotz ECO-Modus - eine technische Meisterleistung)

Der AVR geht aus dem ECO Mode raus, wenn er mehr Leistung braucht.


Sie laufen demnach wohl als 8 Ohm Lautsprecher was die Endstufen bzw. das Netzteil sicher etwas höhere Leistung abverlangt.

Echt jetzt? Deine Speaker ziehen für dieselbe Lautstärke mehr Leistung, nur weil diese doofe Einstellung am AVR nicht stimmt?
Du hast echt Ahnung.
RektalUntersuchung
Ist häufiger hier
#9 erstellt: 29. Aug 2019, 19:02
Der AVR geht eben nicht aus dem ECO-Modus heraus, wenn man ihn aktiviert hat. Nur auf Einstellung "Auto" schaltet er je nach Bedarf hin und her - logisch. Und was Deine anderen Aussagen angeht: wer so gar keine Ahnung hat, sollte lieber schweigen und lernen...
BassTrap
Inventar
#10 erstellt: 29. Aug 2019, 22:47

RektalUntersuchung (Beitrag #9) schrieb:
Und was Deine anderen Aussagen angeht: wer so gar keine Ahnung hat, sollte lieber schweigen und lernen...

Du glaubst also immer noch, daß Deine 6 Ohm-Lautsprecher bei der 8 Ohm-Einstellung bei selber Lautstärke mehr Leistung ziehen?
Rabia_sorda
Inventar
#11 erstellt: 30. Aug 2019, 02:10
Etwas OT, aber dennoch nicht ganz unpassend:


Deine Boxen sind "besonders"


Definitiv!...und das eher im positiven Sinne.
Leider sind aber an den Brendle (auch Supersound, Renkforce, Baltic, Soundline, norsk audio, ...) schon die Frequenzweichen dem Rotstift zum Opfer gefallen und daher klanglich nicht mehr mit den originalen von "VEF RRR Radiothenika" zu vergleichen, obwohl gleiche (Tornadofabrik- ) Treiber verbaut sind.
Aber euch muss ich dazu mitteilen, dass ihr unbedingt(!) die Elkos auf der kleinen Platine der Überlastanzeige erneuern solltet.
Diese sind zu 95% defekt und ziehen den Hoch-/Mitteltonbereich gravierend herunter. Dabei wird der Klang "muffig" und "breiig".
Die Elkos auf der FQW sollten aber dennoch einmal geprüft werden, obwohl sie eher unkritisch sind.


[Beitrag von Rabia_sorda am 30. Aug 2019, 03:27 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Denon AVR-X1500H Upmixer
Daywalker1709 am 29.12.2018  –  Letzte Antwort am 29.12.2018  –  2 Beiträge
Denon AVR-X1500H Tonausfälle
froZn1991 am 02.05.2019  –  Letzte Antwort am 03.05.2019  –  8 Beiträge
Denon AVR-X1500H - Tiefe
Michel89 am 28.09.2019  –  Letzte Antwort am 29.09.2019  –  3 Beiträge
Denon AVR-X1500h
Stingray73 am 29.11.2019  –  Letzte Antwort am 27.12.2019  –  13 Beiträge
Denon AVR X1500H ; Internetradio ; HEOS
Peterhabo am 23.07.2018  –  Letzte Antwort am 13.08.2018  –  5 Beiträge
Denon »AVR-X1500H« - Anschluss Fragen!
RouvenK. am 19.03.2019  –  Letzte Antwort am 20.03.2019  –  2 Beiträge
Denon AVR-X1500H und DAB+
4Ilu am 03.09.2019  –  Letzte Antwort am 06.03.2020  –  12 Beiträge
DENON AVR X1500H VS X1600H
svd94 am 27.11.2019  –  Letzte Antwort am 31.01.2020  –  10 Beiträge
Denon x1500h
Bellaris am 14.07.2019  –  Letzte Antwort am 14.07.2019  –  6 Beiträge
Denon X1500H Tonaussetzer
hifinoob66 am 08.04.2019  –  Letzte Antwort am 03.06.2019  –  27 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder879.318 ( Heute: 1 )
  • Neuestes MitgliedArekusu
  • Gesamtzahl an Themen1.466.715
  • Gesamtzahl an Beiträgen19.892.525

Hersteller in diesem Thread Widget schließen