Gehe zu Seite: Erste 2 3 4 Letzte |nächste|

Der "Onkyo TX-NR 626" Stammtisch

+A -A
Autor
Beitrag
Fellmann
Ist häufiger hier
#1 erstellt: 05. Dez 2013, 13:06
Ich habe bisher keinen allgemeinen Thread zu diesem Receiver gefunden, daher habe ich jetzt diesen hier erstellt.

Vor ein paar Tagen habe ich mir den 626 bestellt und gegen meinen älteren Denon 1611 ausgetauscht. Der Aufbau und das Einmessen ging propblemlos und zügig. Ein Firmware-Update habe ich auch gleich noch mitgemacht. Die Frontlautsprecher (Stand-LS) habe ich erstmals per Bi-Amp angeschlossen. Der 626 bietet die Möglichkeit dazu.

Vom Klang her, bin ich hellauf begeistert. Es ist, als wenn ein Tuch von meinen Lautsprechern genommen wurde. Wesentlich klarer, feiner und weiträumiger ist der Ton. Der Bass ist nun besser an meinen Wohnraum angepasst. Jetzt merke ich erst, wass ich mit meinen Wharfedale Diamonds all die Jahre verpasst habe! Ich hätte nie für möglich gehalten, dass ein Receiverwechsel so enorm viel bringt. Hab das immer als "Spinnerei" abgetan, da für mich als Informatiker Nullen immer Nullen und Einsen immer Einsen sind. Offenbar leistet ein AVR doch mehr...

Einziger kleiner Kritikpunkt am 626 ist das leise Relaisschalten, das ich aus dem AVR höre und das sich auch manchmal minimal auf alle Lautsprecher überträgt. Es knackt immer dann, wenn die Tonspur wechselt, z.B. beim Umschalten des TV-Programms oder beim Umschalten vom Tuner auf TV oder so. Jaja, wenn man erstmal was gehört hat, dann hört man es immer...

Wie sind Eure Erfahrungen mit dem 626 von Onkyo?

LG, Fell


[Beitrag von Fellmann am 05. Dez 2013, 13:15 bearbeitet]
Early_Chris
Inventar
#2 erstellt: 05. Dez 2013, 14:39
Ich bin voll zu frieden. Einigst was mich etwas stört ist die lange Initialisierung des Bluetooth.
Fellmann
Ist häufiger hier
#3 erstellt: 09. Dez 2013, 20:58
Ich habe am WE versucht über spotify Musik zu hören. Hab mich am Rechner angemeldet und einen Account eingerichtet. Mit dem 626 konnte ich mich nicht verbinden. Am Rechner konnt ich einwandfrei Musik abspielen. Gibts hier nen Trick?

LG, Fell
*earthman*
Ist häufiger hier
#4 erstellt: 10. Dez 2013, 01:50
Um Spotify über den 626, der als mobiles Endgerät zählt, zu nutzen, benötigst Du Spotify-Premium (ca. 10,- Euro p.M.).

Gruß
Rüdiger


[Beitrag von *earthman* am 10. Dez 2013, 01:53 bearbeitet]
Fellmann
Ist häufiger hier
#5 erstellt: 10. Dez 2013, 10:27
Danke. Na dann hat sich das mit spotify erledigt... Sind eigentlich alle diese Dienste des 626 (lastfm, etc...) mit laufenden Kosten verbunden?

Gruß, Fell
*earthman*
Ist häufiger hier
#6 erstellt: 12. Dez 2013, 01:16
Pressemitteilung vom heute: Spotify sei wohl nun auf allen Geräten (stationär und mobil) kostenlos. Inwiefern sich das aber auf den Einsatz am Receiver auswirkt kann ich leider auch nicht sagen...


[Beitrag von *earthman* am 12. Dez 2013, 01:18 bearbeitet]
Fellmann
Ist häufiger hier
#7 erstellt: 12. Dez 2013, 10:02
Danke für die Meldung...

Dann werden wir das wohl ausprobieren...

Gruß, Fell
flosch_79
Schaut ab und zu mal vorbei
#8 erstellt: 12. Dez 2013, 17:47
Hallo,

ich habe diesen Receiver gekauft und eine Dreambox 7020HD und eine PS3 angeschlossen.
Vorher hatte ich einen TX-SR606.
Wenn ich nun die PS3 anmache, dann geht TV und der Onkyo auch an (soweit so gut), er ist an BD/DVD angeschlossen, dies wird auch kurz im Display angezeigt, dann aber schaltet er um zu CD/TV.
2. Problem: Wenn ich die Dreambox aussschalte, dann geht der TV und der Onkyo nur etwa jedes 2.-3- Mal mit aus. Beim Einschalten keine Probleme, auch die richtige Zuweisung im Gegensatz zur PS bleibt erhalten (CBL/SAT).

Diese Probleme hatte ich beim TX-SR606 NIE!
Kann jemand helfen? Ist mein CEC im neuen Onkyo TX-NR626 vielleicht defekt?
Habe schon alle Einstellungen getestet. HDMI Passtrough an und aus ust. Nichts funktioniert.

Kann jemand helfen?!?!

DANKE!
LimboTimbo
Neuling
#9 erstellt: 21. Dez 2013, 18:20
Mein persönlicher Eindruck nach 4 Wochen ist, dass der 626 vieles kann, aber nichts davon richtig gut.

- Wirklich schlecht finde ich den Stereo-Klang. Im Gegensatz zu meinen "ollen" Sony STR-DB 940 klingt der Sound verdammt dünn und das ist auch nichts, was man mit mehr Bass regeln kann.

Abgesehen von dem Sound und den üblichen Wärmeproblemen der Onkyos gibt es eine Reihe von Kleinigkeiten die ich persönlich sehr unschön finde:

- Internet-Radio ist nett, aber blöd wenn keinerlei Informationen zu den Sendern und Liedern im Display eingeblendet werden. (Da kann ein altes Noxon iRadio schon erheblich mehr anzeigen.)
- Hin und wieder verheddert sich der 626 bei der Ausgabe der Sounds über TV und Boxen. Da hilft nur ausschalten, dass man bei ausgeschaltetem TV dann wieder Sound über die Boxen bekommt.
- Schade ist auch, dass es keinen Knopf gibt wo man eingreifen kann, ob man den Sound über Boxen oder TV hören möchte. Die Einstellungen scheinen auf kombinierte Audio/Video-Quellen ausgelegt zu sein. Kann das nicht für jede Quelle einzeln regeln, bzw per Knopf umschalten.
- Die Fernbedienung ist zu alt für das Gerät! Es hat zwar einen USB-Button, aber BlueTooth sucht man vergeblich, dass kann nur direkt am 626 geschaltet werden.
- Manche Sachen sind in den Einstellungen nicht zu konfigurieren, da die Fernbedienung dann plötzlich keine Signale mehr durch bekommt! Ich drücke dann die Tasten, es leuchtet auch das Licht auf der Fernbedienung nur reagieren tut der 626 nicht. Da hilft nur An- und Ausschalten des 626, um überhaupt wieder Zugriff auf den 626 zu kriegen!
- Direkt die Knöpfe am 626 zu bedienen ist eine Zumutung, weil schon bei leichtem Schattenwurf die Beschriftung der Knöpfe nicht mehr lesbar ist. Da hilft nur eine Taschenlampe.
- Der Lautstärkeknopf ist gewöhnungsbedürftig. Da muss man schon ordentlich drehen bis man auf Lautstärke kommt.
- Der HDMI-Passthrough ist eher theoretischer Natur, egal bei welcher Einstellung, manchmal gehts, manchmal nicht und oft schaltet es der 626 im Standyby einfach so weg, so dass er überhaupt nicht funktioniert (Licht unterm Lautstärkeregler ist dann auch weg). D.h. immer erst einmal den 626 anschalten, Quelle wählen und dann wieder ausschalten.

+ Nett finde ich die iOS-App, wobei es schon manchmal ein paar Anläufe braucht, bis man unter Net seinen richtige Quelle ausgewählt bekommt.
+/- Die Anschlussvielfalt ist gigantisch. Schön wäre es allerdings, wenn sie auch gut funktionieren würde.

Aktuell hängen am 626 über HDMI eine PS3 Fat, DM800se, WDTV HD. Als Boxen im Moment noch 2 Linn LS250 Nexus. Im Moment hoffe ich ja, dass viele meiner Probleme an mir liegen, aber die Anzahl der Möglichkeiten zur Konfiguration ist ja doch überschaubar.
Early_Chris
Inventar
#10 erstellt: 21. Dez 2013, 18:43
Ich finde den Stereoklang im gegensatz zu meinem alten Sony STR-DE 698 klasse.

Wärmeprobleme habe ich gar keine.

Internet Radio stimme ich dir zu.

Verheddern? Bei mir keine Probleme. Er schaltet richtig hin und her von TV u PS3, Ton Ausgabe TV stelle ich ja am TV ein und dort gibts mit dem 626er auch keine Probleme.

Fernbedienung Bluetooth funktioniert über [Setup/Input/Bluetooth].

Fernbedienung reagiert nicht: drücke mal auf die [Mode --> Receiver] Taste, dann sollte es funktionieren. Schalten am AVR direkt brauche und nutze ich gar nicht. Dafür hab ich ja die Fernbedienung.

Lautstärkeknopf finde ich persönlich sehr angenehm. Ich denke das ist Geschmackssache bzw kenne ich das von all meinen anderen AVR´s so.
LimboTimbo
Neuling
#11 erstellt: 21. Dez 2013, 20:03
Die Wärmeprobleme hab ich nicht mehr, seit dem ich von 6 auf 4 Ohm runtergestellt habe und das keinen Einfluss auf den Klang hatte.

Beim Lautsprecher-Ton und TV-Ton kommt es manchmal bei reiner Audiowiedergabe zu dem Problem, dass ich den Ton über Boxen habe, den TV auf dem HDMI-ONKYO-Kanal einschalte, der Ton dann über TV läuft und beim Ausschalten des TV hin und wieder nicht zurück auf die Boxen wechselt.

Das der Weg so über die Fernbedienung geht ist mir klar. Wobei ich das sehr umständlich über ein Einzeilendisplay finde und dafür ungerne den TV anmachen würde. Warum also kein Knopf auf der Fernbedienung? Weil man einfach die bisherige übernommen hatte und die alten AVR's dieses Feature nicht hatten!

Dann weiter zur Fernbedienung. Wenn ich einen Videokanal an habe, kann ich auf der Fernbedienung nicht das Setup anwählen. Die Taste funktioniert bei mir nur auf reinen Audiokanälen.
-> Hier greift jetzt der Tipp, dass man die Mode/Receiver-Taste drückt! DANKE! Mal sehen, ob das auch bei meinen anderen Problemen hilft.

Außerdem sehe ich gerade, dass es ein FW-Update gibt, welches ich noch nicht habe. Vielleicht hilft das ja, meinen 626 "runder" zu machen.

Werde weiter berichten ...


[Beitrag von LimboTimbo am 21. Dez 2013, 20:04 bearbeitet]
zenon6969
Stammgast
#12 erstellt: 22. Dez 2013, 06:01

- Wirklich schlecht finde ich den Stereo-Klang. Im Gegensatz zu meinen "ollen" Sony STR-DB 940 klingt der Sound verdammt dünn und das ist auch nichts, was man mit mehr Bass regeln kann.


Kann ich nix dazu sagen, da ich den 940 bei Dir nicht gehört habe


- Internet-Radio ist nett, aber blöd wenn keinerlei Informationen zu den Sendern und Liedern im Display eingeblendet werden. (Da kann ein altes Noxon iRadio schon erheblich mehr anzeigen.)


Ich nutze das I-Radio in Verbindung mit einem Smartphone/Tablet. Dort sehe ich Cover, Info und andere Dinge. Das Display des Onkyo müsste schon >7 Zoll betragen, damit ich aus 3 Metern was erkennen sollte.


- Hin und wieder verheddert sich der 626 bei der Ausgabe der Sounds über TV und Boxen. Da hilft nur ausschalten, dass man bei ausgeschaltetem TV dann wieder Sound über die Boxen bekommt.


Kann ich nicht bestätigen. Keine solchen Probleme bei mir.


- Schade ist auch, dass es keinen Knopf gibt wo man eingreifen kann, ob man den Sound über Boxen oder TV hören möchte. Die Einstellungen scheinen auf kombinierte Audio/Video-Quellen ausgelegt zu sein. Kann das nicht für jede Quelle einzeln regeln, bzw per Knopf umschalten.


Ich brauche manchmal TV mit Onkyo und Boxen (Film z.B.) und einmal nur den TV (Serien z.B.)
Dazu habe ich auf meiner Harmony eine Aktion "TV" die nur der Fernseher einschaltet und den Onkyo in den StandBy schickt (HDMI ist dann auf Passthrough). Aktion "TV + Onkyo" schaltet zu dem Fernseher den Onkyo und der Sound wird über die Boxen wiedergegeben.


- Die Fernbedienung ist zu alt für das Gerät! Es hat zwar einen USB-Button, aber BlueTooth sucht man vergeblich, dass kann nur direkt am 626 geschaltet werden.


Wenn man keine Harmony hat, kann es in der Tat etwas unkomfortabel sein.


- Manche Sachen sind in den Einstellungen nicht zu konfigurieren, da die Fernbedienung dann plötzlich keine Signale mehr durch bekommt! Ich drücke dann die Tasten, es leuchtet auch das Licht auf der Fernbedienung nur reagieren tut der 626 nicht. Da hilft nur An- und Ausschalten des 626, um überhaupt wieder Zugriff auf den 626 zu kriegen!


Hat sich, wie ich oben lesen konnte, erledigt.


- Direkt die Knöpfe am 626 zu bedienen ist eine Zumutung, weil schon bei leichtem Schattenwurf die Beschriftung der Knöpfe nicht mehr lesbar ist. Da hilft nur eine Taschenlampe.


Ich bin nur sehr selten so nah am Receiver


- Der Lautstärkeknopf ist gewöhnungsbedürftig. Da muss man schon ordentlich drehen bis man auf Lautstärke kommt.


s.o.


- Der HDMI-Passthrough ist eher theoretischer Natur, egal bei welcher Einstellung, manchmal gehts, manchmal nicht und oft schaltet es der 626 im Standyby einfach so weg, so dass er überhaupt nicht funktioniert (Licht unterm Lautstärkeregler ist dann auch weg). D.h. immer erst einmal den 626 anschalten, Quelle wählen und dann wieder ausschalten.


Hast du im Menü abgewählt, dass der Receiver nach gewisser Zeit die Passthrough Geschchte ausschaltet? Wenn nicht, dann fährt der Receiver runter, falls längere Zeit kein Signal am HDMI Eingang ankommt.


+ Nett finde ich die iOS-App, wobei es schon manchmal ein paar Anläufe braucht, bis man unter Net seinen richtige Quelle ausgewählt bekommt.


Hab nur Android und die App dafür ist fürn A...sch.


[Beitrag von zenon6969 am 22. Dez 2013, 06:02 bearbeitet]
Mix0r
Neuling
#13 erstellt: 22. Dez 2013, 15:41
Hallo zusammen,

welches Playlistformat / Mediaplayer nutzt Ihr mit dem 626 zusammen?

Habe eine QNAP NAS mit MP3s und würde gerne via 626 nicht einzeln die Lieder abspielen können, sondern dirket Playlists anstoßen (geht das auch via Onkyo-App)?

Gibt es vielleicht ein Musik-App (außer Onkyo) mit dem ich den Receiver ansteuern bzw. als Ausgabegerät nutzen kann?

Danke! :-)
Early_Chris
Inventar
#14 erstellt: 22. Dez 2013, 16:54
Ich streame per Bluetooth. Bekomme das selbst nicht hin mit dem verbinden. Gibts immer Fehler
Fellmann
Ist häufiger hier
#15 erstellt: 22. Dez 2013, 19:21
Heute wollte ich ein Video, dass ich mit dem Handy aufgenommen habe (mp4 Datei) per Handy auf dem Fernseher wiedergeben. Habs nicht geschafft es an den 626 zu schicken. Weder per direkte USB-Verbindung, noch per Bluetooth (hab nach 5 Minuten Wartens bei Verbindungsaufbau abgebrochen). Ich kapier auch irgendwie nicht wie die Onkyo-Ap dahingehend funktioniert. MP3´s kann ich tadellos vom Handy an über den 626 abspielen. Da brauch ich auch nichts verbinden, es klappt direkt nach Ap-Start. Nur bei der mp4 Datei klappt nichts. Die lässt sich auch nicht finden über die Ap.
Mein TV (Pana VT50) hat auch per USB mein Handy nicht erkannt.

Alles voller modernster Technik - und ich bin zu **** das zu bedienen...


[Beitrag von Fellmann am 22. Dez 2013, 19:23 bearbeitet]
pulsedriver13
Ist häufiger hier
#16 erstellt: 22. Dez 2013, 20:06
Hallo,
soweit ich weiß, spielt der onkyo keine Videos über usb oder lan/wlan ab.

Gruß
Fellmann
Ist häufiger hier
#17 erstellt: 22. Dez 2013, 20:07
Ja, s scheint so. Ich hab jetzt das Video auf einen Stick gezogen. Der 626 gibt nur den Ton wieder. Aber der Pana spielts tadellos ab... :)))
OllieW
Neuling
#18 erstellt: 23. Dez 2013, 14:03
Hallo allerseits,

in der Beschreibung des Firmware-Updates vom 28.08.2013 (Version 1060-9110-0000-0302) wurde u.a. der Punkt (Corrects problem that could not connect hidden SSID by selecting "Direct Input" in manual wireless LAN setup) aufgeführt, was im Umkehrschluss ja eigentlich bedeuten müsste, dass nun auch endlich die Verbindung mit versteckten WLAN-Netzwerken funktionieren müsste!

Daher eine kurze Frage an den 626er-Stammtisch: Sind nun wirklich Verbindungen zu versteckten WLAN-Netzwerken über die manuelle Eingabe mit dem Onkyo UWF-1 USB-WLAN-Adapter möglich?

Danke schon mal für eure Hilfe!

Grüße,
OllieW


[Beitrag von OllieW am 23. Dez 2013, 14:50 bearbeitet]
Belpiano
Neuling
#19 erstellt: 27. Dez 2013, 18:17
Hallo,
besitze nun seit 3 Wochen den TX-NR 626 und war 2 Wochen voll zufrieden. Dann fingen die Problem an. Wenn ich Musik über den Tuner gehört habe ging der Receiver nach kurzer Zeit auf einmal kpl aus. Nach erneutem einschalten war zwar der Sender in Display noch zu sehen aber es war kein Ton mehr hören. Nach neuen Sendern gesucht und beim 10ten Glück gehabt der Receiver gab wieder "Laut" von sich. Nun ging es aber Schlag auf Schlag, angeschlossene Geräte wie Mediaplayer oder Set Top Box verloren mitten in Betrieb auch Ihren Ton. Mittlerweile ist es wie Roulette ob ich mal einen Ton aus dem Gerät bekomme oder nicht. Diese Probleme hatte ich in den ersten 2 Wochen nicht. Firmware ist seit Start auf dem neusten Stand. kann jemand auch von solchen Problemen berichten ?
bomplex
Schaut ab und zu mal vorbei
#20 erstellt: 27. Dez 2013, 22:54
ich hoffe ich bekomme hier auch in diesem thread die hilfe die ich benötige.

seit ein paar wochen habe ich auch diesen receiver. bisher war ich auch voll zufrieden, nun habe ich einen full-hd beamer am hdmi-sub-out angeschlossen und diesen bekomme ich über diesen anschluss nicht auf 1080p. er läuft mit 720p.

wenn ich den beamer an den ersten hdmi out stelle kommt das bild in 1080p an.

ich habe die ausgänge auf both stehen.

kann mir jemand hiermit helfen?

vielen dank.
Pille04
Neuling
#21 erstellt: 27. Dez 2013, 23:27
Hallo besitze auch den Onkyo 626 seit ca 2 Monaten. Bin eigentlich voll und ganz zu frieden mit dem Gerät(ist mein erster AVR).Keine abstürze oder sonstiges. Habe mir den AVR vor allem wegen des 2 HDMI Outs geholt das ich mein TV und meinen Beamer damit betreiben kann. Funktioniert alles tadellos. Habe 2 Heco Victa 700 Selection, den Heco Victa Center 101 und einen Heco Victa Sub 25A angeschlossen. Das einzige ist, dass manche Stimmen viel zu wummernd wiedergegeben werden und der Sub in manchen Film dauerhaft am wummernd ist. Egal ob ich jetzt eine BluRay über den Laptop abspiele oder einen Film über den UM Festplattenreceiver gucke. Der Sub ist schon Relativ weit runter geregelt (ca15%), die Trennfrequenz am Sub selbst habe ich auf 150Hz stehen.
Weiter Boxeneinstellungen: (Menü 2.2)
Subwoofer:Ja
Front: Vollbereich
Center: 80Hz
Surround: Keine
Front High: Keine
Surround Back : Keine
LPF des LFE: Aus
Double Bass: Aus
Habe schon viele Einstellung ausprobiert habe das Problem aber nicht wirklich in den Griff bekommen.
Sind meine Einstellungen so Falsch?( Die Einstellungen mit dem Einmessmikrophone waren noch schlechter vom Klang her).
Wie hab ihr euren 626 Eingestellt?
Danke schon mal im voraus
mfg
Pille04
Early_Chris
Inventar
#22 erstellt: 27. Dez 2013, 23:45
Also 150 Hz für einen Sub ist echt viel. Man sollte schon unter 100 bleiben wegen der Ortbarkeit. Ich trennen bei 80 Hz.

Subwoofer:Ja
Front: 80Hz
Center: Keine
Surround: Keine
Front High: Keine
Surround Back : Keine
LPF des LFE: 120 Hz
Double Bass: Aus

Bass: -10 Db
Höhen: 0 Db
Sub: -2 Db


[Beitrag von Early_Chris am 27. Dez 2013, 23:48 bearbeitet]
pulsedriver13
Ist häufiger hier
#23 erstellt: 27. Dez 2013, 23:50
Moin,

die Frequenz für den sub stellt man normalerweise am Onkyo ein und den sub lässt man auf der höchsten Frequenz.
Am besten solltest eimessen lassen. Und dann evtl feinjustieren.

Gruß
Early_Chris
Inventar
#24 erstellt: 28. Dez 2013, 00:00
Da hat pulsedriver13 recht. Am Subwoofer wenn vorhanden, den Schalter von Low Range auf Full Range stellen und den Frequenzregler auf Maximum.

Am AVR die Front LS auf Small und Trennfrequenz einstellen bsp. 80 HZ. Alles darunter geht zum Subwoofer.

Werden die Front LS auf Full gestellt, bekommt der Subwoofer auch das volle Frequenz Spektrum ab (bsp. 20-200Hz) ABER natürlich nur wenn 2 Front LS und ein Woofer im Spiel sind.
Pille04
Neuling
#25 erstellt: 28. Dez 2013, 00:22
Die Trennfrequenz am Sub selber steht auf 150. Einen Schalter zum Umstellen habe ich leider nicht gefunden.
Habe jetzt mal die Front auf 40Hz und LPF des LFE aus 80Hz gestellt. Ist ein wenig besser geworden aber so wirklich gefallen tut mir das noch nicht. Das Problem tritt auch nur bei sehr Basslastigen und Tiefen Stimmen auf, dass die viel zu wummernd und dröhnend sind.
Wenn ich ne Trennfrequenz für die Front LS angebe stehen die ja dann Automatisch auf Small oder wie ist das zu verstehen?
Die weiteren Einstellungen:
Bass:-6
Höhen:0
Phase Matching Bass: An
Subwooferpegel:-2
Mittenpegel:-5
Dynamic EQ:An
Dynamic Volume:niedrig
Nachts:Aus
Und die Einstellungen vom Einmessen haben waren meiner Meinung nach noch viel Schlechter.
Cinema-Filter:An


[Beitrag von Pille04 am 28. Dez 2013, 00:23 bearbeitet]
Early_Chris
Inventar
#26 erstellt: 28. Dez 2013, 00:32
LPF des LFE stellst du am besten auf 120Hz. Das soll Standard sein weil das die Kanalfrequenz von Dolby Digital Signal für den Woofer ist. Hat nichts mit dem normalen Stereo Trennfrequenz Signal für den Sub zu tun

Ich selbst habe nicht einmessen lassen.
Deswegen auch kein Dynamic EQ, kein Dynamic Volume oder Cinema-Filter. Probiere doch mal den den AVR zu reseten und dann alles manuell einzustellen ohne das Einmessen. Ansonsten würde mir nur einfallen den Sub mal woanders hin zu stellen (Thema Raummode).
Igelfrau
Inventar
#27 erstellt: 29. Dez 2013, 04:16
balou156
Stammgast
#28 erstellt: 29. Dez 2013, 13:42
Mahlzeit!

So, nach dem ich den Onkyo 626 nun ca. 2 Wochen Zuhause habe, komme ich immer mehr ins grübeln, denn zum einen bietet er sehr viel Ausstattung und wie ich empfinde ist er auch Klanglich sehr nett anzuhören, doch gibt es leider auch einige negative Punkte!

Ich habe mich in den letzten 2-3 Jahren hauptsächlich nur mit meinen analogen Stereo-Musikzimmer befasst und in dieser Zeit wohl einiges auf dem Sektor "Dolby-Surround" verschlafen. So hat bisher im heimischen Wohnzimmer ein Yamaha RX-V 767 seinen Dienst für die gemeinsamen Wohnkino Abende verrichtet, aber es sollte jetzt mal etwas neues her, vor allem mit dem Schwerpunkt "Netzwerkfähigkeit und Internetradio".

Ich habe mich erstmal bewusst für den Onkyo entschieden, da er für mich einige Auststattungsdetails und Kriterien bietet und erfüllt, welche mir sehr wichtig waren.

So wäre da z.B. ein vernünftiges Einmess-System, welches mit meinen Räumlichkeiten und vorhandenen Lautsprechern auf Anhieb gut zurecht kommt, der zweite HDMI Ausgang, Internetradio "TuneIn", Kabellos durch W-Lan, Anschaffungskosten von max. 450,- Euro (günstiger natürlich besser) und vor allem auch die Größe des AVR.

Scheinbar ist der Onkyo wie gemacht für mich, denn er liefert nach dem automatischen Einmessen mit seinem MultiEQ einen (zumindest für meine Ohren) tollen Klang bei Stereo Musik oder Surround Film ab. Es gibt zwar Momente, da vermisse ich doch tatsächlich so die ein oder andere schäbige Raummode von dem Yamaha, doch letztendlich hört sich alles viel ausgeglichener und sauberer an!

Aber ab und an kommen mir so Gedanken, ob es bei dem "knappen" Budget für einen AVR und meinen Anforderungen an Ausstattung, Klanglich noch eine bessere Alternative zum Onkyo und dessen hier oft bemängelten "nur" MultiEQ gibt und ich so mit evtl. beim Klang noch etwas mehr heraus holen könnte?

Dinge wie Internetradio funktionieren so weit sehr gut, wenn auch die Infos zu Titel/Interpret sich leider nur sehr zögerlich aktualisieren. Dagegen muss mein bei der MP3 Wiedergabe von einem USB-Stick leider mit einer unschönen, langen Pause von ca. 7 Sekunden leben und das ist teilweise schon ein großes Ärgernis bei einem Live Album!

Auch ein unschönes Ärgernis ist die HDMI PassTrough im Standby Funktion, welche nicht wirklich so funktioniert, wie einem suggeriert wird!

Um die ganzen HDMI (CEC) Annehmlichkeiten nutzen zu können, wie z.B. ARC, per Fernbedienung vom Fernseher die Lautstärke vom AVR regeln können, usw., muss ja zwingend im Onkyo "RHID" (CEC) aktiviert sein. Dies führt aber leider dazu, dass der Onkyo im Standby Betrieb und somit beim HDMI durchschleifen vom SAT-Receiver zum Fernseher, dass HDMI Signal nach ca. 3 Minuten verliert und es am Fernseher Dunkel wird!

Ich habe schon sämtliche Möglichkeiten mit aktiviertem RHID im Onkyo ausprobiert, doch leider ohne Erfolg. Erst wenn ich RHID im Onkyo deaktiviere und den Onkyo im Menü anweise, z.B. den CBL/SAT HDMI Anschluss dauerhaft im Standby durch zu schleifen, funktioniert es auch. Nur muss ich bei deaktivierten RHID auf alle CEC Steuerungen verzichten, u.a. ARC!

Dieses HDMI Problem ist scheinbar sehr verbreitet und wurde u.a. auch im amerikanischen Onkyo Forum bereits ohne eine vernünftige Lösung durch gekaut.

Noch ein negativer Punkt ist das "Knacksen" aus den Surroundlautsprechern bei der automatischen Tonformat-Umschaltung! Das kannte ich so nicht von meinem Yamaha und bei entsprechend hoher Lautstärke ist das schon mehr als Unangenehm und wohl auch sehr fraglich, ob dies für die Surroundlautsprecher so gut ist!?

Tja, es gibt zwar viel Licht beim 626, leider aber auch viel Schatten und ich bin mir absolut unschlüssig, ob der Onkyo wirklich das ideale Gerät für mich ist. Zum einen begeistert mich der großartige Sound (!!!in meinen Ohren!!!) und die tolle Ausstattung und zum anderen schmettern mich immer wieder die Oben genannten Kritikpunkte nieder und es kommen arge Zweifel an dem Onkyo auf?!?

Wenn ich mich so bei der Konkurrenz umsehe, kommt zwar der Denon X3000 noch in die engere Wahl, aber dieser liegt dann schon wieder einiges über meinem angesetzten Budget!

Etwas verzweifelte Grüße

Uwe
zenon6969
Stammgast
#29 erstellt: 29. Dez 2013, 18:10
Da bin ich froh, dass ich eine Utlimate habe und auf CEC verzichten kann.
Dadurch habe ich keine Probleme bei HDMI Passthroughbetrieb.

Wlan nutze ich garnicht. Mache alles über Bluetooth. Über BT geht es verzögerungsfrei und die Verbindung nach dem Einschalten ist nach wenigen Sekunden möglich. Muss nicht ewig warten bis ich das Handy/Tablet mit dem Receiver verbinden kann.

Ein Knacksen der Surround-LS habe gibts bei mir nicht.

Allesin allem bin ich mit dem Receiver zufrieden.
balou156
Stammgast
#30 erstellt: 29. Dez 2013, 19:24

zenon6969 (Beitrag #29) schrieb:
Da bin ich froh, dass ich eine Utlimate habe und auf CEC verzichten kann.
Dadurch habe ich keine Probleme bei HDMI Passthroughbetrieb.

Was hat die Ultimate mit den CEC Funktionen und vor allem mit HDMI PassTrough zu tun, könntest du mit das genauer erklären?



zenon6969 (Beitrag #29) schrieb:
Wlan nutze ich garnicht. Mache alles über Bluetooth. Über BT geht es verzögerungsfrei und die Verbindung nach dem Einschalten ist nach wenigen Sekunden möglich. Muss nicht ewig warten bis ich das Handy/Tablet mit dem Receiver verbinden kann.

W-LAN funktioniert bei mir einwandfrei und schnell mit dem Onkyo, so baut mein Handy ruckzuck eine Verbindung zum Onkyo! Bluetooth funktioniert ebenfalls sehr gut, nur habe ich den Eindruck, dass es sich klanglich zu W-LAN unterscheidet und nicht so toll klingt!?


zenon6969 (Beitrag #29) schrieb:
Ein Knacksen der Surround-LS habe gibts bei mir nicht.

Na dann Glückwunsch, dass es bei dir nicht so ist, denn es ist scheinbar auch ein gängiges Problem. Es betrifft wie schon geschrieben, nur die automatische Tonformat Erkennung, bzw. Umschaltung und es gibt leider genügend Leute, die sich ebenso wie ich mit diesem Knacksen herum schlagen müssen.

Wie schon von mir geschrieben, bin ich mit dem Onkyo sonst zufrieden und das Preis/Leistungsverhältnis kann man schon als sehr gut bezeichnen!

Gruß

Uwe
zenon6969
Stammgast
#31 erstellt: 29. Dez 2013, 19:42
CEC ermöglicht die Steuerung der Komponenten mit einer Fernbedienung. Da ich eine Ultimate habe kann ich getrost auf die CEC Geschichte verzichten.
Du hast ja selber geschrieben, dass Du Probleme mit CEC und Passthrough hast.
Ich wollte nur sagen, dass ich zum Glück eine Ultimate habe und CEC deshalb deaktivieren kann (und deswegen habe ich wohl keine Probleme mit Passthrough).

Zum WLAN: die Verbindung an sich wird schnell aufgebaut. Was ich gemeint habe war aber der Aufbau der Verbindung nach dem Einschalten des Receivers. Da braucht er doch etwas länger, um sich mit dem Netzwerk zu verbinden. Und erst wenn der Reciver sich mit dem Heimnetzwerk verbunden hat, kann ich ihn mit dem Handy koppeln.
Aber selbst wenn es nicht so wäre (und ich genauso schnell nach dem Einschalten verbinden könnte wie mit BT), ist WLAN für mich kein Thema. Die Trägheit bei Liedwechsel und Auswahl ist inakzeptabel.

Und zu Quali: ich glaube, dass es sinnlos ist über die Qualität zu sprechen, wenn man (wie ich) MP3 und I-net Radio in einem vollgestellten Wohnzimmer hört (mit Magnat Vector 203 Boxen)


[Beitrag von zenon6969 am 29. Dez 2013, 19:43 bearbeitet]
balou156
Stammgast
#32 erstellt: 29. Dez 2013, 20:06
Okay, ich verwende ja selbst auch eine Harmony und das funktioniert schon wirklich toll. Nur leider ist mir eben diese PassTrough Geschichte doch schon sehr wichtig, damit meine Familie (Frau und Sohn) problemlos auch ohne den Onkyo einzuschalten, den Fernseher/Sat-Receiver oder eben auch mal den BR-Player nutzen können, und dann natürlich am besten eben mit der Fernbedienung von Fernseher.

Was das verbinden vom Onkyo ins heimische W-LAN Netz angeht, dass geht also wirklich sehr flott bei mir und ist schon kurz nach dem einschalten vom Onkyo auch am Onkyo umgehend verfügbar.

MP3 und Internet-Radio dudeln eh mehr oder weniger vor sich hin und da lege ich auch nicht wirklich großen Wert auf Klangqualität. Nur bin ich der Meinung, dass es sich über Bluetooth irgendwie verhangen oder Dumpf und über W-LAN doch schon deutlich besser anhört!?

Gruß

Uwe
zenon6969
Stammgast
#33 erstellt: 29. Dez 2013, 20:37
Desewegen bin ich zufrieden, dass ich das CEC-Gedöns ausschalten kann und keine Probleme beim Passthrough habe

Und bei mir hat die WLAN Initialisierung richtig lange gedauert. Abe wie gesagt: das K.O. Kriterium ist die Trägheit des WLAN beim Streamen.

Ich habe keinen Unterschied zwischen BT und WLAN gehört. Habe bei meinem alten Onkyo (506) auch über BT gestreamt.
jokerjux2
Neuling
#34 erstellt: 30. Dez 2013, 10:58
Hallo
kann mir jemand von euch sagen was der so im Stereo Betrieb Auf Zimmerlautstärke so verbraucht ca.

MfG Jj
balou156
Stammgast
#35 erstellt: 30. Dez 2013, 14:00
Habe den Onkyo gerade mit normalen UKW Radio in Stereo laufen und er zieht sich ca. 63 Watt aus der Dose. Wenn ich auf "All CH Stereo" schalte, geht der Verbrauch auf 66 Watt hoch.

Wie genau nun mein Messgerät ist, kann ich nicht sagen, deshalb die Angaben ohne Gewähr!

Gruß

Uwe
Wobblin_Goblin
Ist häufiger hier
#36 erstellt: 01. Jan 2014, 22:28
Auf der Fernbedienung gibt es unter "Mode" die Taste "TV" und unter "Remote Mode/Input Selector" die Taste "TV/CD". Wozu ist der Modus TV da? Die Fernbedienungscodes habe ich unter TV/CD eingegeben. Beim Modus TV passiert bei mir nichts. Wofür ist das gedacht bzw. wie kann man das sinnvoll nutzen?
Tamashii
Stammgast
#37 erstellt: 02. Jan 2014, 01:53
Hallo Leute,

ich habe mir den 626 vor 2 Wochen gegönnt, vorher hatte ich den 515 und war schon recht zufrieden - aber die neuen Features haben mich schon gelockt und ich konnte den 515 ganz gut verkaufen...

Mit beiden habe ich allerdings EIN Problem:
Wann immer ich entweder den PC oder den BluRay-Player durch ihn zum Fernseher leite und den Fernseh-Ton anlasse, gibt es eine gewisse Zeitversetzung - ich höre den Ton quasi doppelt, leicht versetzt.
Das nervt mich total - ich mag eigentlich, den Sound aus meinen Regallautsprechern (Canton GLE 320.2) UND meinem Sony Bravia gleichzeitig zu hören, aber bei allem, was durch diese sündhaft teuren HDMI-Kabel geht, scheint das nicht ohne Echo möglich zu sein - das nervt mich echt!

Im Menü ist der Onkyo auf Lip-Sync gestellt. Muss ich das etwa ändern, damit es klappt?
Sowas gibt's doch gar nicht!

Ansonsten muss ich sagen, dass ich mit dem Sound, vor allem Stereo bei Musik, sehr zufrieden bin!
Alles klingt leicht samtig warm und trotzdem detailliert - ich mag den Onkyo-Sound! Hatte ich im Laden gegen einen Denon und einen Yamaha getestet - die Entscheidung viel mir leicht ;-) )

Freue mich auf Hilfe!

Frohes Neues!


[Beitrag von Tamashii am 02. Jan 2014, 01:56 bearbeitet]
semmelino
Stammgast
#38 erstellt: 02. Jan 2014, 17:21
Lip Sync ist eine Technik von Abspielgeräten, die bei steigendem Aufwand für die Bildverarbeitung den Ton leicht verzögert, um Bild und Ton synchron zu halten.
Das Gerät was beim Ton zu schnell ist muß gebremst werden.
zumilix
Stammgast
#39 erstellt: 02. Jan 2014, 17:34
Du musst auch die Verzögerung für LipSync einstellen und es nicht nur einschalten. Ist für jeden Eingang separat einstellbar.
semmelino
Stammgast
#40 erstellt: 02. Jan 2014, 17:46

zumilix (Beitrag #39) schrieb:
Du musst auch die Verzögerung für LipSync einstellen und es nicht nur einschalten. Ist für jeden Eingang separat einstellbar. ;)


Für jeden Eingang separat ? Beim 626 ? :-)
Bei meinem 509 geht es nur 1 mal für alles. :-(
Tamashii
Stammgast
#41 erstellt: 02. Jan 2014, 17:52

semmelino (Beitrag #38) schrieb:
Lip Sync ist eine Technik von Abspielgeräten, die bei steigendem Aufwand für die Bildverarbeitung den Ton leicht verzögert, um Bild und Ton synchron zu halten.
Das Gerät was beim Ton zu schnell ist muß gebremst werden.


Danke!
Ich vermute mal, dass der 626 gebremst werden müsste, weil er den Ton ja zuerst bekomt und der Rest z.B. von der Video-Aufbearbeitung gebremst wird...

Heißt das eigentlich, dass mein Fernseher schlecht ist? Oder eher der Onkyo?
Oder ist sowas tatsächlich "normal"?
semmelino
Stammgast
#42 erstellt: 02. Jan 2014, 17:59
Vermuten ist nicht wissen. Mein TV ist schneller als der Receiver.Zwar nur ganz wenig aber doch hörbar.
Dafür hat jeder gute TV ja auch LipSync.
guennaboy
Schaut ab und zu mal vorbei
#43 erstellt: 04. Jan 2014, 11:48
Hallo Leute,

hab auch den 626, bin bisweilen sehr begeistert, funktioniert tadellos mit hdmi und allen Scherzen, das einzige is dass er immer relativ warm wird was ja normal sein soll.

Jetzt aber zu meinem Problem: geht es jamanden von euch genauso, dass der Sound (all ch stereo) im Tuner-Betrieb deutlich basslastiger ist? Über DLNA, HDMI (Filme) Glasfaser (Sound vom Rechner) ist der Sound "gleichbleibend". Hab bisher keinen "Quellenabhängigen" Equalizer finden können, nur den "Allgemeinen"?!

Betreib in derzeit mit 5.1

schönes Wochenende!
Günther


[Beitrag von guennaboy am 04. Jan 2014, 11:49 bearbeitet]
Daniel030
Ist häufiger hier
#44 erstellt: 14. Jan 2014, 15:09
Hallo in die Runde,

bin ebenfalls stolzer Besitzter des 626, hab mich nach 10 Jahren von meinem Yamaha RX-V 440
trennen können.

Soweit bin mit dem AVR sehr zufrieden allerdings ist die Fernbedienung wie schon oft gelesen total
unhandlich und altbacken. Habt Ihr eine Empfehlung für eine Universalfernbedienung?

Dann ist mir noch aufgefallen das der Sound über USB völlig basslos ist, liegt hier ein defekt vor oder
habe ich nur nicht die korrekte Einstellung gefunden?

Danke und Gruß
Daniel
elchupacabre
Inventar
#45 erstellt: 14. Jan 2014, 15:10
1. zb. Logitech Harmony

2. Vermutlich wirst du nur Stereo abspielen, ohne Sub
Daniel030
Ist häufiger hier
#46 erstellt: 14. Jan 2014, 17:08
Danke, die Harmonys gehen aber ganz schön ins Geld, jemand Erfahrung mit All for One?
RalphWiggum
Ist häufiger hier
#47 erstellt: 16. Jan 2014, 20:33
Hallo, ich habe seit heute, genau genommen seit 2 Stunden, den Onkyo 626, und ich bekomme die Bluetooth Sache einfach nicht hin, besser gesagt die Bluetooth - Notebook Verbindung. Die Geräte erkennen sich zwar, dh. am Onkyo Display steht mein Computername und mein Computer ist mit dem Onkyo verbunden ABER wenn ich Musik abspiele, läuft diese nur über das Notebook.

Was mir aufgefallen ist, das blaue Bluetoothlicht ist gleich wieder aus, dh. leuchtet nicht durchgehend - mit dem Handy gibts kein Problem, läuft 1A über Bluetooth.

Hat da irgendjemand eine Idee?

Vielen herzlichen Dank
Early_Chris
Inventar
#48 erstellt: 16. Jan 2014, 20:49
Wenn der AVR mit dem Lapi verbunden ist, schau bitte am Lapi unten rechts in der Leiste. Dort hast du das Lautsprecher Symbol. Rechtsklick und auf Wiedergabegeräte klicken. Dort sollte der AVR erscheinen. Einfach drauf gehen, rechtsklick und "Als Standardgerät auswählen".
RalphWiggum
Ist häufiger hier
#49 erstellt: 16. Jan 2014, 21:56
Hallo, hat leider nichts gebracht, bzw. der Receiver scheint gar nirgends auf. Wenn ich bei den Bluetooth Geräten den Onkyo "aktualisiere", dann leuchtet kurz die blaue led am onkyo und auch der computername wird im display angezeigt, aber dann die blaue led wieder weg und das wars. Muss ich vielleicht am laptop irgendetwas freigeben oder so was.

Und noch eine kurze frage, ich habe zurzeit nur zwei boxen, wie genau muss ich die anschliessen, beide bei front left und front right? denn bei fernsehsendern die in dolby senden, ist der ton natürlich schrecklich, weil anscheinend die hälfte fehlt, nur so ein gestotter.

mist, und ich dachte ich könnte den onkyo heute schon genießen, aber jetzt bin ich schon zig stunden dabei und trotzdem nichts.

lg
ralphie


[Beitrag von RalphWiggum am 16. Jan 2014, 22:41 bearbeitet]
SkyStorm
Schaut ab und zu mal vorbei
#50 erstellt: 22. Jan 2014, 01:37
Wenn ich mein Macbook aus dem Ruhezustand öffne verbindet der 626 sich sofort per Bluetooth und schaltet dann von SAT auf Bluetooth. Kann man das irgendwie ausstellen, sodass ich nicht extra wieder auf SAT umschalten muss.

Achja, irgendwie kommt mir es so vor, dass ich die Lautstärke so hoch drehen kann wie ich möchte aber der Reci nur im geringen Maße lauter wird. Bislang konnte ich die Anlage so hoch drehen wie ich möchte aber ich konnte noch nie sagen das mir das zu laut war! Liegt das an meinen Boxen? ist nen älteres 5.0 System!

Danke
semmelino
Stammgast
#51 erstellt: 22. Jan 2014, 14:40
Bluetooth ausschalten.
Ist ja der Sinn von Bluetooth sich bei Aktivierung sofort zu verbinden.
Suche:
Gehe zu Seite: Erste 2 3 4 Letzte |nächste|
Das könnte Dich auch interessieren:
Onkyo TX-NR 905 Stammtisch
mentox76 am 19.02.2008  –  Letzte Antwort am 08.09.2017  –  4628 Beiträge
Onkyo TX NR 626?
torak11 am 01.08.2013  –  Letzte Antwort am 06.08.2013  –  6 Beiträge
Onkyo TX nr 626 fragen
Hinackb72 am 21.01.2014  –  Letzte Antwort am 01.02.2014  –  11 Beiträge
Onkyo Tx-NR 626 Stamtisch
/herbie/, am 10.01.2018  –  Letzte Antwort am 11.01.2018  –  2 Beiträge
Onkyo TX-NR 626 - WLAN
Linusmonster am 21.07.2013  –  Letzte Antwort am 12.11.2013  –  24 Beiträge
onkyo tx-nr 626 tonprobleme
oeko2002 am 03.05.2017  –  Letzte Antwort am 04.05.2017  –  6 Beiträge
Der "Onkyo TX NR 906" Stammtisch
mentox76 am 27.08.2008  –  Letzte Antwort am 27.10.2020  –  2002 Beiträge
Der "Onkyo TX NR 616" Stammtisch
_speedygonzales_ am 20.07.2012  –  Letzte Antwort am 04.04.2019  –  1363 Beiträge
Tx Nr 626
JackCarver am 12.10.2016  –  Letzte Antwort am 13.10.2016  –  2 Beiträge
Onkyo TX-NR 626 Probleme mit DVI
Katalane am 01.11.2013  –  Letzte Antwort am 02.11.2013  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder905.168 ( Heute: 2 )
  • Neuestes Mitgliedmjwalker91
  • Gesamtzahl an Themen1.510.365
  • Gesamtzahl an Beiträgen20.733.239