NAD T757 - Problem bei digitalem Anschlus von CD-Player - Erfahrungen?

+A -A
Autor
Beitrag
maddin.klein
Ist häufiger hier
#1 erstellt: 15. Dez 2012, 17:24
Hallo,

ich bin seit einigen Wochen Besitzer eines NAD T757 A/V-Receivers. Tolles Teil, klingt mit meinen Lautsprechern hervorragend.
Aber - als ich den ebenfalls neuen T567 BD-Player von NAD optisch angeschlossen habe, erlebte ich mit CDs eine böse Überraschung: die ersten Sekunden jedes Tracks werden "verschluckt". D.h. der Track setzt verspätet ein.
Meine Anfrage bei NAD ergab, dass dies wohl daran liegt, dass der Receiver und der BD-Player das Audio-Format aushandeln. Ich müsse einen analogen CD-Player anschließen.
Mit dem - von NAD stark subventionierten - C515BEE, analog angeschlossen, ging es dann. Wenn ich diesen optisch anschließe, habe ich das gleiche Spiel wieder.

Hat jemand ähnliche Erfahrungen? Gibt es diesen Effekt bei anderen Marken auch?

Ich bin gespannt auf Eure Antworten ...
maddin.klein
Ist häufiger hier
#2 erstellt: 07. Jan 2013, 02:22
Hallo,

ich weiß, dass es ungehörig ist, so einen Thread wieder nach oben zu holen ... und dann auch noch selbst.

Aber - gibt es hier denn niemand, wirklich niemand, der dieses Problem hat? Oder kennt? Oder etwas dazu sagen kann? Finde ich unglaublich … Wenn nicht hier, wo dann?
gandhi
Stammgast
#3 erstellt: 08. Jan 2013, 12:11
Hallo,

bei meiner Vorstufe (Linn AV5103) gibt es die Möglichkeit bei digitalen Eingängen die Signalart festzulegen, also z.B. nur PCM oder nur DD/DTS. Damit kann man dann den DVD-/BlueRay-Spieler mit zwei digitalen Eingängen verbinden: Einmal einen nur PCM 2-Kanal Eingang. Den verwende ich zum CD hören, da wird dann das Signal sofort erkannt und einen mit DD/DTS-Konfiguration zum Filme schauen. Da dauert es dann ein, zwei Sekunden bis die Vorstufe das Signal korrekt erkennt und wiedergibt.

Evtl. hat dein NAD ja auch diese Option.

Gruß

gandhi


[Beitrag von gandhi am 08. Jan 2013, 12:12 bearbeitet]
maddin.klein
Ist häufiger hier
#4 erstellt: 10. Jan 2013, 02:33
Hallo gandhi,

danke sehr für Deinen Post!

Ja - das geht beim NAD T757 auch. Sogenannte A/V-Presets erlauben es, die Art des Eingangssignals festzulegen und man kann festlegen, wie das Signal behandelt werden soll (etwa ein ankommendes Dolby-Stereoformat auf Pro Logic, PLIIx Movie, PLIIx Music usw. einstellen).
Aber trotz allem wird vom A/V-Receiver bei digitalen Signaleingängen geprüft, welches Format ankommt. Das verursacht dann diese Verzögerung. Hmpf. Es scheint tatsächlich so zu sein, dass sogar dann, wenn ich genau weiß und es angebe, was hereinkommt, dennoch eine Prüfung stattfindet. Mist.

Einzig bei Umgehung aller digitaler Prozessoren, also bei einem reinen Analogsignal, "diskutiert" der Receiver nicht. Aber ... damit ist ja dummerweise der T567 nicht ausgestattet.

Finde ich erstaunlich, dass nur NAD dieses Problem zu haben scheint.

Da gibt's nur zu sagen: Viel Spaß mit der Linn Vorstufe!
HaeX
Neuling
#5 erstellt: 22. Feb 2013, 14:20
Hallo,

habe an meinen T757 einen Denon CD-Player und den NAD T567 angeschlossen - ersten über ein optisches Digitalkabel, den T567 über HDMI.
Beim CD-Player wird auch ein Bruchteil der ersten Sekunde "verschluckt" (gerade so, dass man was merkt).
Mittlerweile fällt mir das aber schon gar nicht mehr bewusst auf. Mein Händler erklärte mir, dass das mit dem Wandler im T757 zusammenhängt und dieser etwas braucht, um das analoge in ein digitales Signal umzuwandeln (vielleicht schreibe ich da jetzt auch kompletten Unsinn - aber so hab ich das noch in Erinnerung.)

Wenn ich schon mal hier bin, hab ich auch gleich eine Frage, da Du ja die Prüfung der Signalarten angesprochen hast: bei mir scheint das nicht zu funktionieren - zumindest nimmt er den gewählten Listening-Mode beim Umschalten auf andere Eingänge mit. Funktioniert das nur über die A/V-Presets?

Grüße, Haex
maddin.klein
Ist häufiger hier
#6 erstellt: 23. Feb 2013, 04:21
Hallo Haex,

ok - dann scheint das ja wirklich "normal" zu sein. Finde ich toll, dass Dich das nicht stört. Ich habe deswegen jetzt immerhin einen Standard-CD-Player zusätzlich hier herumstehen. Vielleicht kenne ich die meisten meiner CDs aber auch einfach schon zu gut und kann auf einen sauberen Beginn innerlich nicht verzichten .
Und ... es kommt wohl darauf an, was man hört. Bei klassischer Musik nervt es hörbar ...

Die Listening-Mode Einstellungen bleiben, auch beim Umschalten auf eine andere Quelle erhalten. Es sei denn, Du ordnest einer Quelle ein A/V-Preset zu.
Ich habe für alle digitalen Quellen (HDMI, opt. Eingang oder TOS-Link) ein A/V-Preset "direkt" eingerichtet. Da wird erkannt, wie die Quelle codiert ist und diese Codierung entsprechend aufgegriffen. Wenn also am Eingang unseres Wohnzimmer-PCs eine Fernseh-Aufnahme eingespielt wird, ist der Audio-Modus "Stereo", bzw. "PCM-Stereo", spiele ich eine DVD-Aufnahme ab, "Dolby Digital" oder eben halt das jeweilige Format. Die automatische Erkennung ist dabei einwandfrei und hat mich noch nicht im Stich gelassen.
Für analoge Quellen (Plattendreher, CD-Player) lasse ich das Signal unangetastet verstärken mit "Analog Bypass". Da werden alle digitalen Prozessoren und die Klangregelung umgangen.
Die beiden Presets reichen mit eigentlich aus. Ich verzichte dabei natürlich darauf, Stereo-Sound auf alle Lautsprecher plus Sub "hochzurechnen". Aber ich habe meinen NAD und meine Dynaudio-LS vorwiegend, weil ich gerne originalgetreu Musik höre.
Die Einstellung der Presets ist in Anleitung etwas ausholend beschrieben, aber wenn man die Erläuterungen zu den einzelnen unterstützten Formaten weglässt, gehts. Die braucht man auch nicht, wenn man entweder das vorhandene Signal aufnimmt oder analoge Signale nur und pur verstärkt.

Lieben Gruß -
Martin
HaeX
Neuling
#7 erstellt: 25. Feb 2013, 16:59
Hallo Martin,

jetzt ist es an mir, mich zu bedanken - Also vielen Dank für die Erklärung mit den Presets. Zumindest weiß ich jetzt, dass der AV so funktioniert, wie er soll.
Das mit den Presets war mir zwar bekannt, nur habe ich mich bisher nicht näher damit beschäftigt, weil ich bis vor wenigen Tagen ohnehin nur 2 Stand-LS angeschlossen hatte. Nun jedoch kamen noch die restlichen für ein 5.1 hinzu und dann sollten die verschiedenen Quellen natürlich auch dementsprechend wiedergegeben werden.

Die Hörmodi bei Musik sind m. E. Geschmacksache - und kommt sicher auch auf die Musik und die Qualität der Aufnahme an.

Beim T567 erkennt er das Signal automatisch und stellt auf Direct um, sobald eine Mehrkanal-Aufnahme drin ist. Beim Fernsehgerät erkennt er das jedoch nicht (Samsung über opt. Kabel angeschlossen, bei HD-Kanal mit Mehrkanal-Ton war am AV jedoch nicht zu erkennen, dass er den Modus erkennt und wechselt). Vielleicht sollte ich mal die Presets ausprobieren... Vielen Dank auf jeden Fall für Deine Ausführung.

Eine Frage habe ich noch: Die Anschaffung Deines AV-Receivers liegt ja noch nicht allzulange zurück - welches VM Modul ist bei Dir verbaut? Oder anders gefragt: funktioniert ARC? Habe ziemlich genau vor einem Jahr gekauft - und da ist nichts mit ARC (denke da ist noch das VM100 drin). Ist jetzt nicht so essentiell - aber es wird in diversen Berichten unterschiedlich angegeben. Laut Händler ist es beim 757 erst seit diesem Jahr standardmäßig verbaut.

LG, René
maddin.klein
Ist häufiger hier
#8 erstellt: 26. Feb 2013, 02:33
Hallo René,

ja, die Modi sind in der Tat Geschmackssache. Deshalb verdränge ich die Problematik und versuche alles so zu hören, wie es bei der Aufnahme "gemeint" war. Das spiegelt auch die Zusammenstellung meiner Wiedergabegeräte.
So wenig Einflussnahme wie möglich durch die Elektronik - das lässt sich n.m.M. mit dem T-757 schön realisieren. Alle digitalen Signal werden direkt aufgenommen, ohne noch einmal umcodiert zu werden, digitale Bildsignale werden durchgeleitet und analoge Signale lässt der Verstärker mit dem entsprechenden Preset komplett in Ruhe. Finde ich gut.

Das mit dem VM-Modul ist so eine Geschichte. Als ich ihn gekauft hatte, sollte er angeblich HDMI 1.4, 3D-Bild und ARC unterstützen. Verbaut war jedoch das VM100. Irritierend, da dieses eigentlich über die genannten Eigenschaften nicht verfügt. Da mir mein Verkäufer nur bedingt weiterhelfen konnte - der NAD-Kontaktmensch war im Urlaub - wandte ich mich an NAD in Hamburg direkt. Dort erklärte man mir, das zwar ein VM100 verbaut sei, jedoch ein modifiziertes. Dieses verfüge über die genannten Features.
Mittlerweile kann ich beruhigt sagen: das stimmt. Auch wenn es seltsam anmutet, HDMI 1.4 und 3D-Fähigkeit sind gegeben. ARC konnte ich noch nicht testen, gehe aber davon aus, dass man hier ebenfalls bei NAD keinen Unfug erzählt hat.

Kurzum: Ich bin mehr als zufrieden mit dem T-757. Einzig vielleicht die Klemmen für die LS-Kabel könnten etwas hochwertiger sein. Aber das ist Jammern auf hohem Niveau.

Lieben Gruß -
Martin
Nad1970
Ist häufiger hier
#9 erstellt: 06. Nov 2014, 18:06
Hallo.
Interessantes Thema !
Mein Nachfolger T 758 habe ich per HDMI Input 2 Digital mitem Denon UD 1713 BD und SACD Player !!
Den Analog NAD C 565BEE habe ich auch bei Input 2 Analog verbunden.
Nun bei BD hören geht ja alles an auch der TV aber beim CD hören nur der AVR und die beiden Endverstärker
C 245BEE und C 275BEE.
Auch wenn ich beide vergleiche mitner Audio CD.
Da hat keiner nen Schluck auf !!!
Haaner Grüsse Till
maddin.klein
Ist häufiger hier
#10 erstellt: 04. Okt 2015, 21:06
Der Thread ist zwar schon etwas älter, NAD hat aber mittlerweile den T 758 auf dem Markt.

Kann jemand den von mir eingangs beschriebenen Fehler auf einem T 758 nachvollziehen? (= Kombi T 757 und T 567 (BD-Player) -> bei Audio CDs wird die erste Sekunde eines Stückes "verschluckt", weil Verstärker und BD-Player das Audio-Format "aushandeln")

Hat jemand mit seiner Verstärker - BD-Player Kombi das Gleiche / ein ähnliches Problem?

Würde mich mal interessieren, ob NAD hier nachgebessert hat. Schließlich ist der Fehler ja bekannt ...

Ich bin gespannt auf Eure Rückmeldungen!


[Beitrag von maddin.klein am 04. Okt 2015, 21:17 bearbeitet]
Titanist
Stammgast
#11 erstellt: 25. Okt 2015, 19:07

maddin.klein (Beitrag #10) schrieb:
Hat jemand mit seiner Verstärker - BD-Player Kombi das Gleiche / ein ähnliches Problem?



Ja, mein Anthem MRX510 hat das gleiche Problem mit allen(!) digital angeschlossenen Quellen.
Von Firmware-Update zu Firmware-Update wird versprochen, dass das Problem behoben wird, bleibt aber bisher bestehen-absolut nervig!
Hatte vorher einen Yamaha, der hatte das Problem nicht.

VG
Günter


[Beitrag von Titanist am 25. Okt 2015, 19:09 bearbeitet]
chrisil
Stammgast
#12 erstellt: 26. Okt 2015, 01:15
Hmm... also ich hab hier noch einen T757, an dem hing der CA BD per Toslink, als mein DAC weg war... keine Probleme mit Aussetzern bei CDs gehabt...
maddin.klein
Ist häufiger hier
#13 erstellt: 26. Okt 2015, 03:11

chrisil (Beitrag #12) schrieb:
keine Probleme mit Aussetzern bei CDs gehabt...


Naja, nicht direkt Aussetzer, die erste Sekunde des Stücks wird "verschluckt".
Suche:
Das könnte Dich auch interessieren:
NAD T757 Geräusch beim einschalten
ruedihaltiner am 26.01.2014  –  Letzte Antwort am 06.11.2014  –  2 Beiträge
NAD T757 gegen Cambridge Audio Azur 651 R 7.1 tauschen?
oobdoo am 16.06.2013  –  Letzte Antwort am 15.08.2013  –  6 Beiträge
Erfahrungen NAD T775
magnum001 am 13.10.2007  –  Letzte Antwort am 16.12.2007  –  20 Beiträge
NAD C390DD vs NAD T777 (Stereo)
alex_muc am 16.08.2012  –  Letzte Antwort am 02.09.2018  –  6 Beiträge
NAD T754
tipster am 06.01.2013  –  Letzte Antwort am 20.01.2013  –  5 Beiträge
NAD T762
AyGee am 08.04.2003  –  Letzte Antwort am 10.04.2003  –  6 Beiträge
NAD 742 - Rauschpegel am Digitaleingang
Garkoana am 03.01.2008  –  Letzte Antwort am 03.01.2008  –  2 Beiträge
NAD 737/747, NAD 587 & Apple TV
Legomaennchen am 19.11.2009  –  Letzte Antwort am 20.11.2009  –  5 Beiträge
Nad T778 HDMI Passthrough
Soundsyndikat am 10.06.2021  –  Letzte Antwort am 13.06.2021  –  3 Beiträge
NAD 773
wiesbaden am 14.02.2013  –  Letzte Antwort am 15.02.2013  –  3 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder915.009 ( Heute: 5 )
  • Neuestes Mitgliedshotzfilm
  • Gesamtzahl an Themen1.529.153
  • Gesamtzahl an Beiträgen21.097.180

Hersteller in diesem Thread Widget schließen